
Build Real-World 
Outlook Skills

• Manage email with
confidence

• Organize calendars and
meetings

• Work with contacts
effectively

• Apply skills through real
tasks

Learn it. Apply it. Use it.

Guided Learning Workbook

Outlook Essentials 
A Guide for Microsoft 365 Users



Unit 1: Mail Settings and 
Messages 
Unit Objectives 
In this unit, you will begin to navigate the Outlook interface and learn about the available commands and 
features. You will begin to work with email and learn to send and insert images and objects. Upon successful 
completion of this unit, you will understand the following: 

 Customize Outlook

 Create and Send

 Insert Content
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Unit 1 Customize Outlook Learn Tasks 
The Outlook Interface  

Practice identifying features in the Outlook interface: 

1) Navigation bar 

2) Hide navigation pane icon 

3) Favorites section 

4) Focused tab 

5) Reading pane 

 

Ribbon Tabs  

Practice identifying Ribbon tabs: 

1) File tab 

2) Home tab 

3) View tab 

4) Message tab 

5) Insert tab 

6) Format text tab 

7) Draw tab 

8) Options tab 

 

Message Formats  

Practice exploring message default formats. 

1) Set the default message format so all new messages, replies, and forwards use HTML. 

• File tab > Settings > Mail > Compose and reply 

• Message format > Compose message in drop-down arrow > HTML > Save 

 
Message Fonts  

Practice setting message fonts. 

1) Configure the default message font to Calibri, size 11, black, so all new messages, replies, and forwards 
use this formatting 

• File tab > Settings > Mail > Compose and reply  

• Message format > Ensure HTML is selected  

• Font drop-down arrow > Calibri 

• Font size drop-down arrow > 11 

• Font color drop-down arrow > Black > Save 
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Email Signatures  

Insert a default signature. 

1) Create a signature, assigned to new messages only and named “Professional signature”.

• File tab > Settings > Accounts > Signatures > + Add signature

• In the Add a signature name field > Enter “Professional signature”

• Select the Set default for new messages checkbox

2) Include the following text:
Jordan Patel
Project Coordinator
jordan.patel@example.com

• In the text field > Enter ”Jordan Patel” > ENTER > Enter “Project Coordinator” > ENTER > Enter
jordan.patel@example.com > Save

Reply Settings 

Configure the reply behavior settings. 

1) Set the default reply behavior so all responses automatically include every recipient.

• File tab > Settings > Mail > Compose and reply

• Reply or Reply all > Reply all > Save

Automatic Replies 

Configure automatic replies. 

1) Schedule Automatic Replies from Monday at 9:00 AM through Friday at 4:00 PM. Block your calendar
during this period.
• File tab > Settings > Accounts > Automatic replies

• Turn on Automatic replies > Select the Send replies only during a time period checkbox

• Start time field > Monday > Time field drop-down arrow > 9:00 AM

• End time field > Friday > Time field drop-down arrow > Time field drop-down arrow > 4:00 PM

• Select the Block my calendar for this period checkbox

2) For internal replies, use the message: “I am out of the office and will return next week.” Configure
external replies for contacts only, with the following message: “I am currently unavailable. Please contact
the main office for assistance.”
• In the Send automatic replies inside your organization field > Enter “I am out of the office and will

return next week.”

• Select the Send replies outside your organization checkbox > Select the Send replies only to
contacts checkbox

• In the Add a message here field > enter “I am currently unavailable. Please contact the main office
for assistance.” > Save
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Unit 1 Customize Outlook Practice Exercise 
 

You have started a new role and need to configure Outlook, so your email messages follow consistent 
formatting, include correct contact information, reply appropriately in group conversations, and notify others 
when you are unavailable. 

1) Set the default message format to HTML. 

• File tab > Settings > Mail > Compose and reply 

• Message format > Compose message in drop-down arrow > HTML > Save 

2) Configure the default message font to Arial, size 12, blue. 

• File tab > Settings > Mail > Compose and reply  

• Message format > ensure HTML is selected  

• Font drop-down arrow > Arial 

• Font size drop-down arrow > 12 

• Font color drop-down arrow > Blue > Save 

3) Change the default reply behavior to Reply all. 

• File tab > Settings > Mail > Compose and reply  

• Reply or Reply all > Reply all > Save 

4) Configure Automatic Replies for a scheduled absence, from Wednesday at 8:00 AM to Friday at 5:00 
PM; with an internal message: “I am out of the office through Friday and will respond when I return.” and 
an external message to contacts only: “I am unavailable at this time. Please email support@example.com 
for assistance.” 

• File tab > Settings > Accounts > Automatic replies  

• Turn on Automatic replies > Select the Send replies only during a time period checkbox 

• Start time field > Wednesday > Time field drop-down arrow > 8:00 AM 

• End time field > Friday > Time field drop-down arrow >  Time field drop-down arrow > 5:00 PM 

• Select the Block my calendar for this period checkbox 

• In the Send automatic replies inside your organization field > Enter “I am out of the office through 
Friday and will respond when I return.” 

• Select the Send replies outside your organization checkbox > Select the Send replies only to 
contacts checkbox 

• In the Add a message here field > Enter “I am unavailable at this time. Please email 
support@example.com for assistance.” > Save 

5) Create and assign an email signature named “Team Signature” to new messages and replies, with the 
following text:  

Morgana Lee 
Operations Specialist 
morgana.lee@example.com 

• File tab > Settings > Accounts > Signatures > + Add signature  

• In the Add a signature name field > Enter “Team Signature”  

• In the text field > Enter ”Morgana Lee” > ENTER > Enter “Operations Specialist” > ENTER > Enter 
“morgana.lee @example.com” 

• Select the Set default for new messages checkbox > Select the Set default for replies and forwards 
checkbox > Save 
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Unit 1 Customize Outlook Practice Questions 

1) Aaliyah is sending a project update that must include headings, bullet points, and a professional signature.
Which message format should Aaliyah set as the default to ensure these elements are supported?

a) HTML
b) Plain text
c) Rich Text
d) PDF

2) Mateo wants all new messages, replies, and forwards to use Calibri, size 11, and black text without manually
changing the font each time. Which setting should Mateo configure?

a) Message fonts
b) Automatic replies
c) Message format
d) Reply settings

3) Selecting Plain text as the message format allows fonts, colors, and images to appear in email messages.

• True
• False

4) Priya needs her name, job title, and email address to appear automatically at the end of every new email she
sends. Which feature should Priya configure?

a) Email signature
b) Reply settings
c) Automatic replies
d) Message format

5) Daniel frequently participates in group email conversations and wants all recipients automatically included
when he responds. Which reply setting should Daniel choose as the default?

a) Reply
b) Forward
c) Reply all
d) Compose

6) Automatic replies can be configured with a start time and an end time so they turn off automatically.

• True
• False

7) Sofia will be out of the office from Monday morning through Friday afternoon and wants Outlook to notify
others during that time. Which feature should Sofia use?

a) Email signature
b) Message fonts
c) Automatic replies
d) Reply settings

8) Jamal wants Automatic replies sent only to people inside his organization and to contacts outside the
organization. Which option should Jamal select for external senders?

a) Send replies only during a time period
b) Send replies only to contacts
c) Block my calendar
d) Send replies to everyone
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9) Lena wants all messages she sends to appear consistent without adjusting formatting each time. Which 
setting should Lena configure first? 

a) Message fonts 
b) Email signature 
c) Message format  
d) Automatic replies 

 

10) Carlos wants to make sure Automatic replies stop sending when he returns to work. Where should Carlos 
select to change the settings? 

a) File tab > Settings > Account  
b) Home tab > Tracking group > Automatic replies 
c) File tab > Settings > Mail  

 

11) Maria is new to Outlook and wants to understand what the overall layout of the program is called. What 
Outlook feature is she learning about? 

a) Navigation pane 
b) Reading pane 
c) Interface  
d) Normal view 

 

12) Jamal selects an email and wants to read its contents without opening a new window. Which part of Outlook 
displays the message? 

a) Reading pane  
b) Navigation pane 
c) Focused inbox 
d) Ribbon 

 

13) Alyssa wants to create a new email, reply to a message, and organize emails using flags and categories. 
Which Ribbon tab should she use? 

a) View tab 
b) Insert tab 
c) Home tab  
d) File tab 

 

14) Diego wants to add a picture and a link to his email message. Which Ribbon tab should he select? 

a) Message tab 
b) Insert tab  
c) Format text tab 
d) Options tab 

 

15) Ethan wants to change how his inbox is displayed, including the layout and the position of the Reading 
pane. Which Ribbon tab should he use? 

a) Home tab 
b) File tab 
c) Draw tab 
d) View tab  
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Unit 1 Create and Send Learn Tasks 
New Email 

Practice creating new emails. 

1) Create and send a new email to alex.morgan@example.com with the subject “Team Update”.

• Home tab > New group > New drop-down arrow > Mail

• In the To field > Enter “alex.morgan@example.com”

• In the Subject field > Enter “Team Update”

2) Include the message text: The weekly report has been submitted.

• In the message body > Enter “The weekly report has been submitted.” > Send

Recipients 

Practice sending an email using the three recipient fields. 

1) Create and send a new email with the subject “Project Timeline” to the following recipients: To:
jamie.chen@example.com; Cc: priya.shah@example.com, and Bcc: luis.romero@example.com.

• Home tab > New group > New drop-down arrow > Mail

• In the To field > Enter “jamie.chen@example.com”

• In the Cc field > Enter “priya.shah@example.com”

• Select Bcc > In the Bcc field > Enter “luis.romero@example.com”

• In the Subject field > Enter “Project Timeline”

2) Include the message text: Please review the updated project timeline.

• In the message body > Enter “Please review the updated project timeline.” > Send

Mentions 

Alert a recipient that a message requires their particular attention. 

1) Create and send a new email to Jmartinez@tolano.com with the subject “Schedule Review”.

• Home tab > New group > New drop-down arrow > Mail

• In the To field > Enter “jmartinez@tolano.com”

• In the Subject field > Enter “Schedule Review”

2) Mention the recipient in the message followed by the text: Please review the attached schedule to make
sure the entire team will be available.

• In the message body > Select SHIFT + 2 to insert the @ symbol > Select jmartinez@tolano.com from
the drop-down list

• After the mention > Enter “Please review the attached schedule to make sure the entire team will be
available.” > Send

7



Email Responses 

Practice using the email response options. 

1) Use the Reply All option to respond to the email from jmartinez@tolano.com with the subject “meeting 
request”.  

• In the Focused pane > Select the message from jmartinez@tolano.com with the subject “meeting 
request”   

• In the Reading pane > Reply all  

2) Include the message text: Are there any particular dates that will work for you? 

• In the message body > Enter “Are there any particular dates that will work for you?” 

• Send 

 

Follow-Up Flags  

Flag emails to review them later. 

1) Flag the email from sadams@tolano.com with the subject “Team Update: New Project Timeline“ to 
follow-up tomorrow. 

• In the Focused pane > Select the message from sadams@tolano.com with the subject “Team 
Update: New Project Timeline”   

• Home tab > Tags group > Flag drop-down arrow > Tomorrow   

 

Set Importance  

Mark an email according to its urgency. 

1) Create and send a new email to operations@example.com with the subject “Urgent Flight Change”.   

• Home tab > New group > New drop-down arrow > Mail  

• In the To field > Enter “operations@example.com”  

• In the Subject field > Enter “Urgent Flight Change” 

2) Include the message text: Please note the updated flight times! 

• In the message body > Enter “Please note the updated flight times!”   

3) Set the message importance to High. 

• Message tab > Tags group > High importance > Send   

 

Tracking  

Use tracing tools to verify email delivery. 

1) Create and send a new email to hester.vandermerwe@example.com with the subject “Policy 
considerations!”. Include the message text: The policy changes have been made and must be reviewed 
before we meet.  

• Home tab > New group > New drop-down arrow > Mail 

• In the To field > Enter “hester.vandermerwe@example.com” 

• In the Subject field > Enter “Policy considerations!” 

• In the message body > Enter “The policy changes have been made and must be reviewed before 
we meet.”  

8



3) Request a delivery receipt and a read receipt from Hester.

• Options tab > Tracking group > Select the Request delivery receipt checkbox and the Request read
receipt checkbox > Send

Schedule Deliveries 

Use the Schedule send tool to send an email at a future time and date. 

1) Create and send a new email to sadams@tolano.com and CC to jmartinez@tolano.com with the subject
“Final proposal for the client meeting”. Include the message text: I have finished the proposal and
welcome your feedback on the new product line designs!

• Home tab > New group > New drop-down arrow > Mail

• In the To field > Enter “sadams@tolano.com”

• In the Cc field > Enter “jmartinez@tolano.com”

• In the Subject field > Enter “Final proposal for the client meeting”

• In the message body > Enter “I have finished the proposal and welcome your feedback on the new
product line designs!”

2) Schedule the email to be sent Tomorrow at 8:00 am.

• Options tab > Send group > Schedule Send > Tomorrow 8:00 am > Send
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Unit 1 Create and Send Practice Exercise 
 

You are coordinating team communication for an upcoming brainstorming session. You need to create and 
send messages, use recipient fields appropriately, highlight responsibility using a mention, respond correctly 
to a group message, track and follow-up, and signal urgency when needed. 

1) Create a new email with the subject “Brainstorming Session” for the following recipients: The primary 
recipient: emily.watson@example.com; the recipient that needs to know the information but does not 
have to respond: fatima.hassan@example.com and yourself; the recipient that should remain anonymous 
to other recipients: roberto.garcia@example.com. 

• Home tab > New group > New drop-down arrow > Mail  

• In the To field > Enter “emily.watson@example.com” 

• In the Cc field > Enter “fatima.hassan@example.com” and your email 

• Select Bcc > In the Bcc field > Enter “roberto.garcia@example.com”  

• In the Subject field > Enter “Brainstorming Session” 

2) Mention Emily in the message, followed by the message text: The agenda for Friday’s session is 
attached for your review. 

• In the message body > Select SHIFT + 2 to insert the @ symbol and enter E > Select 
emily.watson@example.com from the drop-down list 

• After the mention > Enter “The agenda for Friday’s session is attached for your review.”   

• Send 

3) Flag the message in your inbox with the subject “Brainstorming Session”.  

• In the Focused pane > Select the message with the subject “Brainstorming Session”   

• In the Reading pane > More actions (three dots) > Flag 

4) Change the default reply behavior to Reply all. 

• File tab > Settings > Mail > Compose and reply  

• Reply or Reply all > Reply all > Save 

5) Configure Automatic Replies for a scheduled absence, from Wednesday at 8:00 AM to Friday at 5:00 PM; 
with an internal message: “I am out of the office through Friday and will respond when I return.” and an 
external message to contacts only: “I am unavailable at this time. Please email support@example.com for 
assistance.” 

• File tab > Settings > Accounts > Automatic replies  

• Turn on Automatic replies > Select the Send replies only during a time period checkbox 

• Start time field > Wednesday > Time field drop-down arrow > 8:00 AM 

• End time field > Friday > Time field drop-down arrow > Time field drop-down arrow > 5:00 PM 

• Select the Block my calendar for this period checkbox 

• In the Send automatic replies inside your organization field > Enter “I am out of the office through 
Friday and will respond when I return.” 

• Select the Send replies outside your organization checkbox > Select the Send replies only to 
contacts checkbox 

• In the Add a message here field > Enter “I am unavailable at this time. Please email 
support@example.com for assistance.” > Save 

6) Create a new email to sadams@tolano.com with the subject “Brainstorming Session Agenda”.  Include 
the message text: We should discuss product designs, color choices and new font styles. 
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• Home tab > New group > New drop-down arrow > Mail

• In the To field > Enter “sadams@tolano.com”

• In the Subject field > Enter “Brainstorming Session Agenda”

• In the message body > Enter “We should discuss product designs, color choices and new font
styles.”

7) Request a delivery receipt and schedule the email to be sent Tomorrow at 8:00 am.

• Options tab > Tracking group > Select the Request delivery receipt checkbox

• Options tab > Send group > Schedule Send > Tomorrow 8:00 am > Send
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Unit 1 Create and Send Practice Questions 
 
1) Jordan is sending an update to one colleague and wants to clearly state the purpose of the message. Which 

field should Jordan complete to describe what the email is about? 

a) Subject  
b) To 
c) Message body 
d) Cc 

 

2) Priya needs to send an email to a project lead while keeping department managers informed without 
making them the primary recipients. Which field should Priya use for the managers? 

a) To 
b) Cc  
c) Bcc 
d) Subject  

 

3) Selecting New mail is the first step when creating a new email in Outlook. 

• True  
• False  

 

4) Mateo wants to include external partners in an email without revealing their email addresses to other 
recipients. Which recipient field should Mateo use? 

a) Cc 
b) To 
c) Reply all 
d) Bcc  

 

5) Recipients added to the Bcc field can view the email addresses of other Bcc recipients. 

• True 
• False  

 

6) Aisha is writing a message to a large team and needs to clearly indicate that Omar is responsible for 
reviewing the document. Which feature should Aisha use? 

a) Follow-up flag 
b) Read receipts 
c) Mention  
d) Reply all 

 

7) Entering the @ symbol followed by a person’s name creates a mention in an email. 

• True  
• False 

 

8) Forwarding a message sends the response only to the original sender. 

• True 
• False  
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9) Fill in the blanks with the correct words.

Luis receives an email sent to multiple recipients and wants everyone included to view his response. He
uses the __________ option to do so.

• Reply
• Reply all
• Forward

10) Sofia wants to share an email with a coworker who was not included in the original conversation. Which
response option should Sofia use?

a) Mention
b) Reply
c) Forward
d) Reply All

11) Fill in the blanks with the correct words.

Renata receives an email that requires action later in the week. She uses a __________  to ensure the email
is not overlooked.

• Follow-up flag
• Read receipt
• Mention

12) Jamal wants to mark an incoming email, so he remembers to review it the next day. Which follow-up
option should Jamal select?

a) High importance
b) Tomorrow
c) Completed
d) Next week

13) Fatima is sending a time-sensitive update that requires immediate attention. Which setting should she
apply before sending the email?

a) Delivery receipt
b) Read receipts
c) High importance
d) Low importance

14) Follow-up flags are most commonly used on received emails in the inbox.

• True
• False

15) Setting an email to High importance forces recipients to respond immediately.

• True
• False
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16) What happens after you schedule an email? 

a) The email remains in the Drafts folder until it is sent at the scheduled time  
b) The email can be viewed in the Inbox 
c) The email is moved to the Sent folder immediately 

 

17) Which Outlook feature allows you to send an email automatically at a future date and time? 

a) Undo send 
b) Read receipt 
c) Schedule send  
d) Importance 

 

18) Which Ribbon tab is used to request read receipts and schedule email delivery? 

a) Message tab 
b) Insert tab  
c) Format text tab 
d) Options tab 

 

19) A recipient can choose whether or not to send a read receipt. 

• True  
• False 

 

20) A scheduled email is sent immediately and then delayed in the recipient’s inbox. 

• True 
• False  

 

21) Fill in the blanks with the correct words. 

A __________ receipt notifies the sender when an email has been opened by the recipient.  

• Read 
• Delivery 
• Mention 

 

22) Match the correct term to the description.  
A friend has asked you to help them identify basic tools so they can understand email communication.   

a) Read receipt 
b) Delivery receipt  
c) Scheduled delivery 
_____ Confirms an email was delivered to a mailbox  
_____ Confirms an email was opened by the recipient  
_____ Sends an email at a future date and time 
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Unit 1 Insert Content Learn Tasks 
Insert Images  

Practice inserting an image into an email. 

1) Create a new email to jsmith@tolano.com with the subject “Project Visuals”.

• Home tab > New group > New drop-down arrow > Mail

• In the To field > Enter “jsmith@tolano.com”

• In the Subject field > Enter “Project Visuals”

2) Insert the image “Photo design 1.jpeg” into the message body.

• Insert tab > Include group > Pictures

• Select Photo Design 1.jpeg > Open

3) Resize the picture to Medium (50%) and add a light blue double border, then send the email.

• Select the picture > Picture format tab > Arrange and Size group > Size drop-down arrow >
Medium (50%)

• Picture border drop-down arrow > Light Blue > Line style > Double > Send

Record Video 

Insert a recording into an email. 

1) Insert a recording of the Community Clean-up Presentation into the message body of the email with the
subject “Company Community Clean-up” in the Drafts folder.

• Drafts folder > Select the “Company Community Clean-up” email

• Select in the message body > Insert tab > Include group > Record > Start screen recording

• Window > Community Clean-up Presentation > Share

• Select though every slide > Stop and review > Add

2) Add the comment “Script must be written for the video” to the recording and navigate back to the Inbox
without sending it.
• Hover over the video > Comments > + New comment > Enter “Script must be written for the video”

> Post comment > X (Close button) > Inbox

Add Tables 

Insert a table into an email and add text to it. 

1) Enter the following text in the message body of the email with the subject “Company holiday event
budget” in the Drafts folder: Please review the projected budget for the 2026 company holiday event.
Insert a 5 x 2 table under the message text and enter the following information into the table:

Item Budget 
Catering $950 
Entertainment $1000 
Venue Rental  $850 
Total  $2800 

• Drafts folder > Select the “Company holiday event budget” email

• In the message body > Enter “Please review the projected budget for the 2026 company holiday
event.” > ENTER
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• Insert tab > Include group > Table > Drag to select a 5 x 2 table 

• Select in the first cell of the first column > Enter “Item” > TAB > Enter “Budget” > TAB 

• Enter “Catering” > TAB > Enter “$950” > TAB 

• Enter "Entertainment” > TAB > Enter "$1000” > TAB 

• Enter "Venue Rental” > TAB > Enter "$850” > TAB 

• Enter "Total” > TAB > Enter "$2800” 

2) Set the table to have a header and the text to align center. 
• Table tab > Table options group > Table options drop-down arrow > Header row 

• Table options group > Align drop-down arrow > Align center 

3) Apply the Grid Table 3 – Accent 5 style to the table and navigate back to the Inbox without sending it. 
• Table tab > Table styles group > Table styles drop-down gallery > Grid Table 3 – Accent 5 > Inbox 

 

Use Emojis 

Practice using emojis in an email response. 

1) Reply to the email in the inbox with the subject “Volunteers needed for holiday party”. Enter the text: I 
will be happy to volunteer to organize the music for the event!  

• In the Focused pane > Select the message with the subject “Volunteers needed for holiday party”   

• In the Reading pane > Reply 

• In the message body > Enter “I will be happy to volunteer to organize the music for the event!” 

2) Insert the Christmas tree and Notes emojis after the message. 

• Insert tab > Include group > Emoji 

• Expressions tab > In the Search field > Enter “Christmas tree” > Select the Christmas tree emoji  

• In the Search field > Enter “Notes” > Select the Notes emoji > X (Close button)  

 

Accessible Content  

Check an email for accessibility issues. 

1) Find the email with the subject “Client proposal” in the Drafts folder and scan it for accessibility issues.  

• Drafts folder > Select the “Client proposal” email    

• Select in the message body > Options tab > Proofing group > Check accessibility   

2) View the suggestions and fix the issues using the following text as alt text for the image: The image 
illustrates two people working together on a computer. Close the Accessibility pane without sending. 

• Inline images must have text > Fix this > Enter the description “The image illustrates two people 
working together on a computer.” > OK 

• Tables must use header rows > Fix this > X (Close button) 

 

Hyperlinks  

Insert a hyperlink into an email. 

1) Create a new email to emily.watson@example.com with the subject “Research link”. Include the 
message text: Please use this website for future research on client market analysis.  

• Home tab > New group > New drop-down arrow > Mail  
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• In the To field > Enter “emily.watson@example.com”

• In the Subject field > Enter “Research link”

• In the message body > Enter “Please use this website for future research on client market analysis.”

2) Create a hyperlink using the text “website” for the URL: https://sci-hub.box/ and send the email.

• Double-click “website” > Insert tab > Include group > Link

• Web address (URL) field > Enter “https://sci-hub.box/” > OK > Send

Email Attachments 

Attach files to an email. 

1) Attach a file named “ProjectUpdate.docx” from your device to a new email to client@example.com.

• Home tab > New group > New drop-down arrow > Mail

• In the To field > Enter “client@example.com”

• Select in the message body > Message tab > Insert group > Attach file drop-down arrow > Browse
this computer

• Select ProjectUpdate.docx > Open

2) Remove the attachment and discard the email.

• Hover over the attachment > Select the drop-down arrow > Remove Attachment > Discard > OK

Email as Attachment  

Explore options to forward an email. 

1) Forward the email in the inbox with the subject “Contract updates” as an attachment to
jmartinez@tolano.com. Include the message text: I have attached the email with the client contract for
your records. Navigate back to the inbox without sending.

• Focused pane > Select the “Contract updates” email

• Home tab > Respond group > Forward drop-down arrow > Forward as Attachment

• In the To field > Enter “jmartinez@tolano.com”

• In the message body > Enter “I have attached the email with the client contract for your records.” >
Inbox

Attachment Preview  

Discover the attachment preview tool. 

1) Preview an attachment from the email with the subject line “Attachments” without downloading or
saving the file, then close the Preview window.

• Focused pane > Select the message with the subject line “Attachments” > Select the attachment > X
(Close button)

Save Attachments 

Practice saving attachments. 

1) Save an attachment from the email message with the subject line “Attachments” to OneDrive.
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• Focused pane > Select the message containing the subject line “Attachments”  

• Hover over the attachment > More actions drop-down arrow > Save to OneDrive 
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Unit 1 Insert Content Practice Exercise 

You are responsible for organizing the upcoming company community philanthropy event. You need to send 
an email to the company President, Simone Adichie, for approval of the prospective budget, an informative 
flyer for the employees, a promotional recording, a hyperlink to the location. You will work with various 
attachments and fine-tune your skills.  

1) Create an email with the subject “Approval request: Materials for upcoming philanthropy event”,
addressed to simonea@tolano.com. Include the message text: Dear Simone, I’m writing to request your
approval for key items planned for our upcoming company philanthropy event held here. Below is a
projected budget outlining the anticipated costs.

• Home tab > New group > New drop-down arrow > Mail

• In the To field > Enter “simonea@tolano.com”

• In the Subject field > Enter “Approval request: Materials for upcoming philanthropy event”

• In the message body > Enter “Dear Simone, I’m writing to request your approval for the key items
planned for our upcoming company philanthropy event held here. Below is a projected budget
outlining the anticipated costs.”

2) Insert a 7 x 3 table with the following text, then format the table to have 3pt thick orange borders:

Category Cost 

Venue Setup $4500 

Catering $3200 

Materials $1750 

Marketing  $1050 

Total $10500 

• Insert tab > Include group > Table > Drag to select a 6 x 2 table

• Select in the first cell of the first column > Enter “Category” > TAB > Enter “Cost” > TAB

• Enter “Venue Setup” > TAB > Enter “$4500” > TAB

• Enter "Catering” > TAB > Enter "$3200” > TAB

• Enter "Materials” > TAB > Enter "$1750” > TAB

• Enter “Marketing” > TAB > Enter "$1050” > TAB

• Enter "Total” > TAB > Enter "$10500”

• Drag to select the entire table > Table tab > Borders group > Border width drop-down arrow > 3 pt
> Border color drop-down arrow > Orange > Borders drop-down arrow > All borders

3) Attach the Flyer.pdf from your device. Preview the attachment, then remove it.

• Message tab > Insert group > Attach file drop-down arrow > Browse this computer

• Select Flyer.PDF > Open

• Select the attachment > X (Close button)

• Attachment drop-down arrow > Remove Attachment

4) Insert Fyer.jpeg under the text: I have also attached an informative flyer that will be shared with
employees to provide event details, goals, and participation information. Resize the picture to Full size
(100%) and add a yellow, 6 pt dashed border to the picture.

• Select under the text “I have also attached an informative flyer that will be shared with employees to
provide event details, goals, and participation information.”

• Insert tab > Include group > Pictures

19



• Select Flyer.jpeg > Open 

• Select the picture > Picture format tab > Arrange and Size group > Size drop-down arrow > Large 
(100%)  

• Picture border drop-down arrow > Yellow > Picture border drop-down arrow > Weight > 6 pt > 
Picture border drop-down arrow > Line style > Dashed 

5) In the first part of the message body, insert a hyperlink using the word “here” in the sentence “…upcoming 
company philanthropy event held here.” Use the URL: www.cedarwoodhouse.com 

• Scroll to the top of the message body > Double-click “here”  

• Message tab > Insert group > Link  

• Web address (URL) field > Enter www.cedarwoodhouse.com > OK 

6) Scan the email for accessibility issues and fix any that are highlighted 

• Options tab > Proofing group > Check accessibility 

• Tables must use header rows > Fix this > X (Close button) 

7) Navigate to the email in the inbox with the subject “Approved logo”. Download the logo to your device 
and forward the complete email to roxanef@tolano.com with the message: As promised. 

• Focused group > Select the “Approved logo” email 

• Hover over the attachment > More actions drop-down arrow > Download 

• Reading pane > More actions (three dots) > Other reply actions > Forward as attachment 

• In the To field > Enter “roxanef@tolano.com” 

• In the message body > Enter “As promised.”  
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Unit 1 Insert Content Practice Questions 

1) Maya is sending a project update and wants to include a photo to support her message instead of
describing it in a long paragraph. Which action should Maya take?

a) Insert the picture directly into the message body
b) Attach the image as a text file
c) Paste the image URL into the email
d) Upload the image to OneDrive

2) Stefano wants to welcome new team members with a short, personal message instead of sending a long
email. Which Outlook feature should he use?

a) Insert table
b) Record video
c) Add emoji
d) Attachment preview

3) Resizing an image can help prevent email delivery issues caused by large file sizes.

• True
• False

4) Adam is sharing the schedule and locations for an upcoming company retreat and wants recipients to
quickly scan the details. What is the best way for Adam to present this information?

a) Write the details in paragraph form
b) Attach a spreadsheet
c) Add emojis to the message
d) Insert a table into the email

5) A video recorded in Outlook replaces all written content in the email.

• True
• False

6) Freya is sending an internal invitation for the company holiday party and wants the message to feel friendly
but still professional. What is the most appropriate action?

a) Add emojis to every sentence
b) Use emojis when emailing external clients
c) Use emojis sparingly to add a festive tone
d) Replace all text with emojis

7) You can use the TAB key to move between cells in a table.

• True
• False

8) Emojis are generally most appropriate for formal external communication.

• True
• False
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9) Fill in the blanks with the correct words. 

When the Crop tool is selected, small black __________ appear on the border of the image to adjust the 
visible area. 

• Handles 
• Triangles 
• Borders 

 

10) Lerato includes images and tables in an email update but wants to ensure all recipients can access the 
information. What should Lerato do before sending the email? 

a) Increase the font size  
b) Remove all images  
c) Run the Accessibility Checker  
d) Attach the email as a PDF  

 

11) Fill in the blanks with the correct words. 

After recording a video, select the purple __________ button to insert it into the message. 

• Insert 
• Add 
• Play 

 

12) Aisha is sharing a training website and wants her email to appear clean and readable. What should she do 
instead of pasting a long web address? 

a) Attach the webpage as a file  
b) Insert the link as a hyperlink  
c) Send the link in a follow-up email 
d) Paste the URL in all capital letters  

 

13) Taylor wants Alyssa to collaborate on a document and always have access to the most current version. 
Which attachment option should Taylor use? 

a) Browse this computer  
b) Attach as a PDF  
c) Upload and share  
d) Forward as Attachment  

 

14) The Accessibility Checker helps identify missing alt text before sending an email. 

• True  
• False 

 

15) Removing a hyperlink deletes the text from your email. 

• True 
• False  

 

16) Jordan receives several project submissions and wants to quickly check their contents without 
downloading every file. Which Outlook feature should Jordan use? 

a) Attachment preview  
b) Save attachments  
c) Download all 
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17) Daniel needs to send a client contract to the legal department exactly as it was received, including all
original details. What should he do?

a) Copy and paste the email content
b) Forward the email normally
c) Send the email as an attachment
d) Take screenshots of the email

18) Janus wants to store an attached proposal so it can be accessed later without opening the original email.
What should he do?

a) Preview the attachment
b) Save the attachment
c) Forward the email
d) Reply to the sender

19) Previewing an attachment saves the file to your device.

• True
• False

20) Sending an email as an attachment changes the original message.

• True
• False

21) Fill in the blanks with the correct words.

An __________ is a small digital icon that adds tone or emphasis to a message.

• Emoji
• Picture
• Table

22) Match the correct term to the description.
A friend has asked you to help them identify basic tools so they can understand email communication.

a) Save
b) Download
c) Preview
_____ Storing a file for future access
_____ Transferring a file to your device
_____ Viewing an attachment before deciding what action to take next
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Unit 1 Create Project
You are the Event Operations Lead at Tolano, and the company is preparing to host its annual Regional 
Innovation Summit. The summit will bring together sponsors, municipal partners, vendors, and internal teams. 
Before communications are finalized, you must configure your Outlook settings, respond to key stakeholders, 
manage branding materials, and properly handle contracts and attachments. 

This exercise will test your ability to customize Outlook, manage professional correspondence, format 
messages, and work with attachments and accessibility tools.  

1) Change the message display so the Reading Pane appears at the bottom.

• View tab > Layout group > Reading Pane drop-down arrow > Show on the bottom

2) Set the default font to Arial, size 11, light blue for new messages and replies.

• File tab > Settings > Mail > Compose and reply

• Under Message format > Font drop-down arrow > Arial

• Font size drop-down arrow > 11

• Font color drop-down arrow > Light Blue > Save

3) Create a signature with the name “Default” and the following details and set it as default for new
messages:
Sylvia Blake
Event Coordinator
Phone: 555-0199

• File tab > Settings > Account > Signatures > + Add signature

• In the Add a signature name field > Enter “Default”

• In the message body > Enter “Sylvia Blake” > ENTER

• Enter “Event Coordinator” > ENTER > Enter “Phone: 555-0199”

• Select Set as default for new messages > Save

4) Change reply settings so all replies automatically use Reply All.

• File tab > Settings > Mail > Compose and reply

• Under Reply or Reply all > Select Reply all > Save

5) Schedule automatic replies for next Monday from 9:00 AM to 4:00 PM with the message: I will respond
after the summit concludes.

• File tab > Settings > Account > Automatic replies

• Select Turn on automatic replies > Select Send replies only during a time period

• In Start time > Enter date and 9:00 am

• In End time > Enter date and 4:00 pm

• In the text field > Enter “I will respond after the summit concludes.” > Save

6) Reply to the email titled “Sponsorship Confirmation”. Insert Cc and Bcc recipients:
logistics@tolano.com; finance@tolano.com. Include the message: Thank you for confirming your
sponsorship. We look forward to partnering at the summit.

• In the inbox > Select the “Sponsorship Confirmation” email > Reply

• In the Cc field > Enter “logistics@tolano.com”

• Select Bcc > In the Bcc field > Enter “finance@tolano.com”
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• In the message body > Enter “Thank you for confirming your sponsorship. We look forward to
partnering at the summit.”

• Send

7) In a new email to jchou@tolano.com, enter the following message: Please send all marketing material to
me as soon as possible. Mention @Adam and request that they review the event materials. Mark the
message as High Importance.

• Home tab > New group > New drop-down arrow > Mail

• In the To field > Enter “jchou@tolano.com”

• In the message body > Enter “Please send all marketing material to me as soon as possible.” >
ENTER

• Select SHIFT + 2 for the @ symbol > Enter “A” and select Adam from the list that appears

• Enter “Please review the event materials.”

• Message tab > Tags group > High importance

8) Flag the email titled “Catering Final Quote” for next week.

• In the Inbox > Select the “Catering Final Quote” email

• Home tab > Tags group > Flag drop-down arrow > Next week

9) Create a new email with the subject “Updated Event Banner.” Insert the Banner.jpeg image and resize it
to Medium (50%).

• Insert tab > Pictures > Select Banner.jpeg > Open

• Picture Format tab > Arrange and size group > Size drop-down arrow > Medium 50%

10) Preview the attachment in the email titled “Vendor Contract Draft” without downloading it. Close the
Preview window.

• In the inbox > Select the email titled " Vendor Contract Draft”

• Select attachment > X

11) Download the attachment.

• Hover over attachment > More actions drop-down arrow > Download

12) Forward the entire email as an attachment to legal@tolano.com with the message: Please review and
advise.

• More actions (three dots) > Other reply actions > Forward as attachment

• In the To field > Enter “legal@tolano.com”

• In the message body > Enter “Please review and advise.”

13) Create a new email with the subject “Summit final contract”. Attach the Contract.docx file. Include the
following message starting with a green check emoji: Approved, and for your records.

• Home tab > New > Mail

• Insert tab > Include group > Attach file > Browse this computer

• Select Contract.docx > Open

• In the message field > Insert tab > Include group > Emoji

• Expressions pane > In the Search emojis field > Enter “check” > Select the green check > X

• Enter the text “Approved and for your records.”

14) Insert a hyperlink using the text “Summit Details” and link to www.tolanosummit.com.
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• Insert tab > Include group > Link  

• Display as > Enter “Summit Details”  

• In the Web address (URL) > Enter “www.tolanosummit.com” > OK 
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Unit 1 Objective Assessment 

1) Which message format supports fonts, colors, images, links, and signatures?

a) HTML
b) Plain Text
c) Text only
d) PDF

2) A friend has asked you to help them identify basic terms on the Outlook interface so they can
understand message responses. Match the correct term to the description.

a) Reply
b) Reply All
c) Forward

_____ Responds only to the sender   
_____ Responds to the sender and all recipients  
_____ Sends the message to new recipients 

3) The default message format applies to new messages, replies, and forwards unless changed while
composing.

• True
• False

4) Where do you change the default message format in Outlook?

a) Accounts > Automatic replies
b) Mail > Signatures
c) Mail > Compose and reply
d) Mail > Layout

5) Which message format removes all formatting from email messages?

a) Plain text
b) HTML
c) Rich Text
d) PDF

6) Which setting controls the default font family, size, and color for messages?

a) Message format
b) Reply settings
c) Email signature
d) Message fonts

7) Default message fonts can be applied when the message format is set to Plain text.

• True
• False
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8) What information is commonly included in an email signature? (Select all that apply) 

a) Contact details  
b) Meeting availability  
c) Message format 
d) Name and title  

 

9) Where do you create and manage email signatures in Outlook? 

a) Mail > Compose and reply  
b) Accounts > Automatic replies 
c) Mail > Layout  
d) File tab > Settings > Accounts > Signatures  

 

10) Which option allows you to choose whether a signature is automatically added to new messages, 
replies, or both? 

a) Signature assignment  
b) Message format  
c) Reply settings 
d) Automatic Replies 

 

11) Fill in the blanks with the correct words. 

The __________ field is used to identify the primary recipient of an email message. 
• To 
• Cc 
• Bcc 
• Subject 

 

12) You can manually choose Reply or Reply all when composing a message, even if a default reply setting 
is configured. 

• True  
• False  
 

13) Which feature sends automatic responses when you are unavailable? 

a) Email signature 
b) Automatic Replies  
c) Message fonts 
d) Reply settings  

 

14) Which option allows Automatic Replies to turn on and off automatically? 

a) Block my calendar 
b) Decline meetings 
c)  Send replies only during a time period  
d) Send replies only to contacts 

 

15) Automatic Replies can be configured with different messages for internal and external senders. 

• True  
• False  
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16) Which setting controls whether Automatic Replies are sent to external contacts only?

a) Block my calendar
b) Decline and cancel meetings
c) Reply or Reply all
d) Send replies only to contacts

17) Which option is used to create a new email message in Outlook?

a) New mail
b) Reply
c) Forward
d) Message options

18) The Subject field describes the purpose of an email message.

• True
• False

19) Email addresses added to the Bcc field are hidden from other recipients.

• True
• False

20) Which recipient field is used to include recipients for awareness without making them the primary
audience?

a) Bcc
b) CC
c) To
d) Reply All

21) Fill in the blanks with the correct words.

Entering the __________ symbol followed by a person’s name creates a mention in an email message.
• @
• %
• !
• #

22) Which feature visually highlights a person’s name in a message to draw their attention?

a) Mention
b) Follow-up flag
c) Message importance
d) Reply All

23) Follow-up flags are primarily used to mark received messages that require action.

• True
• False

24) Fill in the blanks with the correct words.

A __________ is used to mark an incoming message so it can be reviewed or acted on later.
• Follow-up flag
• Mention
• Reply
• Subject
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25) Which follow-up option is commonly used to indicate a message should be reviewed the next day? 

a) Today 
b) Completed 
c) Normal 
d) Tomorrow  
 

26) Which setting indicates that an email message is urgent or time-sensitive? 

a) Follow-up flag  
b) Mention 
c) Reply 
d) Message importance 

 

27) Fill in the blanks with the correct words. 

Selecting __________ importance adds a visual indicator to signify urgency. 
• High 
• None 
• Normal 
• Low 

 

28) Setting a message to High importance prevents recipients from forwarding the message. 

• True  
• False  

 

29) Where does an email remain until it is sent at the scheduled date and time?  

a) Drafts  
b) Inbox 
c) Sent 
d) Favorites 

 

30) A delivery receipt confirms that the recipient has read and understood the email. 

• True  
• False  
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Unit 1 Key Terms 
Term Definition 

Alt Text (Alternative 
Text) 

A written description added to images, tables, or other visual elements so screen 
readers can describe the content to users who cannot view it. 

Attachment A file sent along with an email. 

Attachment Preview A feature that allows you to view an attached file directly in Outlook without 
opening another program. 

Automatic Replies A feature that sends predefined responses when a user is unavailable. 

Bcc (Blind Courtesy 
Copy) 

A recipient field that hides recipient email addresses from other recipients. 

Cc (Courtesy Copy) A recipient field used to include others for awareness without making them the 
primary recipient. 

Check Accessibility A feature that reviews your email for potential accessibility issues and provides 
suggestions to make the message more inclusive and usable for all recipients. 

Compose and Reply The Mail settings area where message formatting, fonts, signatures, and reply 
behavior are configured. 

Contextual Tab A tab that appears only when needed, changing based on what task you are 
performing, such as composing an email. 

Date Range A scheduled time used to control when Automatic Replies start and stop. 

Delivery Receipt A notification that confirms an email was successfully delivered to the recipient’s 
mailbox, but not that it was opened. 

Disallow Reactions An option that prevents the receiver from sending any reactions. 

Download The process of transferring a file from an external source, such as an email or 
website, to your device. 

Email as Attachment The process of sending an existing email as a file attachment to preserve its 
original formatting and content. 

Email Importance A setting that indicates whether an email is high or low priority. 

Email Signature A block of text that is automatically added to email messages, typically including 
name and contact information. 

Emoji A small digital icon that adds tone, expression, or emphasis to a message. 

External Senders People outside your organization, who can receive automatic reply messages if 
enabled. 

Focused Pane A feature that separates important emails into the Focused inbox while placing 
less important messages in Other. 

Follow-Up Flag A visual marker used to indicate that a received email requires action or review 
later. 

Forward A response option used to send an email to new recipients. 

High Importance An email setting that signals urgency to recipients. 

HTML A message format that supports fonts, colors, links, images, and signatures. 
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Hyperlink Clickable text that directs users to a website, file, or email address. 

Image A picture or graphic inserted into the body of an email. 

Interface The overall layout and design of Outlook that allows you to interact with emails, 
tools, and features. 

Low Importance An email setting that indicates that a message is not time-sensitive. 

Mention A tag created by entering @ followed by a person’s name to draw their attention 
to a message. 

Message Font The default font, size, and color used when composing email messages. 

Message Format The setting that controls how email messages are composed and displayed, such 
as HTML or Plain text. 

Navigation Pane The pane that helps you move through Outlook by showing folders, mailboxes, 
and other main areas. 

New Mail The option used to create a new email in Outlook. 

Plain Text A message format that displays messages without formatting, images, or styling. 

Read Receipt A notification sent to the sender indicating that an email was opened by the 
recipient, if the recipient allows it. 

Reading Pane The area where the content of a selected email is displayed so you can read it 
without opening a new window. 

Record Video A feature in Outlook that allows you to capture and insert a short video directly 
into an email message. 

Reply A response option that sends the email to the original sender only. 

Reply All A response option that sends the email to the sender and all original recipients. 

Reply Settings Options that control how replies and forwarded messages are handled, including 
whether the original message is included. 

Resize Pictures To reduce the file size of a picture, it uploads faster and stays under the maximum 
size limit. 

Ribbon Tabs The tabs at the top of Outlook that organize commands and tools into related 
groups. 

Saving  The action of storing an attachment or file from an email to a selected location, 
such as your computer or cloud storage, for future access. 

Scheduled Delivery An Outlook option that allows you to schedule when an email is sent. 

Table A grid of rows and columns used to organize information clearly within an email. 

To Field The recipient field used for the primary audience of an email. 

Undo Send A feature that can be used to cancel an email directly after it is sent. 
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