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Unit 1: Mail Settings and 
Messages 
Unit Objectives 
In this unit, you will begin to navigate the Outlook interface and learn about the available 
commands and features. You will begin to work with email and learn to send and insert images and 
objects. Upon successful completion of this unit, you should be able to understand the following: 

 Customize Outlook 

 Create and Send 

 Insert Content
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Lesson 1: Customize Outlook 
Lesson Objectives 
In this lesson, you will become familiar with the Outlook interface and various Ribbon tabs. You will 
learn how to customize message composition and response settings to ensure your emails are 
personalized, consistent, and appropriate for different communication scenarios. You will discover 
that formatting, fonts, signatures, reply behavior, and automatic replies affect how emails are 
created, delivered, and received. Upon completion of this lesson, you should be able to understand: 

 The Outlook Interface 

 Ribbon Tabs 

 Message Formats 

 Message Fonts 

 Email Signatures 

 Reply Settings 

 Automatic Replies 
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The Outlook Interface 
Outlook is a versatile tool for staying connected and getting work done, integrating email, 
calendars, contacts, and tasks all in one place. An email is a written form of communication sent 
electronically from one user to another. Millions of people around the world use email each day to 
share information and stay organized.  

 
To help you manage your email efficiently, the Outlook interface is thoughtfully designed and 
organized into distinct panes, each structured for straightforward navigation as you move through 
your inbox. 

Navigation Pane and Bar (Far Left) 
This is the central control hub, allowing you to switch between apps such as Mail, Calendar, People, 
and Tasks or to navigate between folders.  

To customize the Navigation bar: 

 Select File tab > Settings > General > Appearance. Under Navigation bar, choose to Use 
colorful app icons and to Show app names 
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The Navigation pane is the primary map for organizing and accessing your emails and can be 
hidden by selecting the Hide navigation pane icon (three horizontal lines) next to the File tab.  

 
The Favorites group is a shortcut area for your most used folders so you do not have to scroll through 
a long list to find them. The Inbox, Sent Items and Drafts folder are automatically pinned here by 
default. Below the Favorites group is the active mailbox folder list. In this section, you can access 
the main folders that store your email and related items such as Notes and Archived emails.  

 
Customize the folders in the Navigation pane, using one of the following methods: 

 Right-click on a folder, then in the context menu, choose to Add or Remove from Favorites, 
Change color or move the folder up or down in the list 

 Select and drag the folder to the position you want it  

Focused pane 
When a folder is selected in the Navigation pane, its contents are displayed in the Focused pane. 
Emails are categorized according to a time period, such as Last week and Last month and display 
the sender, date received, subject, and preview text. Select the icons to filter, sort or view emails in 
different categories. 

Customize the Focused pane: 

1. Select View tab > Settings group > View Settings. 

2. Choose Mail > Layout.  

 

3. Under Focused Inbox, choose an option to sort messages. 
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Reading pane  
When an email is selected in the Focused pane, it is displayed in the Reading pane. You can 
customize how emails are displayed in the Reading pane and where it sits based on your screen 
size and personal preference.  

 
Customize the Reading pane settings with one of the following methods: 

 Select View tab > Layout group > Reading pane drop-down arrow. Choose to Show on the 
right, Show on the bottom, Fill screen or Popout only 

 

 Or select View tab > Settings group > View Settings > Mail > Layout. Under Reading pane 
select the options that align with your preferences 
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In Outlook you can control how messages are displayed in the inbox. The Message List setting 
determines how emails are organized and grouped, helping you manage conversations more 
efficiently. 

Adjust how messages appear: 

1. Select the View tab > Messages group > Conversations drop-down arrow. 

2. Choose Message List and select one of the following options: 

 Group messages by conversation - Organizes emails into conversation threads so related 
messages appear together under one expandable heading 

 Group messages by branches within conversations - Organizes emails into sub-threads 
within a conversation, separating replies that follow different response paths 

 Do not group messages - Displays each email individually in the message list without 
grouping them into conversation threads 

 

Interface The overall layout and design of Outlook that allows you to interact with 
emails, tools, and features. 

Navigation Pane The pane that helps you move through Outlook by showing folders, 
mailboxes, and other main areas. 

Reading Pane The area where the content of a selected email is displayed so you can read 
it without opening a new window. 

Focused Pane A feature that separates important emails into the Focused inbox while 
placing less important messages in Other. 

 

Ribbon Tabs  
The Ribbon is the command strip at the top of Outlook. It is contextual, which means that some 
tabs and tools may change depending on what you are doing, such as reading an email or 
composing a new one. You can collapse the Ribbon to reduce screen clutter and expand it again to 
access tools and commands. To collapse or expand the Ribbon, select the arrow in the bottom-right 
corner.  
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File tab 
The File tab operates like a drop-down menu where you can access your account info, mailbox 
settings, downloads and Print options. 

 

Home tab 
Includes groups for creating new items, managing messages, responding to emails, and organizing 
messages with flags and categories. 

 

View tab 
Includes settings to manage how your folders and emails are displayed, including layout, 
conversations and density. 

 
The following tabs appear when you compose a new email: 

Message tab  
Includes tools needed when composing emails such as formatting text, attaching files, setting 
importance, and adding a signature. 

 

Insert tab  
Add items such as tables, pictures, links, Quick Parts, signatures, and polls to your email. 
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Format Text tab 
Provides advanced formatting tools to control font styles and text alignment. 

 

Draw tab 
Use pens and highlighters to draw or annotate directly in the message body. 

 

Options tab  
Allows you to control when your email is sent, including tracking, sensitivity, encryption, and 
template options. 

 

Ribbon Tabs The tabs at the top of Outlook that organize commands and tools into 
related groups. 

Contextual Tab A tab that appears only when needed, changing based on what task you 
are performing, such as composing an email. 

 

Message Formats 
Message formatting controls how emails are composed and displayed in Outlook on the web. 
Choosing the correct format affects whether emails support fonts, colors, links, images, and 
signatures, and ensures they appear as you intend. Selecting the appropriate message format is 
especially important when communicating with external recipients or systems that may not 
support rich formatting. Using HTML supports a professional presentation for most 
communication, while Plain text is useful when formatting must be minimized or avoided. 

Outlook supports multiple message formats, allowing you to balance rich formatting with 
compatibility and simplicity. 

Change the default message format: 

1. Select File tab > Settings. 
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2. Choose Mail > Compose and reply. 

 

3. Under Message format > Compose messages in, then choose one of the following: 

 HTML – Supports formatting, images, links, and signatures 

 Plain text – Removes all formatting for basic, text-only messages 

Saving the selected format will apply it to new emails, replies, and forwards unless you change the 
settings while composing a message. 

When sending a project update to clients, Maya uses the HTML message format, so her email 
includes clear headings, bullet points, and a professional signature. When replying to an automated 
system that does not support formatting, she switches to Plain text to ensure the message is 
delivered without formatting issues. 

Compose and 
Reply 

The Mail settings area where message formatting, fonts, signatures, and 
reply behavior are configured. 

HTML A message format that supports fonts, colors, links, images, and signatures. 

Message Format The setting that controls how email messages are composed and 
displayed, such as HTML or Plain text. 

Plain Text A message format that displays messages without formatting, images, or 
styling. 

 

Message Fonts 
Message fonts control the appearance of the text you use when composing emails in Outlook. 
Setting default fonts makes emails clear, readable, and consistent. By defining font type, size, and 
color in advance, you can avoid reformatting messages each time you compose an email. 
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Font settings apply differently depending on how messages are composed, so understanding and 
configuring default fonts prevents unexpected formatting behavior when creating new messages 
or replying to existing ones. 

 
Set a default message font: 

1. Select File tab > Settings. 

2. Choose Mail > Compose and reply. 

3. Under Message format > Ensure HTML is selected. 

4. Select a font family, font size, and font color. 

5. Save. 

The selected font settings apply to new emails, replies, and forwards unless they are changed while 
composing an individual message. 

When sending frequent project updates, Carlos sets his default message font to Calibri, size 11, and 
black so that every email is straightforward to read and visually consistent. This allows him to focus 
on the content of his messages instead of adjusting formatting each time he composes one. 

Message Font The default font, size, and color used when composing email messages. 

 

Email Signatures 
Using an email signature ensures your messages end with a personalized and polished touch. A 
signature can include your name, job title, contact information, and even an image or logo. Setting 
up signatures saves time and ensures that important information is included automatically in your 
emails, helping recipients to identify who you are and how to reach you. 

Outlook allows you to create multiple signatures and control when they are inserted, giving you 
flexibility for different communication needs such as internal messages, external communication, 
or formal correspondence. 

Create and assign an email signature: 

1. Select File tab > Settings > Account.  

2. Choose Signatures then + Add signature to open the Edit signature dialog box. 
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3. Add a signature name. 

4. In the editing box, enter your signature content, including your name, title, and contact 
information. 

5. Use the Format text tab > use the Basic Text group and Paragraph group to adjust font style, 
size, color and alignment of the text or to insert bullet points or numbering. 

6. On the Insert tab > Include group, find commands to insert a Link, Picture or Table into the 
signature field. 

 
7. Choose none, one or both of the following: 

 Set default for new messages 

 Set default for replies and forwards 

8. Save. 

You can also insert a different signature while composing a message by selecting Message tab > 
Insert group > Signature. 

 
When starting a new role, Aisha creates a signature that includes her full name, job title, phone 
number, and department. By assigning the signature to new messages automatically, she ensures 
every email she sends includes consistent contact information without having to enter it each time. 

Email Signature A block of text that is automatically added to email messages, typically 
including name and contact information. 
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Reply Settings 
Reply settings control how Outlook handles your email responses. Configuring reply settings 
streamlines conversations and reduces the need to manually choose a reply option each time you 
respond to an email. 

Adjusting reply settings is especially useful in environments where emails are sent to multiple 
recipients and choosing the correct response type can help maintain clear communication. 

 
Configure reply settings: 

1. Select File tab > Settings. 

2. Choose Mail > Compose and reply. 

3. Under Reply or Reply all, choose your preferred default option: 

 Reply – Responds only to the sender 

 Reply all – Responds to the sender and all recipients 

4. Save. 

These settings determine the default reply behavior when replying to emails, although you can still 
manually choose Reply or Reply all when composing an individual response. 

When participating in group email discussions, Daniel sets his default response to Reply all so that 
all recipients are automatically included in each response, ensuring everyone stays informed 
without needing to select the option each time he replies. 

Reply Settings Options that control how replies and forwarded messages are handled, 
including whether the original message is included. 

 

Automatic Replies 
Outlook can send responses on your behalf when you are unavailable. The Automatic replies feature 
informs others that you are unavailable and lets them know when to expect a response or whom 
to contact in your absence. Using Automatic Replies ensures that people receive timely updates 
when you are unable to respond. 

You can configure different messages for personal or professional contact and control when 
Automatic Replies start and stop, making this tool flexible for planned time away or unexpected 
absences. 
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Set automatic replies: 

1. Select File tab > Settings. 

2. Choose Account > Automatic replies. 

 

3. Under Automatic replies, choose your preferred default options: 

 Send replies only during a time period, then select a Start time and End time 

 Block my calendar for this period 

 Automatically decline new invitations for events that occur during this period 

 Decline and cancel my meetings during this period 

4. Enter a message to Send automatic replies inside your organization. 

5. If needed, select Send replies outside your organization, then: 

 Choose whether to send replies only to contacts 

 Or enter a separate message for external senders 

6. Save. 

Automatic Replies remain active until the scheduled end time or until they are manually turned off. 

When planning a week-long vacation, Sofia schedules Automatic Replies to turn on Monday 
morning and turn off Friday afternoon. Her internal message lets coworkers know when she will 
return, while her external message directs clients to an alternate contact for urgent requests. 

Automatic Replies A feature that sends predefined responses when a user is unavailable. 

Date Range A scheduled time used to control when Automatic Replies start and stop. 

External Senders People outside your organization, who can receive automatic reply 
messages if enabled. 
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Lesson 2: Create and Send 
Lesson Objectives 
In this lesson, you will learn how to create and send a new email, add recipients, use mentions and 
responses, follow-up flags, and understand importance and tracking. Upon completion of this 
lesson, you should be able to understand: 

 New Email 

 Recipients 

 Mentions 

 Email Responses 

 Follow-Up Flags 

 Set Importance 

 Tracking 

 Schedule Deliveries 
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New Email 
Creating a new email is the foundation of communication in Outlook. Whether you are sharing 
information, requesting action, or responding to a question, understanding how to create and send 
an email properly ensures your communication is clear and professional. When you use the new 
mail command, you must identify a recipient, clearly state the purpose in the subject line, and 
compose content that is appropriate for the audience. 

 
Create and send a new message: 

1. Select Home tab > New group > New drop-down arrow. 

2. Choose Mail or Mail from template to open the Reading pane. 

3. In the To field, enter the recipient email address. 

4. In the Subject field, enter a clear and descriptive subject line. 

5. In the message body, enter your message.  

6. Send. 

The new message window makes it straightforward to ensure that all important information is 
included in your message before selecting the Send button.  

The Undo send feature gives you a brief window of time to stop an email after it has been sent. This 
allows you to catch mistakes, add missing attachments, or rethink a message before it is delivered. 
Undo Send works by delaying the email for a few seconds, and once that time passes, the email is 
sent and cannot be recalled. 

The recommended window to cancel an email is 10 seconds. To modify that time: 

1. Select File tab > Settings > Mail > Compose and reply. 

2. Under Undo send, drag the slider to increase or decrease the delay time > Save. 

 

When you Send an email, the option to cancel will appear briefly at the bottom of the screen. 

 
Before sending a weekly status update, Elena creates a new message, enters her manager’s email 
address in the To field, adds “Weekly Project Update” as the subject, and includes a brief summary 
of completed tasks and upcoming deadlines. By reviewing the message before selecting Send, she 
ensures the information is clear and ready for delivery. 



 

16 
 

New Mail The option used to create a new email in Outlook. 

Undo Send A feature that can be used to cancel an email directly after it is sent. 

 

Recipients 
Choosing the correct recipients is a critical part of composing an email. Outlook allows you to send 
emails directly to primary recipients, copy the message to others, or include recipients discreetly 
when appropriate. Understanding how recipient fields work guarantees emails reach the right 
people and prevents unnecessary replies or exposure of email addresses. 

Using recipient fields correctly supports clear communication, protects privacy, and reduces 
confusion in group conversations. Selecting the appropriate field before sending an email is an 
important step in professional email etiquette. 

Add recipients using To, Cc and Bcc: 

1. Select Home tab > New drop-down arrow > Mail to create a new email. 

2. In the To field, enter the email address of the primary recipient. 

3. Select Cc to add recipients who should receive a copy of the message. 

4. Select Bcc to add recipients whose addresses should remain hidden from other recipients. 

5. Complete the message and select Send. 

 

Each recipient field serves a specific purpose. Choosing the correct field before sending helps avoid 
accidental replies and maintains privacy. The To field identifies who the message is primarily 
intended for, the Cc (Courtesy Copy) field keeps others informed, and the Bcc (Blind Courtesy Copy) 
field protects recipient privacy when email addresses should not be shared. Originally, these fields 
were known as Carbon Copy (CC) and Blind Carbon Copy (BCC), based on paper copying methods.  

When sending an announcement to a project team, Marcus adds the project lead to the To field, 
includes department managers in the Cc field for awareness, and places external partners in the 
Bcc field so their email addresses are not visible to others. 

Bcc (Blind Courtesy 
Copy) 

A recipient field that hides recipient email addresses from other 
recipients. 

Cc (Courtesy Copy) A recipient field used to include others for awareness without making 
them the primary recipient. 

To Field The recipient field used for the primary audience of an email. 
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Mentions 
To draw someone’s attention to a specific part of an email message, tag them directly with a 
Mention. Mentions ensure important messages are noticed, especially in conversations with 
multiple recipients. 

Using mentions supports clear communication by signaling responsibility and urgency within the 
message body. This is especially useful in busy inboxes where messages may otherwise be 
overlooked. 

 
Use mentions in an email: 

1. Create a new email or open an email you are replying to. 

2. In the message body, enter your message content. 

3. Enter the @ symbol (use SHIFT + 2). A drop-down list of saved contacts will appear. 

4. Scroll and select the correct name from the suggested list. 

5. Complete the message and select Send. 

Mentions highlight the referenced person’s name and notify them that they were specifically 
included in a message. This helps recipients quickly identify messages that require their attention 
and reduces the need for follow-up reminders. 

While coordinating a deadline update, Naomi tags @Chris in the message body to indicate that 
Chris is responsible for reviewing the attached information. The mention ensures Chris notices the 
message quickly and understands that action is expected. 

Mention A tag created by entering @ followed by a person’s name to draw their attention to a 
message. 
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Email Responses 
Responding to emails is a routine part of daily communication. Choosing the correct response 
option ensures your reply reaches the appropriate person and keeps conversations organized. 
Outlook has a response option for different scenarios, so you can reply directly to a sender, including 
all recipients, or share an email with others. Understanding email response options helps prevent 
unnecessary replies, missed recipients, or confusion in group conversations.  

 
Respond to emails: 

1. Open the email you want to respond to. 

2. Select one of the following options from the toolbar: 

 Reply to respond only to the sender 

 Reply all to respond to the sender and all recipients 

 Forward to send the message to new recipients 

3. Enter your response in the message body. 

4. Send. 

Each response option serves a specific purpose. Reply keeps communication focused, Reply all 
ensures everyone stays informed, and Forward allows information to be shared with others who 
were not part of the original conversation.  

After receiving a meeting update sent to several team members, Luis selects Reply all to confirm 
his availability so that everyone included in the conversation receives the same information at the 
same time. 

Forward A response option used to send an email to new recipients. 

Reply A response option that sends the email to the original sender only. 

Reply All A response option that sends the email to the sender and all original recipients. 

 

Follow-Up Flags 
Follow-up flags help you track emails in your inbox that require action. By flagging a received email, 
you create a visual reminder to manage important requests, deadlines, or responses so they are not 
overlooked. A follow-up flag is a handy feature to manage tasks and stay accountable by turning a 
new email into an actionable item. 

Using follow-up flags is especially helpful when you receive emails that require a follow-up later, 
such as approvals, invitations, or tasks with a deadline. Flagging these emails allows you to prioritize 
them without relying on memory alone. 
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Flag received emails for follow-up: 

1. In your inbox, select the email that requires you to follow-up. 

2. Use one of the following methods to flag an email: 

 In the Focused pane, hover the mouse pointer to the right of the sender address and select 
the Flag this message icon (flag) when it appears (The flag will be visible in bright red)  

 

 In the Reading pane, select More actions (three dots) > Flag 

 

 In the Home tab > Tags group > Flag drop-down arrow, choose a follow-up option such as 
Today or Tomorrow. Optionally, you can choose to add a reminder with custom dates 

 

3. When flagging an email, a red Flagged alert appears in the message body as a visual 
reminder. 

 
Flagged emails remain visible in your mailbox and serve as reminders until the follow-up is 
completed or the flag is cleared. This helps you quickly identify emails that still require your 
attention. To resolve or remove a flag, in the Home tab > Tags group > Flag drop-down arrow, 
choose Mark complete or Clear flag. 
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After receiving an invitation for the company anniversary celebration, Renata flags 
the email for Tomorrow. The flag reminds her to review the request and respond 
before the deadline, helping her stay organized. 

 

Follow-Up 
Flag 

A visual marker used to indicate that a received email requires action or review 
later. 

 

Set Importance 
Sometimes an email may be time-sensitive, have a critical update or require immediate attention. 
By setting an email at high importance, recipients understand it needs immediate attention. An 
email set at low importance indicates that it is important but not critical. 

 
Set email importance: 

1. On the Home tab > New drop-down arrow > select Mail to create a new email. 

2. Complete the To, Subject, and message body fields. 

3. On the Message tab > Tags group > High importance or Low importance. Either a red 
exclamation mark or a downward-pointing arrow will appear in the subject line of the email. 

4. Send. 

Using Importance tools help recipients recognize priority messages. While importance does not 
force a response, it provides a clear signal about how the message should be treated. 

When sending a last-minute flight schedule change to his boss, Anna, Omar sets the email 
importance to High. Anna recognizes the urgency of the email and reviews the updated travel 
details promptly. 

High Importance An email setting that signals urgency to recipients. 

Low Importance An email setting that indicates that a message is not time-sensitive. 

Email Importance A setting that indicates whether an email is high or low priority. 
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Tracking 
When you send an important email, you may want to know what happens to it after you it leaves 
the Outbox. In Outlook you can track your email in two ways, with a delivery receipt or a read receipt. 

A delivery receipt is a notification that confirms your email was successfully delivered to the 
recipient’s mailbox. Delivery receipts are useful when you need confirmation that an email was sent 
and received by the mail server, especially for important or time-sensitive messages. 

 
Note: Delivery receipts depend on the recipient’s email system and settings, so they may not always 
be sent. 

A read receipt is a notification that alerts you when your email has been opened by the recipient. It 
confirms that the email was read, but it does not guarantee that the content was reviewed or 
understood.  In some cases, the recipient may have email settings that allow them to choose not to 
send a read receipt. 

   
Request a delivery or a read receipt: 

1. On the Home tab > New drop-down arrow > select Mail to create a new email. 

2. Complete the To, Subject, and message body fields. 

3. On the Options tab > Tracking group > Select one or both of the following options: 

 Request delivery receipt  

 Request read receipt 

 

4. Send. 



 

22 
 

The Disallow reactions checkbox in the Tracking group can be selected if you do not want 
recipients to send any reactions at all. 

When communicating with the booking team, Alyssa makes sure to request delivery and read 
receipts from all the VIP vendors that she communicates with. This is a great strategy to ensure her 
team stays on top of quickly changing schedules and the needs of the most important clients. 
When an email delivery receipt does not arrive, Alyssa knows to follow up with the vendor by phone 
call. 

Delivery 
Receipt 

A notification that confirms an email was successfully delivered to the 
recipient’s mailbox, but not that it was opened. 

Read Receipt A notification sent to the sender indicating that an email was opened by the 
recipient, if the recipient allows it. 

Disallow 
Reactions 

An option that prevents the receiver from sending any reactions. 

 

Schedule Deliveries 
Scheduled email delivery allows you to write an email now and have Outlook send it automatically 
at a future date and time. Scheduling an email is useful for sending messages outside business 
hours, communicating across time zones, planning reminders or follow-ups, and avoiding sending 
emails too early. 

Schedule email delivery: 

1. On the Home tab > New drop-down arrow > select Mail to create a new email. 

2. Complete the To, Subject, and message body fields. 

3. On the Options tab > Send group > Schedule Send. 

 

4. In the Schedule Send dialog box, choose a suggested day and time or select Custom time to 
set a future date and time. 

   

5. Select Send. The email remains in the Drafts folder until it is sent at the scheduled time. 

Scheduling a future date and time to send an email allows you to write messages when it’s 
convenient for you while ensuring the email is delivered at a thoughtful time for the recipient. 
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Freya worked on her proposal until late into the night. Although she was finished, she knew it would 
be inconsiderate to send it to her supervisor at that time, so she scheduled it to be delivered the 
next morning during work hours.  

Scheduled Delivery An Outlook option that allows you to schedule when an email is sent. 
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Lesson 3: Insert Content 
Lesson Objectives 
In this lesson, you will learn how to enhance your emails by inserting and managing different types 
of content. You will explore how to add images, objects, hyperlinks, and attachments. You will also 
learn how to manage attachments efficiently and ensure your content is accessible. Upon 
completion of this lesson, you should be able to understand the following: 

 Insert Images  

 Record Video 

 Add Tables 

 Use Emojis 

 Accessible Content 

 Hyperlinks 

 Email Attachments 

 Email as Attachment 

 Attachment Preview 

 Save Attachments  
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Insert Images 
Adding pictures to an email can create a well-designed message that is clear, engaging, and 
understandable. Instead of relying on long blocks of text, pictures can be used to support your 
message and highlight key information. Using images thoughtfully helps your email stand out 
while keeping communication clear and organized. 

Insert a picture: 

1. Create a new email or open an email you are replying to. 

2. Place your cursor where you want the image to appear. 

3. Select Insert tab > Include group >  Pictures. 

 
4. In the Open dialog box, choose the image file and select Open.  

 

5. Images inserted into the message body appear inline and move with the text. 

 

Outlook supports several common image file extensions that can be attached to an email, making 
it straightforward to share photos and graphics. Common formats include JPG and PNG, which are 
widely used for photos and images with clear detail, and GIF, which is often used for basic graphics 
or small animations. Choosing the appropriate image file type helps ensure the attachment opens 
correctly for recipients and keeps file size manageable. If you choose a file that is unsupported, a 
message will appear with a list of supported file types. 
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Outlook allows you to resize or compress pictures to ensure your emails are delivered successfully 
and efficiently. Large files can prevent messages from sending if they exceed the size limits set by 
most email providers, which are typically between 20 - 25 MB. 

High-resolution images can quickly increase the size of an email. Even if an inserted image appears 
small on your screen, the original file size remains unchanged unless it is reduced. Compressing 
images before sending may prevent delivery issues and improve download speed for recipients. 

Resize large images before sending: 

1. Insert the image into the email. 

2. Select the image. 

3. Select Picture format tab > Arrange and Size group > Size drop-down arrow. 

 

4. Choose from the following options to reduce the image size for sending while maintaining 
appropriate quality for viewing: 

 Best fit 

 Small (25%) 

 Medium (50%) 

 Full size (100%) 

To further modify the picture, explore the Picture format tab which appears when the picture is 
selected.  

In the Picture styles group: 

 The Picture border drop-down menu has options to modify the color, weight and line style of 
the picture border 
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 In the Shadow drop-down menu, you can choose to add or remove an Outer shadow 

 

In the Arrange and Size group: 

 Select the Rotate drop-down arrow to choose an option to rotate the image or to flip it vertically 
or horizontally 

 

 When the Crop tool is selected, small black handles appear on the border of the image, allowing 
you to resize the visible area by dragging them to trim unwanted sections. Select the Crop tool 
again to remove the handles  
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To swap out the picture for a different one, select the Change picture command in the Adjust 
group to launch the Open dialog box. 

While communicating with the Creative Director, Maya inserts large photos directly into the 
message body. She quickly realizes that the email will not send as the images are too large. She 
resizes them accordingly and uploads the original files in a shared folder for later use.  

Image A picture or graphic inserted into the body of an email. 

Resize Pictures To reduce the file size of a picture, it uploads faster and stays under the 
maximum size limit. 

 

Record Video 
Sometimes, a long email is the least effective way to get your point across. With Outlook’s built-in 
video recording, you can share updates and clarify complex ideas in seconds. A video message can 
be recorded directly within your email helping you clarify your message while keeping 
communication efficient and engaging. 

When to use a video message instead of written text:  

 Delivering a presentation with complex information or instructions 
 Sharing announcements or updates with a personal touch 
 Communicating with remote teams or clients 
 Providing quick walkthroughs or demonstrations 

To record a video: 

1. In a new email or reply, place your cursor in the message body. 

2. Select the Insert tab > Include group > Record to open the Screen recording window.  

 

3. Allow access to your camera and microphone. Select Start screen recording. You will be 
prompted to select an open tab, window or the entire screen to include in the video. Make a 
selection and Share. 
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4. A countdown clock will begin, and the recording will be in progress. 

5. Select the Stop and review button when finished. You can choose to modify the video using 
the Trim, Split, Delete clip, Record more or Music commands. 

   

6. When you are satisfied, select the purple arrow Add button. The recording will appear in the 
message body. 
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Hovering over the video file will trigger various menu icons such as Comments, Video settings, 
Captions, Playback speed and Playback options. Explore these menus to make your video more 
engaging, accessible and professional. 

To create high-calibre videos: 

 Record in a quiet, well-lit environment 
 Deliver your message clearly and keep it concise 
 Maintain a professional appearance and tone 
 Use video to support, not replace, important written details 

Note: If you prefer to read off a pre-written script, select Script in the Screen recording window and 
enter or paste (CTRL + V) your text. The text will scroll over the screen as you record but will not be 
displayed the video.  This will keep you on track to deliver your message with confidence. 

When welcoming new team members, Stefano records a short video greeting in Outlook instead 
of sending a long email. His video greeting shares key information about the company culture while 
creating a friendly first impression. 

Record Video A feature in Outlook that allows you to capture and insert a short video 
directly into an email message. 

 

Add Tables 
Tables help organize information into rows and columns, making data straightforward to scan and 
understand. By grouping related details together, tables reduce the need for long paragraphs and 
help readers quickly locate important information. Tables are especially useful for schedules, 
comparisons, and lists of details where clarity and structure are important. 

Insert a table: 

1. Create a new email or open an email you are replying to.  

2. Place your cursor where you want the table to appear. 

3. Select Insert tab > Include group > Table. 

 

4. Choose the number of rows and columns. 

5. Enter text into each cell as needed, using the TAB key or ARROWS to navigate in the table. 
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6. Once a table is inserted, the Table tab appears in the Ribbon.  

 

 The Table options group includes drop-down menus to toggle on the header row, first 
column or banded columns and rows, to delete the table, rows and columns or to align text 
in the table cells  

     

 On the Table styles group, explore the drop-down menus for a variety of preset styles or to 
add shading 

   

 Use the Borders group of commands to modify the weight, color and placement of cell 
borders 



 

32 
 

     

 In the Merge group, select an option to combine multiple cells into a single cell or to split 
them 

 

 Insert rows and columns using the commands in the Rows and columns group 

 

When organizing the company holiday retreat, Adam creates a table in his email to clearly display 
the event schedules, location, and RSVP deadline. Using a table helps recipients quickly scan the 
details without searching through long paragraphs of text. 

Table A grid of rows and columns used to organize information clearly within an 
email. 

 

Use Emojis 
Emojis can add tone, personality, or emphasis to an email when used appropriately. They can help 
clarify intent, highlight key points, or make messages feel more engaging. However, emojis should 
be used thoughtfully in professional communication to ensure the message remains respectful. 
Emojis are generally most appropriate for informal or internal communication rather than formal 
or external correspondence. 

Insert an emoji: 

1. Create a new email or open an email you are replying to.  

2. Place your cursor where you want the emoji to appear. 

3. Select Insert tab > Include group > Emoji. 
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4. In the Expression pane, select an emoji from various categories. Select the X to close the pane. 

 

When organizing the company Christmas party, Freya creates a festive invitation and inserts it into 

the message body. Before sending, she adds a few festive emojis, such as 蔟蔠蔢蔣蔤蔥蔦蔧蔡 and , to create a 
cheerful but professional tone. 

Emoji A small digital icon that adds tone, expression, or emphasis to a message. 

 

Accessible Content 
Accessible email content ensures that all recipients, including those using assistive technologies, 
can understand and engage with your message. Outlook includes tools you can use to make your 
email inclusive. Alt text (alternative text) provides a written description of visual content for screen 
readers and situations where images or tables cannot be displayed. Alt text should describe the 
purpose of the image or table rather than its decorative details. 

Add alt text to images: 

1. Select the image in the message body. 

2. Right-click and choose Add alternate text or on the Picture format tab > Accessibility group 
> Alt text. 
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3. Enter a brief, meaningful description of the content, and select OK. 

 

Add alt text to tables: 

1. Select the table in the message body. 

2. On the Table tab > Accessibility group > Alt text. 

 

3. Enter a title and brief, meaningful description of the table content, and select OK. 

 

An important way to identify potential issues before you send your email is to use the Accessibility 
Checker which will check whether images and tables have alt text or need formatting to be more 
visible. 

Check accessibility: 

1. Select Options tab > Proofing group > Check Accessibility. 

2. A list of issues will appear in the Accessibility checker pane. Review the suggestions and make 
recommended changes before sending your email. 
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Lerato shared an email update that included images and a table but later realized some recipients 
could not fully access the content. By adding alt text, and checking accessibility before sending, 
Lerato ensured everyone could understand the message. This small step helped make her 
communication more inclusive and effective. 

Alt Text 
(Alternative Text) 

A written description added to images, tables, or other visual elements so 
screen readers can describe the content to users who cannot view it. 

Check 
Accessibility 

A feature that reviews your email for potential accessibility issues and 
provides suggestions to make the message more inclusive and usable for all 
recipients. 

 

Hyperlinks 
Long web addresses can make emails appear cluttered and difficult to read. Hyperlinks allow you 
to insert clean, clickable text that directs recipients to websites, shared files, or email addresses. 

Using hyperlinks keeps messages organized while guiding readers exactly where they need to go. 

Insert a hyperlink: 

1. Open the webpage or online location you want to link to. 

2. Select and copy the web address from the browser’s address bar. 

3. Return to Outlook and create a new email. 

4. Select the text you want to turn into a link or the place the cursor in the message body where 
the link should appear. 

5. Select Insert tab > Include group > Link to open the Insert Link dialog box.  

 Display as - If you have not pre-selected text, enter the words that should appear as the 
clickable hyperlink  

 Web address (URL) - Paste the copied web address using CTRL+ V 
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6. Select OK. The URL will appear as blue, underlined text. 

 

To edit a hyperlink: 

1. Right-click the linked text, then select Edit Link. 

2. Amend the display text or the web URL and select OK. 

You can remove the hyperlink while keeping the text in your message, using one of the following 
methods: 

 Right-click the linked text, then select Remove Link 

 

 Select the hyperlink, then on the Insert tab > Include group > Link drop-down arrow >  Remove 
hyperlink 

The text remains in your email, but it will no longer be clickable. 



 

37 
 

When sharing training resources, Aisha inserts hyperlinks instead of pasting long URLs into the 
message body. This keeps her email organized and readable, while allowing recipients to quickly 
access the information they need without being distracted by lengthy web addresses. 

Hyperlink Clickable text that directs users to a website, file, or email address. 

 

Email Attachments 
Attachments allow you to include files with an email so recipients can review documents, or other 
resources directly from the message. Common attachments include PDFs, spreadsheets, 
presentations, and image files. Using attachments ensures recipients receive the exact information 
you intend to share without needing access to a shared location such as OneDrive or another cloud 
storage service. This can be especially helpful when recipients may not have permission to view 
shared links or when you want to provide a fixed version of a document. 

When composing messages in Outlook, you can attach files from your device or cloud storage or 
include links to files stored online.  The best method depends on file size, storage location, and 
whether others need to collaborate on the document. 

Add or remove attachments: 

1. Create a new email. 

2. Place the cursor where you want to insert the attachment, either in the message header or 
body. 

3. On the Message tab > Insert group >  select the  Attach file drop-down arrow. 

 

4. Choose one of the following options: 

 Browse this computer to upload and attach a file from your device 

 OneDrive to attach a file stored in cloud storage 

 Upload and share to upload a file and automatically share access with recipients 

5. In the Open dialog box, choose the file and select Open. 

6. Confirm that the attachment or link appears in the message body. 
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7. To remove an attachment, select the drop-down arrow on the attachment, then choose 
Remove Attachment. 

 

8. Select Send when all attachments are correct. 

Email providers, including Outlook, place limits on the size of attachments that can be sent in a 
single message. Most limits range between 20 - 25 MB, and messages that exceed this size may fail 
to send or be returned to the sender. 

Large files such as high-resolution images, videos, or presentations can quickly exceed these limits. 
To avoid delivery issues, consider reducing file size, sharing a cloud-based link (such as OneDrive), 
or breaking content into smaller files. When you attach a file that is larger than permitted, Outlook 
will prompt you to choose an alternative way to share the file. 

 
Taylor is writing a script for the company's video trailer and wants Alyssa to collaborate. Taylor shares 
the script with Alyssa and attaches it using the Upload and share tool to include the file in the email. 
This ensures that Alyssa will have access to the most up-to-date version without Taylor needing to 
send multiple copies. 

Attachment A file sent along with an email. 
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Email as Attachment 
Sometimes forwarding an email isn’t enough. When you need someone to view the entire original 
message exactly as it was received, sending it as an attachment preserves the formatting, 
attachments, and details. This ensures the recipient views the message in its original context. 

Send an email as an attachment: 

1. Open the email you want to send. 

 Select More actions (three dots) > Other reply actions > Forward as Attachment 

 

 Or on the Home tab > Respond group > Forward drop-down arrow > Forward as 
Attachment 

2. The email will now appear as an attachment in the message header.  

 

3. Enter the recipient and message and select Send. 

This feature is useful for sharing conversations or records without altering the original message. 
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When Daniel needs to send a contested client contract to the company legal department for 
review, he forwards the original email as an attachment. This allows the legal department to review 
the email exactly as it was received, including the contract details, agreements and time stamp, 
without any changes or missing information. 

Email as 
Attachment 

The process of sending an existing email as a file attachment to preserve its 
original formatting and content. 

 

Attachment Preview 
Sometimes it is necessary to view the contents of an attached file to determine whether it contains 
the information you need before deciding how to manage it. In Outlook, it is possible to preview an 
attachment without downloading or saving it to your device.  

Outlook supports previewing many common file types, such as PDFs, Microsoft Office documents, 
and images. Previewing attachments first allows you to quickly assess their content, helping you 
save time and avoid downloading files you may not need. 

To preview an attachment: 

1. Open the email with the attachment that you want to review. 

2. Select the attachment name in the message or select the drop-down arrow on the 
attachment, then choose Preview.  

 

3. The file opens in a preview window, so that you can view its contents without leaving Outlook.  

 

4. After reviewing the attachment, select the X to close the preview window. 

Previewing an attachment does not save the file to your device and does not make changes to the 
original file. 
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When reviewing multiple project submissions, Jordan finds it productive to preview each attached 
document directly in Outlook to quickly confirm which files require further action without 
downloading every attachment.  

Attachment 
Preview 

A feature that allows you to view an attached file directly in Outlook 
without opening another program. 

 

Save Attachments 
Saving attachments allows you to store files from received emails so they can be accessed, edited, 
or shared later. Outlook provides multiple options for saving attachments, depending on where you 
want to store the file and how you plan to use it. 

Understanding the available save options helps you choose the most efficient method for 
managing files, whether you need a local copy on your device or want to store the file in cloud 
storage for quick access and collaboration. 

Save email attachments: 

1. Open the email with the attachment that you want to save. 

2. Hover over the attachment and select the More actions drop-down arrow. Choose one of the 
following options: 

 Save to OneDrive - Saves the attachment to your cloud storage, making it accessible and 
shareable from any device 

 Copy  - Allows you to copy the attachment so it can be pasted into another location, such 
as a folder or application that supports file pasting 

 Download  - Saves a copy of the attachment to your Downloads folder on your device 

 

3. Alternatively, select Save all to OneDrive or Download all, directly in the message. 



 

42 
 

 

4. Once saved, attachments are no longer tied to the original email and can be accessed 
independently. 

When reviewing a proposal from a colleague, Jordan saves the attached document to OneDrive so 
it can be quickly accessed, shared, and updated later. By storing the file in a shared location, he 
ensures it remains available for future reference and collaboration without relying on the original 
email. 

Saving  The action of storing an attachment or file from an email to a selected 
location, such as your computer or cloud storage, for future access. 

Download The process of transferring a file from an external source, such as an email or 
website, to your device. 
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Unit 1 Key Terms  
Term  Definition  

Alt Text (Alternative 
Text)  

A written description added to images, tables, or other visual elements so 
screen readers can describe the content to users who cannot view it.  

Attachment  A file sent along with an email.  

Attachment Preview  A feature that allows you to view an attached file directly in Outlook without 
opening another program.  

Automatic Replies  A feature that sends predefined responses when a user is unavailable.  

Bcc (Blind Courtesy 
Copy)  

A recipient field that hides recipient email addresses from other recipients.  

Cc (Courtesy Copy)  A recipient field used to include others for awareness without making them 
the primary recipient.  

Check Accessibility  A feature that reviews your email for potential accessibility issues and 
provides suggestions to make the message more inclusive and usable for all 
recipients.  

Compose and Reply  The Mail settings area where message formatting, fonts, signatures, and 
reply behavior are configured.  

Contextual Tab  A tab that appears only when needed, changing based on what task you are 
performing, such as composing an email.  

Date Range  A scheduled time used to control when Automatic Replies start and stop.  

Delivery Receipt  A notification that confirms an email was successfully delivered to the 
recipient’s mailbox, but not that it was opened.  

Disallow Reactions  An option that prevents the receiver from sending any reactions.  

Download  The process of transferring a file from an external source, such as an email or 
website, to your device.  

Email as Attachment  The process of sending an existing email as a file attachment to preserve its 
original formatting and content.  

Email Importance  A setting that indicates whether an email is high or low priority.  

Email Signature  A block of text that is automatically added to email messages, typically 
including name and contact information.  

Emoji  A small digital icon that adds tone, expression, or emphasis to a message.  

External Senders  People outside your organization, who can receive 
automatic reply messages if enabled.  

Focused Pane  A feature that separates important emails into the Focused inbox while 
placing less important messages in Other.  
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Term  Definition  

Follow-Up Flag  A visual marker used to indicate that a received email requires action 
or review later.  

Forward  A response option used to send an email to new recipients.  

High Importance  An email setting that signals urgency to recipients.  

HTML  A message format that supports fonts, colors, links, images, and signatures. 

Hyperlink  Clickable text that directs users to a website, file, or email address.  

Image  A picture or graphic inserted into the body of an email.  

Interface  The overall layout and design of Outlook that allows you to interact with 
emails, tools, and features.  

Low Importance  An email setting that indicates that a message is not time-sensitive.  

Mention  A tag created by entering @ followed by a person’s name to draw their 
attention to a message.  

Message Font  The default font, size, and color used when composing email messages.  

Message Format  The setting that controls how email messages are composed and displayed, 
such as HTML or Plain text.  

Navigation Pane  The pane that helps you move through Outlook by showing folders, 
mailboxes, and other main areas.  

New Mail  The option used to create a new email in Outlook.  

Plain Text  A message format that displays messages without formatting, images, or 
styling.  

Read Receipt  A notification sent to the sender indicating that an email was opened by the 
recipient, if the recipient allows it.  

Reading Pane  The area where the content of a selected email is displayed so you can read 
it without opening a new window.  

Record Video  A feature in Outlook that allows you to capture and insert a short video 
directly into an email message.  

Reply  A response option that sends the email to the original sender only.  

Reply All  A response option that sends the email to the sender and all original 
recipients.  

Reply Settings  Options that control how replies and forwarded messages are handled, 
including whether the original message is included.  

Resize Pictures  To reduce the file size of a picture, it uploads faster and stays under the 
maximum size limit.  

Ribbon Tabs  The tabs at the top of Outlook that organize commands and tools into 
related groups.  
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Term  Definition  

Saving   The action of storing an attachment or file from an email to a selected 
location, such as your computer or cloud storage, for future access.  

Scheduled Delivery  An Outlook option that allows you to schedule when an email is sent.  

Table  A grid of rows and columns used to organize information clearly within an 
email.  

To Field  The recipient field used for the primary audience of an email.  

Undo Send  A feature that can be used to cancel an email directly after it is sent.  
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