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add text add text  add text 

General Information  

Description 
The Microsoft Excel course is developed to elevate your proficiency and expertise in utilizing Microsoft Excel, 
the industry-standard spreadsheet software. This comprehensive course will equip you with the essential 
skills to navigate the Excel interface seamlessly, work with data, apply formatting, and harness an array of 
features to enhance the efficiency and visual appeal of your spreadsheets.  
 
Throughout the course, you will delve into vital topics, including managing workbooks, creating complex 
formulas and functions, and harnessing the power of data analysis through PivotTables and charts. You will 
gain insights into data visualization techniques, conditional formatting, and data validation to make your 
spreadsheets not just functional but visually compelling.  
 
Successful completion of the certification exam validates the knowledge and skill sets of individuals seeking 
employment or advancement in their careers.  
  
Course Objectives 
This course book teaches the skills you will need to successfully complete the Microsoft Excel Associate 
certification offered by Certiport. These skill sets are introduced using multiple types of exercises and review 
materials. 

After completing this course, you will understand the following:  

 Manage Workbooks & Worksheets: Import, navigate, and format workbooks with named ranges, 
hyperlinks, and custom views. 

 Data Management & Formatting: Organize and manipulate data using sorting, filtering, Auto Fill, and 
number formatting. 

 Tables & Structured Data: Create, format, and modify Excel tables, including total rows and 
conditional formatting. 

 Advanced Formulas & Functions: Utilize essential functions such as AVERAGE(), COUNT(), IF(), 
UNIQUE(), and structured references. 

 Text & Data Transformation: Modify and format text using CONCAT(), MID(), LEFT(), RIGHT(), and case 
functions. 

 Charts & Data Visualization: Create and modify charts, apply styles, and switch between rows and 
columns for meaningful insights. 

 Collaboration & Workbook Preparation: Configure print settings, manage comments, and ensure 
accessibility with alternative text. 
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Expectations and Goals  
Upon completion of this course, learners are expected to complete the Microsoft Excel Associate Certification 
Exam. Certification candidates will demonstrate the fundamentals of creating and managing worksheets 
and workbooks, creating cells and ranges, creating tables, applying formulas and functions and creating 
charts and objects. To learn more about the Microsoft Office Specialist program visit: Microsoft Office 
Specialist :: Certiport (pearsonvue.com) 

Certifications provide significant advantages to professional and job candidates. These include: 

• Higher grade point average for certified high school students 

• Higher graduation rates for certified high school students 

• Increased post-secondary enrollment 

• Reduced dropout rates 

Additional information: The value of certification 

Course Materials  

Required materials  
 XperienceED account 

 Computing Device 

 Internet Connection 

Optional materials  
 Headset 

Schedule  

Dates Unit  

 Unit 1: Getting to Know Excel 

 Unit 2: Formatting Worksheets 

 Unit 3: Formulas and Functions  

 Unit 4: Inserting Elements 

 Unit 5: Advanced Excel Features 
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Course Structure 

The course is structured to learn by doing, practice the learned skill, then apply the skills. 

• Unit 
• Lesson 

 Learn Tasks 
 Practice Exercises 
 Practice Questions 

• Objective Assessment 
• Create Project 

Each unit contains lessons. The lessons are introduced by lesson topics where you can learn through doing 
or learn through study materials (eBook, QuickDecks or QuickClips). Each lesson concludes with a Practice 
Exercise that incorporates the tasks you have learned throughout the lesson. Once you have completed the 
lessons in the unit, you are assessed through a question-based Objective Assessment and a Create Project. 

Weights and Grading 

Add your course weight and grading here 

 

Additional information and resources  

Add a subheading  
Add text. 
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Instructor Guide Overview 
Course Structure 
The course is structured to learn by doing, practice the learned skill, and then apply the skill. 

• Unit 

o Lesson 

 Learn Tasks 

 Practice Exercises 

 Practice Questions 

o Objective Assessment 

o Create Project 

Each unit contains lessons. The lessons are introduced by lesson topics where learners can 
understand through doing or learning through study materials. Each lesson concludes with a 
Practice Exercise that incorporates the tasks they learned throughout the lesson. Once they have 
completed the lessons in the unit, learners are assessed through a question-based Objective 
Assessment and a Create Project. 

Delivery 
The course is created so it can be customized to meet the needs of the instructor and the learner.  

• Direct Instruction:  Utilize the PowerPoint presentations to introduce each lesson topic, 
then have the learners review the study materials and complete the task. 

• Flipped  Classroom:  Learners complete lessons outside of class time. Learners utilize the 
class time to discuss learned tasks, allow learners to teach concepts, expand concepts 
through learning stations, and work on unit extension or unplugged activities. 

Differentiation 
• Applied Learning Resources: Applied exercises outline what learners need to complete. 

Learners study the concept and then apply that knowledge to complete the Learn Task. 
These exercises reinforce independent problem-solving and help learners demonstrate 
mastery. 

• Guided Learning Resources: Guided learning resources provide step-by-step instructions 
to support learners in completing the Learn Task. These resources scaffold the process, 
ensuring that learners can successfully practice and build confidence as they progress 
through the content. 
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• Extension Activities: Encourage learners to showcase their newly learned skills by creating 
additional real-world projects, teaching others how and why to use new skills, and exploring 
beyond their learning. 

Prepare for Delivery 
• Begin with the unit overview to understand the structure and flow of the unit, the topics 

covered, the approximate time to complete and the exam objectives reviewed. 

• Review the lesson PowerPoint Presentation to give you an in-depth look at each lesson 
topic and the comprehensive topic notes included. 

• Review the answer keys to familiarize yourself with the tasks learners will complete 
throughout the lesson. 

• Complete the lesson. 

Instructor Resources Overview 
Instructor 
Resources 
File Structure 

 Instructor Resources  
 Course Syllabus 
 Course Overview 
 Course Key Terms 
 Course Instructor Guide 
 Unit 

 Unit Assessment Answer Keys 
 Create Project 
 Objective Assessment  

 Lesson 
 Answer Keys 

 Lesson Practice Exercises 
 Learn Tasks 
 Lesson Practice Questions 

 Study Guides 
 Study Guide Complete 
 Study Guide Fill-In Explanation 
 Study Guide Fill-In Topic 

 Lesson PowerPoint Presentations 
 Unplugged Activities 
 Unit Overview 
 Unit Learning Plan 
 Unit Key Terms 

 Learner Resources 
Unit Assessment 
Answer Keys 

Each unit includes two types of assessments for learners to apply their 
knowledge. 

• Create Project – These are project prompts and sample solution 
files.  
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• Objective Assessment – A comprehensive question and answer-
based assessment for the unit.  

Answer Keys 
 

Documents containing answers, step-by-step instructions, and correct 
answers for Instructor reference or to offer additional support material for 
learners. 

• Learn Tasks - Each lesson topic includes an opportunity to apply 
what they have just learned or by answering questions.  

• Lesson Practice Exercises – End of lesson exercises or scenario-
based assessment.  

• Lesson Practice Questions – End of lesson question-based 
assessment.  

Study Guides Printable and customizable study guides mapped to lesson topics and 
exam objectives are provided in three formats. 

• Complete- This version includes the topic and the explanation. 
• Fill-In Topic-Learners can fill in the topics as they learn or as a 

review. 
• Fill-In Explanation – This allows learners to complete the 

explanation of each lesson topic in their own words and images. 
Learning Plan Customizable unit learning plan outlining the objectives and topics 

covered, essential questions, learning targets, methods and materials, 
extension activities, formative and summative assessments, mapping to 
STEAM, Work Readiness, 5 C’s, and Bloom’s Taxonomy Levels.  

Lesson 
PowerPoint 

A PowerPoint Presentation that complements the lesson. Each lesson topic 
is included in the presentation as well as comprehensive speaker notes. 

Unplugged 
Activities 

A variety of activities and necessary resources to get learners off the 
computers while still reinforcing unit learning objectives. 

Unit Key Terms A comprehensive list of key terms throughout the unit. 
Unit Overview A spreadsheet containing the overview of the flow of the unit that includes 

lesson topics, certification objectives mapping, and approximate timings for 
self-paced and instructor-led scenarios. 

Learner 
Resources 

Printable learner resources are available to support both applied and guided 
learning.  

• Applied Learning Resources – Printable prompts that direct 
learners to study the concept before applying their knowledge to 
complete the Learn Task. 

• Guided Learning Resources – Step-by-step printable guides that 
lead learners through the process of completing the Learn Task, 
providing structure and support as they build skills. 
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Excel Learning Plan 

Unit 1: Getting to Know Excel  
Instructor: Class: Duration: 5-10 Hours 
Unit Objectives: 
This unit focuses on proficiently navigating Excel's interface, enter and manage data in individual cells, and 
effectively work with multiple workbooks to create, organize, and save spreadsheet files, ensuring a strong 
foundation for more advanced Excel tasks. 

Essential Questions: 
• How can Microsoft Excel be used in various personal, academic, and professional scenarios? 
• How can Excel's features and functions improve productivity and simplify tasks related to data entry, 

calculation, and presentation? 
• What are the fundamental elements of an Excel workbook, and how do they contribute to effective 

data management? 

Learning Targets: 
I will understand the essential features of Microsoft Excel 
So I can efficiently create, edit, and format spreadsheets for organizing and analyzing data.  
I know I succeeded when I can confidently navigate Excel's interface, input and manipulate data, and employ 
basic functions and formulas to perform calculations and data analysis tasks. 

Methods and Materials: 
• Lectures 
• Reading 
• Videos 
• Hand-on activities 
• Creating 
• Analyzing  
• Discussing 
• Teaching 

Formative Assessments: 
• Learn Tasks 
• Practice Questions 
• Practice Exercises 

Summative Assessments: 
• Objective Assessment 
• Create Project 

STEAM 
☐ Science 
☒ Technology 
☒ Engineering 
☒ Art 
☒ Math 

Work Readiness 
☒ Communication 
☒ Problem-solving 
☒ Teamwork 
☒ Work ethic 
☒ Empathy 
☒ Conflict resolution 
☒ Active listening 
☒ Time management 
☒ Adaptability 
☒ Reading 
☒ Mathematics 

5 C’s 
☒ Critical Thinking 
☒ Creativity 
☒ Communication 
☒ Collaboration 
☒ Citizenship 

Blooms Level 
☒ Remembering 
☒ Understanding 
☒ Applying  
☒ Analyzing 
☒ Evaluating  
☒ Creating 
 

 

Learning Activities 
Lesson Time Allowed Content 

Work with Excel  75-175 minutes • Startup and Application Window 
• Worksheet Window  
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• Ribbon 
• Customize the Quick Access Toolbar 
• Access Workbook Properties 
• Check for Issues 
• Create a New Workbook 
• Save a Workbook 
• Manage Worksheets 
• Move or Copy Worksheets 

Construct Cell Data 70-160 minutes • Types of Data 
• Paste Special 
• Advanced Paste Special Options 
• Auto Fill 
• Insert and Delete Columns 
• Insert and Delete Rows 
• Insert and Delete Cells 
• Change Column Width 
• Change Row Height 

Work with Workbooks 65-145 minutes • Window View Options 
• Split View 
• Workbook Views 
• Freeze Panes 
• Page Layout 
• Page Setup 
• Headers and Footers 
• Print Options 

 

Warm-up Activities 
1. Open Microsoft Excel and explore the Excel window to find and list any elements that you recognize 

from other Microsoft programs. Share the identified components with a partner, noting any 
similarities and differences. 

2. Think about the essential concepts, functions, or skills you've covered. Consider any challenges you 
faced or areas where you feel confident. Be ready to share your reflections with the class. 

3. With a partner, discuss what is an Excel workbook, and how does it differ from a worksheet? Describe 
the significance of worksheets within a workbook. Reflect on a specific situation where a workbook 
might be useful, such as a school project or a personal budget. 

Extension Activities 
1. Create a portfolio for the course. They should include evidence of work, reflect on what they have 

learned and how they can incorporate the skills in a current or future project. This is an ongoing 
extension activity. Learners should continue to add to their portfolio throughout the course. 

2. Select one topic learned throughout the unit then create an instructional video, tutorial, lecture, or 
hands on activity to teach others about the skill. 

3. Develop a personal budget in Excel to track your monthly expenses and income. 
4. Choose a topic of interest and gather data from reliable sources. Practice importing, organizing, and 

analyzing this data in Excel. 
5. Create a multi-sheet workbook for a school project or a personal hobby. Use different sheets for 

various aspects of the project, such as research, expenses, and timelines. 
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Unit Evaluation and Reflection 
What went well What needs to change 
  

 

10



Unit 1 Work with Excel Learn Tasks 
Startup and Application Window 

Identify parts of the Startup Window to complete the following tasks: 

1) Open a file 

2) Display recent files 

3) Displayed files you have pinned for easy access 

4) Display files others have shared with you 

5) Create a new file 

6) Search for templates 

7) Search for suggested templates 

 

Worksheet Window  

Identify parts of the Excel Window. 

11) Vertical Scroll bar 

  

1) Name Box 

2) Insert Function 

3) Formula Bar 

4) Column heading for column K 

5) Row heading for row 14 

6) Active cell 

7) Status Bar  

8) Sheet tab 

9) View buttons  

10) Zoom slider 
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Ribbon 

11) Font Group Dialog box launcher 

 

Customize the Quick Access Toolbar 

Update the Quick Access Toolbar by adding, removing, and repositioning commands. 

1) Open a blank workbook 

• Launch Excel > File tab > New > Blank workbook 

2) Add the Quick Print command to the Quick Access Toolbar 

• Customize Quick Access Toolbar > Quick Print 

3) Add the Spelling command to the Quick Access Toolbar 

• Customize Quick Access Toolbar > Spelling 

4) Remove the Automatically Save command from the Quick Access Toolbar 

• Customize Quick Access Toolbar > Automatically Save 

5) Display the Quick Access Toolbar below the ribbon 

• Customize Quick Access Toolbar > Show Below the Ribbon 

6) Save to your course files 

 
 

Access Workbook Properties  

Update workbook properties in the Backstage view. 

1) Open a blank workbook  

• Launch Excel > File tab > New > Blank workbook 

2) Display workbook properties 

• File tab > Info > Properties 

3) Enter a title 

• Properties > Title > title 

4) Enter a tag 

Identify parts of the Ribbon. 

1) File tab 

2) Quick Access Toolbar 

3) Ribbon tabs 

4) Title bar 

5) Contextual Ribbon tab 

6) Ribbon Display Options 

7) Minimize 

8) Maximize/Restore Down 

9) Close 

10) Clipboard Ribbon group 
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5) Properties > Tags > tag 

6) Display the Advanced Properties 

• File tab > Info > Properties drop-down arrow > Advanced Properties 

7) Add a subject  

• Summary tab > Subject > subject > OK 

8) Show All Properties 

• File tab > Info > Show All Properties  

9) Return to the workbook 

• Back arrow 

10) Save to your course files 

 
 

Check for Issues  

Inspect the workbook for document properties, accessibility, and compatibility. 

1) Open Check for Issues.xlsx  

2) Remove the Document Properties and Personal Information 

• File tab > Info > Check for Issues > Inspect Document > Yes at the prompt to Save > Inspect  

• Document Properties and Personal Information > Remove All (Find all instances) > Close 

3) Check the file for accessibility issues 

• File tab > Info > Check for Issues > Check Accessibility 

4) Update the chart to include the missing object description, then close the Alt Text toolbar 

• Accessibility Assistant pane > Media and Illustrations > Text box > Sum of Amount Paid 
Chart > Save > X  

5) Inspect if the file is compatible with Excel 2010 and higher 

• File tab > Info > Check for Issues > Check Compatibility > Select versions to show drop-
down arrow > Excel 97–2003, Excel 2007 > OK 

6) Save to your course files 

 
 

Create a New Workbook 

Create and save a workbook and use a template. 

1) Open a blank workbook  

• Launch Excel > File tab > New > Blank workbook 

2) Save to your course files 

 

Save a Workbook 

Create and save a workbook and use a template. 

1) Open a blank workbook  
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• Launch Excel > File tab > New > Blank workbook 

2) Save it in Documents as “Example.xlsx” (Excel will add .xlsx as the file type, which you will see if 
you are showing file extensions) 

• File tab > Save > File name: Example > Save 

3) Create a new workbook using the Sales invoice tracker template in the List category 

• File tab > New > More Templates > Lists > Sales invoice tracker > Create 

4) Save to your course files 

 

Manage Worksheets 

Insert, rename, and delete worksheets. 

1) Open Manage Worksheets.xlsx  

2) Add a new worksheet to the right of the Quarter 1 worksheet 

• Quarter 2 worksheet tab > Home tab > Cells group > Insert > Insert Sheet 

3) Rename the new worksheet “Company” 

• Right-click new worksheet tab > Rename > Company 

4) Insert a new worksheet to the left of Quarter 1 and enter your name in cell A1 

• Quarter 1 worksheet tab > Home tab > Cells group > Insert > Insert Sheet  

• Place the cursor in cell A1 > Enter your name 

5) Delete the Quarter 1 worksheet 

• Right-click Quarter 1 worksheet tab > Delete > OK 

6) Save to your course files 

 

Move or Copy Worksheets 

Move and copy worksheets within a workbook. 

1) Open Move or Copy worksheets.xlsx  

2) Move the Quarter 4 worksheet so it appears after Quarter 3 

• Place the cursor on the Quarter 4 tab, left-click and drag to place it after the Quarter 3 tab 

3) Copy the Company worksheet so it appears after Quarter 4 

• Right-click Company tab > Move or Copy > Move to end > Create a copy > OK 

4) Save to your course files 

 
1) Move the Quarter 4 worksheet so it appears after Quarter 3 

• Place the cursor on the Quarter 4 tab, left-click and drag to place it after the Quarter 3 tab 

2) Copy the Company worksheet so it appears after Quarter 4 

• Right-click the Company tab > Duplicate... 

• Place the cursor on the new sheet tab, left-click and drag to place it after Quarter 4 
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Unit 1 Work with Excel Practice Exercise 
 

Run an accessibility check, edit a chart, manage worksheets, and adjust worksheet visibility. 

1) Open U1 L1 Practice Exercise.xlsx  

2) Run an Accessibility Check and fix the Hard-to-Read Text Contrast error by changing the font 
color to black and close the Accessibility Assistant pane 

• File tab > Info > Check for Issues > Check Accessibility > Color and Contrast section > Hard-
to-Read Text Contrast > More Font Colors > Automatic (Black) > X 

3) Add alternative text to the chart on the Expenses Chart worksheet: “Expenses by employee pie 
chart”, then close the Alt text pane 

• Expenses Chart tab > Use the pointer to select the chart border > Right-click on the chart > 
View Alt Text > Text field: Expenses by employee pie chart > X 

4) Insert another worksheet to the right of the Expenses worksheet and enter “Summary” in cell 
A1 

• Expenses tab > Home tab > Cells group > Insert Sheet > Place the cursor in cell A1 > 
Summary 

5) Move the Qtr1-2 Income Statement worksheet to the left of the Quarter 1 worksheet 

• Place the pointer on the Qtr1-2 Income Statement tab, left-click and drag to the left of the 
Quarter 1 tab 

6) Copy the Quarter 1 and Quarter 2 worksheets to the end of the workbook 

• Quarter 1 tab + SHIFT > Quarter 2 tab > Right-click > Move or Copy > Move to end > Create a 
copy > OK 

7) Rename the copied worksheets “Quarter 3” and “Quarter 4” 

• Double-click Quarter 1 (2) tab > Quarter 3 > ENTER 

• Double-click Quarter 2 (2) tab > Quarter 4 > ENTER 

8) Hide the Quarter 1 and Quarter 2 worksheets 

• Right-click Quarter 1 tab > Hide 

• Right-click Quarter 2 tab > Hide 

9) Save to your course files 

 
1) Open U1 L1 Practice Exercise.xlsx 

2) Run an Accessibility Check and fix the Hard-to-Read Text Contrast error by changing the font 
color to black and close the Accessibility Assistant pane  

• Review tab > Proofing group > Accessibility > Accessibility pane > Warnings section > Hard-
to-Read Text Contrast > A1:C1 (Expenses) > Accessibility tab > Color group > Font Color 
drop-down arrow > Automatic (Black) > X 

3) Insert another worksheet to the right of the Expenses worksheet and enter “Summary” in cell 
A1  

• Expenses sheet > Home tab > Cells group > Insert > Insert Sheet > Place the pointer in cell 
A1 > Summary 

4) Move the Qtr1-2 Income Statement worksheet to the left of the Quarter 1 worksheet 
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• Place the pointer on the Qtr1-2 Income Statement tab, left-click and drag to the left of the 
Quarter 1 tab 

5) Copy the Quarter 1 and Quarter 2 worksheets to the end of the workbook  

• Quarter 1 tab > Right-click > Duplicate 

• Quarter 1 (2) tab > Right-click > Reorder… > (move to end) > OK 

• Quarter 2 tab > Right-click > Duplicate 

• Quarter 2 (2) tab > Right-click > Reorder… > (move to end) > OK 

6) Rename the copied worksheets to “Quarter 3” and “Quarter 4” 

• Right-click Quarter 1 (2) tab > Rename… > Quarter 3 > ENTER 

• Right-click Quarter 2 (2) tab > Rename… > Quarter 4 > ENTER 

7) Hide the Quarter 1 and Quarter 2 worksheets  

• Right-click Quarter 1 tab > Hide 

• Right-click Quarter 2 tab > Hide 
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Unit 1 Work with Excel Practice Questions 
 

1) What is the difference between a workbook and a worksheet? 

a) A worksheet is a document created in Access and a workbook is created in Excel. 
b) A worksheet can contain numbers, text, and formulas, but a workbook can contain only 

numbers. 
c) A worksheet is a workspace with columns and rows and a workbook is a single Excel 

file containing one or more worksheets. (correct) 
d) A worksheet contains data for viewing onscreen only but a workbook can be printed. 

 
2) Match the following terms to the correct movement on a worksheet. 

a) Tab 
b) Enter 
c) Shift+Tab 
d) Shift+Enter 
e) Ctrl+Home 
f) Home 

 
Ctrl+Home (correct) Moves to cell A1. 
Tab (correct) Moves one cell (column) to the right. 
Shift+Tab (correct) Moves one cell (column) to the left. 
Home (correct) Moves to column A in the current row. 
Enter (correct) Moves down one cell (row). 
Shift+Enter (correct) Moves up one cell (row). 
 

3) What is a Ribbon group? 

a) A collection of related tabs on the ribbon 
b) Related commands together on a ribbon tab (correct) 
c) A set of ribbon tabs that only display when you perform a particular action 
d) The related windows that open when you select a dialog box launcher button on the 

ribbon 
 

4) Fill in the blanks with the correct words.  

The Name box displays the address of the active (correct) cell. 
The formula (correct) bar displays the contents of the active cell. 
Headings displayed as sequential letters are column (correct) headings. 
Headings displayed as sequential numbers are row (correct) headings. 
Access a worksheet by selecting its sheet tab (correct). 
• Active 
• Formula 
• Column 
• Row 
• Tab 
 

5) The Auto-hide Ribbon, Show Tabs, and Show Tabs and Commands options are available when 
you select which button? 

a) Formula bar 
b) Quick Access Toolbar 
c) Ribbon Display Options (correct) 
d) Dialog launcher button 
 
 

6) Which commands can you add to the Quick Access toolbar? 
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a) Any Excel command that is available in the Customize Quick Access toolbar tab of the 
Excel Options dialog box (correct) 

b) Only the commands that are visible on the current tab of the Ribbon 
c) Only the commands that are accessible on one of the default Ribbon tabs 
d) Only the commands available in the Customize Quick Access toolbar drop-down list 
 

7) Fill in the blank with the correct word.  

You’ve just created a custom ribbon tab and want to add commands to it. Before you can 
move a command onto your new tab, first you must create, and then select, a group (correct) 
on the tab. 
• Row 
• Group 
• View 
• Layout 

 
8) Amanda has just updated her Budget 2019 workbook with new values for 2020. She wants to 

save her revised file with the name Budget 2020. Which command should she use? 

a) Save As (correct) 
b) Save 
c) Rename  
d) Update 
 

9) Match the following issues to the correct tool used to address it. 

a) Inspect Document 
b) Check Compatibility 
c) Check Accessibility 

 
Check Compatibility (correct) Find any features in your file that might not work in older 
versions of Excel. 
Inspect Document (correct) Identify potentially sensitive information in the metadata so you 
can remove it before you share the file with others. 
Inspect Document (correct) Find any hidden information in the file, such as hidden rows. 
Check Accessibility (correct) Locate any issues with the file that might make it harder to use 
by a person with a disability. 
 

10) Where can you view the properties of a workbook? 

a) On the Review tab in the Notes group 
b) On the View tab in the Window group 
c) In the Excel Options dialog box 
d) On the Info tab in Backstage view (correct) 
 

11) Match the words to the correct descriptions.  

a) Browse 
b) Open 
c) Close 

 
Browse (correct) To open a file using a window similar to File Explorer, select File > Open and 
then select this. 
Open (correct) This screen in the Backstage view that lists file locations like drives, recent files, 
and folders. 
Close (correct) After you are finished working and save your file, select this to protect it from 
unintentional edits. 
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12) To use Versions, what conditions must be true? 

a) AutoRecover must be enabled in Excel Options and set to save at least once per hour. 
b) The workbook must be saved to a local drive and AutoSave must be enabled.  
c) The workbook must be saved to OneDrive or SharePoint and AutoRecover must be 

enabled in Excel Options. 
d) The workbook must be saved to OneDrive or SharePoint and AutoSave must be 

enabled. (correct) 
 

13) Match the following terms to their definitions. 

a) Insert 
b) Save 
c) Drag 
d) Rename 

 
Insert (correct) – Add a new sheet with the ribbon or by right-clicking 
Save (correct) – Do this to your file before deleting a worksheet 
Rename (correct) – Change the text on a worksheet tab 
Drag (correct) – Copy a worksheet by holding CTRL and doing what  
 

14) Sam created a worksheet of Sales figures for the Eastern region. Now he needs to create a 
worksheet just like it for the Western region. How should Sam proceed? 

a) He should open a new workbook, arrange the two workbooks side-by-side, and create a 
Western worksheet from scratch, using the Eastern worksheet as a guide. 

b) He should add a new worksheet to the current workbook, view both worksheets side-by-
side, and create the Western worksheet from scratch, using the Eastern worksheet as a 
guide. 

c) He should create a copy of the Eastern worksheet, rename the copy Western, and then 
enter the figures as appropriate. (correct) 

 
15) When you use the Move or Copy feature and select (new book), if the Create a copy checkbox 

is selected, the worksheet is removed from the original workbook. 

• True 
• False (correct) 
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Work with Excel
Unit 1: Getting to Know Excel
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Startup and Application Window 

• Startup screen serves as the workspace, with the Ribbon, 
Quick Access Toolbar (QAT), and File tab

• Various tabs, groups and buttons allow for user access
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Worksheet Window 

Key elements include the Name Box, Formula Bar, Insert 
Function tool, sheet tabs, scroll bars, view buttons  and 
status bar
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Ribbon

• Organizes commands into tabs related to specific 
activities with contextual tabs appearing when 
applicable. 

• Tabs have commands, some with galleries and 
additional options accessed via More button
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Customize the Quick Access Toolbar

• Located above Ribbon and includes default commands 
like AutoSave, Save, Undo, and Redo

• Customize and move above or below Ribbon via context 
menu or Customize Quick Access Toolbar option
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Access Workbook Properties 

• Includes details like creation date, author, 
and file size, and customizable properties 
such as Title and company name

• Select File tab > Info, and then enter the 
property values
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Check for Issues 

Use Accessibility Checker 
to find hidden and private 
information and address 
compatibility issues with 
suggestions and a report
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Create a New Workbook

• File > New > Blank 
workbook, or CTRL+N
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Save a Workbook

• Select File > Save

• On the Quick Access 
Toolbar, select Save

• CTRL+S
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Manage Worksheets 

• Select worksheet tabs to view them, use the tab 
scrolling buttons or resize handle to access hidden tabs

• Rename and delete sheets via menu or tabs
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Move or Copy Worksheets

• Drag the sheet tab to a new location or use the Move or 
Copy option

• Duplicate with the Move or Copy option, check the 
Create a copy box, or hold CTRL while dragging the 
sheet tab to desired location
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Reuse or Relocate Worksheets 

• Right-click worksheet tab > 
select Move or Copy to 
relocate 

• Drag the worksheet tab to 
move it, or CTRL+drag the tab 
to copy it to the other 
workbook

32



Unit 1 Work with Excel Study Guide 
Complete 

Topic Explanation 

Startup and Application Window 
Startup Screen The screen that appears when Excel starts, from which you can 

open a workbook, start a new blank workbook, or create a new 
workbook based on a template. 

File Tab Opens the Backstage view. 
Ribbon A collection of tabs that contains buttons, menus, and other 

controls you use to perform certain actions in Excel. 
Quick Access Toolbar (QAT) Located above the Ribbon, provides quick and customizable 

access to frequently used commands. 
Title Bar • Located at the top of the screen, indicates the contents of 

the window.  
• May also show the text [Compatibility Mode] if the workbook 

you are using has been saved to be compatible with a 
previous version of Excel. 

Minimize, Maximize/Restore 
Down, Close 

Located in the upper right-hand corner of the window, these 
buttons enable you to minimize the application window to a 
button on the taskbar, maximize the program to full screen, 
restore the window to its original size, or close the application 
window.  

Ribbon Group Groups of related commands. Some groups include a dialog box 
launcher button at the bottom right, which opens a dialog box 
with more commands and options. 

Ribbon Display Options Controls whether to hide or display the Ribbon with the tabs or 
with both tabs and command buttons. 

Worksheet Window 
Name Box Displays the cell address of the active cell. 
Insert Function Opens a dialog box to help you choose and insert a built-in 

function. 
Formula Bar Displays the contents of the active cell and can be used to add 

or edit data. 
Active Cell The selected cell into which values will be inserted. Only one cell 

can be the active cell at any given time. 
Column Headings Sequential letters at the top of each column enable you to 

identify columns. 
Row Headings Sequential numbers on the left side of each row enable you to 

identify rows. 
Sheet Tab The rectangular box at the bottom of a worksheet by which the 

worksheet is accessed and identified. 
Status Bar Displays the current cell mode, auto calculations, the View 

buttons, and the Zoom slider. 
Scroll Bars Scrolls the spreadsheet to view content that is offscreen and not 

visible. 
View Buttons Change the on-screen views for the worksheet: Normal, Page 

Layout, and Page Break Preview. 
Zoom Slider Drag the slider button to choose a particular zoom percentage 

or use the buttons at either side of the slider.  
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Ribbon 
Ribbon tab Commands are arranged in tabs that appear on the Ribbon, and 

each tab's commands relate to a specific type of activity. 
Contextual tab Tabs that appear only when they are applicable. 
More button Opens a gallery. 
Gallery Type of menu in the ribbon that displays multiple formatting 

options. 
Live Preview Changing the selected content on the worksheet when you 

point at a Gallery formatting option. 

Ribbon Display 
Options 

Button to control what displays on the ribbon: Auto-hide, Tabs, 
Tabs, or Tabs and Commands. 

Customize the Quick Access Toolbar 
Method to Position the 
Quick Access Toolbar 

Select Customize Quick Access Toolbar > Show Below the 
Ribbon. 

Method to Customize the 
QAT  

• Right-click any command in the Ribbon and select Add to 
Quick Access Toolbar. 

Method to Customize the 
QAT 

• Select Customize Quick Access Toolbar at the end of the 
QAT and select a command from the displayed list of 
commands. 

Method to Customize the 
QAT 

• Select File > Options > Quick Access Toolbar (or select More 
Commands), select a category from Choose commands 
from, select a command from the list on the left and select 
Add, repeat this step for each command you want to add, and 
then select OK. 

Access Workbook Properties 
Metadata Information about a file that’s stored within the file. 

Properties • Metadata in Excel. 
• Some generated automatically by Excel. Example: the date 

and time the file was created and last modified. 
• Some you add. Example: a workbook Title. 

To Add or Change Properties  File tab > Info, and then enter the property values. 

Access Properties  Select the Show All Properties link at the end of the list of 
Properties. 

Advanced Properties  Select the Properties drop-down menu > Advanced Properties. 

Check for Issues 
Document Inspector Tool used to find hidden or private information in a workbook 

and report it to you in a report. 
Accessibility Checker Ensure that users with disabilities can access the content in the 

workbook.   
Check Compatibility Check for features not supported by earlier versions of Excel. 

Check Compatibility Select File > Info > Check for Issues > Check Compatibility. 

Inspect a Workbook  Select File > Check for Issues > Inspect Document. 

Create a New Workbook 
Methods to Create a New 
Blank Workbook 

• File > New > Blank workbook. 
• CTRL+N. 

Save a Workbook 
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Methods to Create a New 
Workbook from a Template 

File > New and then select a template. 
 

When to Save Workbook • Frequently while you work.  
• Before quitting Excel.  
• Before turning off your computer. 

Template A type of workbook that typically contains data, formulas, and 
formatting, and makes a copy of itself for you to use. 

Method to Save a Workbook File > Save. 
Information Needed to Save 
Workbook 

• File name. 
• Save location. 
• File type. 

Extension The last four characters in the file name indicate the type of 
Excel file it is. 

.xlsx Extension for workbook file types.  

.xlst Extension for template file types. 

Manage Worksheets 
Worksheet Tab The selectable area at the bottom of each worksheet with a 

unique name; selecting the worksheet’s tab makes it the active 
worksheet. 

Method to Insert a New 
Worksheet 

Home tab > Cells group > Insert > Insert Sheet. 

Delete a Worksheet • Right-click (or access the context menu) the sheet tab > 
Delete. 

Rename Worksheet • Double-click the existing worksheet tab and enter a new 
name. 

Move a Worksheet • Right-click (or access the context menu) the sheet tab > Move 
or Copy, select a sheet in the Before sheet list > OK. 

Copy a Worksheet • Right-click (or access the context menu) the sheet tab > Move 
or Copy, select a sheet in the Before sheet list > Create a 
copy checkbox > OK. 

Move or Copy to a New 
Workbook 

Right-click the worksheet tab, select Move or Copy, under To 
book select (new book), if you want to retain the worksheet in 
the original workbook, select the Create a copy checkbox, OK. 

Move to Another Workbook Arrange two workbooks side-by-side and then: 
• To move a sheet, drag its worksheet tab to the other 

workbook. 

Move or Copy Worksheets  
Move or Copy Worksheets  Change the sequence in which the worksheets appear in a 

workbook to help organize multi-worksheet workbooks. 
Move Within Workbook  • Right-click (or access the context menu) the sheet tab and 

select Move or Copy, select a sheet in the Before sheet list, 
and then select OK. 

Copy Within Workbook  • Right-click (or access the context menu) the sheet tab and 
select Move or Copy, select a sheet in the Before sheet list, 
select the Create a copy checkbox, and then select OK. 
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Unit 1 Work with Excel Study Guide 
Fill-In Explanation 

Topic Explanation 

Startup and Application Window 
Startup Screen  
File Tab  
Ribbon  

Quick Access Toolbar (QAT)  
Title Bar  
Minimize, Maximize/Restore 
Down, Close 

 

Ribbon Group  

Ribbon Display Options  

Worksheet Window 
Name Box  
Insert Function  
Formula Bar  
Active Cell  

Column Headings  
Row Headings  
Sheet Tab  
Status Bar  
Scroll Bars  
View Buttons  
Zoom Slider  

Ribbon 
Ribbon tab  
Contextual tab  
More button  
Gallery  
Live Preview  

Ribbon Display 
Options 

 

Customize the Quick Access Toolbar 
Method to Position the 
Quick Access Toolbar 

 

Method to Customize the 
QAT  

 

Method to Customize the 
QAT 

 

Method to Customize the 
QAT 

 

Access Workbook Properties 
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Metadata  

Properties  

To Add or Change Properties   

Access Properties   

Advanced Properties   

Check for Issues 
Document Inspector  

Accessibility Checker  

Check Compatibility  

Check Compatibility  

Inspect a Workbook   

Create a New Workbook 
Methods to Create a New 
Blank Workbook 

 

Methods to Create a New 
Workbook from a Template 

 

Save a Workbook 
When to Save Workbook  
Template  
Method to Save a Workbook  
Information Needed to Save 
Workbook 

 

Extension  
.xlsx  
.xlst  

Manage Worksheets 
Worksheet Tab  
Method to Insert a New 
Worksheet 

 

Delete a Worksheet  
Rename Worksheet  
Move a Worksheet  
Copy a Worksheet  
Move or Copy to a New 
Workbook 

 

Move to Another Workbook  

Move or Copy Worksheets  
Move or Copy Worksheets   

Move Within Workbook   

Copy Within Workbook   
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Unit 1 Work with Excel Study Guide 
Fill-In Topic 

Topic Explanation 

Startup and Application Window 
 The screen that appears when Excel starts, from which you can 

open a workbook, start a new blank workbook, or create a new 
workbook based on a template. 

 Opens the Backstage view. 
 A collection of tabs that contains buttons, menus, and other 

controls you use to perform certain actions in Excel. 
 Located above the Ribbon, provides quick and customizable 

access to frequently used commands. 
 • Located at the top of the screen, indicates the contents of 

the window.  
• May also show the text [Compatibility Mode] if the workbook 

you are using has been saved to be compatible with a 
previous version of Excel. 

 Located in the upper right-hand corner of the window, these 
buttons enable you to minimize the application window to a 
button on the taskbar, maximize the program to full screen, 
restore the window to its original size, or close the application 
window.  

 Groups of related commands. Some groups include a dialog box 
launcher button at the bottom right, which opens a dialog box 
with more commands and options. 

 Controls whether to hide or display the Ribbon with the tabs or 
with both tabs and command buttons. 

Worksheet Window 
 Displays the cell address of the active cell. 
 Opens a dialog box to help you choose and insert a built-in 

function. 
 Displays the contents of the active cell and can be used to add 

or edit data. 
 The selected cell into which values will be inserted. Only one cell 

can be the active cell at any given time. 
 Sequential letters at the top of each column enable you to 

identify columns. 
 Sequential numbers on the left side of each row enable you to 

identify rows. 
 The rectangular box at the bottom of a worksheet by which the 

worksheet is accessed and identified. 
 Displays the current cell mode, auto calculations, the View 

buttons, and the Zoom slider. 
 Scrolls the spreadsheet to view content that is offscreen and not 

visible. 
 Change the on-screen views for the worksheet: Normal, Page 

Layout, and Page Break Preview. 
 Drag the slider button to choose a particular zoom percentage 

or use the buttons at either side of the slider.  
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Ribbon 
 Commands are arranged in tabs that appear on the Ribbon, and 

each tab's commands relate to a specific type of activity. 
 Tabs that appear only when they are applicable. 
 Opens a gallery. 
 Type of menu in the ribbon that displays multiple formatting 

options. 
 Changing the selected content on the worksheet when you 

point at a Gallery formatting option. 

 Button to control what displays on the ribbon: Auto-hide, Tabs, 
Tabs, or Tabs and Commands. 

Customize the Quick Access Toolbar 
 Select Customize Quick Access Toolbar > Show Below the 

Ribbon. 
 • Right-click any command in the Ribbon and select Add to 

Quick Access Toolbar. 
 • Select Customize Quick Access Toolbar at the end of the 

QAT and select a command from the displayed list of 
commands. 

 • Select File > Options > Quick Access Toolbar (or select More 
Commands), select a category from Choose commands 
from, select a command from the list on the left and select 
Add, repeat this step for each command you want to add, and 
then select OK. 

Access Workbook Properties 
 Information about a file that’s stored within the file. 

 • Metadata in Excel. 
• Some generated automatically by Excel. Example: the date 

and time the file was created and last modified. 
• Some you add. Example: a workbook Title. 

 File tab > Info, and then enter the property values. 

 Select the Show All Properties link at the end of the list of 
Properties. 

 Select the Properties drop-down menu > Advanced Properties. 

Check for Issues 
 Tool used to find hidden or private information in a workbook 

and report it to you in a report. 
 Ensure that users with disabilities can access the content in the 

workbook.   
 Check for features not supported by earlier versions of Excel. 

 Select File > Info > Check for Issues > Check Compatibility. 

 Select File > Check for Issues > Inspect Document. 

Create a New Workbook 
 • File > New > Blank workbook. 

• CTRL+N. 
 File > New and then select a template. 
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Save a Workbook 
 • Frequently while you work.  

• Before quitting Excel.  
• Before turning off your computer. 

 A type of workbook that typically contains data, formulas, and 
formatting, and makes a copy of itself for you to use. 

 File > Save. 
 • File name. 

• Save location. 
• File type. 

 The last four characters in the file name indicate the type of 
Excel file it is. 

 Extension for workbook file types.  
 Extension for template file types. 

Manage Worksheets 
 The selectable area at the bottom of each worksheet with a 

unique name; selecting the worksheet’s tab makes it the active 
worksheet. 

 Home tab > Cells group > Insert > Insert Sheet. 
 • Right-click (or access the context menu) the sheet tab > 

Delete. 
 • Double-click the existing worksheet tab and enter a new 

name. 
 • Right-click (or access the context menu) the sheet tab > Move 

or Copy, select a sheet in the Before sheet list > OK. 
 • Right-click (or access the context menu) the sheet tab > Move 

or Copy, select a sheet in the Before sheet list > Create a 
copy checkbox > OK. 

 Right-click the worksheet tab, select Move or Copy, under To 
book select (new book), if you want to retain the worksheet in 
the original workbook, select the Create a copy checkbox, OK. 

 Arrange two workbooks side-by-side and then: 
• To move a sheet, drag its worksheet tab to the other 

workbook. 

Move or Copy Worksheets  
 Change the sequence in which the worksheets appear in a 

workbook to help organize multi-worksheet workbooks. 
 • Right-click (or access the context menu) the sheet tab and 

select Move or Copy, select a sheet in the Before sheet list, 
and then select OK. 

 • Right-click (or access the context menu) the sheet tab and 
select Move or Copy, select a sheet in the Before sheet list, 
select the Create a copy checkbox, and then select OK. 
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Unit 1: Create Project 
The Create project is designed to allow the application and demonstration of new knowledge, 
skills, and personal creativity to produce a project-based result while integrating rubric 
requirements using a checklist. 

Tip: While working on your project, remember to save your progress regularly. This will allow you 
to come back to it later. To continue working, open the document, then launch the platform 
using the Add-in whenever you're ready. 

To begin, review the Project Specifications. 

Choose from one of the projects below:  

• Create a monthly budget planner for personal or household expenses. Use a table to 
organize categories such as Income, Rent/Mortgage, Utilities, Groceries, Transportation, and 
Entertainment. 

• Design an event guest list and RSVP tracker for a wedding, birthday party, or corporate 
event. Include columns for Guest Name, Number of Guests, RSVP Status, Contact 
Information, and Special Notes. 

• Create a weekly fitness log to track daily workouts, including the type of activity, duration, 
and calories burned. 

• Your Own Project Proposal: Propose a project idea of your choice to your instructor for 
approval. The goal is to develop a creative and feasible project idea that aligns with the 
course objectives and your interests. 

Determine the purpose of the spreadsheet or list and the important information to include, then 
create a workbook using the following as a guide/checklist. 

� Insert and Delete Columns 

� Insert and Delete Rows 

� Insert and Delete Cells 

� Change Column Width 

� Change Row Height 

� Headers and Footers 

� Split View 

� Freeze Panes 

� Print Options 
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Unit 1 Objective Assessment 
1) Match the commands to the Ribbon tab where you find them. 

a) Check for Issues 
b) Insert Sheet Rows 
c) Adjust Margins 
d) Freeze Panes 
e) Paste Special 
f) Properties 
g) Print Titles 
h) Page Break Preview 

 
File tab Home tab Page Layout tab View tab 
Check for 
Issues (correct) 

Insert Sheet 
Rows (correct) 

Adjust Margins 
(correct) 

Freeze Panes (correct) 

Properties 
(correct) 

Paste Special 
(correct)  

Print Titles (correct) Page Break Preview 
(correct) 

 
2) George wants to customize Excel so the commands in the Ribbon he uses are all in one toolbar 

that’s always available, no matter what file is open or Ribbon tab is active. What should he do? 

a) Add the commands to the Quick Access Toolbar. (correct) 
b) Add the commands to a new, custom Ribbon tab. 
c) Add the commands to an existing Ribbon tab. 
d) It’s not possible to customize Excel in this way; he’ll need to use the commands where 

they are in the Ribbon. 
 

3) When you create and save a new workbook, or when you use Save As with an existing workbook, 
in the Save As window you are asked to provide information about the file. Select the three 
pieces of information you need to provide. 

a) File Name (correct) 
a) Save location (correct) 
b) File Type (correct) 
c) Sharing setting 
d) Worksheet protection setting 
e) Extension 
f) File size 
g) Title 
 

4) Select the three tools that are available when you select Inspect Workbook > Check for Issues. 

a) Inspect Document (correct) 
b) Check Accessibility (correct) 
c) Check Compatibility (correct) 
d) Check File Size 
e) Check Versions 
f) Inspect Functions 
g) Protect Workbook 

 
5) Match the numbers to the descriptions of worksheet navigation elements. 

a) 1 
b) 2 
c) 3 
d) 4 
e) 5 
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Use 1 (correct) to scroll sheet tabs to the right to view Sheet6 
2 (correct) is the active sheet 
Use 5 (correct) to scroll the sheet to view columns that are off screen 
Use 3 (correct) to create a new sheet to the right of the active sheet 
Drag 4 (correct) to the right to resize the horizontal scroll bar and display more sheets 

 
 

6) Alice wants to duplicate a worksheet in her workbook so she can use it as the starting point for 
a new sheet that’s very similar to the original. Select all the actions she can do that will 
accomplish this. 

a) Ctrl + drag the worksheet tab (correct) 
b) Right-click the worksheet tab > Move or Copy > Create a copy (correct) 
c) Select the worksheet, Ctrl+C 
d) Home tab > Cells group > Copy worksheet 
 

7) What will the action in the Move or Copy dialog box in the following screenshot do? 

 
a) Copy the worksheet to an existing workbook 
b) Move the worksheet to an existing workbook 
c) Copy the worksheet to a new workbook (correct) 
d) Move the worksheet to a new workbook 
e) Copy the worksheet to the current workbook 

 
8) Malis wants to copy and paste the contents of cell A1 to cell B1 without the cell formatting or 

formulas. Select the Paste Special option that will accomplish this. 

a) Values & Number Formatting 
b) Values (correct) 
c) Formulas 
d) Transpose 
e) Remove formatting 
f) Keep Source Column Widths 
 

9) Elizabeth wants to copy a range and paste it so the rows become columns and the columns 
become rows (as shown). What Paste Special option will accomplish this? 

a) Values & Number Formatting 
b) Values  
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c) Formulas 
d) Transpose (correct) 
e) Remove formatting 
f) Keep Source Column Widths 
 

10) Fill in the blank with the correct words. 
 

 
 

Using Auto Fill on cell E1 that contains the value January as shown, the value in cell E2 will be: 
February (correct) 

 
Using Auto Fill with E1:E2 as starting values that contain the values 1 and 3, respectively as 
shown, the value in cell E3 will be: 5 (correct) 
• January 
• February 
• 4 
• 5  
 

11) Sam wants to insert three columns before column B. What’s their first step? 

a) Right-click column B 
b) Select columns A, B, and C 
c) Select columns B, C, and D (correct) 
d) Select B1 
 

12) What will happen when Mary right-clicks on the selected rows 5 through 7 and selects Insert? 

 
 
a) One row will be inserted before row 5 
b) One row will be inserted after row 7 
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c) Three rows will be inserted before row 5 (correct) 
d) Three rows will be inserted after row 7 
 
 

13) Mary just noticed that the dates in her worksheet aren’t aligned with the values in the Expense 
and Amount columns, for example, the value in A3 should be with the values in B2 and C2. What 
can she do to correct this? 

a) Delete row 2 
b) Insert a row before row 1 
c) Delete cell A2 and Shift cells right 
d) Delete cell A2 and Shift cells down 
e) Delete cell A2 and Shift cells up (correct) 
f) Delete cell A2 and Shift cells left 
 

 
 

14) What are the basic steps to change the width of column B? 

 
a) Drag the left border of the column header (1) 
b) Drag the right border of the column header (1) (correct) 
c) Select the column header (2) and then right-click > Column Width (or use ribbon 

options) (correct) 
d) Select the cells in column (4) and then right-click > Column Width (or use ribbon options) 

 
 

15) What will happen when Mary drags the bottom edge of the row heading for row 5 down until 
the tooltip displays 26? 
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a) The height of row 5 will change to 26, the other rows will remain the same 
b) The height of rows 5, 6, and 7 will change to 26 (correct) 
c) Row 5 will be moved below row 7 
d) Rows 5, 6, and 7 will move to row 26 

 
16) Marcel wants to use an Excel view where he can enter header and footer information, change 

print settings like margins and paper size, and see instantly what his worksheet will look like 
when printed. What view should he use? 

a) Page Layout (correct) 
b) Print Preview 
c) Normal 
d) Page Break Preview 
e) Print Layout 

 
17) What view or feature allows 2 or 4 panes on a worksheet that you can scroll separately, and is 

depicted in this screenshot? 

 
a) Split (correct) 
b) Freeze Panes 
c) Tile Windows 
d) Arrange All 
e) Arrange Windows 
f) Multiple Pane View 

 
18) Knowing that you can change the View as required, review the following terms and descriptions 

and match the terms to correctly identify when you would use each view. 

• Normal 
• Page Break Preview 
• Page Layout 

 
Normal (correct) Focus on entering data in a spreadsheet 
Page Break Preview (correct) Change how multiple pages print: rows and then columns, or 
columns and then rows 
Page Layout (correct) Add header and footer information and view how the entire page will 
look when printed 
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19) Marcie wants to freeze panes in her worksheet so when she scrolls in her worksheet, column A 
and row 1 always show. What should she do? 

 
a) Select Freeze Panes > Freeze Top Row, and then select Freeze Panes > Freeze First 

Column 
b) Select cell B2 and then select Freeze Panes > Freeze Panes (correct) 
c) Select row 1 and column A, then select Freeze Panes > Freeze Selected 
d) Open the Freeze Panes dialog box and enter Row: 1, Column: A 

 
20) To manually remove a manually inserted page break, what do you select before you select 

Breaks > Remove Page Break? 

a) The worksheet 
b) The same cell used to create the page break (correct) 
c) The cells on that sheet you want to print  
d) The row one row above the page break 

 
21) Match the terms to the definitions.  

a) Margin 
b) Area 
c) Orientation 
d) Titles 
e) Break 

 
Margin (correct) – The amount of white space from the edge of the page 
Orientation (correct) – Portrait and Landscape are types of this 
Area (correct) – A specified range to print 
Titles (correct)  – Rows and/or columns that appear at the top/left of every page of printed 
output 
Break (correct) - Specific place where a new page should start 

 
22) Fill in the blanks with the correct words. 

The Page Setup dialog box contains some commands that aren’t available in the Ribbon 
(correct). 
Specify a Scaling (correct) percentage to magnify or shrink the size of the worksheet 
proportionally. 
Use the Fit (correct) option to fit the worksheet into the specified number of pages. 
Enter the distance between the Header and Footer and the top/bottom edge of the page on 
the Margins (correct) tab. 
Adjust the Page (correct) order to change whether Excel prints down the rows first, or across 
the columns first.  
Select Print Gridlines (correct) to display or print the lines around each cell. 
Select Print Headings (correct) to print column letters (A, B, C) and row numbers (1, 2, 3). 
• Ribbon 
• Scaling 
• Fit 
• Margins 
• Gridlines 
• Page 
• Headings 
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23) Fill in the blanks with the correct number using the graphic as a reference.  

 

 
 
Enter your own text or enter codes that automatically insert information like the page number 
or sheet name 2 (correct) 
Choose from a list of pre-created headers or footers  3 (correct) 
View the preview of the header or footer  1 (correct) 
• 1 
• 2 
• 3 

 
24) Fill in the blanks with the correct word 

Select one or more worksheets and then, on the Print screen, select Print Active Sheets 
(correct) 
Select a range of cells and then, on the Print screen, select Print Selection (correct) 
Select a range of cells and then designate it as a Print Area (correct) on the Page Layout tab 
 
• Print Area 
• Print Active Sheets 
• Print Selection 

 

48



Unit 1 Key Terms 
Term Definition 

Accessibility 
Checker  

A tool used to find issues that might make it difficult for users with 
disabilities to access the content in the workbook.  

Active Cell  The cell where you are entering data.  

Auto Fill  Use to copy data or continue sequential patterns in entered data.  

AutoFit  Change a row’s height or column’s width to fit the contents.  

Column Headings  Sequential letters at the top of each column enable you to identify 
columns.  

Contextual Tab  Tabs that appear only when they are applicable.  

Custom Views  Allows you to save your current page layout settings with a name so 
that you can re-activate them later.  

Document 
Inspector  

A tool used to find hidden or private information in a workbook and 
report it to you in a report.  

Extension  The last four characters in the file name that indicate the type of Excel 
file it is.  

File Tab  Select the File tab to open the Backstage view.   

Footers  Footers appear at the bottom of every printed page.  

Formula Bar  Displays the contents of the active cell and can be used to add or edit 
data.  

Formulas  Formulas are composed of values, cell references, arithmetic 
operators, and special functions for calculating and displaying 
results.  

Freeze Panes  Locks in place the rows above and the columns to the left of a 
selected cell.  

Gallery  Type of menu in the ribbon that displays multiple formatting options.  

Headers  Appear at the top of every printed page.  

Insert Function  Opens a dialog box to help you choose and insert a built-in function.  

Metadata  Information about a file that’s stored within the file.  

Minimize, 
Maximize/Restore 
Down, Close  

Located in the upper right-hand corner of the window, these buttons 

enable you to minimize ( ) the application window to a button on 

the taskbar, maximize ( ) the program to full screen, restore (

) the window to its original size, or close ( ) the application 
window.   

More Button  Button that opens a gallery.  

Name Box  Displays the cell address of the active cell.  
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Normal View  The default view used for entering data and working with data.  

Numeric  Numbers, date, or time values, aligns to the right by default.  

Page Break Preview 
view  

Used to manage and control vertical and horizontal page breaks.  

Page Layout  A tab on the Ribbon where you find controls and settings for printing.  

Page Layout View  Use to add header and footer information, change margins and 
layout, and adjust how the printed document will appear.  

Paste Special  Paste options to control components of what is pasted.  

Print Titles  Specifies rows or columns (or both) to print on every page of the 
printed output.  

Properties  Metadata in Excel, some that’s generated automatically by Excel 
(such as the date and time the file was created and last modified, who 
created it, and the size of the file), and some you add (such as a 
workbook Title or your company name).  

Quick Access 
Toolbar (QAT)  

Located above the Ribbon, the QAT provides quick and customizable 
access to frequently used commands.  

Ribbon  A collection of tabs (such as File, Home, and Insert) that provides 
quick access to commands used to complete a task. Each Ribbon tab 
relates to a type of activity.  

Ribbon Display 
Options  

Button to control what displays on the ribbon: Auto-hide, Tabs, Tabs, 
or Tabs and Commands.  

Ribbon Group  Each Ribbon tab contains groups of related commands to edit, 
format, or enhance items in your documents. Some groups include a 
dialog box launcher button at the bottom right which opens a dialog 
box or pane with more commands and options.  

Ribbon Tab  Commands are arranged in tabs that appear on the Ribbon, and each 
tab's commands relate to a specific type of activity.  

Row Headings  Sequential numbers on the left side of each row enable you to identify 
rows.  

Scroll Bars  Scrolls the spreadsheet to view content that is offscreen and not 
visible.  

Sheet Tab  The rectangular box at the bottom of a worksheet by which the 
worksheet is accessed and identified.  

Split  Splits the worksheet into two or four panes based on the cell pointer 
position.  

Status Bar  Displays the current cell mode, auto calculations, the View buttons, 
and the Zoom slider.  

Template  A type of workbook that typically contains data, formulas, and 
formatting, and makes a copy of itself for you to use.  

Text  Alphabetic and numeric characters and most printable symbols, 
aligns to the left by default.  
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Title Bar  Located at the top of the screen, the title bar indicates the contents 
of the window.   

View Buttons  Change the on-screen views for the worksheet: Normal, Page Layout, 
and Page Break Preview.  

Zoom Slider  Drag the slider button to choose a particular zoom percentage or use 
the buttons at either side of the slider.   
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Unit 1: Unplugged Activities 
Instructor Guide 
 

Instructions 
Below are a variety of offline activities to choose from to support learning in the unit. Choose activities 
to enhance learning in the classroom.  

Activity 1: Word Search 
Distribute pages 2-4 to the learners. 

With Words - Use this word search to reinforce the key terms in the unit. An answer key is provided.  

With Clues - Use this word search to challenge learners to find key terms in the unit using clues. An 
answer key is provided. 

Activity 2: Crossword Puzzle 
Distribute pages 2-3 to the learners.  

Have learners solve the crossword puzzle by reading clues and filling in the answer with key terms 
from the unit. An answer key is provided. 

Activity 3: Spreadsheet Grid 
The object of this activity is to help learners understand the concept of cell data, its types, and practical 
applications. 

Activity 4: Collaborative Workbook 
The object of this activity is to simulate the process of creating a workbook without using a computer. 
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Unit 1: Unplugged Activity 
 

Activity 1: Word Search   

Distribute pages 2-4 to the learners.  

With Words - Use this word search to reinforce the key terms in the unit. An answer key is provided.  

With Clues - Use this word search to challenge learners to find key terms in the unit using clues. An 
answer key is provided. 
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Word Search with Words 
Complete the following word search by finding and circling all the words in the box below the puzzle. Words 
can be in any direction.  

 

CELL 
CELLADDRESS 
CLIPBOARD 
COLUMNHEADINGS 
CONTEXTUALTAB 
COPY 
CUT 
EXTENSION 
FOOTERS 
FORMULABAR 
FORMULAS 

RANGEADDRESS 
RIBBON 
RIBBONGROUP 
RIBBONTAB 
ROWHEADINGS 
TEMPLATE 
TITLEBAR 
WORKBOOK 
WORKSHEET 
ZOOM 

GALLERY 
HEADERS 
MARGINS 
METADATA 
NAMEBOX 
NUMERIC 
ORIENTATION 
PASTE 
QAT 
RANGE 
 

F M H E I M D U N R I B B O N G R O U P R U E
B Y S D K W O O W O R K S H E E T Q T J O M O
H G N A H F B R I B B O N T A B F I P P W L O
Z T A I F B K D B N A N B R O G O U S S H Y N
C W M M I J G P Y X V L J C N I O Q X Z E I C
O O E R W N C O N T E X T U A L T A B W A G W
L V B E P P W Y F B E A E C I N E X E X D A B
U Y O J Z B J X V V T Y D O E X R J I D I L E
M B X B J S A F C A D M I P H E S I R E N L U
N V Q Q G R Q O F U N W N Y H E V A T X G E B
H F T G C H P R P Z Z J F I X I O A F T S R R
E O Z W T O E M D S R Y D O V B L O X E E Y A
A R Q N Z H I U W O B V T R P P C B T N V C N
D M P A S T E L W I W S F I M C M B X S I B G
I U W I Z O V A I W N F L E T E H I E I Y G E
N L H Z L S C S D I S C T N Z L T F K O Z E A
G A E I R F W N G E M F Y T N L E A L N O X D
S B B F A Z M R O O R R N A Q G E B D J K H D
V A G E N Y A C O E I S R T U U I R A A T M R
M R L K G M D Z E Z L Q P I P F G U S R T I E
R M F U E Y X T R Q C D W O R K B O O K Z A S
V S V N I O V H V A U G X N C T X R V Q Q X S
L N U M E R I C S T T C E L L A D D R E S S Q
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Word Search Clues 
Fill in the words to match the clues, then find those words in the word search puzzle.  

WORD CLUE 
 The place at the intersection of every row and column that holds a single value, label, or 

formula, and might also contain comments, formatting, and other related data. 
 A unique combination of the letter and number of the column and row that intersect 

at the cell. 
 A temporary storage location in Excel. 
 Sequential letters at the top of each column enable you to identify columns. 
 Tabs that appear only when they are applicable. 
 Places the copied values on the Clipboard.  
 Marks the contents of a cell or a range of cells for removal and places a copy on the 

Clipboard.  
 The last four characters in the file name that indicate the type of Excel file it is. 
 Appear at the bottom of every printed page. 
 Displays the contents of the active cell and can be used to add or edit data. 
 Composed of values, cell references, arithmetic operators, and special functions for 

calculating and displaying results. 
 Type of menu in the ribbon that displays multiple formatting options. 
 Appear at the top of every printed page. 
 The amount of white space from the edge of the page. 
 Information about a file that’s stored within the file. 
 Displays the cell address of the active cell. 
 Numbers, date, or time values, aligns to the right by default. 
 Portrait (vertical) or Landscape (horizontal). 
 Places the contents of Clipboard into the new cell location, replacing any data already 

in the new cell location.  
 Located above the Ribbon and provides quick and customizable access to frequently 

used commands. 
 A rectangular section of a worksheet containing two or more cells. 
 Reference for a range, including the top top-leftmost cell address, a colon (:), and then 

the bottom-rightmost cell address. 
 A collection of tabs that provides quick access to commands used to complete a task. 

Each Ribbon tab relates to a type of activity. 
 Each Ribbon tab contains groups of related commands to edit, format, or enhance 

items in your documents.  
 Commands are arranged in tabs that appear on the Ribbon, and each tab's commands 

relate to a specific type of activity. 
 Sequential numbers on the left side of each row enable you to identify rows. 
 A type of workbook that typically contains data, formulas, and formatting, and makes a 

copy of itself for you to use. 
 Located at the top of the screen, the title bar indicates the contents of the window.  
 An Excel file that contains one or more worksheets. 
 A two-dimensional arrangement of cells in rows and columns in an Excel workbook 

that holds data. 
 Change the magnification percentage for viewing. 
 The place at the intersection of every row and column that holds a single value, label, or 

formula, and might also contain comments, formatting, and other related data. 
 A unique combination of the letter and number of the column and row that intersect 

at the cell. 
 A temporary storage location in Excel. 
 Sequential letters at the top of each column enable you to identify columns. 
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Word Search with Clues 
Complete the following word search by finding and circling the words that fit the clues below. Words can be 
in any direction.  

 

  

F M H E I M D U N R I B B O N G R O U P R U E
B Y S D K W O O W O R K S H E E T Q T J O M O
H G N A H F B R I B B O N T A B F I P P W L O
Z T A I F B K D B N A N B R O G O U S S H Y N
C W M M I J G P Y X V L J C N I O Q X Z E I C
O O E R W N C O N T E X T U A L T A B W A G W
L V B E P P W Y F B E A E C I N E X E X D A B
U Y O J Z B J X V V T Y D O E X R J I D I L E
M B X B J S A F C A D M I P H E S I R E N L U
N V Q Q G R Q O F U N W N Y H E V A T X G E B
H F T G C H P R P Z Z J F I X I O A F T S R R
E O Z W T O E M D S R Y D O V B L O X E E Y A
A R Q N Z H I U W O B V T R P P C B T N V C N
D M P A S T E L W I W S F I M C M B X S I B G
I U W I Z O V A I W N F L E T E H I E I Y G E
N L H Z L S C S D I S C T N Z L T F K O Z E A
G A E I R F W N G E M F Y T N L E A L N O X D
S B B F A Z M R O O R R N A Q G E B D J K H D
V A G E N Y A C O E I S R T U U I R A A T M R
M R L K G M D Z E Z L Q P I P F G U S R T I E
R M F U E Y X T R Q C D W O R K B O O K Z A S
V S V N I O V H V A U G X N C T X R V Q Q X S
L N U M E R I C S T T C E L L A D D R E S S Q
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Activity 1: Word Search Answer Key   

 

 

 
  

F M H E I M D U N R I B B O N G R O U P R U E
B Y S D K W O O W O R K S H E E T Q T J O M O
H G N A H F B R I B B O N T A B F I P P W L O
Z T A I F B K D B N A N B R O G O U S S H Y N
C W M M I J G P Y X V L J C N I O Q X Z E I C
O O E R W N C O N T E X T U A L T A B W A G W
L V B E P P W Y F B E A E C I N E X E X D A B
U Y O J Z B J X V V T Y D O E X R J I D I L E
M B X B J S A F C A D M I P H E S I R E N L U
N V Q Q G R Q O F U N W N Y H E V A T X G E B
H F T G C H P R P Z Z J F I X I O A F T S R R
E O Z W T O E M D S R Y D O V B L O X E E Y A
A R Q N Z H I U W O B V T R P P C B T N V C N
D M P A S T E L W I W S F I M C M B X S I B G
I U W I Z O V A I W N F L E T E H I E I Y G E
N L H Z L S C S D I S C T N Z L T F K O Z E A
G A E I R F W N G E M F Y T N L E A L N O X D
S B B F A Z M R O O R R N A Q G E B D J K H D
V A G E N Y A C O E I S R T U U I R A A T M R
M R L K G M D Z E Z L Q P I P F G U S R T I E
R M F U E Y X T R Q C D W O R K B O O K Z A S
V S V N I O V H V A U G X N C T X R V Q Q X S
L N U M E R I C S T T C E L L A D D R E S S Q
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Word Search with Clues Answer Key 
ANSWER KEY CLUE 
CELL The place at the intersection of every row and column that holds a single 

value, label, or formula, and might also contain comments, formatting, 
and other related data. 

CELL ADDRESS A unique combination of the letter and number of the column and row 
that intersect at the cell. 

CLIPBOARD A temporary storage location in Excel. 
COLUMN HEADINGS Sequential letters at the top of each column enable you to identify 

columns. 
CONTEXTUAL TAB Tabs that appear only when they are applicable. 
COPY Places the copied values on the Clipboard.  
CUT Marks the contents of a cell or a range of cells for removal and places a 

copy on the Clipboard.  
EXTENSION The last four characters in the file name that indicate the type of Excel file 

it is. 
FOOTERS Appear at the bottom of every printed page. 
FORMULA BAR Displays the contents of the active cell and can be used to add or edit data. 
FORMULAS Composed of values, cell references, arithmetic operators, and special 

functions for calculating and displaying results. 
GALLERY Type of menu in the ribbon that displays multiple formatting options. 
HEADERS Appear at the top of every printed page. 
MARGINS The amount of white space from the edge of the page. 
METADATA Information about a file that’s stored within the file. 
NAME BOX Displays the cell address of the active cell. 
NUMERIC Numbers, date, or time values, aligns to the right by default. 
ORIENTATION Portrait (vertical) or Landscape (horizontal). 
PASTE Places the contents of Clipboard into the new cell location, replacing any 

data already in the new cell location.  
QAT Located above the Ribbon and provides quick and customizable access to 

frequently used commands. 
RANGE A rectangular section of a worksheet containing two or more cells. 
RANGE ADDRESS Reference for a range, including the top top-leftmost cell address, a colon 

(:), and then the bottom-rightmost cell address. 
RIBBON A collection of tabs that provides quick access to commands used to 

complete a task. Each Ribbon tab relates to a type of activity. 
RIBBON GROUP Each Ribbon tab contains groups of related commands to edit, format, or 

enhance items in your documents.  
RIBBON TAB Commands are arranged in tabs that appear on the Ribbon, and each 

tab's commands relate to a specific type of activity. 
ROW HEADINGS Sequential numbers on the left side of each row enable you to identify 

rows. 
TEMPLATE A type of workbook that typically contains data, formulas, and formatting, 

and makes a copy of itself for you to use. 
TITLEBAR Located at the top of the screen, the title bar indicates the contents of the 

window.  
WORKBOOK An Excel file that contains one or more worksheets. 
WORKSHEET A two-dimensional arrangement of cells in rows and columns in an Excel 

workbook that holds data. 
ZOOM  Change the magnification percentage for viewing. 
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Unit 1: Unplugged Activity  
 

Activity 2: Crossword Puzzle 
Distribute pages 2-3 to the learners.  

Have learners solve the crossword puzzle by reading clues and filling in the answer with key terms from the 
unit. 

An answer key is provided. 
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Crossword Puzzle 
 
Use the clues to solve the crossword puzzle. 
 

 
 
 
 

  

1

2

3 4 5 6

7 8

9 10 11

12

13 14 15 16

17 18 19

20

21

22 23

24 25

26

27
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Crossword Clues 
Across 

 3 The last four characters in the file name that indicate the type of Excel file it is. (9) 

 5 Places the copied values on the Clipboard. (4) 

 7 Change the magnification percentage for viewing. (4) 

 8 The amount of white space from the edge of the page. (7) 

 9 Type of menu in the ribbon that displays multiple formatting options. (7) 

 10 Commands are arranged in tabs that appear on the Ribbon, and each tab's commands relate to a specific 
type of activity. (9) 

 15 Tabs that appear only when they are applicable. (13) 

 17 An Excel file that contains one or more worksheets. (8) 

 18 Sequential letters at the top of each column enable you to identify columns. (14) 

 20 A unique combination of the letter and number of the column and row that intersect at the cell. (11) 

 22 A two-dimensional arrangement of cells in rows and columns in an Excel workbook that holds data. (9) 

 24 Information about a file that’s stored within the file. (8) 

 25 Located above the Ribbon and provides quick and customizable access to frequently used commands. (3) 

 26 Displays the cell address of the active cell. (7) 

 27 Composed of values, cell references, arithmetic operators, and special functions for calculating and 
displaying results. (8) 

 

Down 

 1 Marks the contents of a cell or a range of cells for removal and places a copy on the Clipboard. (3) 

 2 Displays the contents of the active cell and can be used to add or edit data. (10) 

 4 Numbers, date, or time values, aligns to the right by default. (7) 

 5 A temporary storage location in Excel. (9) 

 6 Places the contents of Clipboard into the new cell location, replacing any data already in the new cell 
location. (5) 

 11 Located at the top of the screen, the title bar indicates the contents of the window. (8) 

 12 A rectangular section of a worksheet containing two or more cells. (5) 

 13 Sequential numbers on the left side of each row enable you to identify rows. (11) 

 14 Each Ribbon tab contains groups of related commands to edit, format, or enhance items in your 
documents. (11) 

 16 A type of workbook that typically contains data, formulas, and formatting, and makes a copy of itself for 
you to use. (8) 

 19 Portrait (vertical) or Landscape (horizontal). (11) 

 21 Appear at the bottom of every printed page. (7) 

 23 Appear at the top of every printed page. (7) 
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Activity 2: Crossword Puzzle Answer Key 

 
 
Across: 1 STRUCTUREDREFERENCE, 7 FORMATPAINTER, 13 AUTOFILTERICON, 14 INDENTED, Across: 
3 EXTENSION, 5 COPY, 7 ZOOM, 8 MARGINS, 9 GALLERY, 10 RIBBONTAB, 15 CONTEXTUALTAB, 17 WORKBOOK, 
18 COLUMNHEADINGS, 20 CELLADDRESS, 22 WORKSHEET, 24 METADATA, 25 QAT, 26 NAMEBOX, 
27 FORMULAS.  

Down: 1 CUT, 2 FORMULABAR, 4 NUMERIC, 5 CLIPBOARD, 6 PASTE, 11 TITLEBAR, 12 RANGE, 13 ROWHEADINGS, 
14 RIBBONGROUP, 16 TEMPLATE, 19 ORIENTATION, 21 FOOTERS, 23 HEADERS. 

C
1

F
2

U

O E
3

X T E N
4

S I O N C
5

O P
6

Y

R U L A

M Z
7

O O M M
8

A R G I N S

U E P T

G
9

A L L E R Y R
10

I B B O N T
11

A B E

A I I O R
12

R
13

B R
14

C
15

O N T
16

E X T U A L T A B

O A I E L R N

W
17

O R K B O O K C
18

O
19

L U M N H E A D I N G S

H B R P B E

E O I L A

A N C
20

E L L A D D R E S S

D G N T F
21

I W
22

O R K S H E E T E H
23

O

N O A E O

G U M
24

E T A D A T A Q
25

A T

S P I D E

N
26

A M E B O X E R

N F
27

O R M U L A S

S
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Unit 1: Unplugged Activity 
 

Activity 3: Spreadsheet Grid  

Objective: To help learners understand the concept of cell data, its types, and practical 
applications. 

Materials Needed: 

• Blank sheets of paper. 
• A ruler or a template if available. 
• Writing utensils or a printer if you want a more professional-looking grid. 

Instructions: 

Draw Grid Lines: 

• Take a blank sheet of paper. 
• Using a ruler (or a template), draw horizontal and vertical lines to create a grid. 
• Typically, you would create rows labeled with numbers (1, 2, 3...) and columns labeled with 

letters (A, B, C...), just like in Excel. 

Add Headers: 

• Label the top row with the column headers (e.g., "A," "B," "C," etc.) to mimic Excel's column 
headers. 

• Label the leftmost column with row numbers (e.g., "1," "2," "3," etc.) to mimic Excel's row 
numbers. 

Define Data Types: 

• In the first row, you can add labels to represent different data types such as "Numbers," 
"Dates," "Text," and any other types you want to include. 
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Unit 1: Unplugged Activity 
 

Activity 4: Collaborative Workbook 

Objective: To simulate the process of creating a workbook without using a computer. 

 

Materials Needed: 

• Paper or whiteboard 
• Markers 
• Printed grid or blank paper resembling an Excel spreadsheet (optional) 

Instructions: 

• Begin with a brief discussion about the concept of Excel workbooks and worksheets. 
Explain that you'll be simulating the creation of a workbook on paper without using a 
computer. 

• Divide the learners into small groups or pairs. Each group represents a team responsible 
for creating a workbook. 

• Provide each group with a blank sheet of paper or a printed grid that resembles an Excel 
worksheet. 

• Assign each group a specific task or project, similar to the extension activity mentioned 
earlier. For example, creating a budget, a class schedule, or a simple inventory. 

• Instruct the groups to design and draw their workbook structure on paper. This includes 
deciding on the number of sheets (worksheets), labeling them, and sketching the layout. 

• Ask each group to populate their workbook with data. They can use markers or pens to 
write data in cells on paper. 

• Discuss the concept of formatting in Excel. Allow groups to use different colors, patterns, 
or symbols to represent formatting. For instance, shading cells to indicate important data. 

• After a set time, ask each group to present their "workbook" to the class. 
• Encourage discussions about the challenges they faced, what they learned about 

planning a workbook, and how the structure and data in their paper workbook compare 
to a real Excel workbook. 

• Facilitate a discussion about the similarities and differences between working on paper 
and working in Excel. Discuss the advantages and limitations of each approach. 
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Excel Associate Course Key Terms 
Term Definition 

Accessibility 
Checker  

A tool used to find issues that might make it difficult for users with 
disabilities to access the content in the workbook.  

Active Cell  The cell where you are entering data.  

Alignment  Refers to the position or placement of data within the cell; you can 
align the cell contents horizontally or vertically.  

Auto Fill  Use to copy data or continue sequential patterns in entered data.  

AutoFilter  Finds and displays the rows where the value in the selected column 
meets your specified criteria.  

AutoFilter Icon  An arrow that appears next to each column title and can be used to 
apply various options.  

AutoFit  Change a row’s height or column’s width to fit the contents.  

Banding  Use different color shades for alternating rows.  

Borders  The line type or style that can be applied to one or more cells.  

Built-in Custom 
Lists  

Sort data by specific order such as weekdays or months.  

Cell Range   A rectangular block of cells. You refer to a cell range by listing the 
addresses of two cells at opposite corners of the range, separated by 
a colon (:).    

Cell Reference   The column and row coordinates which comprise a cell address. For 
example, the cell reference A1 indicates a cell at the intersection of 
column A and row 1.   

Cell Styles  A grouping of specific format settings for a cell.  

Chart   A chart is a pictorial representation of the data you enter in a 
worksheet. Often, a chart can be a more descriptive way of 
representing your data.   

Clear  Use to remove the contents (or certain components that you choose) 
from the cell or a range of cells.  

Column Headings  Sequential letters at the top of each column enable you to identify 
columns.  

Comma Separated 
Value (CSV)   

A comma-separated value (CSV) file allows data to be saved in a 
format that can be used with almost any spreadsheet program.   

Comments A way to add a note or explanation so that other users of the 
workbook can collaborate.  

Conditional 
Formatting  

A tool to use to display the data in cells one way for some values but 
another way for others.  

Contextual Tab  Tabs that appear only when they are applicable.  
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Convert a Table  Choose to return to a regular set of rows and columns without the 
table definition.  

Custom AutoFilter  Allows you to specify exactly how you want to filter the data.  

Custom Views  Allows you to save your current page layout settings with a name so 
that you can re-activate them later.  

Document 
Inspector  

A tool used to find hidden or private information in a workbook and 
report it to you in a report.  

Excel Table   A structured and pre-formatted dynamic range of cells that has its 
own name.   

Export   When you export data, it is the removal and conversion of raw data 
from their existing format into a new pre-selected format that is 
required by the new application.   

Extension  The last four characters in the file name that indicate the type of Excel 
file it is.  

File Tab  Select the File tab to open the Backstage view.   

Fill Color  A feature that enables you to apply a background color to the 
selected cell(s).  

Fill Patterns  A feature where you can apply a pattern style to the background of 
the selected cell(s).  

Filter  Hide rows of data you are not interested in viewing.  

Font  Refers to the typeface of the text characters, such as Times New 
Roman, Calibri, Century Block, Helvetica, etc.  

Footers  Footers appear at the bottom of every printed page.  

Format Cells Dialog 
Box  

A dialog box you can activate to select various formatting options for 
a selected cell(s). This dialog box contains various tabs to address 
different types of formatting.  

Format Painter  A tool that enables you to copy the cell formatting from one area on 
the worksheet to another.  

Formatting  Change the appearance of the data using various features to draw 
attention to parts of the worksheet, or to make the data presented 
clearer to understand.  

Formula Bar  Displays the contents of the active cell and can be used to add or edit 
data.  

Formulas  Formulas are composed of values, cell references, arithmetic 
operators, and special functions for calculating and displaying 
results.  

Freeze Panes  Locks in place the rows above and the columns to the left of a 
selected cell.  

Function   A feature designed by Microsoft that enables you to quickly perform 
a calculation or formula using a specialized function.   

Gallery  Type of menu in the ribbon that displays multiple formatting options.  
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Go To Feature  A quicker method of jumping to a specific cell or object.  

Headers  Appear at the top of every printed page.  

Hyperlink   A hyperlink is a shortcut to another location in the current workbook, 
opens a stored document, or opens a page on the internet.   

Import   When you import, you bring in information from an outside source 
into Excel.  

Indented  Contents in a cell are positioned at least one character from the left 
edge of the cell to create an indented appearance.  

Insert Function  Opens a dialog box to help you choose and insert a built-in function.  

Layer Objects   Arrange objects to create a layer effect.   

Legend   Excel will automatically include a legend with the chart to explain the 
meaning of each line in a line chart or column in a column chart.    

Merging Cells  A feature commonly used on text labels to identify a group of cells 
together.  

Metadata  Information about a file that’s stored within the file.  

Minimize, 
Maximize/Restore 
Down, Close  

Located in the upper right-hand corner of the window, these buttons 
enable you to minimize the application window to a button on the 
taskbar, maximize the program to full screen, restore the window to 
its original size, or close the application window.   

Mixed Cell 
Reference   

A cell address where either the column or row reference is absolute, 
and the other reference is relative.   

More Button  Button that opens a gallery.  

Name Box  Displays the cell address of the active cell.  

Name Manager  A dialog box where you can modify and delete range names, or 
change the cell range references.  

Named Ranges  Add a meaningful name for a cell or range of cells for users to 
understand the purpose of the cells.  

Normal View  The default view used for entering data and working with data.  

Numeric  Numbers, date, or time values, aligns to the right by default.  

Orientation  A button that allows you to change the direction of the characters in 
a cell in various ways.   

Page Break Preview 
view  

Used to manage and control vertical and horizontal page breaks.  

Page Layout  A tab on the Ribbon where you find controls and settings for printing.  

Page Layout View  Use to add header and footer information, change margins and 
layout, and adjust how the printed document will appear.  

Paste Special  Paste options to control components of what is pasted.  

Print Titles  Specifies rows or columns (or both) to print on every page of the 
printed output.  
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Properties  Metadata in Excel, some that’s generated automatically by Excel 
(such as the date and time the file was created and last modified, who 
created it, and the size of the file), and some you add (such as a 
workbook Title or your company name).  

Quick Access 
Toolbar (QAT)  

Located above the Ribbon, the QAT provides quick and customizable 
access to frequently used commands.  

Quick Styles  A set of prebuilt styles provided in Excel to apply a common type of 
formatting for specific data, such as Headings or currency numbers.  

Ribbon  A collection of tabs (such as File, Home, and Insert) that provides 
quick access to commands used to complete a task. Each Ribbon tab 
relates to a type of activity.  

Ribbon Display 
Options  

Button to control what displays on the ribbon: Auto-hide, Tabs, Tabs, 
or Tabs and Commands.  

Ribbon Group  Each Ribbon tab contains groups of related commands to edit, 
format, or enhance items in your documents. Some groups include a 
dialog box launcher button at the bottom right which opens a dialog 
box or pane with more commands and options.  

Ribbon Tab  Commands are arranged in tabs that appear on the Ribbon, and each 
tab's commands relate to a specific type of activity.  

Row Headings  Sequential numbers on the left side of each row enable you to identify 
rows.  

Scroll Bars  Scrolls the spreadsheet to view content that is offscreen and not 
visible.  

Series   A data series is a row or column of numbers that are plotted in a 
chart.   

Sheet Tab  The rectangular box at the bottom of a worksheet by which the 
worksheet is accessed and identified.  

Shrink to Fit  An option that shrinks the font size to fit the cell.  

SmartArt   Create and modify specific types of diagrams such as organization 
charts, a matrix, or list processes.   

Special Characters   Characters that do not fall under numeric or alphabetic characters. 
They include symbols like punctuation marks and characters that 
have a special functionality within Excel, such as the full colon (:) and 
double quotes (").   

Split  Splits the worksheet into two or four panes based on the cell pointer 
position.  

Status Bar  Displays the current cell mode, auto calculations, the View buttons, 
and the Zoom slider.  

Structured 
Reference  

Reference individual columns within the table by adding the column 
title within square brackets.  
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Structured 
Reference or Table 
Reference   

A special way for referencing tables and their parts that uses a 
combination of table and column names instead of cell addresses.   

Symbols   Signs, characters, and alt codes that represent important information 
or enhance the representation of the data.  

Table  A rectangular block of data in which the rows and columns of data 
have a common structure and format.  

Template  A type of workbook that typically contains data, formulas, and 
formatting, and makes a copy of itself for you to use.  

Text  Alphabetic and numeric characters and most printable symbols, 
aligns to the left by default.  

Theme  A set of pre-defined formats that can be applied to a worksheet for a 
consistent formatted layout and color.  

Title Bar  Located at the top of the screen, the title bar indicates the contents 
of the window.   

Total Row  An option you can turn on or off for a table where you can select a 
built-in function such as sum or average.  

View Buttons  Change the on-screen views for the worksheet: Normal, Page Layout, 
and Page Break Preview.  

Wrap Text  Force the text content in a cell to stay within the left and right 
boundaries of the cell, increasing the height of that row to 
accommodate the full length of the text.   

X Axis   The chart’s horizontal axis is located at the bottom of the chart.   

Y Axis   The chart’s vertical axis is located on the left or right side of the chart.    

Zoom Slider  Drag the slider button to choose a particular zoom percentage or use 
the buttons at either side of the slider.   
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