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Unit 1: Getting to Know 
Excel 
Unit Objectives 
In this unit, you will learn about and work in Excel. You will add and edit different types of data, work 
with worksheets and workbooks, work with lists and fill options, and change views. You will also 
learn how to set up a workbook for printing and prepare it for sharing with others, including 
checking for accessibility, protecting sensitive information, and inspecting for hidden content. 
Upon successful completion of this unit, you should understand the following: 

 Work with Excel 

 Construct Cell Data 

 Work with Workbooks 
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Unit 1 Work with Excel Learn Tasks 
Startup and Application Window 

Identify parts of the Startup Window to complete the following tasks: 

1) Open a file 

2) Display recent files 

3) Displayed files you have pinned for easy access 

4) Display files others have shared with you 

5) Create a new file 

6) Search for templates 

7) Search for suggested templates 

 

Worksheet Window  

Identify parts of the Excel Window. 

11) Vertical Scroll bar 

  

1) Name Box 

2) Insert Function 

3) Formula Bar 

4) Column heading for column K 

5) Row heading for row 14 

6) Active cell 

7) Status Bar  

8) Sheet tab 

9) View buttons  

10) Zoom slider 
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Ribbon 

11) Font Group Dialog box launcher 

 

Customize the Quick Access Toolbar 

Update the Quick Access Toolbar by adding, removing, and repositioning commands. 

1) Open a blank workbook 

• Launch Excel > File tab > New > Blank workbook 

2) Add the Quick Print command to the Quick Access Toolbar 

• Customize Quick Access Toolbar > Quick Print 

3) Add the Spelling command to the Quick Access Toolbar 

• Customize Quick Access Toolbar > Spelling 

4) Remove the Automatically Save command from the Quick Access Toolbar 

• Customize Quick Access Toolbar > Automatically Save 

5) Display the Quick Access Toolbar below the ribbon 

• Customize Quick Access Toolbar > Show Below the Ribbon 

6) Save to your course files 

 
 

Access Workbook Properties  

Update workbook properties in the Backstage view. 

1) Open a blank workbook  

• Launch Excel > File tab > New > Blank workbook 

2) Display workbook properties 

• File tab > Info > Properties 

3) Enter a title 

• Properties > Title > title 

4) Enter a tag 

Identify parts of the Ribbon. 

1) File tab 

2) Quick Access Toolbar 

3) Ribbon tabs 

4) Title bar 

5) Contextual Ribbon tab 

6) Ribbon Display Options 

7) Minimize 

8) Maximize/Restore Down 

9) Close 

10) Clipboard Ribbon group 
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5) Properties > Tags > tag 

6) Display the Advanced Properties 

• File tab > Info > Properties drop-down arrow > Advanced Properties 

7) Add a subject  

• Summary tab > Subject > subject > OK 

8) Show All Properties 

• File tab > Info > Show All Properties  

9) Return to the workbook 

• Back arrow 

10) Save to your course files 

 
 

Check for Issues  

Inspect the workbook for document properties, accessibility, and compatibility. 

1) Open Check for Issues.xlsx  

2) Remove the Document Properties and Personal Information 

• File tab > Info > Check for Issues > Inspect Document > Yes at the prompt to Save > Inspect  

• Document Properties and Personal Information > Remove All (Find all instances) > Close 

3) Check the file for accessibility issues 

• File tab > Info > Check for Issues > Check Accessibility 

4) Update the chart to include the missing object description, then close the Alt Text toolbar 

• Accessibility Assistant pane > Media and Illustrations > Text box > Sum of Amount Paid 
Chart > Save > X  

5) Inspect if the file is compatible with Excel 2010 and higher 

• File tab > Info > Check for Issues > Check Compatibility > Select versions to show drop-
down arrow > Excel 97–2003, Excel 2007 > OK 

6) Save to your course files 

 
 

Create a New Workbook 

Create and save a workbook and use a template. 

1) Open a blank workbook  

• Launch Excel > File tab > New > Blank workbook 

2) Save to your course files 

 

Save a Workbook 

Create and save a workbook and use a template. 

1) Open a blank workbook  
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• Launch Excel > File tab > New > Blank workbook 

2) Save it in Documents as “Example.xlsx” (Excel will add .xlsx as the file type, which you will see if 
you are showing file extensions) 

• File tab > Save > File name: Example > Save 

3) Create a new workbook using the Sales invoice tracker template in the List category 

• File tab > New > More Templates > Lists > Sales invoice tracker > Create 

4) Save to your course files 

 

Manage Worksheets 

Insert, rename, and delete worksheets. 

1) Open Manage Worksheets.xlsx  

2) Add a new worksheet to the right of the Quarter 1 worksheet 

• Quarter 2 worksheet tab > Home tab > Cells group > Insert > Insert Sheet 

3) Rename the new worksheet “Company” 

• Right-click new worksheet tab > Rename > Company 

4) Insert a new worksheet to the left of Quarter 1 and enter your name in cell A1 

• Quarter 1 worksheet tab > Home tab > Cells group > Insert > Insert Sheet  

• Place the cursor in cell A1 > Enter your name 

5) Delete the Quarter 1 worksheet 

• Right-click Quarter 1 worksheet tab > Delete > OK 

6) Save to your course files 

 

Move or Copy Worksheets 

Move and copy worksheets within a workbook. 

1) Open Move or Copy worksheets.xlsx  

2) Move the Quarter 4 worksheet so it appears after Quarter 3 

• Place the cursor on the Quarter 4 tab, left-click and drag to place it after the Quarter 3 tab 

3) Copy the Company worksheet so it appears after Quarter 4 

• Right-click Company tab > Move or Copy > Move to end > Create a copy > OK 

4) Save to your course files 

 
1) Move the Quarter 4 worksheet so it appears after Quarter 3 

• Place the cursor on the Quarter 4 tab, left-click and drag to place it after the Quarter 3 tab 

2) Copy the Company worksheet so it appears after Quarter 4 

• Right-click the Company tab > Duplicate... 

• Place the cursor on the new sheet tab, left-click and drag to place it after Quarter 4 
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Unit 1 Work with Excel Practice Exercise 
 

Run an accessibility check, edit a chart, manage worksheets, and adjust worksheet visibility. 

1) Open U1 L1 Practice Exercise.xlsx  

2) Run an Accessibility Check and fix the Hard-to-Read Text Contrast error by changing the font 
color to black and close the Accessibility Assistant pane 

• File tab > Info > Check for Issues > Check Accessibility > Color and Contrast section > Hard-
to-Read Text Contrast > More Font Colors > Automatic (Black) > X 

3) Add alternative text to the chart on the Expenses Chart worksheet: “Expenses by employee pie 
chart”, then close the Alt text pane 

• Expenses Chart tab > Use the pointer to select the chart border > Right-click on the chart > 
View Alt Text > Text field: Expenses by employee pie chart > X 

4) Insert another worksheet to the right of the Expenses worksheet and enter “Summary” in cell 
A1 

• Expenses tab > Home tab > Cells group > Insert Sheet > Place the cursor in cell A1 > 
Summary 

5) Move the Qtr1-2 Income Statement worksheet to the left of the Quarter 1 worksheet 

• Place the pointer on the Qtr1-2 Income Statement tab, left-click and drag to the left of the 
Quarter 1 tab 

6) Copy the Quarter 1 and Quarter 2 worksheets to the end of the workbook 

• Quarter 1 tab + SHIFT > Quarter 2 tab > Right-click > Move or Copy > Move to end > Create a 
copy > OK 

7) Rename the copied worksheets “Quarter 3” and “Quarter 4” 

• Double-click Quarter 1 (2) tab > Quarter 3 > ENTER 

• Double-click Quarter 2 (2) tab > Quarter 4 > ENTER 

8) Hide the Quarter 1 and Quarter 2 worksheets 

• Right-click Quarter 1 tab > Hide 

• Right-click Quarter 2 tab > Hide 

9) Save to your course files 

 
1) Open U1 L1 Practice Exercise.xlsx 

2) Run an Accessibility Check and fix the Hard-to-Read Text Contrast error by changing the font 
color to black and close the Accessibility Assistant pane  

• Review tab > Proofing group > Accessibility > Accessibility pane > Warnings section > Hard-
to-Read Text Contrast > A1:C1 (Expenses) > Accessibility tab > Color group > Font Color 
drop-down arrow > Automatic (Black) > X 

3) Insert another worksheet to the right of the Expenses worksheet and enter “Summary” in cell 
A1  

• Expenses sheet > Home tab > Cells group > Insert > Insert Sheet > Place the pointer in cell 
A1 > Summary 

4) Move the Qtr1-2 Income Statement worksheet to the left of the Quarter 1 worksheet 

7



• Place the pointer on the Qtr1-2 Income Statement tab, left-click and drag to the left of the 
Quarter 1 tab 

5) Copy the Quarter 1 and Quarter 2 worksheets to the end of the workbook  

• Quarter 1 tab > Right-click > Duplicate 

• Quarter 1 (2) tab > Right-click > Reorder… > (move to end) > OK 

• Quarter 2 tab > Right-click > Duplicate 

• Quarter 2 (2) tab > Right-click > Reorder… > (move to end) > OK 

6) Rename the copied worksheets to “Quarter 3” and “Quarter 4” 

• Right-click Quarter 1 (2) tab > Rename… > Quarter 3 > ENTER 

• Right-click Quarter 2 (2) tab > Rename… > Quarter 4 > ENTER 

7) Hide the Quarter 1 and Quarter 2 worksheets  

• Right-click Quarter 1 tab > Hide 

• Right-click Quarter 2 tab > Hide 
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Unit 1 Work with Excel Practice Questions 
 

1) What is the difference between a workbook and a worksheet? 

a) A worksheet is a document created in Access and a workbook is created in Excel. 
b) A worksheet can contain numbers, text, and formulas, but a workbook can contain only 

numbers. 
c) A worksheet is a workspace with columns and rows and a workbook is a single Excel file 

containing one or more worksheets.  
d) A worksheet contains data for viewing onscreen only but a workbook can be printed. 

 
2) Match the following terms to the correct movement on a worksheet. 

a) Tab 
b) Enter 
c) Shift+Tab 
d) Shift+Enter 
e) Ctrl+Home 
f) Home 

 
_____Moves to cell A1. 
_____Moves one cell (column) to the right. 
_____Moves one cell (column) to the left. 
_____Moves to column A in the current row. 
_____Moves down one cell (row). 
_____Moves up one cell (row). 
 

3) What is a Ribbon group? 

a) A collection of related tabs on the ribbon 
b) Related commands together on a ribbon tab  
c) A set of ribbon tabs that only display when you perform a particular action 
d) The related windows that open when you select a dialog box launcher button on the 

ribbon 
 

4) Fill in the blanks with the correct words.  

The Name box displays the address of the _________ cell. 
The _________ bar displays the contents of the active cell. 
Headings displayed as sequential letters are _________ headings. 
Headings displayed as sequential numbers are _________ headings. 
Access a worksheet by selecting its sheet _________ . 
• Active 
• Formula 
• Column 
• Row 
• Tab 
 

5) The Auto-hide Ribbon, Show Tabs, and Show Tabs and Commands options are available when 
you select which button? 

a) Formula bar 
b) Quick Access Toolbar 
c) Ribbon Display Options  
d) Dialog launcher button 
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6) Which commands can you add to the Quick Access toolbar? 

a) Any Excel command that is available in the Customize Quick Access toolbar tab of the 
Excel Options dialog box  

b) Only the commands that are visible on the current tab of the Ribbon 
c) Only the commands that are accessible on one of the default Ribbon tabs 
d) Only the commands available in the Customize Quick Access toolbar drop-down list 
 

7) Fill in the blank with the correct word.  

You’ve just created a custom ribbon tab and want to add commands to it. Before you can 
move a command onto your new tab, first you must create, and then select, a _________ on the 
tab. 
• Row 
• Group 
• View 
• Layout 

 
8) Amanda has just updated her Budget 2019 workbook with new values for 2020. She wants to 

save her revised file with the name Budget 2020. Which command should she use? 

a) Save As  
b) Save 
c) Rename  
d) Update 
 

9) Match the following issues to the correct tool used to address it. 

a) Inspect Document 
b) Check Compatibility 
c) Check Accessibility 

 
_____Find any features in your file that might not work in older versions of Excel. 
_____Identify potentially sensitive information in the metadata so you can remove it before you 

share the file with others. 
_____Find any hidden information in the file, such as hidden rows. 
_____Locate any issues with the file that might make it harder to use by a person with a 

disability. 
 

10) Where can you view the properties of a workbook? 

a) On the Review tab in the Notes group 
b) On the View tab in the Window group 
c) In the Excel Options dialog box 
d) On the Info tab in Backstage view  
 

11) Match the words to the correct descriptions.  

a) Browse 
b) Open 
c) Close 

 
_____To open a file using a window similar to File Explorer, select File > Open and then select 

this. 
_____This screen in the Backstage view that lists file locations like drives, recent files, and 

folders. 
_____After you are finished working and save your file, select this to protect it from 

unintentional edits. 
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12) To use Versions, what conditions must be true?

a) AutoRecover must be enabled in Excel Options and set to save at least once per hour.
b) The workbook must be saved to a local drive and AutoSave must be enabled.
c) The workbook must be saved to OneDrive or SharePoint and AutoRecover must be

enabled in Excel Options.
d) The workbook must be saved to OneDrive or SharePoint and AutoSave must be enabled.

13) Match the following terms to their definitions.

a) Insert
b) Save
c) Drag
d) Rename

_____Add a new sheet with the ribbon or by right-clicking 
_____Do this to your file before deleting a worksheet 
_____Change the text on a worksheet tab 
_____Copy a worksheet by holding CTRL and doing what  

14) Sam created a worksheet of Sales figures for the Eastern region. Now he needs to create a
worksheet just like it for the Western region. How should Sam proceed?

a) He should open a new workbook, arrange the two workbooks side-by-side, and create a
Western worksheet from scratch, using the Eastern worksheet as a guide.

b) He should add a new worksheet to the current workbook, view both worksheets side-by-
side, and create the Western worksheet from scratch, using the Eastern worksheet as a
guide.

c) He should create a copy of the Eastern worksheet, rename the copy Western, and then
enter the figures as appropriate.

15) When you use the Move or Copy feature and select (new book), if the Create a copy checkbox
is selected, the worksheet is removed from the original workbook.

• True
• False
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Unit 1 Construct Cell Data Learn Tasks 
Types of Data 

Select all the types of data entries you can make in Excel: 

a) Pictures 

b) Charts 

c) Numeric 

d) Text 

e) Formulas  

f) Workbooks 

 

Paste Special 

Paste values and transpose data between worksheets. 

1) Open Paste Special.xlsx  

2) On the Sales worksheet, copy cells A1:D7, paste the copied cells in cell A1 in the Values 
spreadsheet using the Paste Values only command 

• Place the cursor in cell A1, select and hold SHIFT, then place the cursor in cell D7 > Home 
tab > Clipboard group > Copy 

• Values worksheet tab > Cell A1 > Home tab > Clipboard group > Paste drop-down arrow > 
Values 

3) On the Values worksheet, copy cells A1:D7, paste the copied cells in cell A1 of the Transpose 
worksheet, using the Transpose command 

• Place the cursor in cell A1, select and hold SHIFT, then place the cursor in cell D7 > Home 
tab > Clipboard group > Copy 

• Transpose worksheet tab > Cell A1 > Home tab > Clipboard group > Paste drop-down arrow 
> Transpose 

4) Save to your course files 

 
1) Open Paste Special.xlsx  

2) On the Sales worksheet, copy cells A1:D7, paste the copied cells in cell A1 in the Values 
spreadsheet using the Paste Values only command 

• Place the cursor in cell A1, select and hold SHIFT, then place the cursor in cell D7 > Home 
tab > Clipboard group > Copy 

• Values worksheet tab > Cell A1 > Home tab > Clipboard group > Paste drop-down arrow > 
Values Only 

3) On the Values worksheet, copy cells A1:D7, paste the copied cells in cell A1 of the Transpose 
worksheet, using the Transpose command 

• Place the cursor in cell A1, select and hold SHIFT, then place the cursor in cell D7 > Home 
tab > Clipboard group > Copy 

• Transpose worksheet tab > Cell A1 > Home tab > Clipboard group > Paste drop-down arrow 
> Transpose Rows & Columns 
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Advanced Paste Special Options 

Paste formulas, add values, and skip blanks between worksheets. 

1) Open Advanced Paste Special Options.xlsx  

2) On the Value of a US Dollar worksheet, copy cells B3:E3, then paste the copied cells in cells 
B11:E11 in the Destination worksheet, using the Paste Formulas command 

• Value of a US Dollar worksheet tab > Place the cursor in cell B3, select and hold SHIFT, then 
place the cursor in cell E3 > Home tab > Clipboard group > Copy 

• Destinations worksheet tab > Place the cursor in cell B11, select and hold SHIFT, then place 
the cursor in cell E11 > Home tab > Clipboard group > Paste drop-down arrow > Formulas 

3) On the Population Increase worksheet, copy cells B2:E2, then paste the copied cells in cells 
B8:E8 in the Destination worksheet, using the Paste Add command 

• Population Increase worksheet tab > Place the cursor in cell B2, select and hold SHIFT, 
then place the cursor in cell E2 > Home tab > Clipboard group > Copy 

• Destination worksheet tab > Place the cursor in cell B8, select and hold SHIFT, then place 
the cursor in cell E8 > Home tab > Clipboard group > Paste drop-down arrow > Paste 
Special > Add > OK 

4) On the Elevations Updates worksheet, copy cells A2:B2, then paste the copied cells in cells 
B12:B13 in the Destination worksheet, using the Transpose command 

• Elevations Updates worksheet tab > Place the cursor in cell A2, select and hold SHIFT, then 
place the cursor in cell B2 > Home tab > Clipboard group > Copy 

• Destinations worksheet tab > Place the cursor in cell B12, select and hold SHIFT, then place 
the cursor in cell B13 > Home tab > Clipboard group > Paste drop-down arrow > Paste 
Special > Transpose > OK 

5) Save to your course files 

 

Auto Fill 

Use Auto Fill to generate number sequences, weekdays, and months. 

1) Open Auto Fill.xlsx  

2) In column A, use Auto Fill to fill a series from A1:A10, from 20 to 29 

• Place the cursor in cell A2 > 21 > ENTER 

• Place the cursor in cell A1, then drag to select A2 > Drag the Fill Handle to cell A10  

3) In column C, use Auto Fill to fill a series of odd numbers from C1 to C10 

• Cell C1 + SHIFT > DOWN arrow key > Drag the Fill Handle to C10 

4) In column D, use Auto Fill to fill a series of weekdays from D1 to D10 

• Place the cursor in cell D1 and drag the Fill Handle to cell D10 

5) In column E, use Auto Fill to fill the months of the year, starting in E1 

• Place the cursor in cell E1 and drag the Fill Handle to E10  

6) Save to your course files 
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Insert and Delete Columns 

Insert and delete worksheet columns. 

1) Open Insert and Delete Columns.xlsx  

2) Insert three columns before column A 

• Left-click on the column A header + SHIFT > RIGHT arrow key > RIGHT arrow key > Right-
click > Insert 

3) Delete column E 

• Right-click column E header > Delete 

4) Insert a column between columns C and D 

• Left-click on the column D header > Home tab > Cells group > Insert drop-down arrow > 
Insert Sheet Columns 

5) Save to your course files 

 
1) Open Insert and Delete Columns.xlsx  

2) Insert three new columns before column A 

• Left-click on the column A header + SHIFT > RIGHT arrow key > RIGHT arrow key > Right-
click > Insert 3 Columns Left  

3) Delete column E 

• Right-click column E header > Delete Column E 

4) Insert a new column between columns C and D 

• Left-click on the column D header > Home tab > Cells group > Insert drop-down arrow > 
Insert > Insert Columns Left 

 

Insert and Delete Rows 

Insert and delete worksheet rows. 

1) Open Insert and Delete Rows.xlsx  

2) Delete row 5 

• Place the cursor in row 5 > Home tab > Cells group > Delete drop-down arrow > Delete 
Sheet Rows 

3) Insert one row before row 1 

• Place the cursor in row 1 > Home tab > Cells group > Insert drop-down arrow > Insert Sheet 
Rows 

4) Insert two rows between rows 4 and 5 

• Place the cursor in row 5 > Home tab > Cells group > Insert drop-down arrow > Insert Sheet 
Rows > Insert Sheet Rows 

5) Save to your course files 

 
1) Open Insert and Delete Rows.xlsx  

2) Delete row 5  
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• Place the cursor in row 5 > Home tab > Cells group > Delete drop-down arrow > Delete 
Rows 

3) Insert a new row before row 1  

• Place the cursor in row 1 > Home tab > Cells group > Insert drop-down arrow > Insert Rows 
Above 

4) Insert two rows between rows 4 and 5  

• Place the cursor in row 5 > Home tab > Cells group > Insert drop-down arrow > Insert Rows 
Above > Insert Rows Above 

 

Insert and Delete Cells 

Insert and delete cells with different shift options. 

1) Open Insert and Delete Cells.xlsx  

2) Insert one cell above D3 and shift cells down 

• Place the cursor in cell D3 > Home tab > Cells group > Insert drop-down arrow > Insert 
Cells > Shift cells down > OK 

3) Insert one cell to the left of A8 and shift cells right 

• Right-click cell A8 > Insert > Shift cells right > OK 

4) Delete cell I8 and shift cells left 

• Right-click cell I8 > Delete > Shift cells left > OK 

5) Delete cells H4:H12 and shift cells left 

• Place the cursor in cell H4, drag to cell H12 > Home tab > Cells group > Delete drop-down 
arrow > Delete Sheet Columns 

6) Delete cells A3:H3 and shift cells up  

• Place the cursor in cell A3, drag to cell H3 > Home tab > Cells group > Delete drop-down 
arrow > Delete Sheet Rows 

7) Delete cell B4 and shift cells up 

• Right-click cell B4 > Delete > Shift cells up > OK 

8) Save to your course files 

 
1) Open Insert and Delete Cells.xlsx  

2) Insert one cell above D3 and shift cells down 

• Place the cursor in cell D3 > Home tab > Cells group > Insert drop-down arrow > Insert 
Cells & Shift Down 

3) Insert one cell to the left of A8 and shift cells right 

• Right-click cell A8 > Insert > Shift cells right 

4) Delete cell I8 and shift cells left 

• Right-click cell I8 > Delete > Shift cells left 

5) Delete cells H4:H12 and shift cells left 

• Place the cursor in cell H4, drag to cell H12 > Home tab > Cells group > Delete drop-down 
arrow > Delete Columns 
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6) Delete A3:H3 and shift cells up 

• Place the cursor in cell A3, drag to cell H3 > Home tab > Cells group > Delete drop-down 
arrow > Delete Rows 

7) Delete cell B4 and shift cells up 

• Right-click cell B4 > Delete > Shift cells up > OK 

 

Change Column Width 

Change column widths manually, with AutoFit, and by entering a specific value. 

1) Open Change Column Width.xlsx  

2) Manually adjust the width of column A until it is wider than the text “Airport Fees” in A9 

• Select and drag the line between column headers A and B 

3) AutoFit the width of column B 

• Double-click the line between column headers B and C 

4) Change the width of column C to 14 

• Place the cursor in any cell in column C > Home tab > Cells group > Format > Column 
Width > 14 > OK 

5) Save to your course files 

 

Change Row Height 

Change row heights manually and with AutoFit. 

1) Open Change Row Height.xlsx  

2) Change the height of row 1 to 30 

• Right-click row 1 header > Row Height > 30 > OK 

3) AutoFit the row height of rows 4 through 7 

• Place the cursor in row 4, select and drag to row 7 > Home tab > Cells group > Format 
drop-down arrow > AutoFit Row Height 

4) Save to your course files 
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Unit 1 Construct Cell Data Practice Exercise 
 

Format worksheets, insert and delete rows and columns, and use Auto Fill. 

1) Open U1 L2 Practice Exercise.xlsx  

2) Copy cells A1:E11 from the Marketing Expenses tab and paste the formatting in cells A1:E11 on 
the Office Expenses worksheet 

• Marketing Expenses tab > Place the cursor in cell A1, left-click and drag to E11 > Home tab > 
Clipboard group > Copy  

• Office Expenses tab > Place the cursor in cell A1, left-click and drag to E11 > Home tab > 
Clipboard group > Paste drop-down arrow > Paste > Keep Source Formatting 

3) AutoFit the column width for columns A to E 

• Left-click column A header + SHIFT > Column E header > Home tab > Cells group > Format 
drop-down arrow > Cell Size > AutoFit Column Width 

4) Change row 1 height to 40 

• Double-click row 1 > Home tab > Cells group > Format drop-down arrow > Cell Size > Row 
Height… > 40 > OK 

5) On the Utility Expenses worksheet, insert three rows between rows 11 and 12 

• Utility Expenses tab > Left-click row 11 > Home tab > Cells group > Insert drop-down arrow 
> Insert Sheet Rows > Insert Sheet Rows 

6) Delete columns E and F 

• Left-click column E header +SHIFT > Column F header > Home tab > Cells group > Delete 

7) Insert a cell in D13 and shift cells down 

• Place the cursor in cell D13 > Home tab > Cells group > Insert drop-down arrow > Insert 
Cells 

8) Copy values from cells A11:D11 in the Marketing Expenses worksheet and paste into cells A5:D5 
in the Total Expenses worksheet, then adjust column widths to display all numbers 

• Marketing Expenses tab > Place the cursor in cell A11, left-click and drag to D11 > Home tab 
> Clipboard group > Copy  

• Total Expenses tab > Place the cursor in cell A11, left-click and drag to D5 > Home tab > 
Clipboard group > Paste drop-down arrow > Paste Values > Values 

• Left-click column header A + SHIFT > Column B header > Column C header > Column D 
header > Home tab > Cells group > Format drop-down arrow > Cell Size > AutoFit Column 
Width 

9) Fill months across row D2 to December 

• Place the cursor in cell D2 > Drag the fill handle to cell M2  

10) Use AutoFill to fill total expenses for each month in cells B6:M6, then adjust column widths to 
display all numbers 

• Place the cursor in cell B6 > Drag the fill handle to M6 

• Left-click column A header + SHIFT > Drag to column M header 

• Home tab > Cells group > Format drop-down arrow > AutoFit Column Width 

11) Save to your course files 
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1) Open U1 L2 Practice Exercise.xlsx  

2) Copy cells A1:E11 from the Marketing Expenses tab and paste the formatting in cells A1:E11 on 
the Office Expenses worksheet 

• Marketing Expenses tab > Place the cursor in cell A1, left-click and drag to E11 > Home tab > 
Clipboard group > Copy  

• Office Expenses tab > Place the cursor in cell A1, left-click and drag to E11 > Home tab > 
Clipboard group > Paste drop-down arrow > Formatting Only 

3) AutoFit the column width for columns A to E 

• Left-click column A header + SHIFT > Column E header > Home tab > Cells group > Format 
drop-down arrow > Cell Size > Auto Fit Column Width 

4) Change row 1 height to 40 

• Double-click row 1 > Home tab > Cells group > Format drop-down arrow > Cell Size > Row 
Height… > 40 > OK 

5) On the Utility Expenses worksheet, insert three rows between rows 11 and 12 

• Utility Expenses tab > Left-click row 12 > Home tab > Cells group > Insert drop-down arrow 
> Insert Rows Above > Insert Rows Above 

6) Delete columns E and F 

• Left-click column E header +SHIFT > Column F header > Home tab > Cells group > Delete 

7) Insert a cell in D13 and shift cells down 

• Place the cursor in cell D13 > Home tab > Cells group > Insert drop-down arrow > Insert 
Cells & Shift Down 

8) Copy values from cells A11:D11 in the Marketing Expenses worksheet and paste into cells A5:D5 
in the Total Expenses worksheet, then adjust column widths to display all numbers 

• Marketing Expenses tab > Place the cursor in cell A11, left-click and drag to D11 > Home tab 
> Clipboard group > Copy  

• Total Expenses tab > Place the cursor in cell A11, left-click and drag to D5 > Home tab > 
Clipboard group > Paste drop-down arrow > Values Only 

• Left-click column header A + SHIFT > Column B header > Column C header > Column D 
header > Home tab > Cells group > Format drop-down arrow > Cell Size > Auto Fit Column 
Width 

9) Fill months across row D2 to December 

• Place the cursor in cell D2 > Drag the fill handle to cell M2  

10) Use Auto Fill to fill total expenses for each month in cells B6:M6, then adjust column widths to 
display all numbers 

• Place the cursor in cell B6 > Drag the fill handle to M6 

• Left-click column A header + SHIFT > Drag to column M header 

• Home tab > Cells group > Format drop-down arrow > Auto Fit Column Width 
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Unit 1 Construct Cell Data 
Practice Questions 
 

1) Text, numbers, and formulas are examples of: 

a) Types of data you can enter.  
b) Types of cell formats. 
c) Types of worksheets. 
d) Types of cell addresses. 

 

2) How do you select different areas of a worksheet at the same time? 

a) Use the ALT key as you use the mouse to select other cells. 
b) Use the WINDOWS key as you use the mouse to select other cells. 
c) Use the F1 key as you use the mouse to select other cells. 
d) Use the CTRL key as you use the mouse to select other cells.  

 
 

3) Suppose you want to copy and paste the contents of cell A1 to cell B1, but you do not want to 
copy the cell formatting to cell B1. What can you do? 

a) Use the Paste Special command and select the Formats option. 
b) Use the Paste Special command and select the Values option.  
c) Use the Paste Special command and select the All using Source theme option. 
d) Use the Paste Special command and select the Transpose option. 
 

4) Imagine that you copied A1 with the value 100 and then used Paste Special using the Add 
operation to paste it to cell B1 that already contained the value 5. What’s the new value in cell 
B1? 

a) 100 
b) 105  
c) 500 
d) 95 
e) 5 

 
5) To insert three columns between column C and D, you need to do what before you choose a 

method to insert the columns? 

a) Select column D. 
b) Select columns D, E, and F.  
c) Select cell D1. 
d) Select columns A, B, and C. 
 

6) Which statement about inserting rows or columns into a worksheet is TRUE? 

a) You can insert only one row at a time. 
b) You can insert multiple rows at the same time.  
c) When you insert a row, it affects only the data visible on the screen. 
d) When you insert rows, you need to select all the cells in the range first.  
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7) Imagine you want to add another product in a list of products. You want to insert a new 
product (L-1094, Floor lamp) in cells A10 and B10. You begin by selecting cell A10 and then 
select Home > Cells > Insert arrow > Insert Cells. What choice in the Insert dialog box will 
ensure that the data already in the list isn’t misaligned, and give you empty cells for your new 
product? 

 
 

a) Shift cells right 
b) Shift cells down 
c) Entire row  
d) Entire column 
 

8) Ruby wants all the entries in Column D in her worksheet to display fully. What is the best 
method for ensuring Column D is wide enough? 

a) Dragging the right border of Column D to the right edge of the Excel window 
b) Using the AutoFit command  
c) Using the Resize command 
d) Entering a very large number in the Column Width dialog box 
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Unit 1 Work with Workbooks Learn Tasks 
  

Window View Options 

Use the View tab to open the same spreadsheet in a new window. 

1) Open Window View Options.xlsx  

2) Use the View tab to open the same spreadsheet in a new window 

• View tab > Window group > New Window 

3) View both windows as Tiled 

• View tab > Window group > Arrange All > Tiled > OK 

4) In the left spreadsheet, change the value of cell B3 to 5 

• Left spreadsheet tab > Place the cursor in cell B3 > 5 > ENTER 

5) In the right worksheet, verify the value of cell B3  

• Move the pointer to the right worksheet and select anywhere in the worksheet > Use the 
scroll bar to display cell B3 

6) Use the scrollbars in the right spreadsheet to verify that it is the active sheet 

• Drag the scroll bar down 

7) Close the left worksheet window 

• Left window > Close button  

8) Save to your course files 

 

Split View 

Practice splitting the window view. 

1) Open Split View.xlsx  

2) Create a split above and to the left of cell D7 

• Place the cursor in cell D7 > View tab > Window group > Split 

3) Drag the horizontal split bar down to the middle of the screen 

• Place the pointer on the horizontal scroll bar, left-click and drag down 

4) Use the vertical scroll bar in the upper right pane to scroll down 

• Place the pointer on the vertical scroll bar, left-click and drag down 

5) Save to your course files 

 

Workbook Views 

Display and modify workbook content in different views. 

1) Open Workbook Views.xlsx  

2) Switch to Page Layout view and select cell F1 

• View tab > Workbook Views group > Page Layout > Place the cursor in cell F1 

3) Switch to Page Break Preview view and select cell P22 
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• View tab > Workbook Views group > Page Break Preview > Place the cursor in cell P22 

4) Switch back to Normal view and select cell A1 

• View tab > Workbook Views group > Normal > Place the cursor in cell A1 

5) Save to your course files 

 

Freeze Panes 

Freeze worksheet rows and columns. 

1) Open Freeze Panes.xlsx  

2) Select cell B2 and freeze the panes 

• Place the cursor in cell B2 > View tab > Window group > Freeze Panes > Freeze Panes 

3) Scroll until columns M and N are visible and note that the dates in column A remain in view 

• Place the pointer on the horizontal scroll bar, left-click and drag until columns M and N are 
in view > Observe column A 

4) Scroll down to verify row 1 remains in place 

• Place the pointer on the vertical scroll bar, left-click and drag down > Observe row 1 

5) Save to your course files 

 

Page Layout 

Modify page setup and display gridlines. 

1) Open Page Layout.xlsx  

2) Change the margins to Wide 

• Page Layout tab > Page Setup group > Margins > Wide 

3) Hide the gridlines 

• Page Layout tab > Sheet Options group > Gridlines  

4) Change the page orientation to Landscape 

• Page Layout tab > Page Setup group > Orientation > Landscape 

5) Show the gridlines 

• Page Layout tab > Sheet Options group > Gridlines  

6) Save to your course files 

 
1) Open Page Layout.xlsx  

2) Change the margins to Wide 

• Page Layout tab > Page Setup group > Margins > Wide > Back to Workbook arrow 

3) Hide the gridlines 

• View tab > Show group > Gridlines 

4) Ensure the page orientation is set to Landscape 

• Page Layout tab > Page Setup group > Page Setup > Printer task pane > Orientation > 
Landscape > Back to Workbook arrow 
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5) Show the gridlines 

• View tab > Show group > Gridlines 

 

Page Setup 

Set margins, scale, and centering options. 

1) Open Page Setup.xlsx  

2) Scale the worksheet to fit 1 page wide 

• Page Layout tab > Scale to Fit group > Width arrow > 1 page 

3) Set custom margins to: Bottom to 1.25"; Left to 1.5"; Right to .75"; Header to .65"; Footer to .65"; 
Center on page Horizontally 

• Page Layout tab > Page Setup group > Margins > Custom Margins 

• Bottom: 1.25” > Left: 1.5” > Right: 0.75”  

• Header: 0.65” > Footer: 0.65” 

• Center on page: Horizontally > OK 

4) Save to your course files 

 

Headers and Footers 

Customize headers and footers. 

1) Open Headers and Footers.xlsx  

2) Insert a pre-formatted header with the sheet name “Tolano Adventures” in the middle section 

• Insert tab > Text group > Header & Footer 

• Header & Footer tab > Header & Footer group > Header drop-down arrow > Tolano 
Adventures 

3) Insert the “Page 1 of ?” preformatted footer 

• Insert tab > Text group > Header & Footer  

• Header & Footer tab > Header & Footer group > Footer > Page 1 of ? 

4) Save to your course files 

 

Print Options 

Configure print settings. 

1) Open Print Options.xlsx  

2) Set row 1 to repeat at the top of every page 

• Page Layout tab > Page Setup group > Print Titles > Rows to repeat at top > Place the cursor 
on the row 1 header and left-click > $1:$1 appears in the field > OK 

3) Set a print range that only includes the heading (row 1) and all bike tours (A1:E26) 

• Place the cursor in cell A1 > Left-click and drag to cell E26 > $A$1:$E$26 appears in the field > 
OK Page Layout tab > Page Setup group > Print Area > Set Print Area 

4) Save to your course files 
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Unit 1 Work with Workbooks  
Practice Exercise 
 

Work with workbook headers, split view, freeze panes, page breaks, and print titles. 

1) Open U1 L3 Practice Exercise.xlsx  

2) Add a header with the text “World Countries Information” in the center box of the header, then 
return to Normal view 

• View tab > Workbook Views group > Page Layout 

• At the top of page 1, place the cursor in the center box of the header > Add header > World 
Countries Information 

• Place the cursor anywhere in the worksheet > View tab > Workbook Views group > Normal 

3) Create a split above and to the left of cell C12 

• Place the cursor in cell C12 > View tab > Window group > Split 

4) Drag the horizontal split bar down to the middle of the screen 

• Use the pointer to drag the horizontal split bar 

5) In cell A16, replace “Greenland” with “Denmark” and notice the change in all four panes 

• Place the cursor in cell A16 > Denmark > ENTER 

• Observe the panes 

6) Remove the split bars 

• View tab > Window group > Split 

7) Freeze the top row and scroll down to row 100 

• View tab > Window group > Freeze Panes > Freeze Top Row 

• Scroll down using the vertical scroll bar 

8) Switch to Page Break Preview 

• View tab > Workbook Views group > Page Break Preview 

9) Move the page break to the left to omit printing columns F through H 

• Select and drag the solid page break line at the right side of column H to the left between 
columns E and F 

10) Set row 1 and column A to repeat on each page when printed 

• Page Layout tab > Page Setup group > Print Titles 

• Rows to repeat at top > Double-click row 1  

• Columns to repeat at left > Double-click column A header > OK 

11) Save to your course files 
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Unit 1 Work with Workbooks  
Practice Questions 

 
1) How are the open windows in the following figure arranged?  

 
 
a) Horizontal 
b) Tiled 
c) Cascade 
d) Vertical  

 
2) Mark needs to work on areas of his large worksheet that are far apart from each other. Some 

information is at the top left, some far to the right, and some many rows down. What does he 
need to do so he can see all these areas at once?  

a) Freeze panes 
b) Split the window  
c) Copy the data to another workbook so he can view it there 
d) Cut and paste the data so it’s in several worksheets 

 
3) Which view is shown in the following figure? 

 
a) Normal 
b) Watermark 
c) Page Break Preview  
d) Page Layout 
 

4) Sarah is entering weekly sales data for week 37 of the current year. However, when she moves 
down to the cells where she needs to enter the data, the column headings scroll out of view and 
sometimes she loses track of which column she is working in. What can Sarah do to keep the 
column headings visible even while she is working in a distant portion of the worksheet? 

a) Freeze panes  
b) Reset the window position 
c) Cascade the window 
d) Adjust the zoom so that she can see the entire worksheet on screen 
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5) To manually remove a manually inserted page break, what do you select before you select Breaks 
> Remove Page Break? 

a) The worksheet 
b) The same cell used to create the page break  
c) The cells on that sheet you want to print 
d) The row one row above the page break 
 

6) Match the following terms to their definitions. 

a) Titles 
b) Break 
c) Margin 
d) Orientation 
e) Area 

 
_____The amount of white space from the edge of the page 
_____Portrait and Landscape are types of this 
_____A specified range to print 
_____Rows and/or columns that appear at the top/left of every page of printed output 
_____Specific place where a new page should start 
 

7) Fill in the blanks with the correct words. 

The Page Setup dialog box contains some commands that aren’t available in the __________ . 
Specify a __________ percentage to magnify or shrink the size of the worksheet proportionally. 
Use the __________ option to fit the worksheet into the specified number of pages. 
Enter the distance between the Header and Footer and the top/bottom edge of the page on the 
__________ tab. 
Adjust the __________ order to change whether Excel prints down the rows first, or across the 
columns first.  
Select Print __________ to display or print the lines around each cell. 
Select Print __________ to print column letters (A, B, C) and row numbers (1, 2, 3). 
 
• Headings 
• Ribbon 
• Scaling 
• Gridlines 
• Fit 
• Page 
• Margins 
 

8) Which of the following statements about headers and footers is true? 

a) You must be in the Page Layout view to add headers and footers. 
b) The Page Layout dialog box is the only location to select preset headers and footers. 
c) You can add a header or footer to more than one sheet at a time if multiple sheets are 

selected.  
d) You can only add a header or footer to one sheet at a time. 
 

9) Andrea needs to print a 7-page report of inventory figures. The column headings print only on the 
first page of the report. What should she do to ensure the column headings print on every page? 

a) Add the column headings into the report header. 
b) There is no way to ensure that column headings print on every page of a report. 
c) Set the row with the column headings as a print title.  
d) Repeat the column headings at the page break locations throughout the report. 
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Unit 1: Create Project 
The Create project is designed to allow the application and demonstration of new knowledge, 
skills, and personal creativity to produce a project-based result while integrating rubric 
requirements using a checklist. 

Tip: While working on your project, remember to save your progress regularly. This will allow you 
to come back to it later. To continue working, open the document, then launch the platform 
using the Add-in whenever you're ready. 

To begin, review the Project Specifications. 

Choose from one of the projects below:  

• Create a monthly budget planner for personal or household expenses. Use a table to 
organize categories such as Income, Rent/Mortgage, Utilities, Groceries, Transportation, and 
Entertainment. 

• Design an event guest list and RSVP tracker for a wedding, birthday party, or corporate 
event. Include columns for Guest Name, Number of Guests, RSVP Status, Contact 
Information, and Special Notes. 

• Create a weekly fitness log to track daily workouts, including the type of activity, duration, 
and calories burned. 

• Your Own Project Proposal: Propose a project idea of your choice to your instructor for 
approval. The goal is to develop a creative and feasible project idea that aligns with the 
course objectives and your interests. 

Determine the purpose of the spreadsheet or list and the important information to include, then 
create a workbook using the following as a guide/checklist. 

� Insert and Delete Columns 

� Insert and Delete Rows 

� Insert and Delete Cells 

� Change Column Width 

� Change Row Height 

� Headers and Footers 

� Split View 

� Freeze Panes 

� Print Options 
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Unit 1 Objective Assessment 
1) Match the commands to the Ribbon tab where you find them. 

a) Check for Issues 
b) Insert Sheet Rows 
c) Adjust Margins 
d) Freeze Panes 
e) Paste Special 
f) Properties 
g) Print Titles 
h) Page Break Preview 

 
File tab Home tab Page Layout tab View tab 
    
    

 
2) George wants to customize Excel so the commands in the Ribbon he uses are all in one toolbar 

that’s always available, no matter what file is open or Ribbon tab is active. What should he do? 

a) Add the commands to the Quick Access Toolbar.  
b) Add the commands to a new, custom Ribbon tab. 
c) Add the commands to an existing Ribbon tab. 
d) It’s not possible to customize Excel in this way; he’ll need to use the commands where 

they are in the Ribbon. 
 

3) When you create and save a new workbook, or when you use Save As with an existing workbook, 
in the Save As window you are asked to provide information about the file. Select the three 
pieces of information you need to provide. 

a) File Name  
a) Save location  
b) File Type  
c) Sharing setting 
d) Worksheet protection setting 
e) Extension 
f) File size 
g) Title 
 

4) Select the three tools that are available when you select Inspect Workbook > Check for Issues. 

a) Inspect Document  
b) Check Accessibility  
c) Check Compatibility  
d) Check File Size 
e) Check Versions 
f) Inspect Functions 
g) Protect Workbook 
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5) Match the numbers to the descriptions of worksheet navigation elements. 

a) 1 
b) 2 
c) 3 
d) 4 
e) 5 
Use __________ to scroll sheet tabs to the right to view Sheet6 
__________ is the active sheet 
Use __________ to scroll the sheet to view columns that are off screen 
Use __________ to create a new sheet to the right of the active sheet 
Drag __________ to the right to resize the horizontal scroll bar and display more sheets 

 
 

6) Alice wants to duplicate a worksheet in her workbook so she can use it as the starting point for 
a new sheet that’s very similar to the original. Select all the actions she can do that will 
accomplish this. 

a) Ctrl + drag the worksheet tab  
b) Right-click the worksheet tab > Move or Copy > Create a copy  
c) Select the worksheet, Ctrl+C 
d) Home tab > Cells group > Copy worksheet 
 

7) What will the action in the Move or Copy dialog box in the following screenshot do? 

 
a) Copy the worksheet to an existing workbook 
b) Move the worksheet to an existing workbook 
c) Copy the worksheet to a new workbook  
d) Move the worksheet to a new workbook 
e) Copy the worksheet to the current workbook 

 
8) Malis wants to copy and paste the contents of cell A1 to cell B1 without the cell formatting or 

formulas. Select the Paste Special option that will accomplish this. 

a) Values & Number Formatting 
b) Values  
c) Formulas 
d) Transpose 
e) Remove formatting 
f) Keep Source Column Widths 
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9) Elizabeth wants to copy a range and paste it so the rows become columns and the columns 
become rows (as shown). What Paste Special option will accomplish this? 

a) Values & Number Formatting 
b) Values  
c) Formulas 
d) Transpose  
e) Remove formatting 
f) Keep Source Column Widths 
 

10) Fill in the blank with the correct words. 
 

 
 

Using Auto Fill on cell E1 that contains the value January as shown, the value in cell E2 will be: 
__________  

 
Using Auto Fill with E1:E2 as starting values that contain the values 1 and 3, respectively as 
shown, the value in cell E3 will be: __________  
• January 
• February 
• 4 
• 5  
 

11) Sam wants to insert three columns before column B. What’s their first step? 

a) Right-click column B 
b) Select columns A, B, and C 
c) Select columns B, C, and D  
d) Select B1 
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12) What will happen when Mary right-clicks on the selected rows 5 through 7 and selects Insert? 

 
 
a) One row will be inserted before row 5 
b) One row will be inserted after row 7 
c) Three rows will be inserted before row 5  
d) Three rows will be inserted after row 7 
 
 

13) Mary just noticed that the dates in her worksheet aren’t aligned with the values in the Expense 
and Amount columns, for example, the value in A3 should be with the values in B2 and C2. What 
can she do to correct this? 

a) Delete row 2 
b) Insert a row before row 1 
c) Delete cell A2 and Shift cells right 
d) Delete cell A2 and Shift cells down 
e) Delete cell A2 and Shift cells up  
f) Delete cell A2 and Shift cells left 
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14) What are the basic steps to change the width of column B? 

 
a) Drag the left border of the column header (1) 
b) Drag the right border of the column header (1)  
c) Select the column header (2) and then right-click > Column Width (or use ribbon options)  
d) Select the cells in column (4) and then right-click > Column Width (or use ribbon options) 

 
 

15) What will happen when Mary drags the bottom edge of the row heading for row 5 down until 
the tooltip displays 26? 

 
 
a) The height of row 5 will change to 26, the other rows will remain the same 
b) The height of rows 5, 6, and 7 will change to 26  
c) Row 5 will be moved below row 7 
d) Rows 5, 6, and 7 will move to row 26 

 
16) Marcel wants to use an Excel view where he can enter header and footer information, change 

print settings like margins and paper size, and see instantly what his worksheet will look like 
when printed. What view should he use? 

a) Page Layout  
b) Print Preview 
c) Normal 
d) Page Break Preview 
e) Print Layout 
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17) What view or feature allows 2 or 4 panes on a worksheet that you can scroll separately, and is 
depicted in this screenshot? 

 
a) Split  
b) Freeze Panes 
c) Tile Windows 
d) Arrange All 
e) Arrange Windows 
f) Multiple Pane View 

 
18) Knowing that you can change the View as required, review the following terms and descriptions 

and match the terms to correctly identify when you would use each view. 

• Normal 
• Page Break Preview 
• Page Layout 
_____Focus on entering data in a spreadsheet 
_____Change how multiple pages print: rows and then columns, or columns and then rows 
_____Add header and footer information and view how the entire page will look when printed 

 
19) Marcie wants to freeze panes in her worksheet so when she scrolls in her worksheet, column A 

and row 1 always show. What should she do? 

 
a) Select Freeze Panes > Freeze Top Row, and then select Freeze Panes > Freeze First 

Column 
b) Select cell B2 and then select Freeze Panes > Freeze Panes  
c) Select row 1 and column A, then select Freeze Panes > Freeze Selected 
d) Open the Freeze Panes dialog box and enter Row: 1, Column: A 

 
20) To manually remove a manually inserted page break, what do you select before you select 

Breaks > Remove Page Break? 

a) The worksheet 
b) The same cell used to create the page break  
c) The cells on that sheet you want to print  
d) The row one row above the page break 
 

21) Match the terms to the definitions.  

a) Margin 
b) Area 
c) Orientation 
d) Titles 
e) Break 
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_____The amount of white space from the edge of the page 
_____Portrait and Landscape are types of this 
_____A specified range to print 
_____Rows and/or columns that appear at the top/left of every page of printed output 
_____Specific place where a new page should start 

 
22) Fill in the blanks with the correct words. 

The Page Setup dialog box contains some commands that aren’t available in the __________ . 
Specify a __________ percentage to magnify or shrink the size of the worksheet proportionally. 
Use the __________ option to fit the worksheet into the specified number of pages. 
Enter the distance between the Header and Footer and the top/bottom edge of the page on 
the __________ tab. 
Adjust the __________ order to change whether Excel prints down the rows first, or across the 
columns first.  
Select Print __________ to display or print the lines around each cell. 
Select Print __________ to print column letters (A, B, C) and row numbers (1, 2, 3). 
• Ribbon 
• Scaling 
• Fit 
• Margins 
• Gridlines 
• Page 
• Headings 

 
23) Fill in the blanks with the correct number using the graphic as a reference.  

 

 
 
Enter your own text or enter codes that automatically insert information like the page number 
or sheet name __________  
Choose from a list of pre-created headers or footers __________  
View the preview of the header or footer  __________  
• 1 
• 2 
• 3 

 
24) Fill in the blanks with the correct word 

Select one or more worksheets and then, on the Print screen, select __________  
Select a range of cells and then, on the Print screen, select __________  
Select a range of cells and then designate it as a __________ on the Page Layout tab 
 
• Print Area 
• Print Active Sheets 
• Print Selection 
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Unit 1 Key Terms 
Term Definition 

Accessibility 
Checker  

A tool used to find issues that might make it difficult for users with 
disabilities to access the content in the workbook.  

Active Cell  The cell where you are entering data.  

Auto Fill  Use to copy data or continue sequential patterns in entered data.  

AutoFit  Change a row’s height or column’s width to fit the contents.  

Column Headings  Sequential letters at the top of each column enable you to identify 
columns.  

Contextual Tab  Tabs that appear only when they are applicable.  

Custom Views  Allows you to save your current page layout settings with a name so 
that you can re-activate them later.  

Document 
Inspector  

A tool used to find hidden or private information in a workbook and 
report it to you in a report.  

Extension  The last four characters in the file name that indicate the type of Excel 
file it is.  

File Tab  Select the File tab to open the Backstage view.   

Footers  Footers appear at the bottom of every printed page.  

Formula Bar  Displays the contents of the active cell and can be used to add or edit 
data.  

Formulas  Formulas are composed of values, cell references, arithmetic 
operators, and special functions for calculating and displaying 
results.  

Freeze Panes  Locks in place the rows above and the columns to the left of a 
selected cell.  

Gallery  Type of menu in the ribbon that displays multiple formatting options.  

Headers  Appear at the top of every printed page.  

Insert Function  Opens a dialog box to help you choose and insert a built-in function.  

Metadata  Information about a file that’s stored within the file.  

Minimize, 
Maximize/Restore 
Down, Close  

Located in the upper right-hand corner of the window, these buttons 

enable you to minimize ( ) the application window to a button on 

the taskbar, maximize ( ) the program to full screen, restore (

) the window to its original size, or close ( ) the application 
window.   

More Button  Button that opens a gallery.  

Name Box  Displays the cell address of the active cell.  
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Normal View  The default view used for entering data and working with data.  

Numeric  Numbers, date, or time values, aligns to the right by default.  

Page Break Preview 
view  

Used to manage and control vertical and horizontal page breaks.  

Page Layout  A tab on the Ribbon where you find controls and settings for printing.  

Page Layout View  Use to add header and footer information, change margins and 
layout, and adjust how the printed document will appear.  

Paste Special  Paste options to control components of what is pasted.  

Print Titles  Specifies rows or columns (or both) to print on every page of the 
printed output.  

Properties  Metadata in Excel, some that’s generated automatically by Excel 
(such as the date and time the file was created and last modified, who 
created it, and the size of the file), and some you add (such as a 
workbook Title or your company name).  

Quick Access 
Toolbar (QAT)  

Located above the Ribbon, the QAT provides quick and customizable 
access to frequently used commands.  

Ribbon  A collection of tabs (such as File, Home, and Insert) that provides 
quick access to commands used to complete a task. Each Ribbon tab 
relates to a type of activity.  

Ribbon Display 
Options  

Button to control what displays on the ribbon: Auto-hide, Tabs, Tabs, 
or Tabs and Commands.  

Ribbon Group  Each Ribbon tab contains groups of related commands to edit, 
format, or enhance items in your documents. Some groups include a 
dialog box launcher button at the bottom right which opens a dialog 
box or pane with more commands and options.  

Ribbon Tab  Commands are arranged in tabs that appear on the Ribbon, and each 
tab's commands relate to a specific type of activity.  

Row Headings  Sequential numbers on the left side of each row enable you to identify 
rows.  

Scroll Bars  Scrolls the spreadsheet to view content that is offscreen and not 
visible.  

Sheet Tab  The rectangular box at the bottom of a worksheet by which the 
worksheet is accessed and identified.  

Split  Splits the worksheet into two or four panes based on the cell pointer 
position.  

Status Bar  Displays the current cell mode, auto calculations, the View buttons, 
and the Zoom slider.  

Template  A type of workbook that typically contains data, formulas, and 
formatting, and makes a copy of itself for you to use.  

Text  Alphabetic and numeric characters and most printable symbols, 
aligns to the left by default.  
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Title Bar  Located at the top of the screen, the title bar indicates the contents 
of the window.   

View Buttons  Change the on-screen views for the worksheet: Normal, Page Layout, 
and Page Break Preview.  

Zoom Slider  Drag the slider button to choose a particular zoom percentage or use 
the buttons at either side of the slider.   
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