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Unit 1: Getting to Know Excel 
Unit Objectives 
In this unit, you will learn about and work in Excel. You will add and edit different types of data, work 
with worksheets and workbooks, work with lists and fill options, and change views. You will also 
learn how to set up a workbook for printing and prepare it for sharing with others, including 
checking for accessibility, protecting sensitive information, and inspecting for hidden content. 
Upon successful completion of this unit, you should understand the following: 

¨ Work with Excel 

¨ Construct Cell Data 

¨ Work with Workbooks 
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Lesson 1: Work with Excel 
Lesson Objectives 
In this lesson, you will be introduced to the Microsoft Excel application, identify the components of 
the Excel environment, and learn how to move around within the application. You will also learn to 
customize the Ribbon tabs, create and save workbooks, and work with files. Upon completion of 
this lesson, you should be able to understand the following:  
 
¨ Customize Ribbon Tabs  

¨ Workbook Recovery and Versions  
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Customize Ribbon Tabs  
The Ribbon includes multiple tabs on which Excel commands and features are organized into 
logical groups. You can also add custom tabs, groups, and commands, to organize the commands 
you use frequently.  

To customize the Ribbon, right-click (or access the context menu) anywhere on the Ribbon to 
access the shortcut menu and select Customize the Ribbon (or select File > Options > Customize 
Ribbon), and then, in the Customize the Ribbon window:  

• To add a command to a tab group, select the group, select a command from the list of 
commands and select Add. Repeat this step for each command you want to add  

• To move a command up or down in the group, select the command and then use the up and 
down arrows  

• To add a new custom tab to the Ribbon, select the New Tab button  

• To add a new custom group, select the tab the group will nest under and select the New Group 
button for each new group you want on the tab  

• To rename custom tab(s) and group(s), select the tab or group and select the Rename button  

  

 

Workbook Recovery and Versions 
If the AutoRecover option is enabled in Excel Options, Excel automatically saves versions of your 
workbook while you’re working on it.  
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To turn AutoRecover on, select File > Options > Save, select the Keep the last AutoRecovered 
version if I close without saving checkbox. 

• To adjust the frequency of AutoRecover, select File > Options > Save, select the Save 
AutoRecover information every checkbox, and then adjust the interval 

• To set the AutoRecover file location, select File > Options > Save and enter a file path in the 
AutoRecover file location box 

• To recover an older version of your workbook, re-open the workbook, select File > Info and under 
Manage Workbook, select a previous version from the list of files 

 

If your workbook is saved to OneDrive or SharePoint and AutoSave is On, Excel creates versions of 
the workbook as you’re working.  

To recover an older version, open the Version History pane with File > Info > Version History 

• In the Version History pane, select a prior version to open and view it 

• In the opened version, select Restore to restore a prior version 
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Lesson 2: Construct Cell Data 
Lesson Objectives 
In this lesson, you will discover how to use the Fill Series feature and the Flash Fill tools. Upon 
completion of this lesson, you should understand the following: 

¨ Fill Series 

¨ Flash Fill 
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Fill Series 
Use Fill Series to have more direct control over how much to increment each subsequent cell using 
only one starting cell. To use Fill Series, Home tab > Editing group > Fill > Series, then choose the 
Type, Date unit, Trend, Step value, and Stop value options and select OK. Alternatively, right-drag 
the Fill Handle (as you would with Auto Fill) and choose Series. 

 

The following table explains the Series Types you can specify: 

Linear Excel will add a cell value and the Step value together and place the sum in the 
next blank cell in the selected range. 

Growth Excel will multiply a cell value by the Step value and place the product in the next 
blank cell in the selected range. 

Date Excel will open the Date unit section in the dialog box for you to select an option. 
By default, the Day option is selected. Excel will then add a cell value with the Step 
value together and place the sum in the next blank cell in the selected range. 

Auto Fill This option is the same as the Linear type, but Excel will automatically determine 
the correct Step value to calculate each value to be placed in the blank cells of the 
range. This option works best with at least two starting values. 

Excel will continue calculating values in blank cells until no more cells remain in the selected range 
or the Stop value is reached.  

The Trend check box can be used as an alternative to entering a Step value of your own for the 
Linear and Growth types. It will perform a regression analysis for a linear (Linear type) or exponential 
(Growth) best fit using the starting values in the selected range. The blank cells are then filled with 
the calculated step value. This option requires at least two cells in the selected range with starting 
values. 

The Date option button allows you to add the Step value to the date value's day, weekday, month, 
or year component in the starting value. For example, the start value of 20-Jan-20 is copied into the 
cell range B2:E2. The Fill Series tool is then used with a step value of 2 to fill downwards to row 7 in 
each respective column using the Day, Month, Year, and Weekday options. 
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Flash Fill 
Use Flash Fill to extract, combine, and/or re-sequence cell contents from one or more cells to create 
new values. Flash Fill requires that the column to the immediate right of the column(s) from which 
you want Flash Fill to obtain its data is empty.  

To use Flash Fill: 

1. Select the first cell in the column immediately to the right of a list of data.  

2. Enter the first value as you want it extracted, combined, or re-sequenced. With the cell still 
active, Home tab > Editing group > Fill arrow > Flash Fill. The cells after the active cell are filled 
in following the pattern you established, drawing data from the left column. 

Alternatively, enter the first value, ENTER, then in the next cell down, enter the second value and, 
when a list of suggested values appears, ENTER. 
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Lesson 3: Work with Workbooks 
Lesson Objectives 
In this lesson, you will learn about working with Excel views and techniques to work efficiently with 
large worksheets. You’ll explore sharing workbooks with others, including protecting sensitive data 
or information, workbook structure, and using passwords to control access and editing. Upon 
completion of this lesson, you should understand the following: 

¨ Share Workbooks 

¨ Protect Workbooks 

¨ Protect Workbook Structure 

¨ Protect Worksheets 

¨ Allow Edit Ranges 
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Share Workbooks 
Use the Share feature to allow others to edit or view the file. The Share feature sends an email that 
contains a link to the workbook.  

• Your file must be saved to OneDrive or SharePoint Online to use the Share feature 

• The Share button at the right of the Ribbon opens the Share pane 

• Select the Address Book button to access saved Contacts or add email addresses 

• Choose Can edit or Can view to control whether recipients can edit or only view the file, 
respectively 

• Entering a message is optional  

• If Automatically share changes is set to Always, when you and the people with whom you’ve 
shared your workbook work simultaneously on the file, they see your changes as you make them. 
The Ask me option prompts you when the file is opened to share the changes you make. 

 

To share a file: 

• Select Share > Share, under Invite people, enter one or more email addresses, select either Can 
edit or Can view, enter a message, select an option in the Automatically share changes drop-
down (Ask me, Always, or Never), and then select Share 

• An email containing a link to the document is sent to the email address(es) you specified. 

 

Protect Workbooks 
Protecting workbooks with passwords helps guard against unauthorized viewing of sensitive data 
or malicious data tampering.  

• When Password to open protection is enabled on a workbook, you can’t open the workbook 
without a password 

• When Password to modify protection is enabled on a workbook, without the password, others 
can open, view, and print it, but they can’t make changes to it 
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To protect a workbook by requiring a password to open it: 

• File tab > Save As > Tools drop-down > General Options, enter a password in the Password to 
open box, select OK, in the Confirm Password dialog box, in the Reenter password to proceed 
box, reenter the password, and then select OK 

To protect a workbook by requiring a password to edit it: 

• File tab > Save As > Tools drop-down > General Options, enter a password in the Password to 
modify box, select OK, in the Confirm Password dialog box, in the Reenter password to proceed 
box, reenter the password, and then select OK 

Note: With any method of password protection in Excel, once a cell, worksheet, or workbook is 
password-protected, you only can remove the protection using the password. Keep a record of 
your passwords in a safe place because, if you forget the password, even Microsoft will not be able 
to help you remove the protection. 

 

Protect Workbook Structure 
Excel also provides protection for the workbook structure, which will prevent users from adding, 
deleting, moving, or renaming worksheets within the workbook.  

• Review tab > Protect group > Protect Workbook to open the Protect Structure and Windows 
dialog box, specify what you want to protect, specify a password if desired, then select OK 

• File tab > Info group > Protect Workbook >Protect Workbook Structure 
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Protect Worksheets  
To restrict others from making changes to designated cells or cell ranges in a worksheet, use 
worksheet protection.  

One way to protect your worksheets is to lock the worksheet so that only cells you’ve previously 
unlocked are editable. By default, every cell in a worksheet is set to locked. Therefore, when you turn 
on worksheet protection, none of the cells will permit changes.  

 

To unlock individual cells or cell ranges so you can edit them after locking the worksheet, use one 
of the following methods: 

• Home tab > Cells group > Format drop-down then select Lock Cell to toggle it off  

 

• Home tab > Cells group > Format > Format Cells >Format Cells dialog box > Protection tab  and 
then select the Locked checkbox to turn it off or on 

 

After unlocking the selected cells, turn on worksheet protection by using one of the following 
methods: 

• Home tab > Cells group > Format > Protect Sheet 

• Review tab > Protect group > Protect Sheet 

• File tab > Info group > Protect Workbook, and select Protect Current Sheet  
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If you try to edit the sheet, you’ll be prompted to unprotect the sheet to make changes. If you used 
a password, you’ll need the password to unprotect the sheet. 

To unprotect the sheet: 

• Review tab > Protect group > Unprotect Sheet  

 

Note: Using a password with this feature is optional. If you leave the password blank, if you try to 
edit the worksheet, a message appears reminding you that worksheet protection is on. However, 
anyone can unprotect the sheet without a password. 

 

Allow Edit Ranges  
To assign unique passwords for editing to ranges, use the Allow Edit Ranges option. Users can 
unlock a range to make edits only if they know the password for that range.  

• Review tab > Protect group > Allow Edit Ranges to open the Allow Users to Edit Ranges dialog 
box  

 

• Select New to open the New Range dialog box 

 

Use the New Range dialog box to specify different passwords and permission levels for each range 
of cells. 
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Title Enter a title for this group of cell ranges. 

Refers to cells Identify the ranges of cells that are unlocked in this group. You can specify more than 
one range of cells for the worksheet by entering a comma between each range. 

Range password Use this password to unlock this group of cell ranges for editing. 

Permissions Identify the individual IDs or groups with open access to these cell ranges. This feature 
works best on computers connected to a domain-based (enterprise) network; managing 
security access privileges on individual computers is too time-consuming to be practical. 

To allow some people to make changes to the selected cell range without entering the password, 
select the Permissions button to open the Permissions dialog box and add group or user name(s) 
to the Group or user names list. 
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Unit 1 Key Terms 
Term Definition 

Allow Edit Ranges  Assigns unique passwords for editing to specific ranges so users can 
unlock a range to make edits only if they know the password for that 
range.  

Fill Series  Have more direct control over how much to increment each subsequent 
cell.   

Flash Fill  Use to extract, combine, and/or re-sequence cell contents from one or 
more cells to create new values.  

Protect Workbook 
Structure  

Prevents users from adding, deleting, moving, or renaming worksheets 
within the workbook.  

Share   Use the Share feature to allow other people to edit or view the file by 
sending an email that contains a link to the workbook.  

Worksheet 
Protection  

Restricts others from making changes to designated cells or cell ranges 
in a worksheet.  




