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Unit 1: Environment and 
Navigation 
Unit Objectives 
Get comfortable working in Google Slides by exploring its interface, tools, and navigation options. 
This unit introduces the essentials such as creating and managing slide decks to customizing views 
and configuring slideshow settings. Upon successful completion of this unit, you should be able to 
understand the following: 

 Getting Started 

 Managing Slides 

 View and Layout Options 

 Slideshow Configuration 

 Collaboration and Comments 



Unit 1 Getting Started Learn Tasks 
Lesson Topic Assessment Details File Name 

Slides Interface 1) Open Google Slides.
2) Change access settings to open for

anyone with the link.
Slideshows Add two new slides to the presentation.  Slideshows.pptx 

AutoSave Make sure autosave is turned on.  

Know Keyboard Shortcuts 1) Locate the Editing Keyboard shortcut for
define word.

2) Find the word magma on Slide 2 and
search the definition.

Know Keyboard 
Shortcuts.pptx 

Hide Menus Hide the menus to increase design space. 



Unit 1 Getting Started Practice Exercise 
Assessment Details File Name 

1) Create a new presentation. 
2) Explore the interface by locating the menu bar, toolbar, slide 

navigation panel, and work area. 
3) Select the area that displays that AutoSave is turned on. 
4) Hide the menu bar to create more space, then display it again. 
5) Start the slideshow from the beginning to preview your 

presentation. 
6) End the slideshow 

 

 



Unit 1 Getting Started Practice Questions 

You’re helping your classmate prepare a group presentation using Google Slides. Your classmate is 
new to Google Slides and keeps asking questions about how to work more efficiently. You offer to 
walk them through the basics and help them get set up. 

1) Which part of the Slides interface allows you to view and rearrange all the slides in your
presentation?

a) Slide pane
b) Toolbar
c) Comments section

2) Fill in the blank with the correct word.
The __________ feature saves your changes automatically, so you don’t have to manually save
your file.

• File Recovery
• AutoSave
• Slide History

3) You can use keyboard shortcuts in Google Slides to perform actions more quickly.

• True
• False

4) Which menu option allows you to maximize your workspace by hiding the toolbar and
menus?

a) File > Page Setup
b) Tools > Settings
c) View > Full Screen

5) Fill in the blank with the correct word.
When you're ready to present your slides, you can start the slideshow by selecting the __________
button in the toolbar.

• Play
• Present
• Display



Unit 1 Managing Slides Learn Tasks 
Lesson Topic Assessment Details File Name 

Insert a Slide Add two new slides to the presentation. Insert a Slide.pptx 

Insert Slides Insert a blank slide on the last page of the 
presentation. 

Insert Slides.pptx 

Hide a Slide Hide Slide 2 from the presentation.  Hide a Slide.pptx 

Change Slides Orientation Change the size of your slide to 20 inches in 
width x 8 inches in height. 

Change Slides 
Orientation.pptx 

 



Unit 1 Managing Slides Practice Exercise 
Assessment Details File Name 

1) Insert a new slide using the Title and Body layout.
2) Insert three more slides using the Title and Two Columns

layout.
3) Hide the second slide in the presentation.
4) Change the slide orientation from widescreen (16:9) to

standard (4:3).

U1 L2 PE.pptx 



Unit 1 Managing Slides Practice Questions 
 

You’ve been asked to help design a school event presentation. You’ll need to add new slides, reuse 
slides from other presentations, hide slides during review, and adjust the layout to match printing 
needs. 

1) Which action would you take to add a completely new slide to your existing presentation? 

a) Insert > New Slide  
b) File > Make a Copy 
c) Tools > Preferences 
 

2) Fill in the blank with the correct word. 
To reuse content from a different file, use the _________ feature to add slides from another 
Google Slides presentation. 

• Insert Slides 
• Copy Paste 
• Add Theme 
 

3) Hiding a slide means it will be deleted from your presentation. 

• True 
• False  
 

4) Which option do you use to switch your slide layout from widescreen to portrait? 

a) Tools > Format 
b) Insert > Page Setup 
c) File > Page Setup  
 



Unit 1 View and Layout Options Learn Tasks 
Lesson Topic Assessment Details File Name 

Use Grid View Enter Grid View to change the order of the 
slides. Select Slide 1 and drag it to the end of 
Slide 4. 

Use Grid View.pptx 

Fit Option Zoom in 125% to increase your slide screen. Fit Option.pptx 

Select All Slides Select all the slides in the presentation. Select All Slides.pptx 

Print Slides Print the even pages only. Print Slides.pptx 



Unit 1 View and Layout Options 
Practice Exercise 

Assessment Details File Name 

1) Switch to Grid view to find an overview of all your slides. 
2) Change the view settings to Fit so the current slide fills the workspace. 
3) Select all slides in the presentation. 
4) Print the slides using the Handout layout with 2 slides per page. 

U1 L3 PE.pptx 

 



Unit 1 View and Layout Options 
Practice Questions 

You’re preparing a final review of your presentation. Before sharing it with others, you want to make 
sure all the slides appear consistent, fit properly, and are ready to print. You’ll use different tools in 
Google Slides to get everything just right. 

1) Which view is best when you want to view all slides laid out at once to check for visual
consistency?

a) Slide Master View
b) Slideshow View
c) Grid View

2) Fill in the blank with the correct word.

To make the slide fit entirely within your window without scrolling, use the _________
option.
• Zoom
• Fit
• Snap

3) What is the fastest way to apply a change (such as a background or transition) to all slides at
once?

a) Select and drag across each slide manually
b) Right-click and choose Apply All
c) Select All Slides

4) Which menu should you use to print your presentation with custom layout options?

a) Insert
b) Tools
c) File > Print



Unit 1 Slideshow Configuration Learn Tasks 
Lesson Topic Assessment Details File Name 

Slideshow Configuration Duplicate the first Slide in the 
presentation. 

Slideshow 
Configuration.pptx 

Set Slide Timings Add the fade time transition to all slides 
at 2.5 seconds. 

Set Slide Timings 

Use Presenter View Start Slides in Presenter view Use Presenter View.pptx 

Navigate a Slideshow Use the Navigation Keyboard to locate 
the keyboard shortcut to Zoom in closer 
into your slide. Zoom into Slide 2. 

Navigate a Slideshow.pptx 

Slideshow Tools Underline text while presenting using 
the green pen to highlight keywords.  

 

Slideshow Manipulation On Slide Two link the text box “Fun 
Facts About the Incas” to Slide Four.  

 

 



Unit 1 Slideshow Configuration 
Practice Exercise 

Assessment Details File Name 

1) Configure the slideshow to start from the beginning and use the 
default settings. 

2) Set slide timings so the presentation advances every 5 seconds. 
3) Start the presentation using Presenter view. 
4) Navigate to the next slide using the arrow key. 
5) Use a slideshow tool to activate the laser pointer. 
6) Exit the slideshow before it finishes. 

U1 L4 PE.pptx 

 



Unit 1 Collaboration and Comments 
Practice Questions 
 
You’re finalizing a shared group presentation for an upcoming event. You’ve been asked to provide 
feedback using comments, distribute the final copy, set up a self-running version for a kiosk, and 
include basic footer information on each slide. 

1) What feature allows you to leave feedback for team members without changing the slide 
content? 

a) Insert Shapes 
a) Insert/Delete Comments  
b) Slide Transition 
 

2) Fill in the blank with the correct word. 

To share your slideshow by email or generate a shareable link, use the _________ feature.  
• Export 
• Presentation Distribution 
• Page Setup 
 

3) A self-running presentation can loop automatically without user input. 

• True  
• False 

 
4) Where can you go to insert headers or footers, such as slide numbers or a date, into your 

Google Slides presentation? 

a) Insert > Footer  
b) Tools > Layout 
c) View > Notes 

 
 



Unit 1 Collaborations and Comments 
Learn Tasks 

Lesson Topic Assessment Details File Name 
Insert/Delete Comments On Slide 2 insert a comment 

providing your own definition of a 
volcano.  

Insert/Delete 
Comments.pptx 

Presentation Distribution Share the Slideshow with Google 
Slides Team and give them Editor 
Access View. 

Configure Self-Running Presentation Set up a self-running presentation to 
automatically move forward every 
five seconds without selecting. 

Configure Self-
Running 
Presentation.pptx 

Insert Header and Footers Insert a footer that displays “Beach 
Presentation” in the bottom left 
corner of every slide. 

Insert Header and 
Footers.pptx 



Unit 1 Collaboration and Comments 
Practice Exercise 

Assessment Details File Name 

1) Insert a comment on the first slide asking “Is this title clear enough?” 
2) Delete the comment on Slide 2. 
3) Change the sharing settings so anyone with the link can view the 

presentation. Paste the shared link into  Slide 3. 
4) Configure the presentation to auto-play and loop when presenting. 
5) Insert a footer that says “Q3 Campaign Deck” and apply it to all slides. 

U1 L5 PE.pptx 

 



Unit 1 Slideshow Configuration 
Practice Questions 
You’ve finished designing a presentation and now it’s time to deliver it. You want to rehearse your 
timing, customize the presentation settings, and explore different ways to control how slides 
appear during the slideshow. 

1) Which feature lets you customize how your slideshow begins and how it loops or advances?

a) Slide Layout
a) Transition Settings
b) Slideshow Configuration

2) Fill in the blank with the correct word.

To control how long each slide appears during an automatic presentation, you can _________ for
each slide.
• Select Animations
• Set Slide Timings
• Use Present Mode

3) Presenter View displays speaker notes and tools while the audience observes only the slides.

• True
• False

4) Which of the following keys would you use to move to the next slide during a live
presentation?

a) Esc
b) Backspace
c) Right Arrow

5) What tool allows you to draw, highlight, or use a laser pointer during a slideshow?

a) Theme Builder
b) Slideshow Tools
c) Grid View

6) Which feature helps you skip or rearrange slides without deleting them?

a) Slideshow Manipulation
b) Slide Zoom
c) Duplicate Slides



Unit 1 Create Project 
The Create project is designed to allow the application and demonstration of new knowledge, skills, 
and personal creativity to produce a project-based result while integrating rubric requirements 
using a checklist. 

Tip: While working on your project, remember to save your progress regularly. This will allow you 
to come back to it later. To continue working, open the document, then launch the platform using 
the Add-in whenever you're ready. 

To begin, review the Project Specifications. 

Choose from one of the projects below:  

• My Dream Business pitch presentation: Design a slide deck that introduces your dream
business. Give it a name, logo, slogan, and brand colors. Include slides for your mission, products
or services, and a creative “grand opening” announcement.

• A Top 5 Favorites showcase: Build a fun presentation highlighting your top 5 movies, games,
books, or artists. Use creative layouts, images, and color themes to match your personality or
the topic.

• A Time Travel Adventure story presentation: Turn your slides into a mini story! Choose a time
period (past or future) and present your adventure using visuals, captions, and transitions. Add
a map slide or mission summary for extra flair.

• Your Own Project Proposal: Propose a project idea of your choice to your instructor for approval.
The goal is to develop a creative and feasible project idea that aligns with the course objectives
and your interests.

Complete a presentation using the following as a guide/checklist. 

• Access permissions
• Keyboard shortcuts
• Turn on AutoSave
• Hide menus
• Insert slides
• Hide slides
• Duplicate slides
• Slide dimensions
• Slide orientation
• Slide views
• Slideshow configuration
• Slide timings

• Insert comments
• Delete comments
• Headers and Footers



Unit 1 Objective Assessment 
1) Which part of the Google Slides window contains the slide thumbnails, toolbar, and editing

canvas?

a) Slide Master
b) Slides Interface
c) Grid View
d) Presenter View

2) Which feature allows you to present your slides in full screen with transitions and animations?

a) Slide Sorter
b) AutoSave
c) Slideshow
d) Grid View

3) AutoSave in Google Slides automatically saves your changes as you work.

• True
• False

4) Which keyboard shortcut inserts a new slide in Google Slides?

a) Ctrl + M
b) Ctrl + N
c) Ctrl + Shift + N
d) Ctrl + D

5) What is the benefit of using the Hide Menus option in Google Slides?

a) Reduces loading time
b) Prevents changes
c) Hides formatting options
d) Maximizes editing space

6) Fill in the blank with the correct word.
Use the _________ menu or the shortcut Ctrl + M to insert a single slide.

• Insert
• View
• Slide
• Format

7) How do you change all slides from landscape to portrait?

a) Format > Orientation
b) Slide > Page Setup
c) File > Page Setup
d) View > Rotate

8) Which option exits the Slide Master editing view?

a) View > Normal
b) Close Master
c) Escape
d) Return to editing



 
9) What is the purpose of Grid View in Google Slides? 

a) Displays notes 
b) Organizes speaker cues 
c) Displays all slides in thumbnail form  
d) Enables edit history 
 

10) The Fit option adjusts the view so you can ______. 

a) print slides 
b) zoom in 
c) view the full slide in the workspace  
d) play the slideshow 
 

11) What happens when you select Ctrl + A while in Grid View? 

a) Align slides 
b) Select all slides  
c) Add a slide 
d) Apply layout 
 

12) To print six slides per page, go to: 

a) File > Download 
b) File > Print settings and preview  
c) View > Print layout 
d) Insert > Handout 
 

13) Slideshow settings allow you to: 

a) Edit comments 
b) Set transition times  
c) Format text 
d) Hide slides 
 

14) Which setting enables automatic transitions between slides after a set time? 

a) AutoPlay 
b) Slide Timer 
c) Transition Delay 
d) Slideshow Timings  
 

15) Presenter View allows the presenter to: 

a) Lock slides 
b) View speaker notes  
c) Hide menu 
d) Reorder slides 
 

16) Use the ________ keys to move between slides during a presentation. 

a) Arrow  
b) Escape 
c) Space 
d) Enter 
 

 



17) Which of the following tools is available during a slideshow?

a) Spell check
b) Paint format
c) Laser pointer
d) Version history

18) You can loop a slideshow to play continuously.

• True
• False

19) To suggest a change or leave feedback without editing, use:

a) Chat
b) Comments
c) Slide Notes
d) Track Changes

20) To distribute your slides without allowing editing, you should:

a) Publish to the web
b) Share with editor access
c) Enable comments
d) Use Speaker View

21) Which feature allows you to add repeated content to every slide?

a) Title box
b) Master layout
c) Header and Footer
d) Table of contents



Unit 1 Key Terms   

Term   Definition   
Background   The picture or color behind your slide's content.  

Configuration  An arrangement of elements in a particular form, figure, or combination.  

Configure  To set up for operation especially in a particular way.  

Grid View  To view all your slides at once, as thumbnails.   

Keyboard Shortcuts  A key or combination of keys providing quick access to a particular function 
within a computer program.  

Layout  The way your text and images are arranged on a slide.  

Manipulation  The skillful handling, controlling or using of something.  

Motion  An act, process, or instance of changing place.  

Navigate  To determine a path or course of your presentation.   

Offline  Not being internet-connected and having documents saved to your local 
hard drive.  

Orientation  Whether the page should be printed horizontally or vertically.   

Placeholder  To temporarily fill content areas until the actual text is ready.  

Print Options  Settings that determine how a document will be printed, including the 
number of copies and page layout.  

Queue  A list of slides, stored, to be retrievable in a definite order.  

Restricted  Giving a user limited access or scope to a file.  

Shortcut Toolbar  A collection of shortcuts to features and commands you use frequently in 
Slides.  

Skip  To pass over without notice or mention.  

Theme  A preset group of colors, fonts, background, and layouts.  

Transitions  The visual effect that occurs when you move from one slide to the next 
during a presentation.  

Version  A saved slideshow differing in certain respects from an earlier form.  
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