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Unit 1: Getting Started with 
Google Sheets 
Unit Objectives 
In this unit, you'll become familiar with the Google Sheets environment and learn how to manage 
files, adjust worksheet settings, and understand the structure of a worksheet. Upon successful 
completion of this unit, you should be able to understand the following: 

 Sheets Interface

 Manage Files

 Customize Worksheets

 Worksheet Structure
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Unit 1 Sheets Interface Learn Tasks 
Lesson Topic Assessment Details File Name 

Sheets Window Select the area on the Sheets Window to complete 
the following: 
1) View options like opening, saving, and printing 

your document 
2) Share your document with others 
3) Add a new sheet within the same document 
4) Navigate between sheets 

 

Customize the 
Workspace 

Display the grid.  

Toolbar Select the button on the toolbar to complete each of 
the following: 
1) Bold 
2) Italic 
3) Fill color 
4) Insert chart 
5) Create a filter 
6) Zoom 

 

Create a 
Spreadsheet 

Create a new spreadsheet.  

Open a 
Spreadsheet 

Open the Example spreadsheet.  

Make Available 
Offline 

Make the spreadsheet available offline.  

Import Files Import a CSV file named AdditionalSalesData.csv and 
append its data to the existing dataset. 

Import Files.xlsx 
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Unit 1 Sheets Interface Practice Exercise 
Assessment Details File Name 

1) Create a new spreadsheet. 
2) Rename the spreadsheet to Onboarding Tracker. 
3) Locate the following: 

• Toolbar 
• Formula bar 
• Sheet tab area. 

4) Change the zoom level to 125%. 
5) Identify the buttons for the following: 

• Inserting a chart 
• Changing font size 
• Changing text color 

6) Import the file named departments.csv into a new sheet 
7) Rename the new sheet to New Departments. 
8) On the first sheet, in cell A1, enter the text “Welcome to Your New 

Role!” 
9) View the option to make the file available offline. 

Departments.csv 
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Unit 1 Sheets Interface Practice Questions 
 
You’ve just started working as an intern for a marketing firm called BrightLeaf Promotions. On your 
first day, your manager asks you to set up and organize your workspace in Google Sheets so you 
can track campaign data. You’ll need to get familiar with the Sheets interface, customize it for your 
workflow, and import some files from clients to begin working. 

 
1) Which of the following best describes what happens when you select the Explore button in the 

lower-right corner of the Sheets window? 
a) It opens a panel that displays file versions and edit history 
b) It displays formatting options for headers and footers 
c) It provides automatic data analysis suggestions, charts, and answers to questions  
d) It lets you publish the file to the web 

 
2) Fill in the blank with the correct words.  

The __________ in Google Sheets provides quick access to icons for tasks like bold text, text 
alignment, and inserting links. 
• Toolbar 
• Sidebar 
• Menu bar 
• Formula bar 

 
3) The Make available offline option can only be turned on for a specific file, not for all Google 

Sheets documents. 
• True  
• False  

 
4) You’re trying to open a .csv file your manager emailed you. What’s the best way to do this in 

Google Sheets? 
a) Right-click on the file and select Publish to the Web 
b) Use File > Download > Upload 
c) Select File > Import > Upload, then open the .csv file  
d) Select Edit > Paste Special > Paste values only 

 
5) Match the steps in the correct order to create a new blank spreadsheet from Google Drive. 

a) Step 1 
b) Step 2 
c) Step 3 

 
_____Select New 
_____Choose Google Sheets 
_____Select Blank Spreadsheet 
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Unit 1 Manage Files Learn Tasks 
Lesson Topic Assessment Details File Name 

Version History Access version history to view previous states of the 
spreadsheet and restore an earlier version if 
needed. 

Version History.xlsx 

Edit History Access the version history to revert to the version 
created last Monday. 

Edit History.xlsx 

Share 
Workbooks 

Share the presentation with Alegria Lopez for view 
and feedback. 

Share Workbooks.xlsx 

Define Print Area Define the print area to only include the range A1 
and print the spreadsheet. 

Define Print Area.xlsx 

Print Print the spreadsheet. Print.xlsx 
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Unit 1 Manage Files Practice Exercise 
Assessment Details File Name 

1) View the version history to observe when the file was last edited. 
2) Check the edit history for any changes made to cell B2 in the 

Onboarding sheet. 
3) On the Onboarding sheet, define the print area as cells A1 to D4. 
4) Change the page orientation to landscape. 
5) Adjust the print scaling to fit to width. 
6) Set the margins to narrow. 
7) Export the spreadsheet as a PDF. 
8) Print the sheet using the current print settings. 

onboarding tracker PE 
L2.xlsx 
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Unit 1 Manage Files Practice Questions 
 
You're preparing a report for a company-wide meeting at BrightLeaf Promotions. The report 
contains updated campaign performance data. Your supervisor asks you to check for changes 
made by teammates, finalize the print layout, and distribute a polished version of the report to 
stakeholders. 

1) Your team has been collaborating on a shared Google Sheet. You want to review all the changes 
made over the past week. Which feature should you use? 
a) Edit History 
b) Version History  
c) Activity Dashboard 
d) Print Preview 
 

2) Fill in the blank with the correct words.  
If you want to view who last changed the value in a single cell, you should use the__________ . 
• Edit History 
• Version History 
• Activity Feed 
• Page Setup 

 
3) Exporting a spreadsheet as a PDF allows you to preserve formatting and page layout when 

sharing a report. 
• True  
• False 

 
4) You want to distribute the final campaign report to people outside your team without allowing 

them to edit the spreadsheet. What is the best way to do this? 
a) Share the file with edit access 
b) Copy the spreadsheet into a Word document 
c) Export the spreadsheet as a PDF and send it via email  
d) Send the Google Sheets link and instruct them not to make changes 

 
5) Match the steps in the correct order to define a custom print area in Google Sheets. 

a) Step 1 
b) Step 2 
c) Step 3 
d) Step 4 

 
_____Highlight the desired range 
_____Select File 
_____Choose Print 
_____Set the Print option to "Selected cells" 
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Unit 1 Customize Worksheets Learn Tasks 
Lesson Topic Assessment Details File Name 

Zoom Zoom in to 125% to better view the details of the Total 
Sales. 

Zoom.xlsx 

Freeze Titles Freeze the first row so that the headers remain visible 
when scrolling. 

Freeze Titles.xlsx 

Customize Sheets Which of the following are possible with Google 
Sheets? (Choose all that apply) 
a) Export a spreadsheet in a PDF format  
b) Change the color of the sheet tab  
c) Change the order of the sheet tabs  
d) Minimize the title and menu  

 

Sheet Color Change the color of the tabs for each worksheet to 
organize them visually blue for demographics and 
green for survey responses. 

Sheet Color.xlsx 

Rename a 
Worksheet 

Rename the first worksheet to Demographic Info. Rename a 
Worksheet.xlsx 

Move and 
Duplicate a 
Worksheet 

Duplicate the Demographic Info worksheet and 
move it to the end of the worksheet list. 

Move and 
Duplicate a 
Worksheet.xlsx 

Hide and Show 
Worksheets 

Hide sheet 2 and show sheet 3. Hide and Show 
Worksheets.xlsx 

Edit Multiple 
Worksheets 

Disable the gridlines for both worksheets at the same 
time. 

Edit Multiple 
Worksheets.xlsx 
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Unit 1 Customize Worksheets 
Practice Exercise 

Assessment Details File Name 
1) Freeze the first row of the Onboarding sheet so the headers 

remain visible when scrolling. 
2) Change the tab color of the Onboarding sheet to blue. 
3) Rename the sheet Onboarding to New Hires. 
4) Move the Departments sheet so it appears after the New Hires 

sheet. 
5) Create a duplicate of the Departments sheet and rename it 

Departments Archive. 
6) Hide the Departments Archive sheet. 
7) Make a formatting change that affects both the New Hires and 

Departments sheets at the same time: 
a. Select both sheets and apply bold formatting to row 1. 
 

U1 L3 PE Template.xlsx 
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Unit 1 Customize Worksheets 
Practice Questions 
 
As you continue working at BrightLeaf Promotions, you're tasked with finalizing a spreadsheet that 
tracks multiple marketing campaigns. The spreadsheet includes several worksheets, and your 
manager wants you to make the file more convenient to navigate, edit, and present to others. 

1) You want to quickly adjust your view so you can get more rows in the spreadsheet without 
changing the font size. What feature should you use? 
a) Format Painter 
b) Page Layout 
c) Zoom  
d) Fit to Width 

 
2) Fill in the blank with the correct word. 

To keep the top row visible while scrolling through a long list of data, you should use the 
__________ feature. 
• Freeze 
• Split 
• Merge 
• Insert 
 

3) You can apply the same formatting to multiple worksheets at once by selecting them together 
and then editing one of the sheets. 
• True  
• False 

 
4) To help users identify different departments in a workbook, which customization tool can you 

use? 
a) Merge Cells 
b) Sheet Color  
c) Filter View 
d) Data Validation 

 
5) Match the steps in the correct order to duplicate a worksheet. 

a) Step 1 
b) Step 2 
c) Step 3 

 
_____Locate the worksheet you want to copy 
_____Right-click the worksheet tab 
_____Select Duplicate 
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Unit 1 Worksheet Structure Learn Tasks 
Lesson Topic Assessment Details File Name 

Insert Cells, Rows and 
Columns 

Insert a new column between Product 
Name and Quantity named Category. 

Insert Cells, Rows and 
Columns.xlsx 

Delete Cells, Rows 
and Columns 

Delete the following: 
• Column C 
• Row 7 
• Cell A5 

Delete Cells, Rows and 
Columns.xlsx 

Hide and Show Rows 
and Columns 

Hide sheet 2 and show sheet 3. Hide and Show Rows and 
Columns.xlsx 

Select a Row or 
Column 

Highlight the row with the highest 
Customer Ratings. 

Select a Row or 
Column.xlsx 

Row Height  Adjust the row height of the headers to 24 
pixels. 

Row Height.xlsx  

Column Width Adjust the column width of Product Name 
to 150 pixels. 

Column Width.xlsx 

Merge and Unmerge 
Cells 

1) Merge the cells from A1 to E1. 
2) Unmerge cells A2 and B2. 

Merge and Unmerge 
Cells.xlsx 

Identify Row and 
Column Names 

On the first cell of each column > Enter 
names:  
• Locate cell A1 and update the data to 

Product ID 
• Locate cell B4 and update the data to 

Thingamajig 
• Locate the cell C6 and update the data 

to 150 

Identify Row and Column 
Names.xlsx 
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Unit 1 Worksheet Structure  
Practice Exercise 

Assessment Details File Name 

1) In the New Hires sheet, insert a new row above row 2. 
2) In the same sheet, insert a new column to the left of column B. 
3) Delete row 5 from the sheet. 
4) Delete column D from the sheet. 
5) Hide column B. 
6) Hide row 4. 
7) Select column A and adjust the column width to 200 pixels. 
8) Select row 1 and change the row height to 40 pixels. 
9) Merge cells A1 to B1 into a single header cell. 
10) Unmerge the merged header cells. 
11) Identify the name of the row that contains Start Date. 
12) Identify the name of the column that contains Employee Name. 

U1 L4 PE Template.xlsx 
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Unit 1 Worksheet Structure 
Practice Questions 
 
You're organizing a spreadsheet that tracks campaign expenses for different departments at 
BrightLeaf Promotions. The file needs to be cleaned up and formatted so it's clearer to read and 
navigate. You'll insert missing rows, adjust spacing, and prepare the file for review. 

 
1) You need to add a new budget line between rows 10 and 11. What’s the best method? 

a) Select row 11 and choose Insert > Row above  
b) Select column A and choose Insert > Column to the left 
c) Right-click a cell in row 10 and select Delete row 
d) Select the row header for row 10 and merge cells 

 
2) Fill in the blank with the correct word.  

To make a column wider so all values in it are visible, you should increase its__________ . 
• Height 
• Width 
• Row 
• Column 

 
3) Hiding a column deletes the data inside of it. 

• True 
• False  

 
4) You want to combine multiple header cells into one centered title across the top of your data 

table. Which feature should you use? 
a) Wrap Text 
b) Merge Cells  
c) Freeze Row 
d) Conditional Formatting 

 
5) Match the steps in the correct order to unhide a column that was previously hidden. 

a) Step 1 
b) Step 2 
c) Step 3 

 
_____Select the columns on either side of the hidden column 
_____Right-click the selected area 
_____Choose Unhide Column 
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Unit 1 Create Project 
This simulated Create Project allows the application and demonstration of new knowledge and 
skills.  

1. Open Google Sheets and create a new spreadsheet. 

2. Rename the worksheet to Employee Directory. 

3. Customize the workspace by minimizing the menu and expanding the formula bar. 

4. Use the toolbar to bold the text in cell A1. 

5. In cell A1, enter “Employee Name”. 

6. In cell B1, enter “Department”. 

7. In cell C1, enter “Start Date”. 

8. Save the spreadsheet to your Google Drive and ensure it is available offline. 

9. Use the Import function to bring in data from a CSV file named departments.csv. 

10. Change the sheet color of the active worksheet to a light blue. 

11. Freeze the first row of the worksheet. 

12. Zoom the spreadsheet view to 125%. 

13. Insert a new row above row 1. 

14. Merge cells A1 through C1 and enter “Company Staff List”. 

15. Adjust the row height of row 1 to 40. 

16. Adjust the column width of column A to 200. 

17. Duplicate the current worksheet and rename the copy to Staff 2025. 

18. Hide the original Employee Directory worksheet. 

19. Insert a new column between columns B and C. 

20. In the new column, enter “Job Title” in cell C1. 

21. Delete column B (Department). 

22. Show the hidden Employee Directory worksheet. 

23. Use the Version History feature to name the current version Post-Import Edits. 
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Unit 1 Objective Assessment 
 

1) You’re working in Google Sheets and want to quickly navigate between rows, columns, and the 
formula bar. Which part of the interface helps you do this? 

a) Toolbar 
b) Sheets Window  
c) Zoom Control 
d) Workspace Control 
 

2) To rearrange the shortcut buttons at the top of your screen, which feature would you adjust? 

a) Customize the Workspace  
b) Sheets Window 
c) Toolbar 
d) Zoom Control 

 
3) The Toolbar contains buttons for formatting, inserting charts, and applying functions. 

• True  
• False 
 

4) Fill in the blank with the correct word. 
To begin working in Sheets, you first need to __________ a spreadsheet. 

• create 
• format 
• save 
• copy 
 

5) You need to access a spreadsheet you worked on last week. What’s the most direct action? 

a) Open a Spreadsheet  
b) Create 
c) Import Files 
d) Save 
 

6) When working offline is enabled, you can access your spreadsheets without an internet 
connection. 

• True  
• False 
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7) Which action would you use to bring in an Excel file to work with it in Google Sheets? 

a) Export as PDF 
b) Share a File 
c) Import Files  
d) Edit History 

 
8) Which feature allows you to view changes made to the entire spreadsheet over time? 

a) Edit History 
b) Version History  
c) Comment History 
d) Import Files 

 
9) Fill in the blank with the correct word.  

To add space for more content in your spreadsheet, you might insert __________, rows, or 
columns. 

• cells 
• tabs 
• menus 
• tables 
 

10) Deleting rows and columns will permanently remove the data they contain. 

• True  
• False 
 

11) What action allows you to temporarily remove a row or column from view without deleting it? 

a) Select 
b) Format 
c) Hide  
d) Merge 

 
12) Fill in the blank with the word. 

To perform an action on an entire column, you must first __________ it. 

• select 
• delete 
• hide 

 
13) A column appears too narrow. What should you do to make the content more visible? 

a) Adjust Zoom 
b) Customize Workspace 
c) Resize Column Width  
d) Freeze Titles 

 
14) Merging cells combines two or more cells into one larger cell. 

• True  
• False 
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15) Fill in the blank with the correct word.  

Column names are identified using __________. 

• letters 
• numbers 
• names 
• symbols 

 
16) Which tool helps you track who made changes to a specific cell? 

a) Spell Check 
b) Edit History  
c) Version History 
d) Import Files 

 
17) You can export a spreadsheet as a PDF for sharing or printing. 

• True  
• False 
 

18) Fill in the blank with the correct word. 
A teacher wants to share results with parents. They should prepare the spreadsheet for 
__________. 

• distribution 
• editing 
• commenting 
• versioning 

 
19) Fill in the blank with the correct words. 

To avoid printing extra data, you should define the __________ before printing. 

• Zoom Level 
• Print Area 
• Theme 
• Worksheet 
 

20) Adjusting the Zoom level affects how the spreadsheet appears, but not the data itself. 

• True  
• False 
 

21) What feature keeps your header row visible as you scroll down the sheet? 

a) Freeze Titles  
b) Zoom 
c) Select Range 
d) Print Range 

 
22) Which action helps you color-code different sheets for straightforward navigation? 

a) Customize Sheets 
b) Sheet Color  
c) Rename Sheet 
d) Customize Workspace 
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Unit 1 Key Terms   

Term   Definition   
Access  To open or retrieve a document or file.  

Append  To add data to the end of existing content.  

Audit  To examine and verify data or records for accuracy.  

Backup  A copy of data stored separately for safety and recovery purposes.  

Browser  A software application used to access the internet.  

Cell Reference  The combination of a column letter and a row number used to identify a 
specific cell.  

Cloud Storage  Online repository services that allow you to save and access files over the 
internet.  

Column  A vertical line of cells in a spreadsheet, labeled with letters.  

Column Letter  The character at the top of each column that identifies it.  

Column Width  The horizontal size of a column in a spreadsheet.  

Confirmation Dialog 
Box  

A pop-up window that asks you to verify an action.  

Context  The background or surrounding information that helps make sense of the 
data.  

Context Menu  A list that appears upon right-clicking, offering additional options and 
actions.  

Customize  To modify something to suit a particular individual or task.  

Delete  To remove a cell, row, or column from the spreadsheet.  

Dialog Box  A small window that prompts the user to enter information or make a 
selection.  

Display Settings  
Options that control the appearance of the workspace, such as showing or 
hiding elements like gridlines and the formula bar.  

Distribute  To share or deliver information to a group of people.  

Document  A file that contains information, such as a spreadsheet.  

Dropdown Menu  A list of options that appear when you select an icon or its down arrow.  

Duplicate  To create an exact copy of something.  

Edit History  A record of all changes made to a specific cell, including who made the 
changes and when.  

File Tab  A menu at the top left corner that lets you open, save, and print documents.  

File Type  The format of a file, such as .xls, .csv, or .txt.  

Fit to Data  An option that automatically adjusts the row or column size to match the 
content within it.  
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Format  
To change the appearance of text or cells, like making the text bold or 
changing a cell’s color.  

Formatting  The arrangement and style of text and data in a document.  

Formula Bar  
The area in Google Sheets where you can view and edit the formula or 
content of the selected cell.  

Freeze  To keep specific rows or columns visible while scrolling through a 
spreadsheet.  

Google Chrome  A web browser required for enabling offline access in Google Drive.  

Google Drive  A file storage service that includes Google Docs, Sheets, and other apps.  

Gridlines  
The borders that define the boundaries of cells in a spreadsheet, helping to 
visually separate and organize data.  

Header  A row or column that contains labels for the data in the spreadsheet.  

Hide  To remove the whole worksheet or part of a worksheet (rows and columns) 
from view without deleting it.  

Highlight  To mark a section of text or data with a distinct color.  

Homepage  The main screen you can view when you first open a website or application.  

Import  To bring data into a software application from another source.  

Insert  To add new cells, rows, or columns to a spreadsheet.  

Magnification  The action or process of enlarging or reducing the view of an object.  

Merge  To combine multiple cells into one larger cell.  

Minimize  To reduce something to the smallest possible size or amount.  

Navigate  To move around within a spreadsheet to locate specific data.  

Navigation  
Moving around within the Google Sheets window to access different 
features.  

Offline Mode  The ability to use a service without an internet connection.  

Palette  A range of colors or options available for selection.  

Permissions  Settings that determine what actions users can perform on a shared 
document.  

Print  To produce a physical copy of a document from a computer.  

Print Area  The specific range of cells selected to be printed.  

Range  A group of selected cells in a spreadsheet.  

Rename  To give something a new title.  

Restore  To revert a document to a previous state.  

Row  A horizontal line of cells in a spreadsheet, labeled with numbers.  

Row Height  The vertical size of a row in a spreadsheet.  

Row Number  The digit on the left side of each row that identifies it.  
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Scale  Adjusting the size of the content to fit on the printed page.  

Scroll  To move up, down, or across a screen to view different parts of a document.  

Search Bar  A tool that helps you browse and select files from your storage.  

Select  To highlight a row, column, or cell to perform actions on it.  

Share Button  
An option to select that lets you distribute your document to others and set 
their permissions.  

Sheet Tab  The labeled tag at the bottom of the Google Sheets window that represents 
each page in the document.  

Shift  To move existing cells to make room for new ones.  

Show  To make a hidden worksheet visible again.  

Sign In  To enter your username and password to access your account.  

Sort  To arrange data in a specific order, like alphabetically or by number.  

Spreadsheet  A digital document where you can organize data in rows and columns.  

Sync  To match data, ensuring that files are up-to-date across devices.  

Timeline  A chronological list of events or changes.  

Title  The name you give to your spreadsheet to identify it.  

Toolbar  A set of icons and options at the top of the screen that allows you to perform 
different tasks.  

Unmerge  To split a joined cell back into the original separate cells.  

Version History  A feature that tracks and stores previous copies of a document.  

Zoom  To change the magnification level of the spreadsheet view.  
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