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Unit 1: Getting Started with 
Google Sheets 
Overview 
In this unit, you'll become familiar with the Google Sheets environment and learn how to manage 
files, adjust worksheet settings, and understand the structure of a worksheet. Upon successful 
completion of this unit, you should be able to understand the following: 

 Sheets Interface 

 Manage Files 

 Customize Worksheets 

 Worksheet Structure 
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Lesson 1: Sheets Interface 
Lesson Objectives 
In this lesson, you will learn how to launch Sheets, interact with the interface and use basic system 
commands. Upon completion of this lesson, you should be able to understand the following: 

 Sheets Window 

 Customize the Workspace 

 Toolbar 

 Create a Spreadsheet 

 Open a Spreadsheet 

 Make Available Offline 

 Import Files  
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Sheets Window 
The Sheets window is the main area where you work on your Google Sheets document. It has 
different sections like the File tab and the Share button. These parts help you manage your 
document, view it clearly, and collaborate with others. Knowing how to navigate the Sheets window 
makes it convenient to work efficiently and effectively. Understanding these basic features is 
essential for anyone using Google Sheets.  

To navigate the Sheets window, begin by opening your Google Sheets document:   

• To view options like opening, saving, and printing your document, go to the top left corner and 
select the File tab   

• To share your document with others, select the blue Share button at the top right corner, enter 
the email addresses of the people you want to share with, and set their permissions  

• To add a new sheet within the same document, select the Add Sheet (+) sign at the bottom left 
of the Sheets window   

• To navigate between sheets, use the tabs at the bottom of the window  

• To discover more functions, explore other tabs like Edit, View, and Insert  

  

Navigation  Moving around within the Google Sheets window to access different features.  
File Tab  A menu at the top left corner that lets you open, save, and print documents.  
Share Button  An option to select that lets you distribute your document to others and set 

their permissions.  

Jamal is preparing a project report using Google Sheets. He regularly saves his documents using 
the File tab. To collaborate with his team, Jamal selects the Share button and invites his colleagues 
to edit the document. By navigating the Sheets window, Jamal efficiently manages his project 
report and works seamlessly with his team.  
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Customize the Workspace  
Customizing the workspace in Google Sheets allows you to adjust the display settings to suit your 
preferences and improve your workflow. This includes options like displaying or hiding gridlines and 
the formula bar. Learning how to customize your workspace helps you create an environment that 
enhances your productivity and comfort while working with spreadsheets.  

To show or hide gridlines:  

1. Open your Google Sheets document.  

2. Go to the View menu at the top of the screen.  

3. Select Show from the drop-down menu.  

4. To hide the gridlines, deselect the Gridlines option.   

5. To show the gridlines, select the Gridlines option again.  

To show or hide the formula bar:   

1. Open your Google Sheets document.  

2. Go to the View menu at the top of the screen.  

3. Select Show from the drop-down menu.  

4. Select Formula bar from the drop-down menu.  

5. To hide the formula bar, deselect the Formula bar option.  

6. To show the formula bar, select the Formula bar option again.  

  

Gridlines  The borders that define the boundaries of cells in a spreadsheet, helping to 
visually separate and organize data.  

Formula Bar  The area in Google Sheets where you can view and edit the formula or content 
of the selected cell.  

Display Settings  Options that control the appearance of the workspace, such as showing or 
hiding elements like gridlines and the formula bar.  
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Diego is working on a detailed financial report in Google Sheets and wants to customize his 
workspace for better focus and efficiency. He finds the gridlines distracting while presenting his 
data, so he goes to the View menu and deselects the Gridlines option to hide them. This gives his 
sheet a cleaner appearance. Additionally, Diego often uses complex formulas and needs quick 
access to them. He ensures the Formula bar is visible by going to the View menu and selecting 
Show and Formula bar. By customizing his workspace, Diego creates a more comfortable and 
efficient environment for working with his financial data.  

 

Toolbar  

The Google Sheets toolbar is a set of buttons and menus at the top of the screen that helps you 
create and edit your spreadsheet. There are options for formatting text, zoom size, and more. Each 
button has a specific function that makes working with your data straightforward. Learning how to 
use the toolbar can save you time and effort. Understanding these tools is important for organizing 
and analyzing information.  

To use the toolbar:   

7. Open your Google Sheets document.  

8. Observe the symbols at the top of the spreadsheet; this is the toolbar:  

• To format text, select the buttons for Bold or Underline  

• To change the color of a cell, select the Fill color (paint bucket) icon  

• To insert a chart, select the Insert chart button  

• To sort data, select the button with the Create a filter (funnel) icon  

• To change the view size, select the Zoom drop-down menu to select the zoom size.  

  

Toolbar  The set of buttons and menus at the top of the screen in Google Sheets.  

Format  To change the appearance of text or cells, like making the text bold or changing 
a cell’s color.  

Insert  To add something into your spreadsheet, like a chart or a picture.  

Sort  To arrange data in a specific order, like alphabetically or by number.  

Maria is working on a budget spreadsheet. She uses the toolbar to make the headings bold and 
change the color of some of the cells to highlight important numbers. She inserts a chart to visualize 
her expenses. Using the toolbar, Maria quickly organizes her data and makes her spreadsheet 
appear neat and professional. 
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Create a Spreadsheet  
Creating a new spreadsheet in Google Sheets is the first step in managing your data. Whether you 
are organizing information, making a budget, or tracking progress, starting with a new spreadsheet 
can help you. Google Sheets makes it effortless to create a new spreadsheet with just a few 
selections. Knowing how to do this will help you begin any project quickly.  

To create a spreadsheet:   

1. Open your web browser and go to the Google Sheets website.  

9. Select the Blank spreadsheet (+) button or a template in the Start a new spreadsheet section.   

Once a new spreadsheet opens, you can start entering your data. To name your spreadsheet, select 
the Untitled spreadsheet text at the top left corner and enter in your desired title.  

Note: Your new spreadsheet is automatically saved in your Google Drive, where you can access it 
anytime.  

  

Spreadsheet  A digital document where you can organize data in rows and columns.  

Browser  A software application used to access the internet.  

Document  A file that contains information, such as a spreadsheet.  

Title  The name you give to your spreadsheet to identify it.  

Aisha needs to track her monthly expenses. She opens her web browser and goes to the Google 
Sheets website. She selects the Blank spreadsheet (+) button to create a new spreadsheet. She 
names it Monthly Expenses and starts entering her data. By creating a new spreadsheet, Aisha can 
keep track of her spending seamlessly and manage her budget effectively.  
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Open a Spreadsheet  
Whether you need to update information, review data, or share it with others, knowing how to open 
a spreadsheet in Google Sheets allows you to access your saved work. Google Sheets makes it 
effortless to find and open your documents.  

To open a spreadsheet:  

1. Open your web browser and go to the Google Sheets website.  

10. Sign in to your Google account if you are not already signed in.  

2. On the Google Sheets homepage, notice a list of your recent spreadsheets.  

3. Select the name of the spreadsheet you want to open.  

If you do not notice your spreadsheet, enter the name of your spreadsheet into the search bar to 
browse your Google Drive. You can adjust the search filters to narrow your search. Once your 
spreadsheet is located, select it to open it.  

  

Access  To open or retrieve a document or file.  

Homepage  The main screen you can view when you first open a website or application.  

Sign In  To enter your username and password to access your account.  

Search Bar  A tool that helps you browse and select files from your storage.  

Carlos needs to update the sales report he created last week. He opens his web browser and goes 
to the Google Sheets website. After signing in, he notices his sales report listed on the homepage. 
He selects the report's name to open it and starts updating the information. By knowing how to 
open a spreadsheet, Carlos can quickly access his work and make necessary changes efficiently.  

 

Make Available Offline  
Google Sheets allows users to access and edit their documents even without an internet connection 
by enabling offline mode. This feature is particularly useful for working on spreadsheets while 
traveling, during internet outages, or in areas with limited connectivity. By making Google Sheets 
available offline, you can continue working seamlessly and sync your changes once you're back 
online.  



Unit 1: Getting Started with Google Sheets  Lesson: Sheets Interface 

8  5001 © CCI Learning Solutions Inc. 

To set up offline mode:  

1. Open your Google Sheets document.  

11. Ensure you have the Google Chrome browser installed, as offline access requires it.  

2. Go to the Google Drive website and sign in to your Google account.  

To enable offline mode:   

1. In Google Drive, select the Settings gear icon in the top-right corner.  

12. In the Settings menu, check the box next to Offline to enable offline mode.  

2. Google Drive will start downloading your most recent files to your device, making them 
accessible offline.  

To access Google Sheets offline:   

1. To access Google Sheets offline, open the Google Sheets app in your Chrome browser while still 
connected to the internet to allow it to sync.  

2. Once offline mode is enabled, you can access Google Sheets from the Google Drive folder on 
your computer or through the Google Sheets app.  

To edit and sync changes:   

You can edit your Google Sheets documents as usual. All changes will be saved locally on your 
device. 

• When you reconnect to the internet, your changes will automatically sync with Google Drive  

To manage offline files:   

• You can manage which files are available offline by selecting or deselecting the offline option in 
the file's Settings  

  

Offline Mode  The ability to use a service without an internet connection.  

Sync  To match data, ensuring that files are up-to-date across devices.  

Google Chrome  A web browser required for enabling offline access in Google Drive.  

Google Drive  A file storage service that includes Google Docs, Sheets, and other apps.  

Carlos, a marketing manager, is preparing for a presentation in an area with unreliable internet 
access. To ensure he can work on his data and charts, he enables offline mode in Google Drive. By 
following the steps to set up offline access, Carlos downloads his most recent Google Sheets files. 
During his travel, he updates the spreadsheet with new data and insights. Once he returns to an 
area with a stable internet connection, his changes automatically sync to the cloud, ensuring his 
team has access to the latest information.  
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Import Files  
Importing files into Google Sheets allows you to work with data from various formats, such as Excel 
spreadsheets, CSV files, or other data sources. This feature is useful for consolidating data, 
performing analysis, or sharing information in a unified platform. Google Sheets can import data 
from different file types, making it versatile for handling diverse datasets.  

To import files:  

1. Open Google Sheets.  

2. Go to the Google Sheets website and sign in to your Google account.  

3. Create a new sheet or open an existing one where you want to import the data.  

To import from your device:   

1. In the Google Sheets menu, select File.  

2. Choose Import from the drop-down menu.  

3. In the Import file window, select the Upload tab.  

• Select Select a file from your device and choose the file you want to import from your 
computer  

To import from Google Drive:  

1. In the Import file window, select the My Drive tab.  

2. Browse through your Google Drive files and select the one you want to import.  

To choose import options:  

After selecting the file, choose how you want to import the data:  

• Create a new spreadsheet: Opens the data in a new Google Sheets file  

• Insert new sheet(s): Adds the imported data as a new sheet in the current file  

• Replace spreadsheet: Replaces the current sheet with the imported data  

• Append to current sheet: Adds the data to the end of the current sheet  

• Replace data starting at selected cell: Replaces data starting from the selected cell in the 
current sheet  

 



Unit 1: Getting Started with Google Sheets  Lesson: Sheets Interface 

10  5001 © CCI Learning Solutions Inc. 

To finalize the import:  

1. Once you've chosen your settings, select Import data.  

2. The data will be imported into Google Sheets according to your chosen options  

Import  To bring data into a software application from another source.  

File Type  The format of a file, such as .xls, .csv, or .txt.  

Append  To add data to the end of existing content.  

Maya, a financial analyst, receives monthly sales data from various sources in different formats. She 
imports these files into Google Sheets for analysis and reporting. Maya uses the import feature to 
bring in data from Excel and CSV files. By selecting the appropriate import options, she consolidates 
the data into a single Google Sheet, allowing her to perform calculations and generate reports 
efficiently. This process helps Maya streamline her workflow and ensures that all data is accessible 
and organized. 
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Lesson 2: Manage Files 
Lesson Objectives 
In this lesson, you will explore Google Sheets tools that support version control, file formatting, and 
print preparation and how to navigate version and edit histories to review changes, and customize 
print settings for professional presentation. Upon completion of this lesson, you should be able to 
understand the following: 

 Version History 

 Edit History 

 Presentation Distribution 

 Define Print Area 

 Print 
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Version History  

Version history in Google Sheets allows you to view and restore previous versions of your 
spreadsheet. This feature is useful for tracking changes, collaborating with others, and recovering 
data from earlier stages of your work. Learning how to use version history helps you always be able 
to revert to a prior state if needed.  

To access version history:  

1. Open your Google Sheets document.  

2. Go to the File menu at the top of the screen.  

3. Select Version history from the drop-down menu.  

 
4. Select See version history.  

• A panel will appear on the right side of the screen, displaying a list of saved versions  

To view and restore versions:  

1. In the Version history panel, there is a timeline of saved versions.  

2. Select a version from the list to view the changes made in that version.   

• The spreadsheet will update to display how it appeared at that point in time.  

3. To restore a previous version, select the desired version and then select the Restore this version 
button from its More actions (three dots) menu.  

4. Confirm the restoration by selecting Restore in the confirmation dialog box.  

To name versions:   

1. In the version history panel, select the More actions menu next to a version and select Name 
this version. 

2. Enter a descriptive name for the version to make it quicker to identify later.  

3. Select Save to apply the name.   
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Version History  A feature that tracks and stores previous copies of a document.  

Restore  To revert a document to a previous state.  

Timeline  A chronological list of events or changes.  

Confirmation 
Dialog Box  

A pop-up window that asks you to verify an action.  

Carlos is working on a collaborative project in Google Sheets and needs to track changes made by 
his team. He goes to the File menu, selects Version history, and then selects See version history. 
Carlos views the timeline of changes and notices a version from two days ago that contains the 
original data before some incorrect edits were made. He selects that version and restores it by 
selecting Restore this version and confirming the restoration. Additionally, Carlos names the 
restored version Original Data to quickly identify it in the future. By using version history, Carlos 
ensures the integrity of his project and can confidently collaborate with his team, knowing he can 
always revert to a prior version if necessary.  

 

Edit History  

Identifying a cell's edit history in Google Sheets allows you to track changes made to a specific cell. 
This is useful for auditing data, understanding changes over time, and collaborating with others. 
Learning how to view a cell's edit history helps you maintain transparency and accuracy in your 
spreadsheets.  

To view a cell’s edit history:  

1. Open your Google Sheets document.  

2. Select the cell for which you want to view the edit history.  

3. Right-click on the selected cell.  

4. From the Context menu, select Show edit history. 

 
5. A pop-up window will appear, displaying the edit history of the cell.  

• In the pop-up window, scroll through the history to view the different changes made to the 
cell, along with the dates and the users who made the changes.  

6. To exit the Edit history view, select a different cell away from the pop-up window.    
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Edit History  A record of all changes made to a specific cell, including who made the changes 
and when.  

Audit  To examine and verify data or records for accuracy.  

Raj is collaborating on a sales forecast spreadsheet in Google Sheets with his team. He notices that 
the projected sales figure for the next quarter has changed, but he doesn't know who made the 
change or when it was made. Raj selects the cell with the updated sales figure, right-clicks, and 
selects Show edit history from the Context menu. A pop-up window appears, revealing that his 
colleague, Priya, made the change two days ago. Raj can also read the previous value of the cell 
before the change. By viewing the cell's edit history, Raj can track changes and communicate with 
his team to understand the reasons behind the updates, ensuring that everyone is on the same 
page.  

 

Presentation Distribution  

Distributing presentations allows your audience to receive and access the material you have 
prepared. Google Sheets provides several options for sharing and distributing your presentations, 
including sending links, exporting files, and using cloud storage. Learning how to distribute 
presentations ensures that your information reaches your audience in a convenient and accessible 
format.  

 
To share via link:   

1. Open your Google Sheets document.  

2. Go to the File menu at the top of the screen.  

3. Select Share from the drop-down menu and then Share with others. 

4. Select Copy link.  

5. Share the copied link with your audience via email, messaging apps, or other communication 
channels.  

To export as a file:  

1. Open your Google Sheets document.  

2. Go to the File menu at the top of the screen.  

3. Select Download from the drop-down menu.  

4. Select the desired file format (e.g., PDF, Microsoft Excel) and Export.  

• The file will be downloaded to your device  

5. Attach the downloaded file to an email or upload it to a cloud storage service to share with your 
audience.  
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To share with collaborators:   

1. Open your Google Sheets document.  

2. Go to the File menu at the top of the screen.  

3. Select Share from the drop-down menu and then Share with others. 

4. In the sharing dialog, add the email addresses of the people you want to share the document 
with.  

5. Set the permissions for each person (e.g., Viewer, Commenter, Editor).  

6. Select Send.  

• The recipients will receive an email notification with a link to access the presentation   

Distribute  To share or deliver information to a group of people.  

Permissions  Settings that determine what actions users can perform on a shared 
document.  

Export  To save data in a different format for use in another application or system.  

Cloud Storage  Online repository services that allow you to save and access files over the 
internet.  

Alex is preparing a quarterly financial report using Google Sheets and needs to distribute it to his 
team. He decides to share the document via a link for quick access. Alex goes to the File menu and 
selects Share, then Share with others. He sets the permissions to ensure his team can view but not 
edit the report. Alex copies the link and sends it to his team via email. By using these distribution 
methods, Alex ensures that his team can quickly access and review the financial report in their 
preferred format.  

 

Define Print Area  

Defining the print area in Google Sheets allows you to specify which part of your spreadsheet you 
want to print. This is useful when you only need to print a specific section of your data, avoiding 
unnecessary pages and saving paper. Knowing how to define the print area helps you create clear 
and concise printouts of your spreadsheets.  

To define the print area:   

1. Open your Google Sheets document.  

2. Select the range of cells you want to include in the print area.  

3. Go to the File menu at the top of the screen.  

4. Select Print from the drop-down menu, or use the keyboard shortcut Ctrl + P (Windows) or 
Cmd + P (Mac).  

5. In the Print settings window, under Print, select the drop-down menu that says Current sheet. 

6. Select Selected cells to print only the range you have selected.  



Unit 1: Getting Started with Google Sheets  Lesson: Manage Files 

16  5001 © CCI Learning Solutions Inc. 

 
7. Adjust other print settings as needed, such as paper size, orientation and margins.  

8. Select Next and then Print to print the defined area.   

Print Area  The specific range of cells selected to be printed.  

Alexis is preparing a sales report in Google Sheets and only needs to print the summary section. She 
selects the range of cells containing the summary data, goes to the File menu and selects Print. In 
the Print settings window, Alexis selects Selected cells from the drop-down menu under Print. After 
adjusting the margins and orientation, she selects Next and then Print. By defining the print area, 
Alexis ensures that only the relevant part of her report is printed, saving paper and making her 
printout more concise and focused.  

 

Print  

Printing a spreadsheet in Google Sheets allows you to create a physical copy of your data. This can 
be useful for sharing information in meetings, keeping records, or reviewing data away from your 
computer.   

To print:   

1. Open your Google Sheets document.  

2. Go to the File menu at the top of the screen.  

3. Select Print from the drop-down menu, or use the keyboard shortcut Ctrl + P (Windows) or 
Cmd + P (Mac).  

4. In the Print settings window, choose what you want to print from the Print drop-down menu: 
Current sheet, Workbook or Selected cells.  

5. Adjust the print settings as needed:  

• Paper size: Select the appropriate paper size for your printer  

• Orientation: Select Portrait for vertical printing or Landscape for horizontal printing  

• Scale: Adjust the scaling to fit the data on the page  

• Margins: Choose from Normal, Narrow, Wide or Custom numbers  

6. Select Next to preview your printout.  
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7. If everything appears as desired, select Print to send the document to your printer.   

Print  To produce a physical copy of a document from a computer.  

Scale  Adjusting the size of the content to fit on the printed page.  

Ethan is preparing a report for a team meeting and needs a hard copy of his data. He opens his 
Google Sheets document and goes to the File menu to select Print. In the Print settings window, he 
chooses Current sheet and adjusts the settings to Portrait orientation with Normal margins. After 
previewing the printout, Ethan selects Print to produce a clean, professional copy of his report. By 
printing his spreadsheet, Ethan ensures he has a physical copy to share with his team during the 
meeting.  
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Lesson 3: Customize Worksheets 
Lesson Objectives 
In this lesson, you will learn how to use features that improve navigation, visibility, and worksheet 
management. You will learn how to use zoom, freeze titles and to apply visual cues like sheet colors 
and names to organize your work more effectively. Upon completion of this lesson, you should be 
able to understand the following: 

 Zoom 

 Freeze Titles 

 Customize Sheets 

 Sheet Color 

 Rename a Worksheet 

 Move and Duplicate a Worksheet 

 Hide and Show Worksheets 

 Edit Multiple Worksheets  
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Zoom  

Zooming in and out in Google Sheets allows you to adjust the view size of your spreadsheet. This 
can help you focus on specific details or view a larger portion of your data at once. Knowing how to 
use the Zoom feature helps you work more comfortably and efficiently, whether you're analyzing 
detailed information or reviewing your entire sheet.  

To zoom:   

1. Open your Google Sheets document.  

2. Go to the toolbar at the top of the screen.  

3. Select the Zoom drop-down menu, which is usually set to 100%.  

4. Select the desired zoom level from the drop-down options, such as 50% for a zoomed-out view 
or 200% for a zoomed-in view.  

 
5. Alternatively, select the View menu at the top, then Zoom, and choose your desired zoom level.  

• Your spreadsheet will adjust to the selected zoom level, allowing you to view your data more 
clearly   

Zoom  To change the magnification level of the spreadsheet view.  
Toolbar  A set of icons and options at the top of the screen that allows you to perform 

different tasks.  

Dropdown Menu  A list of options that appear when you select an icon or its down arrow.  

Magnification  The action or process of enlarging or reducing the view of an object.  

Liam is reviewing a large dataset in Google Sheets and needs to focus on specific details without 
scrolling too much. He goes to the toolbar and selects the Zoom drop-down menu, changing the 
view to 200%. This allows him to closely examine the data in one section. Later, when he needs an 
overview of the entire dataset, he changes the zoom level to 50% to view more rows and columns 
at once. By adjusting the zoom level, Liam efficiently switches between detailed and broad views of 
his data.  
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Freeze Titles  

Freezing titles in Google Sheets allows you to keep specific rows or columns visible as you scroll 
through your spreadsheet. This is especially useful for keeping headers or important labels in view, 
making it more straightforward to navigate and understand your data. Freezing rows must always 
include at least the first row and freezing columns must always include at least the first column. 
Knowing how to freeze titles helps you maintain context and improve the usability of your 
spreadsheets.  

To freeze titles:   

1. Open your Google Sheets document.  

2. Select the row or columns you want to freeze.  

• For example, to freeze the top row, select the row number 1, or to freeze the first column, 
select column A  

3. Go to the View menu at the top of the screen.  

4. Select Freeze from the drop-down menu.  

5. Choose the option that suits your needs:  

• 1 row to freeze the top row  

• 2 rows to freeze the top two rows  

• 1 column to freeze the first column  

• 2 columns to freeze the first two columns  

• Up to to freeze from the first row/column to the last row/column you selected  

• The selected rows or columns will remain visible as you scroll through your spreadsheet  

  

Freeze  To keep specific rows or columns visible while scrolling through a spreadsheet.  

Scroll  To move up, down, or across a screen to view different parts of a document.  

Header  A row or column that contains labels for the data in the spreadsheet.  

Context  The background or surrounding information that helps make sense of the data.  

Emily is managing a large inventory list in Google Sheets. She wants to keep the product names 
and categories visible as she scrolls through the list. Emily selects the top row and goes to the View 
menu. She selects Freeze and then 1 row to keep the headers in place. She also selects the first 
column and repeats the steps to freeze the column. By freezing the titles, Emily ensures she can 
always view the product names and categories, making it better able to navigate and update the 
inventory list accurately.  
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Customize Sheets  

Customizing your sheets in Google Sheets helps you organize and personalize your spreadsheets 
for better usability and visual appeal. This includes changing the color and order of sheet tabs and 
minimizing the title and menu to maximize your workspace. Learning how to customize your 
sheets allows you to create a more efficient and aesthetically pleasing environment for working 
with your data.  

To change the color of sheet tabs:  

1. Open your Google Sheets document.  

2. Right-click on the sheet tab you want to change.  

3. Select Change color from the menu.  

 
4. Select the desired color from the palette.  

• The selected tab will now display in the chosen color  

To change the order of sheet tabs:  

1. Open your Google Sheets document.  

2. Select and hold the sheet tab you want to move.  

3. Drag the tab to the desired position among the other tabs.  

4. Release the mouse button to drop the tab in its new location.  

To minimize the title and menu or enter Full screen mode:  

1. Open your Google Sheets document.  

2. Go to the top-right corner of the screen and select the Hide the menus upward-facing arrow 
button to minimize the title and menu.  

• You can also hide the menus by using Ctrl + Shift + F (Windows) or Cmd + Option + R (Mac)  

3. To also minimize toolbar, select the View menu and then select Full screen. 

•  Select ESC to exit Full screen mode     

Customize  To modify something to suit a particular individual or task.  

Minimize  To reduce something to the smallest possible size or amount.  
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Nina is managing multiple projects in Google Sheets and wants to organize her spreadsheet for 
better efficiency. She right-clicks on each sheet tab and selects different colors to represent various 
projects. To prioritize her workflow, she selects and drags the most important project tab to the 
front. To maximize her working area, Nina goes to the top-right corner of the screen and selects the 
upward-facing arrow to minimize the title and menu. By customizing her sheets, Nina creates a 
more organized and visually appealing workspace, helping her manage her projects more 
effectively.  

 

Sheet Color  

Changing the color of a sheet tab in Google Sheets allows you to visually differentiate between 
sheets in your document. This is useful for organizing your data and quickly identifying specific 
sheets. Learning how to change a sheet color helps you create a more organized and visually 
appealing spreadsheet.  

 
To change a sheet color:  

1. Open your Google Sheets document. 

2. Locate the sheet tab at the bottom of the screen that you want to change.  

3. Right-click on the sheet tab.  

4. From the Context menu, select Change color.  

5. Select the desired color from the palette that appears.   

• The sheet tab will change to the selected color   

Palette  A range of colors available for selection.  

Elena is managing a large project with multiple sheets in Google Sheets, each representing a 
different phase of the project. To quickly distinguish between the sheets, she decides to color-code 
them. Elena right-clicks on the tab of the first sheet, selects Change color, and chooses blue for the 
planning phase. She repeats this process for the other sheets, choosing green for the execution 
phase, yellow for monitoring, and red for closure. By changing the sheet colors, Elena can rapidly 
identify each phase of the project, making her spreadsheet more organized and user-friendly. 
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Rename a Worksheet  

Renaming a worksheet in Google Sheets helps you organize your spreadsheet by giving each sheet 
a descriptive name. This makes it quicker to identify the contents and purpose of each sheet, 
especially when working with multiple sheets in a single document. Learning how to rename a 
worksheet improves the clarity and usability of your spreadsheets.  

To rename a worksheet:  

1. Open your Google Sheets document.  

2. Locate the sheet tab at the bottom of the screen that you want to rename.  

3. Right-click on the sheet tab.  

4. Select Rename from the Context menu.  

 
5. Enter the new name for the worksheet where the current name is highlighted.   

6. Use the Enter key to apply the new name.   

Rename  To give something a new title.  

Sheet Tab  The labeled tag at the bottom of the Google Sheets window that represents 
each page in the document.  

Context Menu  A list that appears upon right-clicking, offering additional options and actions.  

Maria is managing a budget spreadsheet in Google Sheets with multiple sheets for different 
months. She wants to rename each sheet to reflect the corresponding month for more convenient 
navigation. Maria right-clicks on the first sheet tab, selects Rename, and enters "January". She 
repeats this process for the other sheets, naming them "February", "March", and so on. By renaming 
the worksheets, Maria ensures that her budget spreadsheet is well-organized and quick to 
navigate.  
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Move and Duplicate a Worksheet  

Moving and duplicating worksheets in Google Sheets allows you to organize your data more 
efficiently and create copies of your sheets for backup or additional analysis. Learning how to move 
and duplicate worksheets helps you manage your spreadsheets more effectively and maintain a 
well-structured document.  

To move a worksheet:  

1. Open your Google Sheets document.  

2. Locate the sheet tab at the bottom of the screen that you want to move.  

3. Select and hold the sheet tab.  

4. Drag the tab to the desired position among the other sheet tabs.  

5. Release the mouse button to drop the sheet tab in its new location.  

To duplicate a worksheet:  

1. Open your Google Sheets document.  

2. Locate the sheet tab at the bottom of the screen that you want to duplicate.  

3. Right-click on the sheet tab.  

4. From the Context menu, select Duplicate.  

 

• A new sheet will be created with the same name followed by "Copy" 

5. Rename this sheet, if desired, by right-clicking on the tab and selecting Rename.   

Duplicate  To create an exact copy of something.  

Backup  A copy of data stored separately for safety and recovery purposes.  

Aisha is working on a quarterly sales report in Google Sheets and needs to move the Q2 Sales sheet 
next to the Q1 Sales sheet for better organization. She selects and holds the Q2 Sales sheet tab, 
drags it next to the Q1 Sales tab, and releases the mouse button. Additionally, Aisha wants to create 
a copy of the Q2 Sales sheet to use for a new analysis. She right-clicks on the Q2 Sales sheet tab, 
selects Duplicate, and a new sheet named Q2 Sales Copy is created. She then right-clicks the new 
tab and renames it to "Q2 Sales Analysis”. By moving and duplicating worksheets, Aisha keeps her 
sales report well-organized and ready for further analysis.  
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Hide and Show Worksheets  

Hiding worksheets in Google Sheets temporarily removes them from view without deleting any 
data. This is useful for organizing your spreadsheet and focusing on specific sheets. Showing hidden 
worksheets makes them visible again for editing and viewing. Learning how to hide and show 
worksheets helps you manage your spreadsheet more effectively.  

To hide a worksheet:   

1. Open your Google Sheets document.  

2. Locate the sheet tab at the bottom of the screen that you want to hide.  

3. Right-click on the sheet tab.  

4. From the Context menu, select Hide sheet.   

 

• The worksheet will be hidden from view  

To show a hidden worksheet:  

1. Open your Google Sheets document.  

2. Go to the View menu at the top of the screen.  

3. Select Hidden sheets from the drop-down menu. 

• A list of hidden sheets will appear  

4. Select the name of the sheet you want to show.  

• The worksheet will reappear in the sheet tabs at the bottom of the screen   

Hide  To remove the whole worksheet or part of a worksheet (rows and columns) from 
view without deleting it.  

Show  To make a hidden worksheet visible again.  

Carlos is working on a large financial report in Google Sheets and wants to simplify his workspace 
by hiding sheets that are not currently needed. He right-clicks on the Q1 Data sheet tab and selects 
Hide sheet from the Context menu. The Q1 Data sheet is now hidden from view. Later, Carlos needs 
to update some information on the Q1 Data sheet. He goes to the View menu, selects Hidden sheets, 
and selects Q1 Data from the list. The worksheet reappears, allowing Carlos to make the necessary 
updates. By hiding and showing worksheets, Carlos keeps his workspace organized and focuses on 
the sheets he needs at any given time.  

 



Unit 1: Getting Started with Google Sheets  Lesson: Customize Worksheets 

26  5001 © CCI Learning Solutions Inc. 

Edit Multiple Worksheets  

Editing multiple worksheets at the same time in Google Sheets allows you to make consistent 
changes across different sheets without having to update each one individually. This feature is 
useful for tasks such as updating headers, formatting, or formulas in multiple sheets at once. 
Learning how to edit multiple worksheets helps you save time and maintain consistency in your 
spreadsheets.  

  

To edit multiple worksheets:  

1. Open your Google Sheets document.  

2. Select the first sheet tab that you want to edit.  

3. Hold down the Ctrl key (or Cmd key on Mac) and select the additional sheet tabs that you want 
to edit.   

• This will select multiple sheets  

4. Release the Ctrl (or Cmd) key once all desired sheets are selected.  

• The selected sheets will be highlighted  

5. Right-click on the sheet tab to open the sheet menu to make the changes you want to apply to 
all selected sheets.  

• Any edits you make, such as hiding, changing color, or duplicating, will be applied to all 
selected sheets  

6. To stop editing multiple sheets, select any sheet tab that is not part of the selected group.   

• This will deselect the multiple sheets  

Formatting  The arrangement and style of text and data in a document.  

Carlos is preparing monthly expense reports in Google Sheets and needs to update the header 
across all 12 monthly sheets. Instead of editing each sheet individually, Carlos selects the January 
sheet tab, holds down the Ctrl key, and selects the sheet tabs for February through December. With 
all sheets selected, he updates the header text in the January sheet. The changes are automatically 
applied to all selected sheets. Carlos then selects the January sheet tab again to deselect the group. 
By editing multiple worksheets simultaneously, Carlos efficiently updates his expense reports, 
ensuring consistency across all months. 

 

 



Lesson: Worksheet Structure  Unit 1: Getting Started with Google Sheets 

5001 © CCI Learning Solutions Inc.  27 

 

 

Lesson 4: Worksheet Structure 
Lesson Objectives 
This lesson introduces tools that help you modify the grid layout to suit your data and improve 
clarity, efficiency, and presentation. Upon completion of this lesson, you should be able to 
understand the following: 

 Insert Cells, Rows and Columns 

 Delete Cells, Rows and Columns 

 Hide and Show Rows and Columns 

 Select a Row or Column 

 Row Height  

 Column Width 

 Merge and Unmerge Cells 

 Identify Row and Column Names 
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Insert Cells, Rows, and Columns  

Inserting cells, rows, and columns in Google Sheets allows you to add new spaces for data in your 
spreadsheet. This is useful when you need to expand your data, reorganize information, or make 
room for new entries. Knowing how to insert these elements helps you keep your spreadsheet 
flexible and well-organized.  

To insert cells, rows, and columns, start by opening your Google Sheets document.   

To insert a cell:   

1. Right-click on the cell where you want the new cell to appear.  

2. Select Insert cells and choose to shift the existing cells right or down.  

  

To insert a row:  

1. Right-click on the row number where you want the new row to appear.  

2. Select Insert row above or Insert row below.  

  

To insert a column:   

1. Right-click on the column letter where you want the new column to appear.  

2. Select Insert column left or Insert column right.  

• The new cell, row, or column will appear in your spreadsheet, ready for data entry  

  

Insert  To add new cells, rows, or columns to a spreadsheet.  
Shift  To move existing cells to make room for new ones.  
Row  A horizontal line of cells in a spreadsheet, labeled with numbers.  
Column  A vertical line of cells in a spreadsheet, labeled with letters.  
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Nina is updating her inventory list in Google Sheets. She realizes she needs to add a new product. 
Nina right-clicks on the row number where she wants the new product to be listed and selects 
Insert row below. She then enters the new product information. To add a new category, she right-
clicks on the column letter and selects Insert column right. By inserting rows and columns, Nina 
keeps her inventory list organized and up to date.  

 

Delete Cells, Rows, and Columns  

Deleting cells, rows, and columns in Google Sheets allows you to remove unwanted data and 
maintain a clean and organized spreadsheet. This functionality is essential for keeping your data 
up-to-date and ensuring that your spreadsheet remains effortless to read and navigate. Learning 
how to delete cells, rows, and columns helps you manage your data efficiently.  

 
To delete cells:  

1. Open your Google Sheets document.  

2. Select the cell or range of cells you want to delete.  

3. Right-click on the selected cell or range of cells.  

4. From the Context menu, select Delete cells and whether to shift cells left or shift cells up.  

5. Select OK to delete the cells and shift the remaining cells accordingly.  

To delete rows:   

1. Open your Google Sheets document.  

2. Select the row number of the row you want to delete.  

3. Right-click on the selected row number.  

4. From the Context menu, select Delete row.  

• The entire row will be removed, and the rows below will shift up  
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To delete columns:   

1. Open your Google Sheets document.  

2. Select the column letter of the column you want to delete.  

3. Right-click on the selected column letter.  

4. From the Context menu, select Delete column. 

• The entire column will be removed, and the columns to the right will shift left  

Delete  To remove a cell, row, or column from the spreadsheet.  

Range  A group of selected cells in a spreadsheet.  

Ben is cleaning up a large dataset in Google Sheets and notices several empty cells, unnecessary 
rows, and redundant columns. To tidy up the data, Ben selects the empty cells, right-clicks, and 
selects Delete cells. He chooses to shift the cells up to maintain the structure of his data. Next, Ben 
selects the row numbers of several rows containing outdated information, right-clicks, and selects 
Delete row. Finally, Ben selects the column letters of columns that are no longer needed, right-
clicks, and selects Delete column. By deleting unwanted cells, rows, and columns, Ben ensures his 
dataset is clean, relevant, and straightforward to work with. 

 

Hide and Show Rows and Columns  

Hiding and showing rows and columns in Google Sheets helps you to organize and structure your 
data effectively. This functionality is essential for maintaining a clean and efficient spreadsheet 
layout.  

  

To hide rows and columns:  

1. Open your Google Sheets document.  

2. Select the row number or column letter of the row or column you want to hide.  

3. Right-click on the selected row number or column letter.  

4. From the Context menu, select Hide row or Hide column. 
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To show rows and columns:  

1. Open your Google Sheets document.  

2. Locate the small arrows that indicate hidden rows or columns.  

3. Select the arrows to unhide the rows or columns.  

Anna is working on a project timeline in Google Sheets and needs to focus on specific tasks. She 
hides the completed tasks by right-clicking on the row numbers and selecting Hide row. When she 
has finished her specific tasks, she selects the arrows by her hidden completed tasks to show them 
again. By managing rows and columns effectively, Anna keeps her project timeline organized and 
herself focused.  

 

Select a Row or Column  

Selecting a row or column in Google Sheets allows you to perform operations on the entire row or 
column, such as formatting, deleting, or copying data. This is useful for quickly applying changes to 
a large set of data. Learning how to select rows and columns helps you manage your spreadsheet 
more efficiently.  

To select a row:   

1. Open your Google Sheets document.   

2. Locate the row number on the left side of the screen.  

3. Select the row number to select the entire row.  

• The row will be highlighted  

To select multiple rows:   

1. Select and drag down (or up) from the first row number you want to select.  

2. Select the first row number and hold down the Shift key while selecting the last row number 
you want to select.  

• All the rows in between will be highlighted  

To select a column:   

1. Open your Google Sheets document.  

2. Locate the column letter at the top of the screen.  

3. Select the column letter to select the entire column.  

• The column will be highlighted  

To select multiple columns:  

1. Select and drag right (or left) from the first column letter you want to select.  

2. Select the first row number and hold down the Shift key while selecting the last column letter 
you want to select.  

• All the columns in between will be highlighted  
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Select  To highlight a row, column, or cell to perform actions on it.  

Highlight  To mark a section of text or data with a distinct color.  

Column Letter  The character at the top of each column that identifies it.  

Row Number  The digit on the left side of each row that identifies it.  

John is preparing a monthly sales report in Google Sheets and needs to apply a specific format to 
the entire row of each salesperson's data. He selects the row number of the first salesperson's data 
to select the entire row. To select multiple rows, John uses the Shift key and selects the row number 
of the last salesperson's data. All rows in between are highlighted, allowing John to format them 
simultaneously.  

 

Row Height  

Adjusting row height in Google Sheets allows you to change the vertical size of rows to best display 
your data. This is useful when you have cells with a lot of text or when you want to make your 
spreadsheet more visually appealing. Learning how to adjust row height helps you present your 
information clearly and ensures all content is visible.  

 
To adjust row height:   

1. Open your Google Sheets document.  

2. Select the row number on the left side of the sheet for the row you want to adjust.  

3. Right-click on the selected row number.  

4. Select Resize row from the menu that appears.  
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5. Enter the desired row height in the dialog box that appears or select Fit to data to automatically 
adjust the height based on the content.  

6. Select OK to apply the new row height.   

Row Height  The vertical size of a row in a spreadsheet.  

Dialog Box  A small window that prompts the user to enter information or make a selection.  

Fit to Data  An option that automatically adjusts the row or column size to match the 
content within it.  

Samantha is working on a project schedule in Google Sheets. Some tasks have long descriptions 
that are not fully visible in their cells. Samantha selects the row number for these tasks and right-
clicks to choose Resize row. She enters a larger number for the row height and selects OK. By 
adjusting the row height, Samantha ensures that all the task descriptions are fully visible, making 
her project schedule effortless to read and understand.  

 

Column Width   

Adjusting column width in Google Sheets allows you to change the horizontal size of columns to 
better fit your data. This is useful when you have cells with lengthy text or when you want to improve 
the overall appearance of your spreadsheet. Learning how to adjust column width helps you ensure 
that all your content is visible and your spreadsheet is well-organized.  

To adjust column width:   

1. Open your Google Sheets document.  

2. Select the column letter at the top of the sheet for the column you want to adjust.  

3. Right-click on the selected column letter.  

4. Select Resize column from the menu that appears.  

5. Enter the desired column width in the dialog box that appears or select Fit to data to 
automatically adjust the width based on the content.  

6. Select OK to apply the new column width.  

 

Column Width  The horizontal size of a column in a spreadsheet.  

Omar is creating a contact list in Google Sheets. Some names and email addresses are too long to 
be fully visible in their cells. Omar selects the column letter for the names and right-clicks to choose 
Resize column. He enters a larger number for the column width and selects OK. Then, he does the 
same for the email addresses. By adjusting the column width, Omar ensures that all the names and 
email addresses are fully visible, making his contact list clear and readable.  
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Merge and Unmerge Cells  

Merging cells in Google Sheets allows you to combine multiple cells into a single larger cell. This is 
useful for creating headings or organizing your data in a more readable format. Unmerging cells 
splits a merged cell back into the original separate cells. Knowing how to merge and unmerge cells 
helps you customize the layout of your spreadsheet to better present your information.  

To merge cells:   

1. Open your Google Sheets document.  

2. Select the range of cells you want to merge.  

3. Go to the Format menu at the top of the screen.  

4. Select Merge cells, then choose the type of merge you want: Merge all, Merge horizontally, or 
Merge vertically.  

 

• The selected cells will combine into one larger cell  

To unmerge cells:   

1. Open your Google Sheets document.  

2. Select the merged cell you want to unmerge.  

3. Go to the Format menu at the top of the screen.  

4. Select Merge cells, then choose Unmerge.  

• The merged cell will split back into the original separate cells   

Merge  To combine multiple cells into one larger cell.  

Unmerge  To split a joined cell back into the original separate cells.  

Format  To change the appearance or arrangement of data in a spreadsheet.  

Lisa is designing a monthly budget in Google Sheets. She wants to create a clear heading across 
the top of her spreadsheet. Lisa selects the cells in the top row that spans across her budget 
columns, goes to the Format menu, selects Merge cells, and then Merge horizontally. This creates a 
single cell for her heading. Later, she needs to adjust the layout and selects the merged cell, goes 
to the Format menu, and chooses Unmerge. By merging and unmerging cells, Lisa customizes her 
spreadsheet to better organize and present her budget.  
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Identify Row and Column Names  

Identifying row and column names in Google Sheets is helpful for navigating and referencing data 
accurately. Rows are labeled with numbers, and columns are labeled with letters. Understanding 
how to identify these names helps you locate specific cells and organize your data.   

 
To identify rows and column names:   

1. Open your Google Sheets document.  

2. View the horizontal line of numbers on the left side of the sheet - these are the row names.  

3. Observe the vertical line of letters at the top of the sheet - these are the column names.  

4. To refer to a specific cell, combine the column letter with the row number.   

• For example, cell A1 is located at the intersection of column A and row 1  

• Use these names to navigate, enter formulas, and reference data accurately   

Cell Reference  The combination of a column letter and a row number used to identify a specific 
cell.  

Navigate  To move around within a spreadsheet to locate specific data.  

Jamal is working on a budget in Google Sheets. He needs to enter his rent amount in the correct 
cell. Jamal observes the vertical line of letters to find column B and the horizontal line of numbers 
to find row 5. He locates cell B5 and enters the rent amount. By identifying row and column names, 
Jamal accurately places his data, ensuring his budget is well-organized and readable. 
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Unit 1 Key Terms   

Term   Definition   
Access  To open or retrieve a document or file.  

Append  To add data to the end of existing content.  

Audit  To examine and verify data or records for accuracy.  

Backup  A copy of data stored separately for safety and recovery purposes.  

Browser  A software application used to access the internet.  

Cell Reference  The combination of a column letter and a row number used to identify a 
specific cell.  

Cloud Storage  Online repository services that allow you to save and access files over the 
internet.  

Column  A vertical line of cells in a spreadsheet, labeled with letters.  

Column Letter  The character at the top of each column that identifies it.  

Column Width  The horizontal size of a column in a spreadsheet.  

Confirmation Dialog 
Box  

A pop-up window that asks you to verify an action.  

Context  The background or surrounding information that helps make sense of the 
data.  

Context Menu  A list that appears upon right-clicking, offering additional options and 
actions.  

Customize  To modify something to suit a particular individual or task.  

Delete  To remove a cell, row, or column from the spreadsheet.  

Dialog Box  A small window that prompts the user to enter information or make a 
selection.  

Display Settings  
Options that control the appearance of the workspace, such as showing or 
hiding elements like gridlines and the formula bar.  

Distribute  To share or deliver information to a group of people.  

Document  A file that contains information, such as a spreadsheet.  

Dropdown Menu  A list of options that appear when you select an icon or its down arrow.  

Duplicate  To create an exact copy of something.  

Edit History  A record of all changes made to a specific cell, including who made the 
changes and when.  

File Tab  A menu at the top left corner that lets you open, save, and print documents.  

File Type  The format of a file, such as .xls, .csv, or .txt.  

Fit to Data  An option that automatically adjusts the row or column size to match the 
content within it.  
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Format  
To change the appearance of text or cells, like making the text bold or 
changing a cell’s color.  

Formatting  The arrangement and style of text and data in a document.  

Formula Bar  
The area in Google Sheets where you can view and edit the formula or 
content of the selected cell.  

Freeze  To keep specific rows or columns visible while scrolling through a 
spreadsheet.  

Google Chrome  A web browser required for enabling offline access in Google Drive.  

Google Drive  A file storage service that includes Google Docs, Sheets, and other apps.  

Gridlines  
The borders that define the boundaries of cells in a spreadsheet, helping to 
visually separate and organize data.  

Header  A row or column that contains labels for the data in the spreadsheet.  

Hide  To remove the whole worksheet or part of a worksheet (rows and columns) 
from view without deleting it.  

Highlight  To mark a section of text or data with a distinct color.  

Homepage  The main screen you can view when you first open a website or application.  

Import  To bring data into a software application from another source.  

Insert  To add new cells, rows, or columns to a spreadsheet.  

Magnification  The action or process of enlarging or reducing the view of an object.  

Merge  To combine multiple cells into one larger cell.  

Minimize  To reduce something to the smallest possible size or amount.  

Navigate  To move around within a spreadsheet to locate specific data.  

Navigation  
Moving around within the Google Sheets window to access different 
features.  

Offline Mode  The ability to use a service without an internet connection.  

Palette  A range of colors or options available for selection.  

Permissions  Settings that determine what actions users can perform on a shared 
document.  

Print  To produce a physical copy of a document from a computer.  

Print Area  The specific range of cells selected to be printed.  

Range  A group of selected cells in a spreadsheet.  

Rename  To give something a new title.  

Restore  To revert a document to a previous state.  

Row  A horizontal line of cells in a spreadsheet, labeled with numbers.  

Row Height  The vertical size of a row in a spreadsheet.  

Row Number  The digit on the left side of each row that identifies it.  
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Scale  Adjusting the size of the content to fit on the printed page.  

Scroll  To move up, down, or across a screen to view different parts of a document.  

Search Bar  A tool that helps you browse and select files from your storage.  

Select  To highlight a row, column, or cell to perform actions on it.  

Share Button  
An option to select that lets you distribute your document to others and set 
their permissions.  

Sheet Tab  The labeled tag at the bottom of the Google Sheets window that represents 
each page in the document.  

Shift  To move existing cells to make room for new ones.  

Show  To make a hidden worksheet visible again.  

Sign In  To enter your username and password to access your account.  

Sort  To arrange data in a specific order, like alphabetically or by number.  

Spreadsheet  A digital document where you can organize data in rows and columns.  

Sync  To match data, ensuring that files are up-to-date across devices.  

Timeline  A chronological list of events or changes.  

Title  The name you give to your spreadsheet to identify it.  

Toolbar  A set of icons and options at the top of the screen that allows you to perform 
different tasks.  

Unmerge  To split a joined cell back into the original separate cells.  

Version History  A feature that tracks and stores previous copies of a document.  

Zoom  To change the magnification level of the spreadsheet view.  

 



Explore the power of cloud-based spreadsheets with Google Sheets. This course introduces learners to 
es-sential spreadsheet functions, formulas, and data management techniques. Through guided activities 
and real-world projects, learners gain confidence working with rows, columns, and data tools to organize 
and analyze information effectively.  

Whether you’re preparing for academic or professional settings, this course equips you with spreadsheet 
and collaboration skills that set you apart. Learn to organize data clearly, perform calculations efficiently, 
and collaborate in real time using Google’s powerful productivity tools. 

Ideal for learners looking to build spreadsheet confidence, educators integrating digital tools, and 
profes-sionals who need to analyze, visualize, and share data efficiently. 

Key Learning Outcomes:

• Navigate and customize the Google Sheets interface

• Enter and organize data using rows, columns, and cell ranges

• Format data, cells, and tables for readability and clarity

• Apply formulas and functions to perform calculations

• Use sorting, filtering, and basic data tools for analysis

• Create charts and collaborate on shared spreadsheets

978-1-55332-781-3

Create in the Cloud with Google 
Expand Your Learning Experience
with XperienceED, CCI Learning’s
Kinesthetic Learning Platform:

LEARN MORE: https://products.ccilearning.com

© CCI Learning Solutions Inc. www.ccilearning.com


	Google Sheets - Book Cover - Front 7 25
	Google Sheets Unit 1 Sample.pdf
	Unit 1: Getting Started with Google Sheets
	Overview
	Lesson 1: Sheets Interface
	Lesson Objectives
	Sheets Window
	Customize the Workspace
	Toolbar
	Create a Spreadsheet
	Open a Spreadsheet
	Make Available Offline
	Import Files

	Lesson 2: Manage Files
	Lesson Objectives
	Version History
	Edit History
	Presentation Distribution
	Define Print Area
	Print

	Lesson 3: Customize Worksheets
	Lesson Objectives
	Zoom
	Freeze Titles
	Customize Sheets
	Sheet Color
	Rename a Worksheet
	Move and Duplicate a Worksheet
	Hide and Show Worksheets
	Edit Multiple Worksheets

	Lesson 4: Worksheet Structure
	Lesson Objectives
	Insert Cells, Rows, and Columns
	Delete Cells, Rows, and Columns
	Hide and Show Rows and Columns
	Select a Row or Column
	Row Height
	Column Width
	Merge and Unmerge Cells
	Identify Row and Column Names
	Unit 1 Key Terms 



	Google Sheets - Book Cover - Back 7 25

