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Unit 1: Getting Started 
Overview 
In this unit, you will be introduced to Google Docs, explore the interface, learn basic concepts and 
apply various settings. Upon successful completion of this unit, you should be able to understand 
the following: 
 Docs Interface  

 Docs Option
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Lesson 1: Docs Interface 
Lesson Objectives 
In this lesson, you will learn how to launch Docs, interact with the interface and use basic system 
commands. Upon completion of this lesson, you should be able to understand the following: 
 Launch Docs 

 Identify the Home Screen 

 Know the Toolbar 

 Hide Menus 

 Understand Online and Offline 

 Customize Interface 

 Turn Off Spell Check 

 Configure Spell Check 

 Locate Add-Ons 

 Identify Plugin Features  
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Launch Docs 
You access Google Docs through the web. You will need a Google account to access and save your 
documents. After signing in, you can start a new document or open an existing one from your 
Google Drive. The interface allows you to create, open, and organize documents.  

To launch Docs:   
1. Launch your browser and do one of the following:  

 

• Go to “docs.google.com”  

• Go to “google.com” > Google Apps > Docs 

  

2. Log in using your Google account.  

Google 
Account  

A user profile that provides access to services owned by Google such as Gmail, 
Google Drive, and YouTube, along with integration capabilities for various third-
party applications.  

App Menu  
A navigational feature often found in software and websites that displays a list of 
available options or tools within the application.  

Interface  
The point of interaction between a user and a software program, featuring 
elements like buttons, menus, and icons that facilitate user input and operation.  

Angelina, a freelance writer, needs to quickly draft an article for a client. She navigates to Google 
Docs and signs in. Once logged in, she notices the intuitive interface of the app, which helps her 
conveniently find the tools needed to format her document and enhance her productivity. 

 

Identify the Home Screen  
The Google Docs home screen is characterized by a clean layout. You can immediately view a list of 
your recent documents, templates, and options for starting a new document. At the top of the 
home screen, there's a search bar that allows you to search for specific documents by name or 
content. You can utilize the home screen to quickly access or manage your documents, whether 
you are starting a new project or continuing with an existing one.  

Template 
Gallery  

This is a collection of pre-designed layouts provided by software applications, 
allowing users to select and use them as a starting point for creating various types 
of content.  



Unit 1 Getting Started  Lesson: Docs Interface 

4  CCI Learning Solutions Inc. 

  
Jens, a project manager, is preparing for an upcoming team meeting. He opens Google Docs on his 
laptop and is immediately taken to the home screen. From there, he quickly identifies the template 
gallery and selects an appropriate project planning template. This streamlined access from the 
home screen allows him to efficiently prepare a detailed agenda that he can share with his team, 
ensuring a productive meeting.  

 

Know the Toolbar  
 

The toolbar in Google Docs is a horizontal strip of icons and menus located at the top of the 
document interface. It provides quick access to various formatting tools and features, making 
document creation and editing more efficient.  
1. Search the menus: Quickly find and execute commands within the document's menus.  

 
2. Undo/Redo: Revert or reapply actions recently made in the document.  

 
3. Print: Open print preview and print settings in preparation to send the document to a printer.  

 
4. Spelling and grammar check: Automatically detect and suggest corrections for spelling and 

grammatical errors in the text.  

 

5. Paint format: Copy formatting from one part of the document and apply it to another. 
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6. Zoom: Adjust the view magnification of the document on the screen.  

 
7. Text Formatting: This section of the toolbar allows you to change the font style, size, color, and 

apply text styles such as bold, italic, underline, and strikethrough. These options help enhance 
the visual impact and readability of your text.  

 
8. Insertion/Addition tools: From the toolbar, you can insert or add various elements into your 

document, such as links, comments, and images. 

 

9. Paragraph Formatting: Here, you can adjust alignment (left, center, right, justified) and line 
spacing. You can also create checklists and bulleted or numbered list. Finally, you can adjust 
indentation levels to visually separate text elements. 

 

10. Clear formatting: Remove all formatting from the selected text, reverting it to the default style.  

 

Toolbar  
A graphical presentation of command buttons and icons arranged horizontally or 
vertically on the screen to facilitate quick access to program features.  

Tom, a high school teacher, is preparing a lesson plan in Google Docs. He uses the toolbar to select 
a more readable font and size for his text, applies bold formatting to the section headers, and inserts 
a table to organize the week's activities. Additionally, Tom uses the bullet list feature to outline key 
points for discussion in class. By utilizing the toolbar's functionalities, he ensures the document is 
both visually appealing and functionally organized, making it clearer for his students to follow along 
during the lesson.  

 

Hide Menus  
Hiding menus in Google Docs provides a distraction-free writing environment. This feature is 
especially useful for focusing on content without the clutter of toolbar options. The only way to hide 
menus in Google Docs is to use the full screen mode.  
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1. Open your Google Docs document.  

2. Navigate to the View menu > Full screen.  

3. Use the Esc key to display menus again.  

Full Screen  
A mode that expands the document to cover the entire screen, hiding menus and 
toolbars.  

Lila prefers a clean workspace when she writes her novel. She uses full screen to hide the menus in 
Google Docs to focus solely on her writing, bringing them back only when she needs to use specific 
tools.  

 

Understand Online and Offline  
Google Docs can be used both online and offline, allowing you to work on documents without an 
internet connection. The offline mode ensures that your changes are saved and synced once you 
reconnect to the internet. This feature is particularly useful for working in areas with unreliable 
internet access.  

 
1. Open your Google Docs document.  

2. Navigate to the File menu > Make available offline.  

3. Select Turn on.  

Online  Working with an internet connection.  

Offline  Working without an internet connection.  

Sync  To update and save changes across all devices when reconnected to the internet.  

Sepharia is traveling and knows she won’t have internet access on her flight. She sets her important 
documents to offline mode, allowing her to continue working without any interruptions, and her 
changes sync once she reconnects to Wi-Fi.  

 

Customize Interface  
Customizing the Google Docs interface helps you create a workspace that suits your needs. You can 
hide or display certain features as you wish. This flexibility improves your productivity and comfort 
while working.  
1. Open your Google Docs document.  

2. Navigate to the View menu.  

3. Check or uncheck the options (Show print layout, Show ruler, Show outline, Show equation 
toolbar, Show non-printing characters) depending on what you do or do not want to be 
visible.  
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Jorah, a copywriter, rarely uses the ruler in Google Docs. He adjusts the settings so that the ruler is 
hidden. By doing so, he has a larger and more focused surface area on which to accomplish his 
tasks.  

 

Turn Off Spell Check  
Spell check and grammar check in Google Docs help you ensure your writing is free from errors 
and reads smoothly. These tools automatically highlight spelling mistakes and grammatical issues 
as you enter text, offering suggestions for corrections. These functions can be toggled on and off 
according to your preferences.  

To turn off spell check and grammar check:  

1. Navigate to the Tools menu > Spelling and grammar.  

 
2. Deselect Show spelling suggestions and Show grammar suggestions to turn off the 

automatic spelling and grammar checks.  

Spell Check  A feature in word processing programs that finds spelling errors in a text.  

Grammar 
Check  

An extension of spell check that also analyzes the grammatical structure of 
sentences to identify errors.  

Shik, a creative writer, is working on a fantasy novel using Google Docs. The unique character names 
and invented terms frequently get flagged by the spell check. To streamline his writing process 
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without constant interruptions from incorrect spelling alerts, Shik chooses to turn off spell check. 
He accesses the Spelling and grammar settings and deselects the automatic suggestions. This 
adjustment allows him to write more fluidly, focusing on creativity rather than corrections, and he 
can always enable spell check later for a separate editing pass.  

 

Configure Spell Check  
Configuring spell check and grammar check in Google Docs allows you to customize how these 
tools review your writing. For example, if you wish to spell check in a different language, you can 
adjust your language settings. Or, if you use certain words or phrases commonly and find that 
Google Docs repeatedly marks these words as incorrect, you can add these words or phrases to your 
personal dictionary. This ensures that the spell check and grammar check functions work according 
to your needs, helping you maintain accuracy and clarity in your documents.  

To spell check in a different language:  

1. Navigate to the File menu > Language.   

2. Choose your desired language from the list.  

 
3. Spell check will automatically adjust to your chosen language.  

To create a personal dictionary:  

1. Navigate to the Tools menu > Spelling and grammar > Personal dictionary. 

2. In the Add a new word text box, enter the word you wish to add to your personal dictionary.  

3. Select Add to add the word to your personal dictionary.  

4. Select OK to apply the changes.   

Document 
Language  

The primary language setting of a document, which guides spell check and 
grammar analysis tools.  
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Ayotunde, a bilingual author, is preparing a research paper in Spanish. She selects Tools and then 
Language to set the entire document to Spanish. This ensures that the spell check tool provides 
feedback based on Spanish spelling rules, which is crucial for her to maintain accuracy. As she enters 
text, she notices the spelling suggestions adjusting to the new language settings, which helps her 
streamline the editing process without having to manually check each word. This tool is particularly 
beneficial as she aims to submit her work to a Spanish-language academic journal.  

 

Locate Add-Ons  
Google Docs offers various add-ons to enhance your document with additional features like dates, 
chips, links, emojis, and more. These tools can help streamline your workflow and improve 
document functionality.    

 
To locate add-ons:  

1. Open your Google Docs document.  

2. Navigate to the Extensions menu > Add-ons > Get add-ons.  

3. Browse or search for the desired add-ons.  

4. Select Install to add the chosen add-on to your Google Docs.  

Chips  
Interactive elements in Google Docs that represent and link to various types of data, 
such as people, dates, files, events, or add-on resources.   

Ivan wants to insert custom emojis into his project report. He locates the add-ons menu, searches 
for an emoji add-on, installs it, and starts adding emojis to his document for a more engaging 
presentation.  

 

Identify Plugin Features  
Plugins in Google Docs are additional tools that enhance the functionality of your document by 
providing features not available by default. These plugins can help you perform a variety of tasks, 
such as grammar checking, citation management, or adding special formatting options.  

To access plugins: 

1. Navigate to the Extensions menu > Add-ons > Get add-ons.  
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2. The Google Workspace Marketplace will open; use the Search function at the top to explore 

available plugins.  

 
3. Select a plugin and follow the prompts to add it to your Google Docs.  

4. To manage installed plugins, navigate to the Extensions menu > Add-ons > Manage add-ons.  

Plugins  
Software add-ons that enhance the basic functionalities of an application by 
adding new features.  

Google 
Workspace 
Marketplace  

A digital shopping location where users can find and install additional software 
components for Google Workspace applications.  

Integration  
The process of combining or adding components to a system to provide new 
functionalities without disrupting the existing setup.  

During a university research project, Sang-Hee explains to her group how they can improve their 
collaboration using the Add-ons tab in Google Docs. She guides them in selecting a reference 
management plugin from the Google Workspace Marketplace, which facilitates the integration of 
scholarly citations directly into their shared document. This streamlined approach ensures accuracy 
and saves time, allowing the group to focus more on content quality rather than formatting 
citations manually.  
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Lesson 2: Docs Options 
Lesson Objectives 
In this lesson, you will learn the essential tools and features for managing documents in Google 
Docs such as how to name, copy, and compare documents, view and manage different versions, 
download files in various formats, and publish or print your work. Upon completion of this lesson, 
you should be able to understand the following: 
 Create a Doc 

 View Options 

 Display a Doc 

 View Docs 

 Name Docs 

 Copy a Doc 

 Compare Docs 

 Manage Versions 

 Download Different Formats 

 Send as Email Attachment 

 Publish to the Web 

 Print a Doc  
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Create a Doc  
The first step toward writing and collaborating on Google Docs is creating a new document. 
Whether a blank document or a template, a newly created document is a starting place from which 
you can build and create collaboratively.  

To create a new document from the homepage:  

1. Launch Google Docs.  

2. On the Google Docs homepage, do one of the following:   

• Select the Blank document option  

• Select a template from the template gallery  

  

To create a new document from within an existing document:  

1. Open the existing document. 

 
2. Navigate to the File menu > New > Document.  

Template  
A pre-designed document format that users can utilize for creating, editing, and 
sharing various types of written content.  

Google Drive  
A cloud storage service provided by Google that allows users to save files online 
and access them from any smartphone, tablet, or computer.  

Chul, a high school teacher, prepares for his next class by accessing Google Docs from his home 
computer. He selects a project proposal template to create a new document, which he then shares 
with his students for their upcoming group assignment. This efficient process allows him to ensure 
all students have immediate access to the document format they need to begin their work 
seamlessly.  
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View Options  
View options in Google Docs allow you to customize how your document is displayed. You can adjust 
the zoom level and enable features like full-screen mode to enhance your reading and editing 
experience.  

To adjust the amount of the document you can view on your screen, select the Zoom option in the 
toolbar and set the desired level of magnification.  

  

Google Docs offers several pre-set zoom levels such as 50%, 100%, and 150%, allowing for quick 
adjustments according to your visibility needs. You can also enter a custom zoom percentage to 
find the exact view scale that suits your needs.  

The Fit option under the Zoom menu adjusts the document to match the size of your browser 
window.  

You can maximize your workspace using full-screen mode. This option hides other browser tabs and 
toolbars, allowing you to focus on the document.  

To access full-screen mode: 

  
Navigate to the View menu > Full screen.  
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Zoom  
A feature in digital interfaces that allows users to change the magnification of the 
content displayed on the screen.  

Full-Screen 
Mode  

A display setting that allows content to take over the entire screen, hiding the 
operating system's interface and other applications.  

Marzhan, a graphic designer, is working on a detailed layout for a client brochure using Google Docs. 
She needs to examine the graphics and text alignment more closely, so she uses the Zoom feature 
to increase the view to 150%. This enhanced view helps her notice some alignment issues that were 
not visible at a standard zoom level. Adjusting the zoom allows her to refine her design more 
effectively, ensuring high-quality outcomes in her final print material.  

 

Display a Doc  
Google Docs offers a pageless display mode that allows you to view and edit your document without 
traditional page breaks. This mode provides a continuous flow of text, which can be helpful for 
brainstorming, drafting, or working with long pieces of text.  

 
1. Open your Google Docs document.  

2. Navigate to the File menu > Page setup.  

3. Choose Pageless and select OK to switch to pageless display mode. 

Pageless 
Display  

A continuous view of a document without page breaks.  

Liam is drafting a novel and prefers not to be interrupted by page breaks. He switches his Google 
Docs document to pageless display mode, allowing him to focus on writing without distractions 
from formatting constraints.  

 



Lesson: Docs Options  Unit 1: Getting Started 

CCI Learning Solutions Inc.   15 

View Docs  
Viewing modes in Google Docs allow you to interact with the document in different ways. These 
modes help manage document collaboration and review. There are three main viewing modes in 
Google Docs:  
1. Editing Mode: This is the default mode where you can enter, format, and make changes to the 

document. All edits are immediately reflected in the document.  

2. Suggesting Mode: Changes are made as suggestions, which appear as comments in the 
document. These suggestions can be accepted or rejected by the document owner or 
collaborators.  

3. Viewing Mode: This mode allows you to view the document as it will appear when printed or 
shared, without making any changes. It’s useful for reviewing the final version of the document.  

 
To change between viewing modes in Google Docs:  

1. Open your document in Google Docs.  

2. Select the pencil icon in the top-right corner of the toolbar.  

3. Select Editing, Suggesting, or Viewing from the drop-down menu to change modes.  

Editing Mode  Allows direct changes to be made to the document.  

Suggesting 
Mode  

Enables proposed edits that appear as comments for review.  

Viewing Mode  Allows you to observe the document without making any changes.  

Maria is working on a group project and needs to suggest edits without changing the original text. 
She switches to Suggesting mode in Google Docs, allowing her teammates to review and approve 
her changes.  
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Name Docs  
When you create a new document in Google Docs, it is typically titled "Untitled document" by 
default. Naming a document is an essential step for organizing and managing your files. By giving 
each document, a unique and descriptive name, users can conveniently identify and retrieve their 
work.  

To rename a document:  
1. Open the document.  

2. Do one of the following:   

• Select the title area and enter your desired name  

 
• Go to File menu > Rename 

 

Document 
Title  

The name assigned to a document file, which is displayed at the top of the 
document window and used to identify the file in storage.  

Menu Bar  
The horizontal bar at the top of the application window that contains drop-down 
lists of options for various functions.  

Krisha is collaborating on a marketing project using Google Docs. After drafting the initial 
document, she realizes the file is still named "Untitled document." She quickly selects the title at 
the top, renames it to "Q3 Marketing Plan," and selects Enter. This immediate update helps ensure 
that all team members can quickly find and refer to the document in their shared Google Drive, 
facilitating smoother collaboration and file management.  
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Copy a Doc  
Copying a document in Google Docs allows you to make a duplicate of an existing document. This 
way, you can preserve the original file while making changes or adjustments in the copy.   
1. Open the Document.  

2. Go to File menu > Make a copy. 

3. In the Copy document dialog box:   

a. Enter your desired Name of the copied document.  

b. Select the Folder where you would like to save the document.  

c. Choose your sharing options:   

• Share it with the same people  

• Copy comments and suggestions  

• Include resolved comments and suggestions 

d. Select Make a copy. 

 

Duplicate  
To make an exact copy of a document, which can then be modified independently 
of the original.  

Google Drive  
Google's file storage and synchronization service where your documents and other 
files are stored in the cloud.  

Norma is preparing to update her team on project progress using a standard report format she 
created last month. To avoid altering the original template, she opens the document in Google Docs, 
goes to File, and selects Make a copy. She names it "Project Update - October" and saves it in the 
current month's folder on her Google Drive. Now, she can edit the new document without changing 
the original template, ensuring consistency in her reporting.  
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Compare Docs  
Comparing two documents side by side in Google Docs allows you to view and evaluate the content 
of both documents simultaneously. This is helpful for spotting differences, similarities, or making 
edits across multiple documents. You can use the Compare documents feature to highlight 
changes between two versions.  

To compare documents:  

1. Open the first document in Google Docs.  

2. Navigate to the Tools menu > Compare documents. 

3. Select the oval under Select the comparison document and open the second document you 
want to compare.  

4. Enter the name of the user to whom you wish to attribute changes.  

5. Select Compare to generate a new document highlighting the differences.  

 

Compare 
Documents  

A feature that highlights the differences between the two documents.  

Ember needs to review changes made to a contract by her lawyer. She uses the compare 
documents feature in Google Docs to view the edits and ensure all adjustments are correct.   

 

Manage Versions  
Managing versions in Google Docs ensures you can keep track of document changes and revert to 
previous versions if necessary. This feature is essential for collaborative work and maintaining 
document integrity.  
1. Open your Google Docs document. 

2. Select the File menu > Version history.   

3. Name specific versions to keep track of major changes or view the document’s version history.  
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4. Restore a previous version if needed by selecting See version history > More actions drop-

down menu (the three dots) by the desired version date > Restore this version. 

  

Version History  A record of all changes made to a document over time.  

Restore  To bring back a previous version of a document.  

Raphaela and her team are working on a proposal. She frequently checks the version history to 
monitor changes and renames key versions to highlight significant updates, ensuring they can 
revert if any mistakes are made.  

 

Download Different Formats  
To download different formats:  
1. Open your document in Google Docs.  

2. Navigate to the File menu > Download.  

3. Choose your desired format (e.g., Microsoft Word, PDF, EPUB) from the list of options.  

 
Evelyn needs to submit her thesis to her professor in Microsoft Word format and also send a copy 
to her colleague in PDF format for review. Using Google Docs, she quickly downloads her document 
in both formats, ensuring that everyone receives it in their preferred format.  
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Send as Email Attachment  
To send your document as an email attachment:  
1. Open your document in Google Docs.  

2. Navigate to the File menu > Email > Email this file. 

  

3. If you wish to send a copy of the email to yourself, check the box labeled Send yourself a copy.  

4. Enter the recipient’s email address in the To text box.  

5. Enter the subject in the Subject text box.  

6. Enter any message you wish to include in the Message text box.  

7. Select the format for the attachment (e.g., PDF, Microsoft Word) from the File type drop-down 
menu.  

8. Select Send to email the document as an attachment.  

Email 
Attachment  

A file sent along with an email message for the recipient to download and view.  

Thelonius needs to send his project proposal to his team and his manager for review. Using Google 
Docs, he emails the document as a PDF attachment directly from the application, ensuring 
everyone receives the file quickly and in the required format.  

 

Publish to the Web  
Publishing to the web in Google Docs allows you to make your document accessible online via a 
shareable link. This feature converts your document into a web page that can be viewed by anyone 
with the link. It is useful for sharing information publicly without requiring viewers to have a Google 
account. To publish to the web:  
1. Open your document in Google Docs.  

2. Navigate to the File menu > Share > Publish to web > Publish. 

 
3. Copy the provided link to share your published document.  

Shareable Link  A URL that allows users to access content. 

Hong wants to share her research findings with a wide audience without requiring them to log in. 
Using Google Docs, she publishes her document on the web and shares the link on her blog, 
making it possible for everyone to access her work.  
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Print a Doc  
Printing a document in Google Docs allows you to create a physical copy of your digital document. 
This can be useful for sharing information in meetings, submitting assignments, or keeping 
records. To print a document:  
1. Open your document in Google Docs.  

2. Use one of the following methods to open the Print dialog box:   

• Navigate to the File menu > Print.   

• Enter the keyboard shortcut Ctrl + P (or Cmd + P on a Mac).  

 
3. Adjust your print settings in the Print dialog box as needed: 

• Destination: Select the Destination drop-down arrow and choose your preferred printer 
from the list or Save as PDF to save the document as a PDF file instead of printing  

• Pages: Select the Pages drop-down menu and choose from Odd pages only, Even pages 
only, or Custom to print only specific pages from the document  

• Copies: Enter the number of copies you wish to print in the Copies text box  

• Paper Size: Select More settings > Paper size drop-down arrow and select the appropriate 
paper size  

• Pages Per Sheet: Select More settings > Pages per sheet drop-down arrow and choose 
how many pages of the document you wish to print on each sheet of paper  

• Margins: Select More settings > Margins drop-down arrow and choose your desired margin 
size  

4. Select Print to send the document to your printer.  

Print Settings  
Options that allow you to adjust how your document will be printed, such as the 
number of copies or page layout.  

David needs to bring a hard copy of his report to a team meeting. He quickly prints the document 
from Google Docs, ensuring he has a physical copy to share during the discussion. 
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Unit 1 Key Terms   
Term  Definition   

App Menu   A navigational feature often found in software and websites that displays a 
list of available options or tools within the application.   

Chips   Interactive elements in Google Docs that represent and link to various types 
of data, such as people, dates, files, events, or add-on resources.    

Compare 
Documents   A feature that highlights the differences between the two documents.   

Document 
Language   

The primary language setting of a document, which guides spell check and 
grammar analysis tools.   

Document Title   The name assigned to a document file, which is displayed at the top of the 
document window and used to identify the file in storage.   

Duplicate   To make an exact copy of a document, which can then be modified 
independently of the original.   

Editing Mode   Allows direct changes to be made to the document.   
Email Attachment   A file sent along with an email message for the recipient to download and 

view.   
Full Screen   A mode that expands the document to cover the entire screen, hiding 

menus and toolbars.   
Full-Screen Mode   A display setting that allows content to take over the entire screen, hiding 

the operating system's interface and other applications.   
Google Account   A user profile that provides access to services owned by Google such as 

Gmail, Google Drive, and YouTube, along with integration capabilities for 
various third-party applications.   

Google Drive   A cloud storage service provided by Google that allows users to save files 
online and access them from any smartphone, tablet, or computer.   

Google Workspace 
Marketplace   

A digital shopping location where users can find and install additional 
software components for Google Workspace applications.   

Grammar Check   An extension of spell check that also analyzes the grammatical structure of 
sentences to identify errors.   

Integration   The process of combining or adding components to a system to provide new 
functionalities without disrupting the existing setup.   

Interface   The point of interaction between a user and a software program, featuring 
elements like buttons, menus, and icons that facilitate user input and 
operation.   

Menu Bar   The horizontal bar at the top of the application window that contains drop-
down lists of options for various functions.   

Offline   Working without an internet connection.   
Online   Working with an internet connection.   
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Pageless Display   A continuous view of a document without page breaks.   
Plugins   Software add-ons that enhance the basic functionalities of an application by 

adding new features.   
Print Settings   Options that allow you to adjust how your document will be printed, such as 

the number of copies or page layout.   
Restore   To bring back a previous version of a document.   
Shareable Link   A URL that allows users to access content.  
Spell Check   A feature in word processing programs that finds spelling errors in a text.   
Suggesting Mode   Enables proposed edits that appear as comments for review.   
Sync   To update and save changes across all devices when reconnected to the 

internet.   
Template   A pre-designed document format that users can utilize for creating, editing, 

and sharing various types of written content.   
Template Gallery   This is a collection of pre-designed layouts provided by software applications, 

allowing users to select and use them as a starting point for creating various 
types of content.   

Toolbar   A graphical presentation of command buttons and icons arranged 
horizontally or vertically on the screen to facilitate quick access to program 
features.   

Version History   A record of all changes made to a document over time.   
Viewing Mode   Allows you to observe the document without making any changes.   
Zoom   A feature in digital interfaces that allows users to change the magnification 

of the content displayed on the screen.   
 

 

 

 



Learn how to create, format, and collaborate on documents using Google Docs. This course introduces  
learners to core features of cloud-based word processing, focusing on efficient content creation, editing,  
and collaboration.  

Through guided instruction and hands-on practice, learners develop the skills needed to create  
professional documents, manage sharing settings, use formatting tools, and work with others in real time. 

Whether you’re preparing for academic or professional settings, this course equips you with document  
and collaboration skills that set you apart. Learn to organize your ideas clearly, communicate effectively,  
and collaborate in real time using Google’s powerful productivity tools. 

Ideal for learners looking to improve their digital writing and editing skills, educators supporting  
cloud-based instruction, and professionals who need to create and manage shared documents efficiently. 

Key Learning Outcomes:

•	 Create and edit documents using text, formatting, and layout tools  

•	 Use spell check, word count, headers, footers, and page breaks  

•	 Insert images, tables, charts, and hyperlinks  

•	 Add comments and suggestions; respond to feedback and edit collaboratively  

•	 Use sharing permissions and version history to manage access and updates  

•	 Export and print documents in a variety of formats for distribution. 
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Create in the Cloud with Google  
Expand Your Learning Experience
with XperienceED, CCI Learning’s
Kinesthetic Learning Platform:

LEARN MORE: https://products.ccilearning.com
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