
83



3283-1 © CCI Learning Solutions Inc.  1 

 

Unit 1: Getting to Know Excel 

Unit Objectives 
In this unit, you will learn about and work in Excel. You will add and edit different types of data, work 
with worksheets and workbooks, work with lists and fill options, and change views. You will also 
learn how to set up a workbook for printing, including checking for accessibility, protecting 
sensitive information, and inspecting for hidden content. Upon successful completion of this unit, 
you should understand the following: 

 Work with Excel 

 Construct Cell Data 

 Work with Workbooks 
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Lesson 1: Work with Excel 
Lesson Objectives 
In this lesson, you will be introduced to the Microsoft Excel application, identify the components of 
the Excel environment, and learn how to move around within the application. You will also learn to 
customize the Quick Access Toolbar and Ribbon, create and save workbooks, and work with files. 
Upon completion of this lesson, you should be able to understand the following: 

 Startup and Application Window

 Worksheet Window

 Ribbon

 Customize the Quick Access Toolbar

 Access Workbook Properties

 Check for Issues

 Create and Save a New Workbook

 Manage Worksheets

 Move or Copy Worksheets

 Reuse or Relocate Worksheets
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Startup and Application Window 
When Excel starts, the startup screen appears from which you can open a workbook, start a new 
blank workbook, or create a new workbook based on a template.  

 

Your workspace in Excel is the Excel application window. It contains components including the 
Ribbon and the Quick Access Toolbar that you might be familiar with from working with other 
Office applications such as Microsoft Word.  

 

Refer to the parts of the Excel application window familiarize yourself with the following 
components of the Excel window: 

File tab Select the File tab to open the Backstage view, from which you 
can select commands to manage files, including New, Open, Save 
As, and Print.  

Ribbon Each Ribbon tab contains buttons, menus, and other controls you 
use to perform certain actions in Excel. 

Quick Access Toolbar (QAT) Located above the Ribbon, the QAT provides quick and 
customizable access to frequently used commands.  
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Title bar Located at the top of the screen, the title bar’s main purpose is to 
display the open file’s name. 

Minimize, Maximize/Restore 
Down, Close 

Located in the upper right-hand corner of the window, these 

buttons enable you to minimize ( ) the application window to 

a button on the taskbar, maximize ( ) the program to full 

screen, restore ( ) the window to its original size, or close ( ) 

the application window.  

Ribbon A collection of tabs (such as File, Home, and Insert) that provides 
access to commands used to complete a task.  

Ribbon group Each Ribbon tab contains groups of related commands. Some 
groups include a dialog box launcher button at the bottom right 

( ), which opens a dialog box or pane with more commands and 
options. 

Ribbon Display Options Controls whether to hide or display the Ribbon with the tabs or 
with both tabs and command buttons.  

 

Worksheet Window 
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Name Box Located beside the Formula bar, the Name box displays the cell address of 
the active cell.  

Insert Function This tool opens a dialog box to help you choose and insert a built-in 
function.  

Formula Bar Located to the right of the Name Box, the Formula Bar displays the 
contents of the active cell. 

Active cell The selected cell. Entered values will be inserted into the active cell.  

Column headings Sequential letters at the top of each column enable you to track columns. 

Row headings Sequential numbers on the left side of each row enable you to track rows. 

Sheet tab The rectangular box at the bottom of a worksheet by which worksheets 
are accessed and identified.  

Status bar Displays the current cell mode, auto calculations, the View buttons, and 
the Zoom slider. 

Scroll bars Scrolls the spreadsheet to view content that is offscreen and not visible. 

View buttons These buttons change the on-screen views for the worksheet. The views 
are Normal, Page Layout, and Page Break Preview. 

Zoom slider The buttons at either side of the slider allow you to increase or decrease 
the zoom by 10% or drag the slider button to choose a particular zoom 
percentage. 

 

Ribbon 
Use the Ribbon to find commands you require to complete a task.  

Commands are arranged in tabs that appear on the Ribbon, and each tab's commands relate to a 
specific type of activity, such as inserting items, changing the view, or formatting text in the 
document.  

To reduce screen clutter, contextual tabs appear only when they are applicable. For example, the 
Shape Format tab appears when a graphic object is selected. 
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Each tab on the Ribbon contains groups with similar commands. For example, the Home tab has a 
Clipboard group that contains commonly used commands like Copy and Paste. 

 

Some groups have a gallery with vertical scroll bars and a third button called the More button to 
access the expanded gallery. 

 

 

To display only the Ribbon tabs and create more vertical space to work in, minimize the Ribbon 
with one of the following methods: 

• Select the Ribbon Display Options ( ) button at the upper right of the screen, then select 

Show Tabs. 

• Right-click (or access the context menu) anywhere on the Ribbon and then select Collapse the 
Ribbon. 

You can also hide the Ribbon, Quick Access Toolbar, and Status Bar. This maximizes the Excel 
window to give you more space to view the worksheet data.  

• Select the Ribbon Display Options ( ) button at the upper right of the screen, then select 

Auto-hide Ribbon.  
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You can reset the Ribbon to its default which shows tabs and commands. 

• Select the Ribbon Display Options ( ) button at the upper right of the screen, then select 

Show Tabs and Commands. 

 

Customize the Quick Access 
Toolbar 
The Quick Access Toolbar (QAT) is located at the left of the title bar above the Ribbon. By default, it 
contains the AutoSave indicator and the Save, Undo, Redo, and Touch/Mouse Mode command 
buttons. 

 

Position the Quick Access Toolbar above or below the Ribbon using one of the following methods: 

• Select Customize Quick Access Toolbar > Show Below the Ribbon. 

• Right-click the Ribbon and then select Show Quick Access Toolbar Below the Ribbon. 

If you frequently use certain Excel commands and features, add them to the QAT. Customize the 
QAT with one of the following methods: 

• Right-click any command in the Ribbon and select 
Add to Quick Access Toolbar. 

• Select Customize Quick Access Toolbar at the end 
of the QAT and select a command from the displayed 
list of commands.  

• Select File > Options > Quick Access Toolbar (or 
select More Commands from the QAT commands list), 
select a category from Choose commands from, select 
a command from the list on the left and select Add. 
Repeat this step for each command you want to add, 
and then select OK. 
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Access Workbook Properties 
Metadata is information about a file that’s stored within the file. In Excel, metadata is called 
Properties. Some properties are generated automatically by Excel, such as the date and time the 
file was created and last modified, who created it, and the size of the file. You can add additional 
metadata such as a workbook Title or your company name. 

Properties can be useful for sorting, organizing, and finding workbooks in Windows File Explorer. 
Some properties, such as the Title, are used to help people with disabilities understand more about 
the file. 

To add or change properties: 

• Select File tab > Info, and then enter the property values. 

• To access all properties, select the Show All Properties link at the end of the list of Properties.  

• To access Advanced Properties, select the Properties drop-down menu > Advanced 
Properties.  
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Check for Issues 
Excel contains several tools you can use to inspect your workbook for issues such as hidden personal 
information or accessibility issues.  

The Document Inspector is designed to find hidden or private information in a workbook and 
report it to you in a report. You can decide whether it’s appropriate to leave or remove the data. 

Some of these items include: 

• Comments 

• Metadata 

• Personal Information 

• Hidden data 

To inspect a workbook, select File > Check for Issues > Inspect Document. The Document 
Inspector dialog box presents a list of items for which it can check. Leave selected only those items 
you want to include and select Inspect.  
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The results of the inspection will appear. 

 

Review the results of the inspection. Select Remove All for the types of content you want Excel to 
remove from your workbook. Select Reinspect to check the workbook again or select Close to exit 
the Document Inspector dialog box.  

Use the Accessibility Checker to help ensure that users with disabilities can access the content in 
the workbook.  
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To use the Accessibility Checker, select the Review tab > Check Accessibility. The Accessibility 
Checker task pane will display the inspection results and suggest improvements that can be made.  

 

Selecting an error item in the Accessibility Checker pane selects the item in the worksheet and 
displays information about how to remedy the issue.  

Select the drop-down arrow to the right of the item in the task pane and select one of the 
Recommended Actions.  

 

Check Compatibility options is used to check for features not supported by earlier versions of Excel. 
Like the Document Inspector, it returns a report which you use to determine if the document 
requires changes before saving to an earlier version of Excel or sharing with someone using an 
earlier version. 

To check compatibility, select File > Info > Check for Issues > Check Compatibility. 
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Create and Save a New Workbook 
To create a new, blank workbook, select File > New > Blank workbook, or CTRL+N.  

 

You also can create a workbook using a template, which is a type of workbook that typically 
contains data, formulas, and formatting, and makes a copy of itself for you to use. The New page  
displays some template examples. 

To create a new workbook from a template, select File > New, select a template, and then select 
Create. 

• If you don’t locate a template you want to use, you can enter a search term in the Search for 
online templates box. 

• Excel templates that you create and save will appear if you select the Personal tab. 
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To save a new workbook, select File > Save. 

The first time you save a new workbook, Excel displays the Backstage screen for you to select where 
to save the file. 

 

Select a folder from the list of folders recently used to enter the file name or file type. 

 

Select Browse to display the Save As options so you can enter a file name, file type, and save 
location.  
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In the Save As dialog box, select Save as type and specify the file type, specify the file location, enter 
a file name without the extension, and then select Save. 

Note: The last four characters in the file name are the file extension. It indicates the type of Excel 
file it is (for example, .xlsx is a workbook and .xlst is a template). You don’t need to type the 
extension – it's added automatically when you choose a file type. 

To save changes to a workbook using the same file name, type, and location use one of the following 
options: 

• Select File > Save. 

• On the Quick Access Toolbar, select Save. 

• CTRL+S 

To make a copy of an existing file with a new name or change the file location or type: 

Select File > Save As, select Save as type and specify the file type, specify the file location, enter a 
file name without the extension, and then select Save. 

 

Manage Worksheets 
To view a worksheet, select its worksheet tab.  

To show worksheet tabs that aren’t visible, use the tab scrolling buttons at the bottom left of each 
workbook’s window. Alternatively, you can view more worksheet tabs by dragging the resize handle 
to the right which will decrease the width of the horizontal scroll bar.  

  

When you create a new workbook, Excel includes one worksheet by default. You can add more 
worksheets to a workbook. To insert a new blank worksheet into a workbook, use one of the 
following methods: 

• Select the Home tab > Cells group > Insert > Insert Sheet. Excel will add the new worksheet to 
the left of the active worksheet. 

• Select the New sheet button . Excel will add the new worksheet to the right of the active 

worksheet. 
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When you no longer need a worksheet, you can remove it from the workbook by using one of the 
following methods: 

• Right-click (or access the context menu) the sheet tab and select Delete. 

• Select the sheet tab and then select Home tab > Cells group > Delete > Delete Sheet. 

Before deleting a worksheet: 

• Ensure no formulas elsewhere in the workbook depend on values in the worksheet. 

• Save your workbook before deleting a worksheet because, once deleted, you cannot retrieve a 
worksheet with the Undo command. 

By default, the first worksheet is named Sheet1, and every new worksheet added is given the next 
number. Rename worksheets to replace these default names with descriptive ones. To rename a 
worksheet, use one of the following methods: 

• Double-click the existing worksheet tab and enter a new name. 

• Right-click (or access the context menu) the sheet tab and select Rename. 

Select the sheet tab and then select Home tab > Cells group > Format > Rename Sheet. 

 

Move or Copy Worksheets  
Change the sequence in which the worksheets appear in a workbook to help organize multi-
worksheet workbooks. To move a worksheet within a workbook, use one of the following methods: 

• Right-click (or access the context menu) the sheet tab and select Move or Copy, select a sheet 
in the Before sheet list, and then select OK. 

• Drag the sheet tab to the new location. 

To create a new worksheet based on an existing one, make a copy of a worksheet. To copy a 
worksheet within a workbook, use one of the following methods: 

• Right-click (or access the context menu) the sheet tab and select Move or Copy, select a sheet 
in the Before sheet list, select the Create a copy checkbox, and then select OK. 

• CTRL+drag the sheet tab to the new location. 
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Reuse or Relocate Worksheets 
Use the Move or Copy feature to use a worksheet from an original workbook to an existing or a new 
workbook. Whether the worksheet remains in the original workbook depends on whether you 
select the Create a copy button. If you don’t select this checkbox, the worksheet will be removed 
from the original workbook. 

To move or copy a worksheet, use one of the following options: 

• Right-click the worksheet tab, select Move or Copy, under To book select the workbook where 
you would like to move or copy the worksheet. If you want to retain the worksheet in the original 
workbook, select the Create a copy checkbox, and then select OK.  

 

• Arrange the two workbooks next to each other on the Windows Desktop: 

▪ To move a sheet, drag its worksheet tab to the other workbook. 

▪ To copy a sheet, CTRL+drag the worksheet tab to the other workbook. 
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Lesson 2: Construct Cell Data 

Lesson Objectives 
In this lesson, you will learn about data types and how to enter data, how to move and copy it, and 
basic and advanced paste options. You will discover the Auto Fill tool and how to work with 
columns, rows, and cells. Upon completion of this lesson, you should understand the following: 

 Types of Data 

 Paste Special 

 Advanced Paste Special Options 

 Auto Fill 

 Insert and Delete Columns 

 Insert and Delete Rows 

 Insert and Delete Cells 

 Change Column Width 

 Change Row Height 
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Types of Data 
You can make three main types of entries when you insert data into worksheet cells: 

• Numeric – Numbers, date, or time values. By default, numeric values align to the right in a cell. 

• Text – Alphabetic and numeric characters and most printable symbols. If you enter a text value 
that is wider than the cell, it will flow into the adjacent cells if those cells are empty. By default, 
text aligns to the left in a cell. 

• Formulas – Formulas are composed of values, cell references, arithmetic operators, and special 
functions for calculating and displaying results. Each cell can have only one formula, for 
example, =A1*.15. When the active cell contains a formula. The formula will appear in the Formula 
bar, whereas the cell will display the result of the formula. 

 

 

Paste Special 
To control components of what is pasted, use the Paste Options button, the Paste drop-down arrow, 
or the Paste Special dialog box. 

To specify paste options when you paste, copy the data, select where you want to paste it, and then 
select the Home tab > Clipboard group > Paste drop-down > Paste Special, and select options in 
the Paste Special dialog box. 
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To access Paste Special options after pasting, select the Paste Options button at the bottom of the 
pasted range, point to the options in the shortcut menu to preview how the pasted item will appear, 
then select an option to apply it. 

 

Use Paste Values to paste only values to remove formulas and formatting.  

To paste only values, select the range, select the location to paste, then select Home tab > Clipboard 
group > Paste drop down > Values. 

 

The pasted content has only the values and no formatting. 

 

Use Transpose to rotate copied data when pasting, so the column data is pasted as a row, and row 
data is pasted as a column.   
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To transpose a paste, select the range, select the location to paste, Home tab > Clipboard group > 
Paste drop-down> Transpose.  

 

 

Advanced Paste Special Options 
More Paste Special options are available in the Paste Special dialog box.  

Select the Home tab > Clipboard group > Paste drop-down > Paste Special, select an option, and 
select OK. 
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• Paste specifies what components of the data in the Clipboard are pasted to the target cells. 

• Operation specifies the operation that combines the target cells and data pasted into the target 
cells. 

• Skip blanks to avoid overwriting any existing data in the target cells if there is no copied data 
to be put into that cell. 

• Transpose rotates the data, so copied data as a column will be pasted as a row, and vice-versa.  

When you use Paste Special and Add Operation, the values in the clipboard are added to the values 
already in the paste location range. 

 

To use the Paste Special Operation option, copy the range of cells, select the cell where you want to 
paste them, and then use Home tab > Clipboard group > Paste drop-down > Paste Special, select 
the Operation option (Add, Subtract, Multiply, or Divide), and select OK. 

Use the Column width option to paste a range of data and include the column widths of the original, 
copied data.  Copy the range of cells, select the cell where you want to paste them, and then use 
Home tab > Clipboard group > Paste drop-down > Paste Special, choose the Column widths, and 
select OK. 

 

Auto Fill 
Use Auto Fill to copy data or continue sequential patterns in entered data.  

• Using Auto Fill with text typically copies it, except for special cases such as names of months or 
days of the week. 

• Using Auto Fill with numbers or dates will create a series.  

• Using Auto Fill with multiple values will continue the sequence of values. In the following 
example, the source cells contain the dates for the first two Fridays in 2023, and then the Auto 
Fill feature will continue filling the date of every Friday. 
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To use Auto Fill, select the cells you want to use as your data pattern, drag the Auto Fill handle (the 
small black square at the bottom right corner of the cell) across the target cells, and then release 
the mouse.  

 

Insert and Delete Columns 
You can insert new columns in an Excel worksheet anywhere, even between columns containing 
data. New columns are inserted to the left of the cell (or column) that you select before issuing the 
Insert command.  

To insert a column, do one of the following: 

• Select a cell or column, Home tab > Cells group > Insert arrow > Insert Sheet Columns. 

• Select the column heading to the right of the location where the new column will be, and Home 
tab > Cells group > Insert. 

• Right-click (or access the context menu) a cell in the column and select Insert. 

 

You can insert multiple columns by selecting columns before using the Insert command. The 
inserted columns will be inserted to the left of your selected columns. You will get the same number 
of new columns as the number of columns you selected. 
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To insert multiple columns, select columns to the right of where you want the new columns to 
appear and then do one of the following: 

• Home tab > Cells group > Insert arrow > Insert Sheet Columns (or Insert). 

• Right-click (or access the context menu) the selected columns’ headings and select Insert. 

Before you delete one or more columns, verify that the columns do not contain any valuable data 
in a portion of the worksheet that is not visible on the screen.  

To delete one column, use one of the following: 

• Select a cell in the column, Home tab > Cells group > Delete arrow > Delete Sheet Columns. 

• Right-click (or access the context menu) a cell in the column to be deleted, select Delete > 
Entire column > OK. 

 

To delete multiple columns, select the column headings for the columns to be deleted, and then 
use one of the following: 

• Home tab > Cells group > Delete. 

• Right-click (or access the context menu) the column heading(s) and select Delete. 

 

Insert and Delete Rows 
You can insert new rows in an Excel worksheet anywhere, even between rows containing data. New 
rows are inserted directly above the cell or row you select before issuing the insert command.  

To insert a row, do one of the following: 

• Home tab > Cells group > Insert arrow > Insert Sheet Rows. 

• Select the row heading below the location where the new row is to be inserted, Home tab > 
Cells group > Insert. 

• Right-click (or access the context menu) a row heading and select Insert. 

To insert multiple rows, select the number of rows below where you want the new rows and then 
use the Insert command. The new inserted rows (the same number as the number of rows you 
selected) will appear above the two highlighted rows.  
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To insert multiple rows, select the rows below where you want the new rows to appear and then do 
one of the following: 

• Home tab > Cells group > Insert arrow > Insert Sheet Rows (or Insert). 

• Right-click (or access the context menu) the selected rows’ headings and select Insert. 

Before you delete one or more rows, verify that the rows do not contain any valuable data in a 
portion of the worksheet that is not visible on the screen.  

To delete one row: 

• Select a cell in the row, then Home tab > Cells group > Delete arrow 
> Delete Sheet Rows. 

• Right-click (or access the context menu) a cell in the row to be 
deleted, Delete > Entire row > OK. 

• Select the row heading(s) for the row(s) to be deleted, and then 
Home tab > Cells group > Delete. 

• Select the row heading(s) for the row (s) to be deleted, and then 
right-click (or access the context menu) the row heading(s) and 
Delete. 

 

Insert and Delete Cells 
You can insert or delete one or several cells.  

Be cautious when inserting and deleting cells because rows or columns of data elsewhere might 
become misaligned. In this example, selecting Shift cells down causes the data in column A to 
become misaligned with the remainder of the data. 

 

In the same example, selecting Entire row keeps the data in each row together. 
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To insert cells, select a cell or range of cells and then use one of the following options: 

• Home tab > Cells group > Insert. 

Note that this option doesn’t prompt you to choose whether to shift other cells to the right or down. 

• Home tab > Cells group > Insert arrow > Insert Cells > Shift cells right or Shift cells down. 

• Right-click (or access the context menu) the selected cells and select Insert > Shift cells left or 
Shift cells up. 

When you delete existing cells, Excel shifts the remaining cells over from the right or below to 
replace the deleted cell(s).  

Warning! When you delete cells, any formulas that reference the cell(s) will display an error. 

To delete cells, select a cell or range of cells and then use one of the following options: 

• Home tab > Cells group > Delete. 

Note that this option doesn’t prompt you to choose whether you want to shift other cells to the left 
or up.  

• Home tab > Cells group > Delete arrow > Delete Cells > Shift cells left or Shift cells up. 

• Right-click (or access the context menu) the selected cells and select Insert > Shift cells left or 
Shift cells up.  

 

 



Lesson: Construct Cell Data  Unit 1: Getting to Know Excel 

26  3283-1 © CCI Learning Solutions Inc. 

Change Column Width 
The standard column width in a new worksheet may not be wide enough to accommodate your 
data. If the column is too narrow and the data is: 

• Text, Excel will display the text by overflowing into adjacent (empty) cells. If those adjoining cells 
have entries, the text will be truncated. 

• Numbers, Excel uses several different rules to determine how to display a numeric value in a 
cell: 

▪ If you enter a numeric value slightly larger than the current column width, Excel 
automatically widens the width.  

▪ If you enter a numeric value that is much larger than the current column width, Excel 
automatically changes the cell format to scientific notation. 

▪ If you reduce the width of a column that contains numbers or dates and Excel can't 
display the number, a series of pound signs (######) will be displayed. 

 

To change the width for a column manually use one of the following options: 

• Home tab > Cells group > Format > Column Width. 

• Point at the vertical line on the right of the column heading for the column until the pointer 

changes to the  symbol, and then drag to the desired width. 

• Right-click (or access the context menu) the column heading for the column to be adjusted, 
and select Column Width. 

Use AutoFit to change the column’s width to fit the contents use one of the following options: 

• Select the column or a cell in the column and select Home tab > Cells group > Format > AutoFit 
Column Width. 

• Point at the vertical line on the right of the column heading for the column you want to adjust 

until the pointer changes to a  (double-headed arrow) and then double-click. 

To change the width of multiple columns, select the columns first and then use either of these two 
methods. 

You can hide a column(s) in your worksheet for various reasons including printing considerations, 
hiding calculations or data that might confuse the reader, or to prevent other users from viewing 
the data or formulas in the column(s). 
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Identify hidden columns by the gaps in the column headers and double-line header divisions. 
Hidden columns remain hidden until you unhide them again. Excel will continue to correctly 
calculate any formulas in hidden cells, or formulas in visible cells that reference hidden cells.  

To hide one or more columns, select the column heading(s) first and then use one of the following 
options: 

• Home tab > Cells group > Format > Hide & Unhide > Hide Columns. 

• Right-click (or access the context menu) the selected columns and select Hide. 

• Drag the right edge of the column header(s) to the left until it is hidden. 

To unhide a row or column, select the column headings on both sides of the hidden column(s), and 
then use one of the following options: 

• Home tab > Cells group > Format > Hide & Unhide > Unhide Columns.  

• Right-click (or access the context menu) the double line header division and select Unhide. 

• Drag the right edge of the hidden column header(s) to the right.  

 

 

Change Row Height 
The standard row height in a new worksheet may not be wide enough to accommodate your data.  

To adjust the height for a row, use one of the following options: 

• Select the row or a cell in the row and select Home tab > Cells group > Format > Row Height, 
enter a row height and select OK. 

• Point at the bottom of the row heading to be adjusted until the pointer changes to a  symbol 
and then drag.  
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• Right-click (or access the context menu) the row heading for the row to be adjusted, and select 
Row Height. 

 

AutoFit is a time-saving feature of Excel that will automatically adjust row height for you.  

To change the row height to fit the contents: 

• Select the column or a cell in the row and select Home tab > Cells group > Format > AutoFit 
Row Height. 

• Double-click the bottom of the row heading.  

You might want to hide one or more rows in your worksheet for reasons similar to why you would 
hide columns. Identify hidden rows by the gaps in the row or column headers and double-line row 
divisions.  

Hidden rows will remain hidden until you unhide them again. Excel will continue to correctly 
calculate any formulas in hidden cells, or formulas in visible cells that reference hidden cells.  

To hide one or more rows, select the row(s) first and then use one of the following options: 

• Home tab > Cells group > Format > Hide & Unhide > Hide Rows. 

• Right-click (or access the context menu) the selected rows and select Hide. 

• Drag the bottom edge of the row upwards until it is hidden. 

To unhide a row, select the row headings on both sides of the hidden row(s) and then use one of 
the following options: 

• Home tab > Cells group > Format > Hide & Unhide > Unhide Rows. 

• Right-click (or access the context menu) the double line header division and select Unhide. 

• Drag the bottom edge of the hidden row downwards.  
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Lesson 3: Work with Workbooks 

Lesson Objectives 
In this lesson, you will learn about working with Excel views and techniques to work efficiently with 
large worksheets. You’ll also learn how to prepare your workbooks for printing by exploring Page 
Layout and Page Setup options, header and footers, and other print options. Upon completion of 
this lesson, you should understand the following: 

 Window View Options 

 Split View 

 Workbook Views 

 Freeze Panes 

 Page Layout 

 Page Setup 

 Headers and Footers 

 Print Options  



Unit 1: Getting to Know Excel  Lesson: Work with Workbooks 

3283-1 © CCI Learning Solutions Inc.  31 

Window View Options 
Change how the worksheet is displayed by using the commands on the View tab of the Ribbon. 

 
Commands in the Zoom group (Zoom, 100%, and Zoom to Selection) change the magnification 
percentage.  

To change the zoom by choosing a percentage, select View tab > Zoom group > Zoom, then choose 
a Magnification option in the Zoom dialog box or enter a value in the Custom field. 

 

To change the zoom by fitting a selection, select a range of cells, View tab > Zoom group > Zoom > 
Fit Selection. 

Commands in the Window group change the Excel window. 

New Window Opens a second window of the workbook. 

Arrange All Arranges all the Excel windows on the screen in one of four layouts. 

Freeze Panes Locks in place the rows above and the columns to the left of a selected 
cell. 

Split Splits the worksheet into two or four panes based on the cell pointer 
position. 

Hide Hides the active window from the screen. 

Unhide Displays a dialog box listing the windows you’ve hidden to unhide them. 

View Side by Side Places two open workbooks side by side, either vertically or horizontally. 

Synchronous 
Scrolling 

Scrolls through the worksheets in each pane simultaneously. 

Reset Window 
Position 

Resets the displayed worksheets to equal sizes. 

Switch Windows Lists the files currently open in Excel so you can bring a workbook to the 
front by selecting it. 
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To use New Window to open another window of the active workbook, select View tab > Window 
group > New Window. 

 

Use Arrange All to arrange additional windows on your screen, 
select View tab > Window group > Arrange All and then, in the 
Arrange Windows dialog box, select Tiled, Horizontal, Vertical, or 
Cascade. 

 

 

Tiled – All windows are positioned 
next to each other  

 

Horizontal – Each window 
stretches across the entire width 
of the Excel application window 

 

Vertical – Each window stretches 
from the top to the bottom of the 
Excel screen 
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Cascade – Rearrange worksheets 
so that each one is on top of the 
next and slightly offset to give 
you a three-dimensional view of 
all open workbooks- 

 

 

Split View 
Use the split feature to view and work in the current active worksheet using two or four window 
panes. You can move within each of the split panes to view and work in different parts of the 
worksheet. Each split pane has its own scrollbar. 

The split will occur above and to the left of the active cell. You’ll get two or four panes, depending 
on the active cell. The example is four panes with D7 as the active cell. 

 

To use Split, select a cell in the worksheet, View tab > Window group > Split, then alter the position 
of either the horizontal or vertical split bar by dragging it with your mouse. 

To remove both split bars, View tab > Window group > Split. 

• To remove the vertical split bar, drag it to the far left or far right of the worksheet. 

• To remove the horizontal split bar, drag it to the top or bottom of the worksheet. 

• Double-click either of the split bars.  
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Workbook Views 
You can use three views when working in Excel: Normal, Page Break Preview, and Page Layout.  

You can change the view by selecting View tab > Workbook Views group and then selecting  
Normal, Page Break Preview, Page Layout, or Custom Views.  

Alternatively, use the View buttons on the status bar to change the view at the bottom right of the 
screen. 

 

Normal – The default view uses this view for entering data and working with data. Only the 
worksheet rows, columns, and headers appear. The page break lines only appear if you activate a 
print-related feature such as inserting page breaks or seeing a print preview of the workbook.  

 

Page Break Preview – Use this view to manage and control vertical and horizontal page breaks, 
especially if your worksheet is long, wide, or both. Watermarks display on your worksheet to identify 
which rows and columns will appear on which pages, with the page break lines to mark the 
boundaries. Dotted lines are automatic page breaks; solid lines are manual. 
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To move a page break in this view, drag it with your mouse. 

 

Page Layout – Use this view to add header and footer information, change margins and layout, and 
adjust how the printed document will appear.  

 

Custom Views – Allow you to save your current page layout settings with a name so that you can 
re-activate them later. 
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Freeze Panes 
As your worksheet grows, it becomes difficult to view all the data on the screen at the same time. 
When you can’t see row and column headings on the screen as you scroll down or across a large 
worksheet, use Freeze Panes to lock the top row(s) and/or left-most column(s). This will keep row 
and column titles visible while you scroll to a remote part of the worksheet. 

 

Note: Excel does not allow you to use Freeze Panes and Split Panes at the same time. 

To use freeze panes, select View tab > Window group > Freeze Panes and then select Freeze 
Panes, Freeze Top Row, or Freeze First Column. 

• Freeze Panes – The active cell serves as an anchor - all rows above and all columns to the left of 
the active cell remain in view until the feature is turned off. You may freeze more than one row 
or column in place. You can also freeze just the top row(s) or just the leftmost column(s).  

• Freeze Top Row – The selection of the active cell is not important; Excel will always freeze only 
the one row currently displayed at the top of the worksheet window. Note that if the top row 
currently displayed on the screen is not row 1 (for example, row 20), Excel will freeze that row, 
even though your column titles may be in row 1. 

• Freeze First Column – The selection of the active cell is not important; Excel will always freeze 
only the one column currently displayed at the far left of the worksheet window. Like the Freeze 
Top Row option, be sure to verify that the left column currently displayed is the correct one to 
freeze. 

To unfreeze panes, select View tab > Window group > Freeze Panes and then select Unfreeze 
Panes. 
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Page Layout 
The Page Layout tab contains three groups you can use to adjust the layout and print settings for 
your worksheet: Page Setup, Scale to Fit, and Sheet Options.  

The Page Setup group on the Page Layout Ribbon tab includes the following options: 

• Margins – The amount of white space (measured in inches) from the edge of the page 

 

• Size – The size of paper to use for printing 
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• Orientation – Portrait (vertical) or Landscape (horizontal) 

 

• Print Area – After selecting a group of cells, select Print Area > Set Print Area to specify to print 
only the range defined as the print area. To clear the print area, select Print Area > Clear Print 
Area. 

• Breaks – Manually insert page breaks  

• Background – Insert a picture as a background for the worksheet 

• Print Titles – Specify rows and/or columns that appear at the top/left of every page of printed 
output  

 

Page Setup 
Use the Page Setup dialog box to access all the commands found on the Page Layout tab as well 
as additional page formatting options that aren’t available in the Ribbon. 
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To open the Page Setup dialog box: 

• Select File > Print > Page Setup 

• Select Page Layout tab and then select: 

▪ Any Page Setup dialog box launcher button ( ) 

▪ The Page Setup group and then select: 

o Margins > Custom Margins 

o Page Setup group >Size > More Paper Sizes 

o Page Setup group >Print Titles 

Some commands are only accessible in the Page Setup dialog box: 

• Scaling – Specify a percentage to magnify or shrink the size of the worksheet proportionally. 
Use the Fit option to fit the worksheet into the specified number of pages. 

• Print quality – Determines the density, or quality, of the print  

• First page number – Specifies the starting page number for the printed worksheet 

Use the Margins tab to specify the following print parameters: 

• The amount of white space to leave on each side of the page 

• The distance between the Header and Footer and the top/bottom edge of the page 

• Whether to center the worksheet on the page horizontally or vertically, or both 
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The Sheet tab of the Page Setup dialog box includes the following features: 

• Print area – Specifies a range of cells as the print area 

• Print titles – Specifies rows or columns (or both) to print on every page of the printed output 

• Print – Select options in this section if you want them to appear on the printed pages 

• Page order – By default, Excel prints down the rows, and then across the columns 

 

The Scale to Fit group includes Width, Height, and Scale.  

• Use the Width and Height options to calculate the correct scale value to fit the worksheet into 
the specified number of pages vertically and horizontally.  

• The Scale option enables you to magnify or shrink the size of the worksheet proportionally on 
the page for printing.  
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The Sheet Options group includes these options: 

• Gridlines displays or prints non-printing lines around each cell. 

 

• Headings displays or prints column (A, B, C) and row (1, 2, 3) headings.  

 

Headers and Footers  
Headers and footers appear at the top and bottom of every printed page, respectively. Headers 
and footers apply only to the active or selected worksheet(s). Create or modify a worksheet header 
or footer using the Page Setup dialog box or the Print Layout view.  

To create a header and/or footer with the Page Setup dialog box. Select the worksheet(s), then 

select Page Layout tab > Page Setup group > Page Setup dialog box launcher ( ), select the 

Header/Footer tab, then choose a preset from the Header and Footer drop-down menus, apply 

additional options with the checkboxes, and then select OK. 
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For more header and footer options. Select the worksheet(s), select Page Layout tab > Page Setup 
group > Page Setup dialog box launcher, select the Header/Footer tab > Custom Header or select 
Custom Footer. Enter header or footer information into the three sections (Left, Center, And Right) 
by entering text or using the command buttons to enter a code such as &[Page] to display the page 
number, and then select OK. 

 

The command buttons listed on the Header and Footer dialog are: 

• Format Text – Changes the appearance of text 

• Page Number – Current page number 

• Number of Pages – Total number of pages 

• Current Date – Inserts today’s date 

• Current Time  – Inserts the current time 

• File Path – Current file name and path displayed 

• File Name – Name of the file 

• Sheet Name – Name of the current sheet 

• Picture – Inserts an image 

• Format Picture – Changes the appearance of a picture 

Add or modify a header or footer in Page Layout view by using one of the following options: 

• Insert tab > Text group > Header & Footer. 

• View tab > Workbook Views group > Page Layout. 



Unit 1: Getting to Know Excel  Lesson: Work with Workbooks 

3283-1 © CCI Learning Solutions Inc.  43 

In the Header & Footer Elements group, select Header or Footer to select from a list of predefined 
options, including the page number, file path, file name, or workbook name.  

   

In Page Layout view, insert your cursor in the left, middle, or right box for the Header or Footer. Then 
enter text or use the command buttons in the Header & Footer Tools Design contextual Ribbon 
tab. 
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Print Options 
Set Print Titles to designate specific data rows or data columns (or both) to print on every page of 
the printed output.  

To set print titles in the Page Setup dialog box: 

• Select Page Layout tab > Page Setup group > in the Print Titles section select the collapse 

button ( ) for the Rows to repeat at top field to shrink the dialog box, and then in the 
worksheet, select the row header(s) for the row(s) (they must be contiguous rows) you want to 
use as titles and ENTER. 

• Repeat this process for columns to repeat at the left. 

 

• Specify a range of cells as the Print Area so only that range will print by default.  

To specify a range of cells as a print area: 

• Select the cell range in the worksheet, then select Page Layout tab > Page Setup group > Print 
Area > Set Print Area. 

Alternatively, to select a range of cells to print:  

• Select the range of cells on the worksheet, then select File > Print, and then under Settings, 
select Print Active Sheets then choose Print Selection.  

The Print page in Backstage view contains options for printing including Print Area, Orientation, 
Page Size, Margins, and Scaling. The Print Area drop-down menu includes Print Active Sheets, Print 
Entire Workbook, Print Selection, and Ignore (previously set) Print Area.  

The Backstage view Print Settings allows you to select one of four options for printing: 

• Print Active Sheets – Prints the current active worksheet (or multiple selected sheets) 

• Print Entire Workbook – Prints all worksheets in the entire workbook 

• Print Selection – Prints the currently selected range of cells in the current active worksheet 

• Ignore Print Area – Ignores any previously set print areas 
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To print more than one worksheet, but not the entire workbook: 

• Hold CTRL (or SHIFT if the sheets are contiguous), select all the worksheets you want to print, 
then select File > Print, ensure Print Active Sheets is selected, and select Print. 
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Unit 1 Key Terms 
Term Definition 

Accessibility 
Checker  

A tool used to find issues that might make it difficult for users with 
disabilities to access the content in the workbook.  

Active Cell  The cell where you are entering data.  

Auto Fill  Use to copy data or continue sequential patterns in entered data.  

AutoFit  Change a row’s height or column’s width to fit the contents.  

Column Headings  Sequential letters at the top of each column enable you to identify 
columns.  

Contextual Tab  Tabs that appear only when they are applicable.  

Custom Views  Allows you to save your current page layout settings with a name so that 
you can re-activate them later.  

Document 
Inspector  

A tool used to find hidden or private information in a workbook and report 
it to you in a report.  

Extension  The last four characters in the file name that indicate the type of Excel file 
it is.  

File Tab  Select the File tab to open the Backstage view.   

Footers  Footers appear at the bottom of every printed page.  

Formula Bar  Displays the contents of the active cell and can be used to add or edit 
data.  

Formulas  Formulas are composed of values, cell references, arithmetic operators, 
and special functions for calculating and displaying results.  

Freeze Panes  Locks in place the rows above and the columns to the left of a selected 
cell.  

Gallery  Type of menu in the ribbon that displays multiple formatting options.  

Headers  Appear at the top of every printed page.  

Insert Function  Opens a dialog box to help you choose and insert a built-in function.  

Metadata  Information about a file that’s stored within the file.  

Minimize, 
Maximize/Restore 
Down, Close  

Located in the upper right-hand corner of the window, these buttons 
enable you to minimize the application window to a button on the 
taskbar, maximize the program to full screen, restore the window to its 
original size, or close the application window.   

More Button  Button that opens a gallery.  

Name Box  Displays the cell address of the active cell.  

Normal View  The default view used for entering data and working with data.  

Numeric  Numbers, date, or time values, aligns to the right by default.  
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Page Break Preview 
view  

Used to manage and control vertical and horizontal page breaks.  

Page Layout  A tab on the Ribbon where you find controls and settings for printing.  

Page Layout View  Use to add header and footer information, change margins and layout, 
and adjust how the printed document will appear.  

Paste Special  Paste options to control components of what is pasted.  

Print Titles  Specifies rows or columns (or both) to print on every page of the printed 
output.  

Properties  Metadata in Excel, some that’s generated automatically by Excel (such as 
the date and time the file was created and last modified, who created it, 
and the size of the file), and some you add (such as a workbook Title or 
your company name).  

Quick Access 
Toolbar (QAT)  

Located above the Ribbon, the QAT provides quick and customizable 
access to frequently used commands.  

Ribbon  A collection of tabs (such as File, Home, and Insert) that provides quick 
access to commands used to complete a task. Each Ribbon tab relates to 
a type of activity.  

Ribbon Display 
Options  

Button to control what displays on the ribbon: Auto-hide, Tabs, Tabs, or 
Tabs and Commands.  

Ribbon Group  Each Ribbon tab contains groups of related commands to edit, format, or 
enhance items in your documents. Some groups include a dialog box 
launcher button at the bottom right which opens a dialog box or pane 
with more commands and options.  

Ribbon Tab  Commands are arranged in tabs that appear on the Ribbon, and each 
tab's commands relate to a specific type of activity.  

Row Headings  Sequential numbers on the left side of each row enable you to identify 
rows.  

Scroll Bars  Scrolls the spreadsheet to view content that is offscreen and not visible.  

Sheet Tab  The rectangular box at the bottom of a worksheet by which the 
worksheet is accessed and identified.  

Split  Splits the worksheet into two or four panes based on the cell pointer 
position.  

Status Bar  Displays the current cell mode, auto calculations, the View buttons, and 
the Zoom slider.  

Template  A type of workbook that typically contains data, formulas, and formatting, 
and makes a copy of itself for you to use.  

Text  Alphabetic and numeric characters and most printable symbols, aligns to 
the left by default.  

Title Bar  Located at the top of the screen, the title bar indicates the contents of the 
window.   
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View Buttons  Change the on-screen views for the worksheet: Normal, Page Layout, and 
Page Break Preview.  

Zoom Slider  Drag the slider button to choose a particular zoom percentage or use the 
buttons at either side of the slider.   

 




