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add text add text  add text 

General Information  

Description 

The Microsoft Excel course is developed to elevate your proficiency and expertise in utilizing Microsoft Excel, the industry-standard 
spreadsheet software. This comprehensive course will equip you with the essential skills to navigate the Excel interface seamlessly, 
work with data, apply formatting, and harness an array of features to enhance the efficiency and visual appeal of your spreadsheets.  
 

Throughout the course, you will delve into vital topics, including managing workbooks, creating complex formulas and functions, and 
harnessing the power of data analysis through PivotTables and charts. You will gain insights into data visualization techniques, 
conditional formatting, and data validation to make your spreadsheets not just functional but visually compelling.  
 

Successful completion of the certification exam validates the knowledge and skill sets of individuals seeking employment or 
advancement in their careers.  

  
Course Objectives 

This course book teaches the skills you will need to successfully complete the Microsoft Excel Associate certification offered by 

Certiport. These skill sets are introduced using multiple types of exercises and review materials. 

After completing this course, you will understand the following:  

 Manage Workbooks & Worksheets: Import, navigate, and format workbooks with named ranges, hyperlinks, and custom 

views. 

 Data Management & Formatting: Organize and manipulate data using sorting, filtering, Auto Fill, and number formatting. 

 Tables & Structured Data: Create, format, and modify Excel tables, including total rows and conditional formatting. 

 Advanced Formulas & Functions: Utilize essential functions such as AVERAGE(), COUNT(), IF(), UNIQUE(), and structured 

references. 

 Text & Data Transformation: Modify and format text using CONCAT(), MID(), LEFT(), RIGHT(), and case functions. 

 Charts & Data Visualization: Create and modify charts, apply styles, and switch between rows and columns for meaningful 

insights. 

 Collaboration & Workbook Preparation: Configure print settings, manage comments, and ensure accessibility with 

alternative text. 
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Expectations and Goals  

Upon completion of this course, learners are expected to complete the Microsoft Excel Associate Certification Exam. Certification 

candidates will demonstrate the fundamentals of creating and managing worksheets and workbooks, creating cells and ranges, 

creating tables, applying formulas and functions and creating charts and objects. To learn more about the Microsoft Office Specialist 

program visit: Microsoft Office Specialist :: Certiport (pearsonvue.com) 

Certifications provide significant advantages to professional and job candidates. These include: 

• Higher grade point average for certified high school students 

• Higher graduation rates for certified high school students 

• Increased post-secondary enrollment 

• Reduced dropout rates 

Additional information: The value of certification 

Course Materials  

Required materials  

 XperienceED account 

 Computing Device 

 Internet Connection 

Optional materials  

 Headset 

Schedule  

Dates Unit  

 Unit 1: Getting to Know Excel 

 Unit 2: Formatting Worksheets 

 Unit 3: Formulas and Functions  

 Unit 4: Inserting Elements 

 Unit 5: Advanced Excel Features 

Course Structure 

The course is structured to learn by doing, practice the learned skill, then apply the skills. 

• Unit 

• Lesson 
▪ Learn Tasks 
▪ Practice Exercises 
▪ Practice Questions 

• Objective Assessment 

• Create Project 

Each unit contains lessons. The lessons are introduced by lesson topics where you can learn through doing or learn through study 

materials (eBook, QuickDecks or QuickClips). Each lesson concludes with a Practice Exercise that incorporates the tasks you have 
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learned throughout the lesson. Once you have completed the lessons in the unit, you are assessed through a question-based Objective 

Assessment and a Create Project. 

Weights and Grading 

Add your course weight and grading here 

 

Additional information and resources  

Add a subheading  

Add text. 
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Instructor Guide 
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Overview 

Course Structure 
The course is structured to learn by doing, practice the learned skill, and then apply the skills. 

• Unit 

▪ Lesson 

o Learn Tasks 

o Practice Exercises 

o Practice Questions 

▪ Objective Assessment 

▪ Create Project 

Each unit contains lessons. The lessons are introduced by lesson topics where learners can understand through doing or 

learning through study materials (eBook, QuickDeck or QuickClip). Each lesson concludes with a Practice Exercise that 

incorporates the tasks they learned throughout the lesson. Once they have completed the lessons in the unit, learners are 

assessed through a question-based Objective Assessment and a Create Project. 

Delivery 
The course is created so it can be customized to meet the needs of the instructor and the learner.  

• Direct Instruction:  Utilize the PowerPoint presentations to introduce each lesson topic, then have the learners 

review the study materials and complete the task. 

• Flipped  Classroom:  Learners complete online lessons outside of class time. Learners utilize the class time to 

discuss learned tasks, allow learners to teach concepts, expand concepts through learning stations, and work on 

unit extension or unplugged activities. 

• Learner-Centered Approach: Use the prescriptive learning model so learners can focus on new skills and skip the 

skills they already know. Learners can work at their own pace on their own schedule to complete the course. 

Instructors support learners by utilizing the answer keys to identify struggles and guide learners through the 

solutions.   

Differentiation 
• Study Materials: Study materials are available in eBook, QuickDeck and QuickClip format. Each study material 

provides the same concepts and allows the learners to choose the modality that best fits their learning style. The 

eBook introduces concepts in bite-sized readings. QuickDecks display materials in a flashcard format. QuickClips 

provide a video and audio-based clip. 

• Course Progression: Learners can complete the learn task to demonstrate understanding before reviewing the 

study materials or they can review one or all the study materials before attempting the learn tasks. 

• Grouping: Create groups for different learning levels or styles. Customize each group setting to best meet the 

needs of the learners. 
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• Provide struggling learners with answer keys to follow step-by-step instructions to complete tasks and exercises. 

• Encourage learners to showcase their newly learned skills by creating additional real-world projects, teach others 

how and why to use new skills, and explore beyond their learning. 

Prepare for Delivery 
• Begin with the unit overview to understand the structure and flow of the unit, the topics covered, the 

approximate time to complete and the exam objectives reviewed. 

• Review the lesson PowerPoint presentation to give you an in-depth look at each lesson topic and the 

comprehensive topic notes included. 

• Review the answer keys to familiarize yourself with the tasks learners will complete throughout the lesson. 

• Complete the lesson. 

Instructor Resources Overview 
Instructor Resources 

File Structure 

 Instructor Resources  

 Course Syllabus 

 Course Overview 

 Course Key Terms 

 Course Instructor Guide 

 Unit 

 Unit Assessment Answer Keys 

 Create Project 

 Objective Assessment  

 Lesson 

 Answer Keys 

 Lesson Practice Exercises 

 Learn Tasks 

 Lesson Practice Questions 

 Study Guides 

 Study Guide Complete 

 Study Guide Fill-In Explanation 

 Study Guide Fill-In Topic 

 Lesson PowerPoint Presentations 

 Unplugged Activities 

 Unit Overview 

 Unit Learning Plan 

 Unit Key Terms 

Unit Assessment 

Answer Keys 

Each unit includes two types of assessments for learners to apply their knowledge. 

• Create Project - These are project prompts and sample solution files. Create projects 

also include “show me” videos for learner reference. You have the option to 

enable/disable this feature. 

• Objective Assessment - A comprehensive question and answer-based assessment for 

the unit. Objective Assessments include “show solution” for learner reference. You 

have the option to enable/disable this feature. 
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Answer Keys 

 

Documents containing answers, step-by-step instructions, and correct answers for Instructor 

reference or to offer additional support material for learners. 

• Learn Tasks - Each lesson topic includes an opportunity to apply what they have just 

learned in-app or by answering questions. Learn Tasks also include “show me” videos 

and “show solution” for learner reference. 

• Lesson Practice Exercises - End of lesson in-app or scenario-based assessment. 

Lesson Practice Exercises also include “show solution” videos for learner reference. 

You have the option to enable/disable this feature. 

• Lesson Practice Questions - End of lesson question-based assessment. Lesson 

Practice Questions also include “show solution” for learner reference. You have the 

option to enable/disable this feature. 

Study Guides Printable and customizable study guides mapped to lesson topics and exam objectives are 

provided in three formats. 

• Complete - This version includes the topic and the explanation. 

• Fill-In Topic - Learners can fill in the topics as they learn or as a review. 

• Fill-In Explanation - This allows learners to complete the explanation of each lesson 

topic in their own words and images. 

Unit Learning Plan Customizable unit learning plan outlining the objectives and topics covered, essential 

questions, learning targets, methods and materials, extension activities, formative and 

summative assessments, mapping to STEAM, Work Readiness, 5 C’s, and Bloom’s Taxonomy 

Levels.  

Lesson PowerPoint A PowerPoint Presentation that complements the lesson. Each lesson topic is included in the 

presentation as well as comprehensive speaker notes. 

Unplugged Activities A variety of activities and necessary resources to get learners off the computers while still 

reinforcing unit learning objectives. 

Unit Key Terms A comprehensive list of key terms throughout the unit. 

Unit Overview A spreadsheet containing the overview of the flow of the unit that includes lesson topics, 

certification objectives mapping, and approximate timings for self-paced and instructor-led 

scenarios. 
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Excel Learning Plan 

Unit 1: Getting to Know Excel Associate 

Instructor: Class: Duration: 5-10 Hours 

Unit Objectives: 
This unit focuses on proficiently navigating Excel's interface, enter and manage data in individual cells, and effectively work with 

multiple workbooks to create, organize, and save spreadsheet files, ensuring a strong foundation for more advanced Excel tasks. 

Essential Questions: 
• How can Microsoft Excel be used in various personal, academic, and professional scenarios? 

• How can Excel's features and functions improve productivity and simplify tasks related to data entry, calculation, and 

presentation? 

• What are the fundamental elements of an Excel workbook, and how do they contribute to effective data management? 

Learning Targets: 
I will understand the essential features of Microsoft Excel 

So I can efficiently create, edit, and format spreadsheets for organizing and analyzing data.  

I know I succeeded when I can confidently navigate Excel's interface, input and manipulate data, and employ basic functions and 

formulas to perform calculations and data analysis tasks. 

Methods and Materials: 
• Lectures 

• Reading 

• Videos 

• Hand-on activities 

• Creating 

• Analyzing  

• Discussing 
• Teaching 

Formative Assessments: 
• Learn Tasks 
• Practice Questions 
• Practice Exercises 

Summative Assessments: 
• Objective Assessment 
• Create Project 

STEAM 

☐ Science 

☒ Technology 

☒ Engineering 

☒ Art 

☒ Math 

Work Readiness 

☒ Communication 

☒ Problem-solving 

☒ Teamwork 

☒ Work ethic 

☒ Empathy 

☒ Conflict resolution 

☒ Active listening 

☒ Time management 

☒ Adaptability 

☒ Reading 

☒ Mathematics 

5 C’s 

☒ Critical Thinking 

☒ Creativity 

☒ Communication 

☒ Collaboration 

☒ Citizenship 

Blooms Level 

☒ Remembering 

☒ Understanding 

☒ Applying  

☒ Analyzing 

☒ Evaluating  

☒ Creating 

 

 

Learning Activities 
Lesson Time Allowed Content 

Work with Excel  75-175 minutes • Startup and Application Window 

• Worksheet Window  

• Ribbon 

• Customize the Quick Access Toolbar 
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• Access Workbook Properties 

• Check for Issues 

• Create and Save a New Workbook 

• Manage Worksheets 

• Move or Copy Worksheets 

• Reuse or Relocate Worksheets 

Construct Cell Data 70-160 minutes • Types of Data 

• Paste Special 

• Advanced Paste Special Options 

• Auto Fill 

• Insert and Delete Columns 

• Insert and Delete Rows 

• Insert and Delete Cells 

• Change Column Width 

• Change Row Height 

Work with Workbooks 65-145 minutes • Window View Options 

• Split View 

• Workbook Views 

• Freeze Panes 

• Page Layout 

• Page Setup 

• Headers and Footers 

• Print Options 

 

Warm-up Activities 
1. Open Microsoft Excel and explore the Excel window to find and list any elements that you recognize from other Microsoft 

programs. Share the identified components with a partner, noting any similarities and differences. 

2. Think about the essential concepts, functions, or skills you've covered. Consider any challenges you faced or areas where you 

feel confident. Be ready to share your reflections with the class. 

3. With a partner, discuss what is an Excel workbook, and how does it differ from a worksheet? Describe the significance of 

worksheets within a workbook. Reflect on a specific situation where a workbook might be useful, such as a school project or 

a personal budget. 

Extension Activities 
1. Create a portfolio for the course. They should include evidence of work, reflect on what they have learned and how they can 

incorporate the skills in a current or future project. This is an ongoing extension activity. Learners should continue to add to 

their portfolio throughout the course. 

2. Select one topic learned throughout the unit then create an instructional video, tutorial, lecture, or hands on activity to teach 

others about the skill. 

3. Develop a personal budget in Excel to track your monthly expenses and income. 

4. Choose a topic of interest and gather data from reliable sources. Practice importing, organizing, and analyzing this data in 

Excel. 

5. Create a multi-sheet workbook for a school project or a personal hobby. Use different sheets for various aspects of the 

project, such as research, expenses, and timelines. 

 

Unit Evaluation and Reflection 
What went well What needs to change 
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Unit 1 Work with Excel Associate Learn Tasks 

OD 
# 

OD Desc Lesson Topic Assessment Details Answer Key File 
Name 

  Startup and 
Application 
Window 

Identify parts of Startup Window to 
complete the following tasks: 
1) Open a file 
2) Display recent files 
3) Displayed files you have pinned for 

easy access 
4) Display files others have shared with 

you 
5) Create a new file 
6) Search for templates 
7) Search for suggested templates 

1) Open 
2) Recent 
3) Pinned 
4) Shared with Me 
5) New 
6) Search bar 
7) Search for suggested templates 

 

  

Worksheet 
Window  

Identify: 

• Name Box 

• Insert Function 

• Formula Bar 

• Column heading for column K 

• Row heading for row 14 

• Active cell 

• Status Bar  

• Sheet tab 

• View buttons  

• Zoom slider 

• Vertical Scroll bar 

 

 

  Ribbon Identify parts of the Ribbon: 

• File tab 

• Quick Access Toolbar 

• Ribbon tabs 

• Title bar 

• Contextual Ribbon tab 

• Ribbon Display Options 

• Minimize 

• Maximize/Restore Down 

• Close 

• Clipboard Ribbon group 

• Font Group Dialog box launcher 

 

 

1.4.
1 

Customize 
the Quick 
Access 
toolbar 

Customize the 
Quick Access 
Toolbar 

Without going to the backstage view 
update your Quick Access Toolbar as 
follows: 
1) Add the Quick Print command to the 

Quick Access Toolbar 
2) Add the Spelling command to the 

Quick Access Toolbar 
3) Remove the Automatic Save 

command from the Quick Access 
Toolbar 

4) Display the Quick Access Toolbar 
below the ribbon 

1) Customize Quick Access Toolbar 
> Quick Print 

2) Customize Quick Access Toolbar 
> Spelling  

3) Customize Quick Access Toolbar 
> Automatic Save 

4) Customize Quick Access Toolbar 
> Show Below the Ribbon 

 

1.4.
5 

Modify basic 
workbook 
properties 

Access 
Workbook 
Properties 

1) Display the workbook’s Properties 
2) Enter a Title 
3) Enter a Tag 
4) Display the Advanced Properties 
5) Add a Subject 

1) File > Info 
2) Title property box  
3) Tag property box 
4) Properties drop-down arrow 
5) Subject property box 
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6) Show All Properties  
7) Return to the workbook  

6) Show All Properties  
7) Back arrow to return to the 

workbook 
1.5.
4 

Inspect 
workbooks 
for issues 

Check for 
Issues 

1) Remove the Document Properties and 
Personal Information 

2) Check the file for accessibility issues 
3) Update the chart to include the 

missing object description then close 
the Alt Text toolbar 

4) Inspect if the file is compatible with 
Excel 2010 and higher. 

1) File > Info > Check for Issues > 
Inspect Document > Yes at the 
prompt to Save > Inspect > Next 
to Document Properties and 
Personal Information,  Remove 
All 

2) File > Info > Check for Issues > 
Check Accessibility 

3) Select  the “Chart 1” box > Add a 
description > Alt Text toolbar 
close button 

4) File > Info > Check for Issues > 
Check Compatibility > Select 
versions to show > Excel 97-
2003 >  Select versions to show 
>  Excel 2007 > OK 

 

  Create and 
Save a New 
Workbook 

1) Create a new, blank workbook. 
2) Save it in Documents as 

“Example.xlsx”  
3) Create a new file from the Online 

sales tracker template found in the 
List category 

1) File >New > Blank workbook 
2) File > Save, enter the file name 

Example, navigate to a save 
location, and  Save 

3) File > New > Lists > Online Sales 
tracker 

 

  Manage 
Worksheets 

1) Add a new worksheet to the right of 
the Quarter 1 worksheet Rename the 
new sheet “Company” 

2) Use the ribbon commands to add 
another worksheet to the left of 
Quarter 1 and enter your name in cell 
A1. 

3) Delete the Quarter 1 Worksheet 

1) Quarter 2 worksheet tab > 
Home tab > Cells group > Insert 
>  Insert Sheet > Right-click the 
new worksheet tab >  Rename > 
enter “Company” > Enter key 

2) Home tab > Cells group > Insert 
> Insert Sheet > select A1 > 
enter “your name” > Enter key 

3) Right-click the Quarter 1 
worksheet tab > Delete 

Insert 
Worksh
eets.xls
x 

  Move or Copy 
Worksheets 

1) Move the “Quarter 4” Worksheet so it 
is after “Quarter 3” 

2) Create a copy of the “Company” 
Worksheet, so it appears after 
“Quarter 4” 

1) Drag the Quarter 4 Worksheet 
after Quarter 3 

2) Right-click Company > Move or 
Copy > (move to end) > Create a 
copy check box > OK 

Quarter
ly 
Income 
Statem
entU1L
1Move.
xlsx 

  Reuse or 
Relocate 
Worksheets 

Copy the Adventure Cruise Itinerary 
worksheet to a new workbook, thereby 
creating the workbook. 

Right-click the Adventure Cruise 
Itinerary sheet tab > select Move or 
Copy, To book:  new book > check 
Create a copy > OK 

 

13



Unit 1 Work with Excel Associate 
Practice Exercise 

Assessment Details Answer Key File Name 

1) Run an Accessibility Check then fix the Hard-to-
Read Text Contrast error by changing the text 
to black 

2) Add alternative text to the chart on the 
Expenses Chart sheet: “Expenses by employee 
pie chart”, then close the Alt Text task pane 

3) Insert another worksheet to the right of the 
Expenses Chart sheet, and enter “Summary” in 
cell A1 

4) Move the Qtr1-2 Income statement worksheet 
so it’s before (to the left of) the Quarter 1 sheet 

5) Copy the Quarter 1 and Quarter 2 sheets at the 
end of the workbook 

6) Rename the copied sheets to “Quarter 3” and 
“Quarter 4” 

7) Hide the Quarter 1 and Quarter 2 worksheets 

 

1) File > Info > Check for Issues > Accessibility 
Assistant > Color and Contrast section > Hard-
to-Read Text Contrast > A1:C1 (Expenses) > 
select Recommended Actions > Font Color 
arrow > Automatic (or Black) 

2) Expenses Chart sheet tab > right-click (or access 
the context menu) the chart > Edit Alt Text 
>enter “Expenses by employee pie chart” 

3) Drag the Qtr1-2 Income statement so it’s to the 
left of the Quarter 1 sheet 

4) Select the Quarter 1 worksheet tab >SHIFT + 
select the Quarter 2 worksheet tab > right-click 
(or access the context menu) the selected tabs 
> Move or Copy > (move to end) > OK 

5) Double-click Quarter 1 (copy) sheet tab > enter 
“Quarter 3”, Enter, double-click the Quarter 2 
(copy) sheet tab, enter “Quarter 4”, Enter 

L1-Ex1-Associate 
Project.xlsx 
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Unit 1 Work with Excel Associate  
Practice Questions 

 
1) What is the difference between a workbook and a worksheet? 

a) A worksheet is a document created in Access and a workbook is created in Excel. 
b) A worksheet can contain numbers, text, and formulas, but a workbook can contain only numbers. 
c) A worksheet is a workspace with columns and rows and a workbook is a single Excel file containing one or 

more worksheets. (correct) 
d) A worksheet contains data for viewing onscreen only but a workbook can be printed. 

 
2) Match the following terms to the correct movement on a worksheet. 

a) Tab 
b) Enter 
c) Shift+Tab 
d) Shift+Enter 
e) Ctrl+Home 
f) Home 

 
Ctrl+Home (correct) Moves to cell A1. 
Tab (correct) Moves one cell (column) to the right. 
Shift+Tab (correct) Moves one cell (column) to the left. 
Home (correct) Moves to column A in the current row. 
Enter (correct) Moves down one cell (row). 
Shift+Enter (correct) Moves up one cell (row). 
 

3) What is a Ribbon group? 

a) A collection of related tabs on the ribbon 
b) Related commands together on a ribbon tab (correct) 
c) A set of ribbon tabs that only display when you perform a particular action 
d) The related windows that open when you select a dialog box launcher button on the ribbon 
 

4) Fill in the blanks with the correct words.  

The Name box displays the address of the active (correct) cell. 
The formula (correct) bar displays the contents of the active cell. 
Headings displayed as sequential letters are column (correct) headings. 
Headings displayed as sequential numbers are row (correct) headings. 
Access a worksheet by selecting its sheet tab (correct). 
• Active 
• Formula 
• Column 
• Row 
• Tab 
 

5) The Auto-hide Ribbon, Show Tabs, and Show Tabs and Commands options are available when you select which 
button? 

a) Formula bar 
b) Quick Access Toolbar 
c) Ribbon Display Options (correct) 
d) Dialog launcher button 
 
 

6) Which commands can you add to the Quick Access toolbar? 
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a) Any Excel command that is available in the Customize Quick Access toolbar tab of the Excel Options dialog 
box (correct) 

b) Only the commands that are visible on the current tab of the Ribbon 
c) Only the commands that are accessible on one of the default Ribbon tabs 
d) Only the commands available in the Customize Quick Access toolbar drop-down list 
 

7) Fill in the blank with the correct word.  

You’ve just created a custom ribbon tab and want to add commands to it. Before you can move a command onto 
your new tab, first you must create, and then select, a group (correct) on the tab. 
• Row 
• Group 
• View 
• Layout 

 
8) Amanda has just updated her Budget 2019 workbook with new values for 2020. She wants to save her revised file 

with the name Budget 2020. Which command should she use? 

a) Save As (correct) 
b) Save 
c) Rename  
d) Update 
 

9) Match the following issues to the correct tool used to address it. 

a) Inspect Document 
b) Check Compatibility 
c) Check Accessibility 

 
Check Compatibility (correct) Find any features in your file that might not work in older versions of Excel. 
Inspect Document (correct) Identify potentially sensitive information in the metadata so you can remove it before 
you share the file with others. 
Inspect Document (correct) Find any hidden information in the file, such as hidden rows. 
Check Accessibility (correct) Locate any issues with the file that might make it harder to use by a person with a 
disability. 
 

10) Where can you view the properties of a workbook? 

a) On the Review tab in the Notes group 
b) On the View tab in the Window group 
c) In the Excel Options dialog box 
d) On the Info tab in Backstage view (correct) 
 

11) Match the words to the correct descriptions.  

a) Browse 
b) Open 
c) Close 

 
Browse (correct) To open a file using a window similar to File Explorer, select File > Open and then select this. 
Open (correct) This screen in the Backstage view that lists file locations like drives, recent files, and folders. 
Close (correct) After you are finished working and save your file, select this to protect it from unintentional edits. 
 

12) To use Versions, what conditions must be true? 

a) AutoRecover must be enabled in Excel Options and set to save at least once per hour. 
b) The workbook must be saved to a local drive and AutoSave must be enabled.  
c) The workbook must be saved to OneDrive or SharePoint and AutoRecover must be enabled in Excel Options. 
d) The workbook must be saved to OneDrive or SharePoint and AutoSave must be enabled. (correct) 
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13) Match the following terms to their definitions. 

a) Insert 
b) Save 
c) Drag 
d) Rename 

 
Insert (correct) – Add a new sheet with the ribbon or by right-clicking 
Save (correct) – Do this to your file before deleting a worksheet 
Rename (correct) – Change the text on a worksheet tab 
Drag (correct) – Copy a worksheet by holding CTRL and doing what  
 

14) Sam created a worksheet of Sales figures for the Eastern region. Now he needs to create a worksheet just like it for 
the Western region. How should Sam proceed? 

a) He should open a new workbook, arrange the two workbooks side-by-side, and create a Western worksheet 
from scratch, using the Eastern worksheet as a guide. 

b) He should add a new worksheet to the current workbook, view both worksheets side-by-side, and create the 
Western worksheet from scratch, using the Eastern worksheet as a guide. 

c) He should create a copy of the Eastern worksheet, rename the copy Western, and then enter the figures as 
appropriate. (correct) 

 
15) When you use the Move or Copy feature and select (new book), if the Create a copy checkbox is selected, the 

worksheet is removed from the original workbook. 

• True 
• False (correct) 
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Work with Excel
Unit 1: Getting to Know Excel
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Startup and Application Window 

• Startup screen serves as the workspace, with the Ribbon, Quick Access 

Toolbar (QAT), and File tab

• Various tabs, groups and buttons allow for user access
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Worksheet Window 

Key elements include the Name Box, Formula Bar, Insert Function tool, 

sheet tabs, scroll bars, view buttons  and status bar
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Ribbon

• Organizes commands into tabs related to specific activities with 

contextual tabs appearing when applicable. 

• Tabs have commands, some with galleries and additional options 

accessed via More button
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Customize the Quick Access Toolbar

• Located above Ribbon and includes default commands like AutoSave, 

Save, Undo, and Redo

• Customize and move above or below Ribbon via context menu or 

Customize Quick Access Toolbar option
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Access Workbook Properties 

• Includes details like creation date, author, and file size, 
and customizable properties such as Title and 
company name

• Select File tab > Info, and then enter the property 
values
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Check for Issues 

Use Accessibility Checker to find 
hidden and private 
information and address 
compatibility issues with 
suggestions and a report
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Create and Save a New Workbook

• File > New > Blank workbook, 

or CTRL+N

• File > Save

26



Manage Worksheets 

• Select worksheet tabs to view them, use the tab scrolling buttons or 

resize handle to access hidden tabs

• Rename and delete sheets via menu or tabs

27



Move or Copy Worksheets

• Drag the sheet tab to a new location or use the Move or Copy option

• Duplicate with the Move or Copy option, check the Create a copy box, 

or hold CTRL while dragging the sheet tab to desired location

28



Reuse or Relocate Worksheets 

• Right-click worksheet tab > select 
Move or Copy to relocate 

• Drag the worksheet tab to move it, or 
CTRL+drag the tab to copy it to the 
other workbook

29



Unit 1 Work with Excel Associate 
Study Guide Complete 

Topic Explanation 

Startup and Application Window 
Startup Screen The screen that appears when Excel starts, from which you can open a 

workbook, start a new blank workbook, or create a new workbook based on a 
template. 

File Tab Opens the Backstage view. 

Ribbon A collection of tabs that contains buttons, menus, and other controls you use to 
perform certain actions in Excel. 

Quick Access Toolbar (QAT) Located above the Ribbon, provides quick and customizable access to 
frequently used commands. 

Title Bar • Located at the top of the screen, indicates the contents of the window.  

• May also show the text [Compatibility Mode] if the workbook you are 
using has been saved to be compatible with a previous version of Excel. 

Minimize, Maximize/Restore 
Down, Close 

Located in the upper right-hand corner of the window, these buttons enable 
you to minimize the application window to a button on the taskbar, maximize 
the program to full screen, restore the window to its original size, or close the 
application window.  

Ribbon Group Groups of related commands. Some groups include a dialog box launcher button 
at the bottom right, which opens a dialog box with more commands and options. 

Ribbon Display Options Controls whether to hide or display the Ribbon with the tabs or with both tabs 
and command buttons. 

Worksheet Window 
Name Box Displays the cell address of the active cell. 

Insert Function Opens a dialog box to help you choose and insert a built-in function. 

Formula Bar Displays the contents of the active cell and can be used to add or edit data. 

Active Cell The selected cell into which values will be inserted. Only one cell can be the 
active cell at any given time. 

Column Headings Sequential letters at the top of each column enable you to identify columns. 

Row Headings Sequential numbers on the left side of each row enable you to identify rows. 

Sheet Tab The rectangular box at the bottom of a worksheet by which the worksheet is 
accessed and identified. 

Status Bar Displays the current cell mode, auto calculations, the View buttons, and the 
Zoom slider. 

Scroll Bars Scrolls the spreadsheet to view content that is offscreen and not visible. 

View Buttons Change the on-screen views for the worksheet: Normal, Page Layout, and Page 
Break Preview. 

Zoom Slider Drag the slider button to choose a particular zoom percentage or use the 
buttons at either side of the slider.  

Ribbon 
Ribbon tab Commands are arranged in tabs that appear on the Ribbon, and each tab's 

commands relate to a specific type of activity. 

Contextual tab Tabs that appear only when they are applicable. 

More button Opens a gallery. 

Gallery Type of menu in the ribbon that displays multiple formatting options. 
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Live Preview Changing the selected content on the worksheet when you point at a Gallery 
formatting option. 

Ribbon Display Options Button to control what displays on the ribbon: Auto-hide, Tabs, Tabs, or Tabs 
and Commands. 

Customize the Quick Access Toolbar 
Method to Position the Quick 
Access Toolbar 

Select Customize Quick Access Toolbar > Show Below the Ribbon. 

Method to Customize the QAT  • Right-click any command in the Ribbon and select Add to Quick Access 
Toolbar. 

Method to Customize the QAT • Select Customize Quick Access Toolbar at the end of the QAT and select a 
command from the displayed list of commands. 

Method to Customize the QAT • Select File > Options > Quick Access Toolbar (or select More Commands), 
select a category from Choose commands from, select a command from the 
list on the left and select Add, repeat this step for each command you want 
to add, and then select OK. 

Access Workbook Properties 
Metadata Information about a file that’s stored within the file. 

Properties • Metadata in Excel. 

• Some generated automatically by Excel. Example: the date and time the 
file was created and last modified. 

• Some you add. Example: a workbook Title. 

To Add or Change Properties  File tab > Info, and then enter the property values. 

Access Properties  Select the Show All Properties link at the end of the list of Properties. 

Advanced Properties  Select the Properties drop-down menu > Advanced Properties. 

Check for Issues 
Document Inspector Tool used to find hidden or private information in a workbook and report it to 

you in a report. 

Accessibility Checker Ensure that users with disabilities can access the content in the workbook.   

Check Compatibility Check for features not supported by earlier versions of Excel. 

Check Compatibility Select File > Info > Check for Issues > Check Compatibility. 

Inspect a Workbook  Select File > Check for Issues > Inspect Document. 

Create and Save a New Workbook 
Methods to Create a New Blank 
Workbook 

• File > New > Blank workbook. 

• CTRL+N. 

Methods to Create a New 
Workbook from a Template 

File > New and then select a template. 
 

When to Save Workbook • Frequently while you work.  

• Before quitting Excel.  

• Before turning off your computer. 

Template A type of workbook that typically contains data, formulas, and formatting, and 
makes a copy of itself for you to use. 

Method to Save a Workbook File > Save. 

Information Needed to Save 
Workbook 

• File name. 

• Save location. 

• File type. 

Extension The last four characters in the file name indicate the type of Excel file it is. 

.xlsx Extension for workbook file types.  
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.xlst Extension for template file types. 

Manage Worksheets 
Worksheet Tab The selectable area at the bottom of each worksheet with a unique name; 

selecting the worksheet’s tab makes it the active worksheet. 

Method to Insert a New Worksheet Home tab > Cells group > Insert > Insert Sheet. 

Delete a Worksheet • Right-click (or access the context menu) the sheet tab > Delete. 

Rename Worksheet • Double-click the existing worksheet tab and enter a new name. 

Move a Worksheet • Right-click (or access the context menu) the sheet tab > Move or Copy, 
select a sheet in the Before sheet list > OK. 

Copy a Worksheet • Right-click (or access the context menu) the sheet tab > Move or Copy, 
select a sheet in the Before sheet list > Create a copy checkbox > OK. 

Move or Copy to a New Workbook Right-click the worksheet tab, select Move or Copy, under To book select (new 
book), if you want to retain the worksheet in the original workbook, select the 
Create a copy checkbox, OK. 

Move to Another Workbook Arrange two workbooks side-by-side and then: 

• To move a sheet, drag its worksheet tab to the other workbook. 

Move or Copy Worksheets  
Move or Copy Worksheets  Change the sequence in which the worksheets appear in a workbook to help 

organize multi-worksheet workbooks. 

Move Within Workbook  • Right-click (or access the context menu) the sheet tab and select Move or 
Copy, select a sheet in the Before sheet list, and then select OK. 

Copy Within Workbook  • Right-click (or access the context menu) the sheet tab and select Move or 
Copy, select a sheet in the Before sheet list, select the Create a copy 
checkbox, and then select OK. 

Reuse or Relocate Worksheets 
Move or Copy Feature  Use a worksheet from an original workbook to an existing or a new workbook. 

Create a Copy Button  Whether the worksheet remains in the original workbook depends on if this is 
selected.  
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Unit 1 Work with Excel Associate 
Study Guide Fill-In Topic 

Topic Explanation 

Startup and Application Window 
 The screen that appears when Excel starts, from which you can open a 

workbook, start a new blank workbook, or create a new workbook based on a 
template. 

 Opens the Backstage view. 

 A collection of tabs that contains buttons, menus, and other controls you use to 
perform certain actions in Excel. 

 Located above the Ribbon, provides quick and customizable access to 
frequently used commands. 

 • Located at the top of the screen, indicates the contents of the window.  

• May also show the text [Compatibility Mode] if the workbook you are 
using has been saved to be compatible with a previous version of Excel. 

 Located in the upper right-hand corner of the window, these buttons enable 
you to minimize the application window to a button on the taskbar, maximize 
the program to full screen, restore the window to its original size, or close the 
application window.  

 Groups of related commands. Some groups include a dialog box launcher button 
at the bottom right, which opens a dialog box with more commands and options. 

 Controls whether to hide or display the Ribbon with the tabs or with both tabs 
and command buttons. 

Worksheet Window 
 Displays the cell address of the active cell. 

 Opens a dialog box to help you choose and insert a built-in function. 

 Displays the contents of the active cell and can be used to add or edit data. 

 The selected cell into which values will be inserted. Only one cell can be the 
active cell at any given time. 

 Sequential letters at the top of each column enable you to identify columns. 

 Sequential numbers on the left side of each row enable you to identify rows. 

 The rectangular box at the bottom of a worksheet by which the worksheet is 
accessed and identified. 

 Displays the current cell mode, auto calculations, the View buttons, and the 
Zoom slider. 

 Scrolls the spreadsheet to view content that is offscreen and not visible. 

 Change the on-screen views for the worksheet: Normal, Page Layout, and Page 
Break Preview. 

 Drag the slider button to choose a particular zoom percentage or use the 
buttons at either side of the slider.  

Ribbon 
 Commands are arranged in tabs that appear on the Ribbon, and each tab's 

commands relate to a specific type of activity. 

 Tabs that appear only when they are applicable. 

 Opens a gallery. 

 Type of menu in the ribbon that displays multiple formatting options. 
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 Changing the selected content on the worksheet when you point at a Gallery 
formatting option. 

 Button to control what displays on the ribbon: Auto-hide, Tabs, Tabs, or Tabs 
and Commands. 

Customize the Quick Access Toolbar 
 Select Customize Quick Access Toolbar > Show Below the Ribbon. 

 • Right-click any command in the Ribbon and select Add to Quick Access 
Toolbar. 

 • Select Customize Quick Access Toolbar at the end of the QAT and select a 
command from the displayed list of commands. 

 • Select File > Options > Quick Access Toolbar (or select More Commands), 
select a category from Choose commands from, select a command from the 
list on the left and select Add, repeat this step for each command you want 
to add, and then select OK. 

Access Workbook Properties 
 Information about a file that’s stored within the file. 

 • Metadata in Excel. 

• Some generated automatically by Excel. Example: the date and time the 
file was created and last modified. 

• Some you add. Example: a workbook Title. 

 File tab > Info, and then enter the property values. 

 Select the Show All Properties link at the end of the list of Properties. 

 Select the Properties drop-down menu > Advanced Properties. 

Check for Issues 
 Tool used to find hidden or private information in a workbook and report it to 

you in a report. 

 Ensure that users with disabilities can access the content in the workbook.   

 Check for features not supported by earlier versions of Excel. 

 Select File > Info > Check for Issues > Check Compatibility. 

 Select File > Check for Issues > Inspect Document. 

Create and Save a New Workbook 
 • File > New > Blank workbook. 

• CTRL+N. 

 File > New and then select a template. 
 

 • Frequently while you work.  

• Before quitting Excel.  

• Before turning off your computer. 

 A type of workbook that typically contains data, formulas, and formatting, and 
makes a copy of itself for you to use. 

 File > Save. 

 • File name. 

• Save location. 

• File type. 

 The last four characters in the file name indicate the type of Excel file it is. 

 Extension for workbook file types.  

 Extension for template file types. 
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Manage Worksheets 
 The selectable area at the bottom of each worksheet with a unique name; 

selecting the worksheet’s tab makes it the active worksheet. 

 Home tab > Cells group > Insert > Insert Sheet. 

 • Right-click (or access the context menu) the sheet tab > Delete. 

 • Double-click the existing worksheet tab and enter a new name. 

 • Right-click (or access the context menu) the sheet tab > Move or Copy, 
select a sheet in the Before sheet list > OK. 

 • Right-click (or access the context menu) the sheet tab > Move or Copy, 
select a sheet in the Before sheet list > Create a copy checkbox > OK. 

 Right-click the worksheet tab, select Move or Copy, under To book select (new 
book), if you want to retain the worksheet in the original workbook, select the 
Create a copy checkbox, OK. 

 Arrange two workbooks side-by-side and then: 

• To move a sheet, drag its worksheet tab to the other workbook. 

Move or Copy Worksheets  
 Change the sequence in which the worksheets appear in a workbook to help 

organize multi-worksheet workbooks. 

 • Right-click (or access the context menu) the sheet tab and select Move or 
Copy, select a sheet in the Before sheet list, and then select OK. 

 • Right-click (or access the context menu) the sheet tab and select Move or 
Copy, select a sheet in the Before sheet list, select the Create a copy 
checkbox, and then select OK. 

Reuse or Relocate Worksheets 
 Use a worksheet from an original workbook to an existing or a new workbook. 

 Whether the worksheet remains in the original workbook depends on if this is 
selected.  
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Unit 1 Work with Excel Associate 
Study Guide Fill-In Explanation 

Topic Explanation 

Startup and Application Window 
Startup Screen  

File Tab  

Ribbon  

Quick Access Toolbar (QAT)  

Title Bar  

Minimize, Maximize/Restore 
Down, Close 

 

Ribbon Group  

Ribbon Display Options  

Worksheet Window 
Name Box  

Insert Function  

Formula Bar  

Active Cell  

Column Headings  

Row Headings  

Sheet Tab  

Status Bar  

Scroll Bars  

View Buttons  

Zoom Slider  

Ribbon 
Ribbon tab  

Contextual tab  

More button  

Gallery  

Live Preview  

Ribbon Display Options  

Customize the Quick Access Toolbar 
Method to Position the Quick 
Access Toolbar 

 

Method to Customize the QAT   

Method to Customize the QAT  

Method to Customize the QAT  

Access Workbook Properties 
Metadata  

Properties  

To Add or Change Properties   
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Access Properties   

Advanced Properties   

Check for Issues 
Document Inspector  

Accessibility Checker  

Check Compatibility  

Check Compatibility  

Inspect a Workbook   

Create and Save a New Workbook 
Methods to Create a New Blank 
Workbook 

 

Methods to Create a New 
Workbook from a Template 

 

When to Save Workbook  

Template  

Method to Save a Workbook  

Information Needed to Save 
Workbook 

 

Extension  

.xlsx  

.xlst  

Manage Worksheets 
Worksheet Tab  

Method to Insert a New Worksheet  

Delete a Worksheet  

Rename Worksheet  

Move a Worksheet  

Copy a Worksheet  

Move or Copy to a New Workbook  

Move to Another Workbook  

Move or Copy Worksheets  
Move or Copy Worksheets   

Move Within Workbook   

Copy Within Workbook   

Reuse or Relocate Worksheets 
Move or Copy Feature   

Create a Copy Button   
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Unit 1 Construct Cell Data Associate  

Learn Tasks 

OD # OD Desc Lesson Topic Assessment Details Answer Key 
File 

Name 
  Types of Data Select all the types of data entries you 

can make in Excel: 
a) Pictures 
b) Charts 
c) Numeric 
d) Text 
e) Formulas 
f) Workbooks 

a) Pictures 
b) Charts 
c) Numeric (correct) 
d) Text (correct) 
e) Formulas (correct) 
f) Workbooks 

n/a 

2.1.1 Paste 
data by 
using 
special 
paste 
options 

Paste Special 1) On the “Sales” spreadsheet: 
a. Copy cells A1:D7 
b. Navigate to cell A1 on the 

“Values” spreadsheet 
c. Paste values only 

2) On the “Values” spreadsheet: 
a. Copy cells A1:D7.  
b. Navigate to cell A1 on the 

“Transpose” spreadsheet  
c. Paste transpose 

1) Select cells A1:A7  
a. Select Copy (Ctrl+C) 
b. Select the Values tab > cell A1 
c. Home tab > Clipboard group > 

Paste drop-down > Values 
menu item 

2) On the Values spreadsheet  
a. With cells A1:A7 still selected 

Copy (Ctrl+C) 
b. Select the Transpose tab > 

Cell A1 
c. Home tab > Clipboard group  

> Paste drop-down > 
Transpose menu item 

Paste 
Special.xl
sx 

2.1.1 Paste 
data by 
using 
special 
paste 
options 

Advanced Paste 
Special Options 

1) Paste Formula 
a. On the “Value of a US Dollar” 

spreadsheet 
b. Copy cells B2:E2 
c. On the “Destinations” 

spreadsheet 
d. Paste Formulas in cells 

B11:E11 
2) Paste Add 

a. On the “Population Increase” 
spreadsheet 

b. Copy cells B2:E2 
c. On the “Destination” 

spreadsheet 
d. Paste add in cells B8:E8  

3) Skip blanks 
a. On the “Elevations Updates” 

spreadsheet 
b. Copy cells B2:E2 
c. On the “Destination” 

spreadsheet 
4) Paste Skip blanks in cells B13:E13 

1) Paste Formula 
a. Select the “Value of a US 

Dollar” spreadsheet 
b. Select cells A1:A7 > Copy 

(Ctrl+C) 
c. Select the Values tab > cell A1 
d. Home tab > Clipboard group  

> Paste drop-down > Values  
2) Paste Add 

a. Select cells A1:A7 > Copy 
(Ctrl+C) 

b. Select the Transpose tab 
c. Select Cell A1 
d. Home tab > Clipboard group  

> Paste drop-down > 
Transpose  

3) Skip blanks 
a. Select cells B2:E2 
b. Select the Destination tab 
c. Select cells B13:E13 

4) Home tab > Clipboard group  > 
Paste drop-down > Skip blanks 

Advanced 
Paste 
Options-
.xlsx 

2.1.2 Fills cells 
by using 
AutoFill 

Auto Fill 1) Use Auto Fill to fill a series from 
A1:A10, from 20 to 29 

2) Use Auto Fill to fill a series of odd 
numbers from C1 to C10 

3) Use Auto Fill to fill a series of 
weekdays from D1 to D10 

1) Select A1, drag the fill handle (the 
black plus sign) to A10, select 
Auto Fill Options > Fill Series 

2) Select C1:C2, drag the fill handle 
to C10 

Auto 
Fill.xlsx 
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OD # OD Desc Lesson Topic Assessment Details Answer Key 
File 

Name 
4) Use Auto Fill to fill the months of 

the year, starting in E1 
3) Select D1, drag the fill handle to 

C10, select Auto Fill Options > Fill 
Weekdays 

4) Select E1, drag the fill handle to 
E10 

2.1.3 Insert 
and 
delete 
multiple 
columns 
or rows 

Insert and Delete 
Columns 

1) Insert three columns before 
column A 

2) Delete column E 
3) Insert a column between columns 

C and D 

1) Select columns A through C > 
right-click > Insert  

2) Right-click the column header for 
column E > Delete 

3) Select column D > Home tab > 
Cells group > Insert arrow > Insert 
Sheet Columns 

Office 
Expenses-
3.xlsx 

 2.1.3 Insert 
and 
delete 
multiple 
columns 
or rows 

Insert and Delete 
Rows 

1) Delete row 5 
2) Insert one row before row 1 
3) Insert two rows between rows 4 

and 5 

1) Select A5 >Home tab > Cells group 
> Delete arrow  > Delete Sheet 
Rows 

2) Select A1 > Home tab > Cells 
group > Insert arrow  > Insert 
Sheet Rows 

3) Select Row 5 > Insert Sheet Rows 

Climate 
Data.xlsx 

2.1.4 Insert 
and 
delete 
cells 

Insert and Delete 
Cells 

1) Insert one cell above D3 and shift 
cells down 

2) Insert one cell to the left of A8 and 
shift cells right 

3) Delete cell I8, shift cells left 
4) Delete H4:H12, shift cells left 
5) Delete A3:H3, shift cells up 
6) Delete cell B4, shift cells up 

 

1) Select D3, Home tab > Cells group 
> Insert arrow > Insert Cells > Shift 
cells down > OK 

2) Right-click A8 > Insert > Shift cells 
right 

3) Right-click I8 > Delete > Shift cells 
left 

4) Drag to select H4:H12, Home tab > 
Cells group > Delete  

5) Select A3, Home tab > Cells group 
> Delete arrow > Delete Sheet 
Rows 

6) Right-click B4 > Delete > Shift cells 
up > OK 

Website 
Hits.xlsx 

1.3.2 Adjust 
row 
height 
and 
column 
width 

Change Column 
Width 

1) Manually adjust the width of 
column A until it’s just wider than 
the text “Airport Fees” in A9. 

2) AutoFit Column Width for column 
B. 

3) Change the width of column C to 
“14”. 

1) Select the line between columns A 
and B > drag the line until it is just 
wider than the text “Airport Fees”. 

2) Double-click on the line between 
columns B and C. 

3) Select any cell in column C, Home 
tab > Cells group > Format  > 
Column Width > enter “14” > 
Enter Key 

Price 
Quote.xls
x 

1.3.2 Adjust 
row 
height 
and 
column 
width 

Change Row 
Height 

1) Change the height of row 1 to 30 
2) Auto-fit the row height for rows 4 

through 7 
 

1) Right-click the row 1 header > 
select Row Height > enter “30” > 
Enter key 

2) Select row 4 through 7 > Home 
tab > Cells group > Format arrow > 
AutoFit Row Height 

Grade 
Book.xlsx 
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Unit 1 Construct Cell Data Associate 
Practice Exercise 

Assessment Details Answer Key File Name 

1) On the Office Expenses Spreadsheet:  
a. In cells A1:E11 paste the 

formatting from the Marketing 
Expenses spreadsheet A1:E11 

b. Auto fit column width for columns 
A:E 

c. Change row 1 height to “40” 
2) On the Utility Expenses spreadsheet  

a. Insert 3 rows between rows 11 and 
12 

b. Delete columns E and F 
c. On cell D13 insert a cell and shift 

cells down 
3) On the Total Expenses spreadsheet  

a. Beginning in cell A5 insert the 
values of the cell A11:D11 from the 
Marketing Expenses spreadsheet.  

i. Adjust column width to 
display all numbers. 

b. Fill the series beginning with D2 to 
display all months to December 

c. Use the Auto fill feature to fill in 
the total expenses for each month 
(cells B6:M6)  

i. Adjust column width to 
display all numbers. 

 

1) On the Office Expenses Spreadsheet:  
a. Select the Marketing Expenses spreadsheet > 

select A1:E11 > Home tab > Clipboard group 
> Copy > select Office Expenses spreadsheet 
> select A1:E1 > Home tab > Clipboard group 
> Paste drop-down > Other Paste Options: > 
Paste Formatting 

b. Select the column headings A:E > Home tab > 
Cells group > Format > Cell Size > Autofit 
Column Width 

c. Select row 1 > Home tab > Format > Cells 
group > Cell Size > Row Height > Row height: 
enter “40” 

2) On the Utility Expenses spreadsheet  
a. Select row headings 12, 13, 14 > Home tab > 

Cells group > Insert 
b. Select column headings E and F > Home tab 

> Cells group > Delete 
c. Select cell D13 Home tab > Cells group > 

Insert drop-down > Insert Cells > Shift cells 
down 

3) On the Total Expenses Spreadsheet 
a. Select the “Marketing Expenses” 

spreadsheet > select cells (A11:D11) > Home 
tab > Clipboard group > Copy > select the 
“Total Expenses” spreadsheet > select cell 
A5 > Home tab > Clipboard group > Paste 
drop-down > Values > Values >  

i. select cells > Home tab > Cells group > 
Format > AutoFit Column Width 

b. Select the bottom right bottom of cell D2 > 
right-click and drag until “December” 
appears > release the mouse > Fill Months 

c. Select the bottom right bottom of cell B6 > 
drag to M6 > select B6:M6 >  

i. Home tab > Cells group > Format > Cell 
Size > AutoFit Column Width 

U1 L2 Associate 
Practice Exercises.xlsx 
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Unit 1 Construct Cell Data Associate  
Practice Questions 
 

1) Text, numbers, and formulas are examples of: 

a) Types of data you can enter. (correct) 
b) Types of cell formats. 
c) Types of worksheets. 
d) Types of cell addresses. 

 

2) How do you select different areas of a worksheet at the same time? 

a) Use the ALT key as you use the mouse to select other cells. 
b) Use the WINDOWS key as you use the mouse to select other cells. 
c) Use the F1 key as you use the mouse to select other cells. 
d) Use the CTRL key as you use the mouse to select other cells. (correct) 

 
 

3) Suppose you want to copy and paste the contents of cell A1 to cell B1, but you do not want to copy the cell 
formatting to cell B1. What can you do? 

a) Use the Paste Special command and select the Formats option. 
b) Use the Paste Special command and select the Values option. (correct) 
c) Use the Paste Special command and select the All using Source theme option. 
d) Use the Paste Special command and select the Transpose option. 
 

4) Imagine that you copied A1 with the value 100 and then used Paste Special using the Add operation to paste it to 
cell B1 that already contained the value 5. What’s the new value in cell B1? 

a) 100 
b) 105 (correct) 
c) 500 
d) 95 
e) 5 

 
5) To insert three columns between column C and D, you need to do what before you choose a method to insert the 

columns? 

a) Select column D. 
b) Select columns D, E, and F. (correct) 
c) Select cell D1. 
d) Select columns A, B, and C. 
 

6) Which statement about inserting rows or columns into a worksheet is TRUE? 

a) You can insert only one row at a time. 
b) You can insert multiple rows at the same time. (correct) 
c) When you insert a row, it affects only the data visible on the screen. 
d) When you insert rows, you need to select all the cells in the range first.  
 

7) Imagine you want to add another product in a list of products. You want to insert a new product (L-1094, Floor 
lamp) in cells A10 and B10. You begin by selecting cell A10 and then select Home > Cells > Insert arrow > Insert Cells. 
What choice in the Insert dialog box will ensure that the data already in the list isn’t misaligned, and give you empty 
cells for your new product? 
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a) Shift cells right 
b) Shift cells down 
c) Entire row (correct) 
d) Entire column 
 

8) Ruby wants all the entries in Column D in her worksheet to display fully. What is the best method for ensuring 
Column D is wide enough? 

a) Dragging the right border of Column D to the right edge of the Excel window 
b) Using the AutoFit command (correct) 
c) Using the Resize command 
d) Entering a very large number in the Column Width dialog box 
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Construct Cell Data
Unit 1: Getting to Know Excel
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Types of Data 

• Includes numeric (date, time values), 
text (alphabetic, numeric characters) 
and formulas
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Paste Special 

• Use Home > Paste drop-down or Paste Special for

specific paste settings

• Paste Values for values only; Transpose to switch

rows and columns
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Advanced Paste Special Options

• Access via Home > Paste drop-down > Paste 
Special to control pasted data 

• Use operations to combine values or 
Column Widths to maintain original column 
sizes
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Auto Fill 

• Use to copy data or continue 
sequential patterns in entered data

• Drag Auto Fill handle across target cells 
and release 
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Insert and Delete Columns

• Add columns left of the selection via Home > Insert 
or right-click column headings or select multiple 
columns to insert the same number

• Ensure no important data in cells before deleting via 
Home > Delete or right-click column headings
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Insert and Delete Rows

• Add rows above the selection using Home > 

Insert > Insert Sheet Rows or right-click row 

headings and select Insert

• Delete rows via Home > Delete > Delete Sheet 

Rows or right-click row headings and select 

Delete
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Insert and Delete Cells 

• Add cells via Home > Insert or right-click the selection and choose 

Insert or remove cells via Home > Delete or right-click and select 

Delete
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Change Column Width 

• Change manually by dragging edges or using Home 
> Format > Column Width/AutoFit

• Hide via Home > Format > Hide & Unhide or right-
click header then unhide by selecting adjacent 
columns and using the same options
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Change Row Height 

• Use Home > Format > Row Height, drag the edge, or AutoFit via 

double-click

• Hide via Home > Format > Hide & Unhide or right-click header then 

unhide by selecting adjacent rows or dragging edges

53



Unit 1 Construct Cell Data Associate 
Study Guide Complete 

Topic Explanation 

Types of Data 
Three main data types of entries • Numeric. 

• Text. 

• Formulas. 

Numeric Numbers, date, or time values, aligns to the right by default. 

Text Alphabetic and numeric characters and most printable symbols, aligns to 
the left by default. 

Formulas Formulas are composed of values, cell references, arithmetic operators, 
and special functions for calculating and displaying results. 

Paste Special 
Paste Special Paste options to control components of what is pasted. 

Access Paste Special Paste Options button (after pasting). 

Paste Values Pastes only values with no formatting or formulas. 

Transpose Data Rotates copied data when pasting, so the column data is pasted as a row, 
and row data is pasted as a column. 

Transpose a Paste Select the range, select the location to paste, Home tab > Clipboard group 
> Paste drop-down> Transpose. 

Advanced Paste Special Options 
Paste Special Options  Home tab > Clipboard group > Paste button drop-down > Paste Special. 

Paste Specifies what components of the data in the Clipboard are pasted to the 
target cells. 

Operation Specifies the operation that combines the target cells and data pasted into 
the target cells. 

Skip Blanks Avoid overwriting any existing data in the target cells if there is no copied 
data to be put into that cell. 

Transpose  Rotates the data, so copied data as a column will be pasted as a row, and 
vice-versa. 

Auto Fill 
Auto Fill Use to copy data or continue sequential patterns in entered data. 

Auto Fill with Numbers or Dates Will create a series. 

Auto Fill with Text Copies it, except for special cases such as names of months or days of the 
week. 

Auto Fill with Multiple Values Continues the sequence of values. 

Fill handle The small black square at the bottom right corner of the cell you drag to 
use Auto Fill. 

Insert and Delete Columns 
Insert columns New, blank columns are added to the worksheet. 

Delete columns Columns are removed from the worksheet. 

Inserted New Columns  To the left of the cell (or column) that you select before issuing the Insert 
command. 

Method to Insert a Column Select a cell or column, Home tab > Cells group > Insert arrow > Insert 
Sheet Columns. 
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Method to Insert Multiple Columns Select columns to the right of where you want the new columns to appear 
and then: 

• Select Home tab > Cells group > Insert arrow > Insert Sheet Columns 
(or Insert). 

Before Deleting Columns  Verify that the columns do not contain any valuable data in a portion of the 
worksheet that is not visible on the screen. 

Delete One Column Select a cell in the column, then select Home tab > Cells group > Delete 
arrow > Delete Sheet Columns. 

Delete Multiple Columns Select the column heading(s) for the column(s) to be deleted, and then: 

• Home tab > Cells group > Delete. 

Insert and Delete Rows 
Insert Rows • New, blank rows are added to the worksheet. 

• Added directly above the cell or row you select before issuing the 
insert command. 

Delete Rows Rows are removed from the worksheet. 

Method to Insert a Row Home tab > Cells group > Insert arrow > Insert Sheet Rows. 

Method to Insert Multiple Rows Select the rows below where you want the new rows to appear and then: 

• Select Home tab > Cells group > Insert arrow > Insert Sheet Rows (or 
Insert). 

Before Deleting Rows Verify that the rows do not contain any valuable data in a portion of the 
worksheet that is not visible on the screen. 

Method to Delete One Row Select a cell in the row, then Home tab > Cells group > Delete arrow > 
Delete Sheet Rows. 

Method to Delete Multiple Rows Select the row heading(s) for the row(s) to be deleted, and then Home tab 
> Cells group > Delete. 

Insert and Delete Cells 
Insert Cells New cells are added to the worksheet. 

Delete Cells Cells are removed from the worksheet. 

Method to Insert Cells  Select Home tab > Cells group > Insert. 

Method to Delete Cells  
 

Select Home tab > Cells group > Delete. 

Change Column Width 
Method to Change Column Width  Home tab > Cells group > Format > Column Width. 

AutoFit Change the column’s width to fit the contents. 

Method to Use AutoFit Select the column or a cell in the column and select Home tab > Cells group 
> Format > AutoFit Column Width. 

Hide Columns Hiding a column removes it from view but it still exists on the worksheet. 

Method to Hide Columns Select the column heading(s) and then: 

• Select Home tab > Cells group > Format > Hide & Unhide > Hide 
Columns. 

Method to Unhide Columns  Select the column headings on both sides of the hidden column(s), and 
then: 

• Select Home tab > Cells group > Format > Hide & Unhide > Unhide 
Columns 

Change Row Height 
Change Row Height Select the row or a cell in the row, Home tab > Cells group > Format > 

Row Height, enter a row height, OK. 

Method to Change Row Height with 
AutoFit 

Select the column or a cell in the row, Home tab > Cells group > Format > 
AutoFit Row Height. 
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Hide row Hiding a row removes it from view but it still exists on the worksheet. 

Method to Hide One Row  Home tab > Cells group > Format > Hide & Unhide > Hide Rows. 

Method to Unhide Row  Home tab > Cells group > Format > Hide & Unhide > Unhide Rows. 
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Unit 1 Construct Cell Data Associate 
Study Guide Fill-In Topic 

Topic Explanation 

Types of Data 
 • Numeric. 

• Text. 

• Formulas. 

 Numbers, date, or time values, aligns to the right by default. 

 Alphabetic and numeric characters and most printable symbols, aligns to 
the left by default. 

 Formulas are composed of values, cell references, arithmetic operators, 
and special functions for calculating and displaying results. 

Paste Special 
 Paste options to control components of what is pasted. 

 Paste Options button (after pasting). 

 Pastes only values with no formatting or formulas. 

 Rotates copied data when pasting, so the column data is pasted as a row, 
and row data is pasted as a column. 

 Select the range, select the location to paste, Home tab > Clipboard group 
> Paste drop-down> Transpose. 

Advanced Paste Special Options 
 Home tab > Clipboard group > Paste button drop-down > Paste Special. 

 Specifies what components of the data in the Clipboard are pasted to the 
target cells. 

 Specifies the operation that combines the target cells and data pasted into 
the target cells. 

 Avoid overwriting any existing data in the target cells if there is no copied 
data to be put into that cell. 

 Rotates the data, so copied data as a column will be pasted as a row, and 
vice-versa. 

Auto Fill 
 Use to copy data or continue sequential patterns in entered data. 

 Will create a series. 

 Copies it, except for special cases such as names of months or days of the 
week. 

 Continues the sequence of values. 

 The small black square at the bottom right corner of the cell you drag to 
use Auto Fill. 

Insert and Delete Columns 
 New, blank columns are added to the worksheet. 

 Columns are removed from the worksheet. 

 To the left of the cell (or column) that you select before issuing the Insert 
command. 

 Select a cell or column, Home tab > Cells group > Insert arrow > Insert 
Sheet Columns. 
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 Select columns to the right of where you want the new columns to appear 
and then: 

• Select Home tab > Cells group > Insert arrow > Insert Sheet Columns 
(or Insert). 

 Verify that the columns do not contain any valuable data in a portion of the 
worksheet that is not visible on the screen. 

 Select a cell in the column, then select Home tab > Cells group > Delete 
arrow > Delete Sheet Columns. 

 Select the column heading(s) for the column(s) to be deleted, and then: 

• Home tab > Cells group > Delete. 

Insert and Delete Rows 
 • New, blank rows are added to the worksheet. 

• Added directly above the cell or row you select before issuing the 
insert command. 

 Rows are removed from the worksheet. 

 Home tab > Cells group > Insert arrow > Insert Sheet Rows. 

 Select the rows below where you want the new rows to appear and then: 

• Select Home tab > Cells group > Insert arrow > Insert Sheet Rows (or 
Insert). 

 Verify that the rows do not contain any valuable data in a portion of the 
worksheet that is not visible on the screen. 

 Select a cell in the row, then Home tab > Cells group > Delete arrow > 
Delete Sheet Rows. 

 Select the row heading(s) for the row(s) to be deleted, and then Home tab 
> Cells group > Delete. 

Insert and Delete Cells 
 New cells are added to the worksheet. 

 Cells are removed from the worksheet. 

 Select Home tab > Cells group > Insert. 

 Select Home tab > Cells group > Delete. 

Change Column Width 
 Home tab > Cells group > Format > Column Width. 

 Change the column’s width to fit the contents. 

 Select the column or a cell in the column and select Home tab > Cells group 
> Format > AutoFit Column Width. 

 Hiding a column removes it from view but it still exists on the worksheet. 

 Select the column heading(s) and then: 

• Select Home tab > Cells group > Format > Hide & Unhide > Hide 
Columns. 

 Select the column headings on both sides of the hidden column(s), and 
then: 

• Select Home tab > Cells group > Format > Hide & Unhide > Unhide 
Columns 

Change Row Height 
 Select the row or a cell in the row, Home tab > Cells group > Format > 

Row Height, enter a row height, OK. 

 Select the column or a cell in the row, Home tab > Cells group > Format > 
AutoFit Row Height. 

 Hiding a row removes it from view but it still exists on the worksheet. 
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 Home tab > Cells group > Format > Hide & Unhide > Hide Rows. 

 Home tab > Cells group > Format > Hide & Unhide > Unhide Rows. 
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Unit 1 Construct Cell Data Associate 
Study Guide Fill-In Explanation 

Topic Explanation 

Types of Data 
Three main data types of entries  

Numeric  

Text  

Formulas  

Paste Special 
Paste Special  

Access Paste Special  

Paste Values  

Transpose Data  

Transpose a Paste  

Advanced Paste Special Options 
Paste Special Options   

Paste  

Operation  

Skip Blanks  

Transpose   

Auto Fill 
Auto Fill  

Auto Fill with Numbers or Dates  

Auto Fill with Text  

Auto Fill with Multiple Values  

Fill handle  

Insert and Delete Columns 
Insert columns  

Delete columns  

Inserted New Columns   

Method to Insert a Column  

Method to Insert Multiple Columns  

Before Deleting Columns   

Delete One Column  

Delete Multiple Columns  

Insert and Delete Rows 
Insert Rows  

Delete Rows  

Method to Insert a Row  

Method to Insert Multiple Rows  

Before Deleting Rows  
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Method to Delete One Row  

Method to Delete Multiple Rows  

Insert and Delete Cells 
Insert Cells  

Delete Cells  

Method to Insert Cells   

Method to Delete Cells  
 

 

Change Column Width 
Method to Change Column Width   

AutoFit  

Method to Use AutoFit  

Hide Columns  

Method to Hide Columns  

Method to Unhide Columns   

Change Row Height 
Change Row Height  

Method to Change Row Height with 
AutoFit 

 

Hide row  

Method to Hide One Row   

Method to Unhide Row   
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Unit 1 Work with Workbooks Associate  
Learn Tasks 
OD # OD Desc Lesson Topic Assessment Details Answer Key File Name 

1.4.4 Change 
window views 

Window View 
Options 

1) Use the View tab to open the 
same spreadsheet in a new 
window. 

2) View both windows as Tiled 
3) On the left spreadsheet, change 

the value of cell B3 to 5 
4) On the right spreadsheet, select 

cell B3 to verify the value of cell 
B3 

5) On the right spreadsheet use the 
scrollbars to verify the right 
spreadsheet is the active sheet. 

6) Close the new window (left 
spreadsheet) 

 

1) Select View tab > Window group 
> New Window 

2) Select View tab > Window group 
> Arrange All > Tiled > OK 

3) In the window on the left select 
B3 > enter “5” > Enter key 

4) Select anywhere in the right 
window > Drag the right 
window’s vertical scroll bar up 
to display cell B3 

5) Select anywhere in the right 
window > Drag the right 
window’s vertical scroll bar 
down 

6) Select the close button on the 
left window 

Ski Resort 
Snowfall.xls
x 

1.4.4 Change 
window views 

Split View 1) Create a split above and to the 
left of cell D7 

2) Drag the horizontal split bar 
down so that it is in the middle 
of the screen. 

3) Use the vertical scroll bar in the 
upper right pane to scroll down 
the worksheet  

1) Select D7 > View > Window > 
Split 

2) Drag the horizontal split bar 
down to the middle of the 
screen 

3) Use the vertical scroll bar in the 
upper right pane to scroll down 
the worksheet 

Ski Resort 
Snowfall.xls
x 
 
 

1.4.2 Display and 
modify 
workbook 
content in 
different 
views 

Workbook 
Views 

1) Switch to the Page Layout view 
then select cell F1 

2) Switch to the Page Break 
Preview view then select cell 
P22 

3) Switch to the Normal view then 
select cell A1 

1) View tab > Workbook Views 
group > Page Layout > F1 

2) View tab > Workbook Views 
group > Page Break Preview > 
P22 

3) View tab > Workbook Views 
group > Normal > A1 

Ski Resort 
Snowfall.xls
x 

1.4.3 Freeze 
worksheet 
rows and 
columns 

Freeze Panes 1) Select cell B2 and Freeze Panes 
2) Scroll to the right in the 

worksheet until columns M and 
N are visible, and note that the 
dates in column A remain in 
view 

3) Scroll down the worksheet and 
note that row 1 remains in 
place. 

1) Select cell B2, View tab > 
Window group > Freeze Panes > 
Freeze Panes 

2) Scroll to the right in the 
worksheet until columns M and 
N are visible 

3) Scroll down the worksheet 

Ski Resort 
Snowfall.xls
x 
 

1.3.1 Modify page 
setup 

Page Layout 1) Change the margins to Wide 
2) Change the Orientation to 

Landscape 
3) View gridlines 

 

1) Page Layout tab > Page Setup 
group > Margins > Wide 

2) Page Layout tab > Page Setup 
group > Orientation > Landscape 

3) Page Layout tab > Sheet Options 
group > Gridlines deselect View 
checkbox 

Ski Resort 
Snowfall.xls
x 
 

1.3.1 Modify page 
setup 

Page Setup 
 
 

1) Scale to fit 1 page wide. 
2) Set Margins to: 

• Top to .75 inch 

• Bottom to 1.25 inch 

• Left to 1.5 inches 

• Right to .75 inch 

1) Page Layout tab > Scale to Fit 
group > Width arrow > 1 page 

2) Page Layout tab > Page Setup 
group > Margins > Custom 
Margins > Left: “1.5” > Right: 
“.75” >Top: “.75”, Bottom “1.25” 

Ski Resort 
Snowfall.xls
x 
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OD # OD Desc Lesson Topic Assessment Details Answer Key File Name 

• Header to .65 

• Footer to .65 
3) Center on page Horizontally 

> Header “.65” > Footer “.65”  
3) Select Horizontally > OK 

1.3.3 Customize 
headers and 
footers 

Headers and 
Footers 

1) Add a pre-formatted header 
with the Sheet name (Tolano 
Adventures) in the middle 
section 

2) Add the pre-formatted footer 
“Page 1 of ?”  

1) Insert tab > Text group > Header 
& Footer, Header & Footer Tools 
Design tab > Header & Footer 
group > Header > Travel Sales 

2) Insert the cursor in any footer 
section, Header & Footer Tools 
Design tab > Header & Footer 
group > Footer > Page 1 of ?   

Travel 
Sales.xlsx 
 

1.5.3 Configure 
print settings 

Print Options  1) Set row 1 to repeat at the top of 
every page 

2) Set a print range that only 
includes the heading (row 1) and 
all bike tours (A1:E26) 

1) Select the Page Layout tab > 
Page Setup group > Print Titles > 
Rows to repeat at top field > 
select the row 1 header on the 
worksheet 

2) Select cells A1:E26 > Page 
Layout tab > Page Setup group > 
Print Area > Set Print Area 

Travel 
Sales.xlsx 
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Unit 1 Work with Workbooks Associate 
Practice Exercise 

Assessment Details Answer Key File Name 

1) Add a header with the text “World 
Countries Information” in the center box of 
the header then return to normal view 

2) Create a split above and to the left of cell 
C12 

3) Drag the horizontal split bar down so that it 
is in the middle of the screen. 

4) In cell A16, replace “Greenland” with 
"Denmark" and notice you can see the 
change in all four panes. 

5) Remove the split bars 
6) Freeze the top row and scroll down to row 

100 then select cell A100 
7) Switch to Page Break Preview 
8) Move the page break to the right of the 

printable area to the left to omit printing 
columns F through H 

9) Set row 1 and column A to repeat on each 
page when printed 

10) View tab > Workbook Views group > Page Layout 
> at the top of page 1, select the center box of 
the header, enter “World Countries Information”, 
select any cell in the worksheet > View tab > 
Workbook Views group > Normal 

1) Select C12, select View tab > Window group > 
Split 

2) Drag the horizontal split bar down to the middle 
of the screen 

3) Select cell A16 > enter “Denmark” > Enter key 
4) View tab > Window group > Split 
5) View tab > Window group > Freeze Panes > 

Freeze Top Row 
6) View tab > Workbook Views group > Page Layout 

View tab, Page Break Preview 
7) Drag the page break solid line at the right side of 

column H to the left by three columns, between E 
and F 

8) Page Layout tab > Page Setup group > Print Titles, 
insert Enter cursor in Rows to repeat at top field, 
select the row 1 header on the worksheet, insert 
cursor in Columns to repeat at left, select the 
column A header, Enter  

L3-Ex1-
Countries.xlsx 
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Unit 1 Work with Workbooks Associate  
Practice Questions 

 
1) How are the open windows in the following figure arranged?  

 
 
a) Horizontal 
b) Tiled 
c) Cascade 
d) Vertical (correct) 

 
2) Mark needs to work on areas of his large worksheet that are far apart from each other. Some information is at the 

top left, some far to the right, and some many rows down. What does he need to do so he can see all these areas at 
once?  

a) Freeze panes 
b) Split the window (correct) 
c) Copy the data to another workbook so he can view it there 
d) Cut and paste the data so it’s in several worksheets 

 
3) Which view is shown in the following figure? 

 

a) Normal 
b) Watermark 
c) Page Break Preview (correct) 
d) Page Layout 
 

4) Sarah is entering weekly sales data for week 37 of the current year. However, when she moves down to the cells 
where she needs to enter the data, the column headings scroll out of view and sometimes she loses track of which 
column she is working in. What can Sarah do to keep the column headings visible even while she is working in a 
distant portion of the worksheet? 

a) Freeze panes (correct) 
b) Reset the window position 
c) Cascade the window 
d) Adjust the zoom so that she can see the entire worksheet on screen 
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5) To manually remove a manually inserted page break, what do you select before you select Breaks > Remove Page 
Break? 

a) The worksheet 
b) The same cell used to create the page break (correct) 
c) The cells on that sheet you want to print 
d) The row one row above the page break 
 

6) Match the following terms to their definitions. 

a) Titles 
b) Break 
c) Margin 
d) Orientation 
e) Area 

 
Margin (correct) – The amount of white space from the edge of the page 
Orientation (correct) – Portrait and Landscape are types of this 
Area (correct) – A specified range to print 
Titles (correct) – Rows and/or columns that appear at the top/left of every page of printed output 
Break (correct) - Specific place where a new page should start 
 

7) Fill in the blanks with the correct words. 

The Page Setup dialog box contains some commands that aren’t available in the ribbon (correct). 
Specify a scaling (correct) percentage to magnify or shrink the size of the worksheet proportionally. 
Use the fit (correct) option to fit the worksheet into the specified number of pages. 
Enter the distance between the Header and Footer and the top/bottom edge of the page on the Margins (correct) 
tab. 
Adjust the page (correct) order to change whether Excel prints down the rows first, or across the columns first.  
Select Print Gridlines (correct) to display or print the lines around each cell. 
Select Print Headings (correct) to print column letters (A, B, C) and row numbers (1, 2, 3). 
 
• Headings 
• Ribbon 
• Scaling 
• Gridlines 
• Fit 
• Page 
• Margins 
 

8) Which of the following statements about headers and footers is true? 

a) You must be in the Page Layout view to add headers and footers. 
b) The Page Layout dialog box is the only location to select preset headers and footers. 
c) You can add a header or footer to more than one sheet at a time if multiple sheets are selected. (correct) 
d) You can only add a header or footer to one sheet at a time. 
 

9) Andrea needs to print a 7-page report of inventory figures. The column headings print only on the first page of the 
report. What should she do to ensure the column headings print on every page? 

a) Add the column headings into the report header. 
b) There is no way to ensure that column headings print on every page of a report. 
c) Set the row with the column headings as a print title. (correct) 
d) Repeat the column headings at the page break locations throughout the report. 
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Work with Workbooks
Unit 1: Getting to Know Excel
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Window View Options 

• Adjust via View > Zoom or Fit Selection for a specific 

range

• Use View > Window for features like New Window, 

Arrange All, Freeze Panes, Split, Hide/Unhide, and View 

Side by Side
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Split View 

• Divide a worksheet into two or four panes via View > Split, allowing 
independent scrolling as the split occurs above and to the left of the 
active cell
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Workbook Views 

• Switch between Normal, Page Break Preview, Page 

Layout, or Custom Views via View > Workbook Views 

or the status bar
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Freeze Panes 

• Keep headers visible while scrolling by 
using View > Freeze Panes and disable by 
following the same steps
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Page Layout

• Adjust margins, orientation, paper size, print 

area, page breaks, background, and print 

titles via Page Layout > Page Setup
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Page Setup

• Open via File > Print > Page Setup or the 

Page Layout tab for advanced options

• Customize margins, print area, titles, 

gridlines, headings, and scaling to fit 

worksheets on specific pages
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Headers and Footers 

• Add or edit via Page Layout > Page Setup > 
Header/Footer tab or Insert > Header & 
Footer

• Use predefined options or customize text 
and elements (page numbers, date, file 
path)
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Print Options 

• Use Page Layout > Page Setup to set rows/columns to repeat or 
define a print area

• Print Active Sheets (current/selected sheets), Entire Workbook, 
Selection, or Ignore Print Area via File > Print
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Unit 1 Work with Workbooks Associate 
Study Guide Complete 

Topic Explanation 

Window View Options 
Commands in the Zoom Group Change the magnification percentage for viewing. 

Fitting a Selection Zooms in the selected range of cells. 

New Window Opens a second window of the workbook 

Arrange All Arranges all the Excel windows on the screen in one of four layouts. 

Freeze Panes Locks in place the rows above and the columns to the left of a selected 
cell. 

Split Splits the worksheet into two or four panes based on the cell pointer 
position. 

Hide Hides the active window from the screen. 

Unhide Displays a dialog box listing the windows you’ve hidden to unhide them. 

View Side by Side Places two open workbooks side by side, either vertically or horizontally. 

Synchronous Scrolling Scrolls through the worksheets in each pane simultaneously. 

Reset Window Position Resets the displayed worksheets to equal sizes. 

Switch Windows Lists the files currently open in Excel so you can bring a workbook to the 
front by selecting it. 

New Window Opens another window of the active workbook. 

Arrange All Arranges additional windows on your screen. 

Options for Arrange All • Tiled: All windows are positioned next to each other. 

• Horizontal: Each window stretches across the entire width of the 
Excel application window. 

• Vertical: Each window stretches from the top to the bottom of the 
Excel screen. 

• Cascade: Rearrange worksheets so that each one is on top of the next 
and slightly offset to give you a three-dimensional view of all open 
workbooks. 

Split View 
Split View  • View and work in the current active worksheet using two or four 

window panes.  

• You can move within each of the split panes to view and work in 
different parts of the worksheet.  

• Each split pane has its own scrollbar. 

Find Split Tool  View tab > Window group > Split. 

Change the Split Bars’ Locations Drag the Split bars to the left or right of the worksheet. 

Remove the Split Bars View tab > Window group > Split. 

Workbook Views 
Three Workbook views in Excel  • Normal. 

• Page Break Preview. 

• Page Layout. 

Normal View The default view used for entering data and working with data. 

Page Break Preview View Used to manage and control vertical and horizontal page breaks. 

Page Layout View Use to add header and footer information, change margins and layout, and 
adjust how the printed document will appear. 
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Custom Views Allows you to save your current page layout settings with a name so that 
you can re-activate them later. 

Method to Switch to a View View tab > Workbook Views group. 

Freeze Panes 
Freeze Panes • Locks the top row(s) and/or left-most column(s) so row and column 

titles remain visible while you scroll to remote parts of the worksheet. 

• All rows above and all columns to the left of the active cell remain in 
view until the feature is turned off. 

Activate or Deactivate Freeze Panes View tab > Window group > Freeze Panes. 

Freeze Top Row Excel freezes only the one row currently displayed (visible) at the top of the 
worksheet window, regardless of the active cell.  

Freeze First Column Excel freezes only the one column currently displayed (visible) at the far 
left of the worksheet window.  

Page Layout 
Page Layout A tab on the Ribbon where you find controls and settings for printing. 

Adjust Page Layout Settings • The Page Layout tab. 

• Page Setup dialog box. 

• File > Print (the Backstage view). 

Automatic Page Breaks When content doesn’t fit within the printable area, Excel inserts 
automatic page breaks. 

Manual Page Breaks Insert manual page breaks to choose where you want to place them. 

Set Manual Page Breaks  • Page Layout tab > Page Setup group > Breaks. 

• Page Break Preview view. 

Page Setup 
Page Setup Dialog Box Access all the commands found on the Page Layout tab as well as 

additional page formatting options that aren’t available in the Ribbon. 

Open the Page Setup Dialog Box Select File > Print > Page Setup. 

Page Tab Contains Orientation, Scaling, Paper size, Print quality, and First page 
number. 

Margins Tab • The amount of white space to leave on each side of the page. 

• The distance between the Header and Footer and the top/bottom 
edge of the page. 

• Whether to center the worksheet on the page horizontally or 
vertically, or both. 

Header/Footer Tab Header and footer options including preset and custom headers and 
footers. 

Sheet Tab • Print area. 

• Print titles. 

• Print. 

• Page order. 

Print Area A specified range of cells that will print by default. 

Print Titles Specifies rows or columns (or both) to print on every page of the printed 
output. 

Print Select options in this section if you want them to appear on the printed 
pages. 

Page Order By default, Excel prints down the rows, and then across the columns. 

Scale to Fit • Used for printing, not viewing. 

• Use the Width and Height options to calculate the correct scale value 
to fit the worksheet into the specified number of pages vertically and 
horizontally. 
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• The Scale option enables you to magnify or shrink the size of the 
worksheet proportionally on the page for printing. 

View and Print Gridlines Displays or prints non-printing lines around each cell. 

View and Print Headings Displays or prints column (A, B, C) and row (1, 2, 3) headings. 

Headers and Footers 
Headers Appear at the top of every printed page. 

Footers Footers appear at the bottom of every printed page. 

Add or Change Headers and Footers • Page Setup dialog box > Header/Footer tab. 

• Page Layout view. 

Open the Page Layout View ▪ Insert tab > Text group > Header & Footer. 
▪ View tab > Workbook Views group > Page Layout. 

Predefined Headers and Footers The Header and Footer buttons contain a list of predefined options, 
including information like the page number, file path, file name, or 
workbook name. 

Print Options 
Print Titles Set Print Titles to designate specific data rows or data columns (or both) 

to print on every page of the printed output. 

Options for Print Titles  • Rows to repeat at top. 

• Columns to repeat at left. 

Print Area A specified range of cells that will print by default. 

Steps to Create a Print Area using the 
Page Layout tab 

• Select the range of cells. 

• Page Layout tab > Page Setup group > Print Area > Set Print Area. 

Backstage View Options for Printing • Print Area. 

• Orientation. 

• Page Size. 

• Margins. 

• Scaling. 

Backstage View Print Settings • Print Active Sheets – Prints the current active worksheet (or multiple 
selected sheets). 

• Print Entire Workbook – Prints all worksheets in the entire workbook. 

• Print Selection – Prints the currently selected range of cells in the 
current active worksheet. 

• Ignore Print Area – Ignores any previously set print areas. 
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Unit 1 Work with Workbooks 
Study Guide Fill-In Topic 

Topic Explanation 

Window View Options 
 Change the magnification percentage for viewing. 

 Zooms in the selected range of cells. 

 Opens a second window of the workbook 

 Arranges all the Excel windows on the screen in one of four layouts. 

 Locks in place the rows above and the columns to the left of a 
selected cell. 

 Splits the worksheet into two or four panes based on the cell pointer 
position. 

 Hides the active window from the screen. 

 Displays a dialog box listing the windows you’ve hidden to unhide 
them. 

 Places two open workbooks side by side, either vertically or 
horizontally. 

 Scrolls through the worksheets in each pane simultaneously. 

 Resets the displayed worksheets to equal sizes. 

 Lists the files currently open in Excel so you can bring a workbook to 
the front by selecting it. 

 Opens another window of the active workbook. 

 Arranges additional windows on your screen. 

 • Tiled: All windows are positioned next to each other. 

• Horizontal: Each window stretches across the entire width of the 
Excel application window. 

• Vertical: Each window stretches from the top to the bottom of 
the Excel screen. 

• Cascade: Rearrange worksheets so that each one is on top of the 
next and slightly offset to give you a three-dimensional view of all 
open workbooks. 

Split View 
 • View and work in the current active worksheet using two or four 

window panes.  

• You can move within each of the split panes to view and work in 
different parts of the worksheet.  

• Each split pane has its own scrollbar. 

 View tab > Window group > Split. 

 Drag the Split bars to the left or right of the worksheet. 

 View tab > Window group > Split. 

Workbook Views 
 • Normal. 

• Page Break Preview. 

• Page Layout. 

 The default view used for entering data and working with data. 

 Used to manage and control vertical and horizontal page breaks. 
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 Use to add header and footer information, change margins and layout, 
and adjust how the printed document will appear. 

 Allows you to save your current page layout settings with a name so 
that you can re-activate them later. 

 View tab > Workbook Views group. 

Freeze Panes 
 • Locks the top row(s) and/or left-most column(s) so row and 

column titles remain visible while you scroll to remote parts of the 
worksheet. 

• All rows above and all columns to the left of the active cell remain 
in view until the feature is turned off. 

 View tab > Window group > Freeze Panes. 

 Excel freezes only the one row currently displayed (visible) at the top of 
the worksheet window, regardless of the active cell.  

 Excel freezes only the one column currently displayed (visible) at the far 
left of the worksheet window.  

Page Layout 
 A tab on the Ribbon where you find controls and settings for printing. 

 • The Page Layout tab. 

• Page Setup dialog box. 

• File > Print (the Backstage view). 

 When content doesn’t fit within the printable area, Excel inserts 
automatic page breaks. 

 Insert manual page breaks to choose where you want to place them. 

 • Page Layout tab > Page Setup group > Breaks. 

• Page Break Preview view. 

Page Setup 
 Access all the commands found on the Page Layout tab as well as 

additional page formatting options that aren’t available in the Ribbon. 

 Select File > Print > Page Setup. 

 Contains Orientation, Scaling, Paper size, Print quality, and First page 
number. 

 • The amount of white space to leave on each side of the page. 

• The distance between the Header and Footer and the top/bottom 
edge of the page. 

• Whether to center the worksheet on the page horizontally or 
vertically, or both. 

 Header and footer options including preset and custom headers and 
footers. 

 • Print area. 

• Print titles. 

• Print. 

• Page order. 

 A specified range of cells that will print by default. 

 Specifies rows or columns (or both) to print on every page of the 
printed output. 

 Select options in this section if you want them to appear on the 
printed pages. 

 By default, Excel prints down the rows, and then across the columns. 

 • Used for printing, not viewing. 
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• Use the Width and Height options to calculate the correct scale 
value to fit the worksheet into the specified number of pages 
vertically and horizontally. 

• The Scale option enables you to magnify or shrink the size of the 
worksheet proportionally on the page for printing. 

 Displays or prints non-printing lines around each cell. 

 Displays or prints column (A, B, C) and row (1, 2, 3) headings. 
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Unit 1 Work with Workbooks Associate 
Study Guide Fill-In Explanation 

Topic Explanation 

Window View Options 
Commands in the Zoom Group  

Fitting a Selection  

New Window  

Arrange All  

Freeze Panes  

Split  

Hide  

Unhide  

View Side by Side  

Synchronous Scrolling  

Reset Window Position  

Switch Windows  

New Window  

Arrange All  

Options for Arrange All  

Split View 
Split View   

Find Split Tool   

Change the Split Bars’ Locations  

Remove the Split Bars  

Workbook Views 
Three Workbook views in Excel   

Normal View  

Page Break Preview View  

Page Layout View  

Custom Views  

Method to Switch to a View  

Freeze Panes 
Freeze Panes  

Activate or Deactivate Freeze Panes  

Freeze Top Row  

Freeze First Column  

Page Layout 
Page Layout  

Adjust Page Layout Settings  

Automatic Page Breaks  

Manual Page Breaks  

Set Manual Page Breaks   

Page Setup 
Page Setup Dialog Box  
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Open the Page Setup Dialog Box  

Page Tab  

Margins Tab  

Header/Footer Tab  

Sheet Tab  

Print Area  

Print Titles  

Print  

Page Order  

Scale to Fit  

View and Print Gridlines  

View and Print Headings  

Headers and Footers 
Headers  

Footers  

Add or Change Headers and Footers  

Open the Page Layout View  

Predefined Headers and Footers  

Print Options 
Print Titles  

Options for Print Titles   

Print Area  

Steps to Create a Print Area using the Page 
Layout tab 

 

Backstage View Options for Printing  

Backstage View Print Settings  
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Unit 1: Associate Create Project 

The Create project is designed to allow the application and demonstration of new knowledge, skills, and personal 

creativity to produce a project-based result while integrating rubric requirements using a checklist. 

Tip: While working on your project, remember to save your progress regularly. This will allow you to come back to it later. 
To continue working, open the document, then launch the platform using the Add-in whenever you're ready. 

To begin, review the Project Specifications. 

Choose from one of the projects below:  

• Create a monthly budget planner for personal or household expenses. Use a table to organize categories such as 

Income, Rent/Mortgage, Utilities, Groceries, Transportation, and Entertainment. 

• Design an event guest list and RSVP tracker for a wedding, birthday party, or corporate event. Include columns 

for Guest Name, Number of Guests, RSVP Status, Contact Information, and Special Notes. 

• Create a weekly fitness log to track daily workouts, including the type of activity, duration, and calories burned. 

• Your Own Project Proposal: Propose a project idea of your choice to your instructor for approval. The goal is to 

develop a creative and feasible project idea that aligns with the course objectives and your interests. 

Determine the purpose of the spreadsheet or list and the important information to include, then create a workbook 

using the following as a guide/checklist. 

 Insert and Delete Columns 

 Insert and Delete Rows 

 Insert and Delete Cells 

 Change Column Width 

 Change Row Height 

 Headers and Footers 

 Split View 

 Freeze Panes 

 Print Options 
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Unit 1 Associate Objective Assessment 
1) Match the commands to the Ribbon tab where you find them. 

a) Check for Issues 
b) Insert Sheet Rows 
c) Adjust Margins 
d) Freeze Panes 
e) Paste Special 
f) Properties 
g) Print Titles 
h) Page Break Preview 

 
File tab Home tab Page Layout tab View tab 
Check for Issues 
(correct) 

Insert Sheet Rows 
(correct) 

Adjust Margins (correct) Freeze Panes (correct) 

Properties 
(correct) 

Paste Special (correct)  Print Titles (correct) Page Break Preview (correct) 

 
2) George wants to customize Excel so the commands in the Ribbon he uses are all in one toolbar that’s always available, 

no matter what file is open or Ribbon tab is active. What should he do? 

a) Add the commands to the Quick Access Toolbar. (correct) 
b) Add the commands to a new, custom Ribbon tab. 
c) Add the commands to an existing Ribbon tab. 
d) It’s not possible to customize Excel in this way; he’ll need to use the commands where they are in the Ribbon. 

 
3) When you create and save a new workbook, or when you use Save As with an existing workbook, in the Save As 

window you are asked to provide information about the file. Select the three pieces of information you need to 
provide. 

a) File Name (correct) 
a) Save location (correct) 
b) File Type (correct) 
c) Sharing setting 
d) Worksheet protection setting 
e) Extension 
f) File size 
g) Title 
 

4) Select the three tools that are available when you select Inspect Workbook > Check for Issues. 

a) Inspect Document (correct) 
b) Check Accessibility (correct) 
c) Check Compatibility (correct) 
d) Check File Size 
e) Check Versions 
f) Inspect Functions 
g) Protect Workbook 

 
5) Match the numbers to the descriptions of worksheet navigation elements. 

a) 1 
b) 2 
c) 3 
d) 4 
e) 5 
Use 1 (correct) to scroll sheet tabs to the right to view Sheet6 
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2 (correct) is the active sheet 
Use 5 (correct) to scroll the sheet to view columns that are off screen 
Use 3 (correct) to create a new sheet to the right of the active sheet 
Drag 4 (correct) to the right to resize the horizontal scroll bar and display more sheets 

 
 

6) Alice wants to duplicate a worksheet in her workbook so she can use it as the starting point for a new sheet that’s 
very similar to the original. Select all the actions she can do that will accomplish this. 

a) Ctrl + drag the worksheet tab (correct) 
b) Right-click the worksheet tab > Move or Copy > Create a copy (correct) 
c) Select the worksheet, Ctrl+C 
d) Home tab > Cells group > Copy worksheet 
 

7) What will the action in the Move or Copy dialog box in the following screenshot do? 

 
a) Copy the worksheet to an existing workbook 
b) Move the worksheet to an existing workbook 
c) Copy the worksheet to a new workbook (correct) 
d) Move the worksheet to a new workbook 
e) Copy the worksheet to the current workbook 

 
8) Malis wants to copy and paste the contents of cell A1 to cell B1 without the cell formatting or formulas. Select the 

Paste Special option that will accomplish this. 

a) Values & Number Formatting 
b) Values (correct) 
c) Formulas 
d) Transpose 
e) Remove formatting 
f) Keep Source Column Widths 
 

9) Elizabeth wants to copy a range and paste it so the rows become columns and the columns become rows (as shown). 
What Paste Special option will accomplish this? 

a) Values & Number Formatting 
b) Values  
c) Formulas 
d) Transpose (correct) 
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e) Remove formatting 
f) Keep Source Column Widths 
 

10) Fill in the blank with the correct words. 
 

 
 

Using Auto Fill on cell E1 that contains the value January as shown, the value in cell E2 will be: February (correct) 

 
Using Auto Fill with E1:E2 as starting values that contain the values 1 and 3, respectively as shown, the value in cell 
E3 will be: 5 (correct) 
• January 
• February 
• 4 
• 5  
 

11) Sam wants to insert three columns before column B. What’s their first step? 

a) Right-click column B 
b) Select columns A, B, and C 
c) Select columns B, C, and D (correct) 
d) Select B1 
 

12) What will happen when Mary right-clicks on the selected rows 5 through 7 and selects Insert? 

 
 
a) One row will be inserted before row 5 
b) One row will be inserted after row 7 
c) Three rows will be inserted before row 5 (correct) 
d) Three rows will be inserted after row 7 
 

88



 
13) Mary just noticed that the dates in her worksheet aren’t aligned with the values in the Expense and Amount columns, 

for example, the value in A3 should be with the values in B2 and C2. What can she do to correct this? 

a) Delete row 2 
b) Insert a row before row 1 
c) Delete cell A2 and Shift cells right 
d) Delete cell A2 and Shift cells down 
e) Delete cell A2 and Shift cells up (correct) 
f) Delete cell A2 and Shift cells left 
 

 
 

14) What are the basic steps to change the width of column B? 

 
a) Drag the left border of the column header (1) 
b) Drag the right border of the column header (1) (correct) 
c) Select the column header (2) and then right-click > Column Width (or use ribbon options) (correct) 
d) Select the cells in column (4) and then right-click > Column Width (or use ribbon options) 

 
 

15) What will happen when Mary drags the bottom edge of the row heading for row 5 down until the tooltip displays 26? 
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a) The height of row 5 will change to 26, the other rows will remain the same 
b) The height of rows 5, 6, and 7 will change to 26 (correct) 
c) Row 5 will be moved below row 7 
d) Rows 5, 6, and 7 will move to row 26 

 
16) Marcel wants to use an Excel view where he can enter header and footer information, change print settings like 

margins and paper size, and see instantly what his worksheet will look like when printed. What view should he use? 

a) Page Layout (correct) 
b) Print Preview 
c) Normal 
d) Page Break Preview 
e) Print Layout 

 
17) What view or feature allows 2 or 4 panes on a worksheet that you can scroll separately, and is depicted in this 

screenshot? 

 
a) Split (correct) 
b) Freeze Panes 
c) Tile Windows 
d) Arrange All 
e) Arrange Windows 
f) Multiple Pane View 

 
18) Knowing that you can change the View as required, review the following terms and descriptions and match the terms 

to correctly identify when you would use each view. 

• Normal 
• Page Break Preview 
• Page Layout 

 
Normal (correct) Focus on entering data in a spreadsheet 
Page Break Preview (correct) Change how multiple pages print: rows and then columns, or columns and then rows 
Page Layout (correct) Add header and footer information and view how the entire page will look when printed 

 
19) Marcie wants to freeze panes in her worksheet so when she scrolls in her worksheet, column A and row 1 always 

show. What should she do? 

 
a) Select Freeze Panes > Freeze Top Row, and then select Freeze Panes > Freeze First Column 
b) Select cell B2 and then select Freeze Panes > Freeze Panes (correct) 
c) Select row 1 and column A, then select Freeze Panes > Freeze Selected 
d) Open the Freeze Panes dialog box and enter Row: 1, Column: A 
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20) To manually remove a manually inserted page break, what do you select before you select Breaks > Remove Page 

Break? 

a) The worksheet 
b) The same cell used to create the page break (correct) 
c) The cells on that sheet you want to print  
d) The row one row above the page break 

 
21) Match the terms to the definitions.  

a) Margin 
b) Area 
c) Orientation 
d) Titles 
e) Break 

 
Margin (correct) – The amount of white space from the edge of the page 
Orientation (correct) – Portrait and Landscape are types of this 
Area (correct) – A specified range to print 
Titles (correct)  – Rows and/or columns that appear at the top/left of every page of printed output 
Break (correct) - Specific place where a new page should start 

 
22) Fill in the blanks with the correct words. 

The Page Setup dialog box contains some commands that aren’t available in the Ribbon (correct). 
Specify a Scaling (correct) percentage to magnify or shrink the size of the worksheet proportionally. 
Use the Fit (correct) option to fit the worksheet into the specified number of pages. 
Enter the distance between the Header and Footer and the top/bottom edge of the page on the Margins (correct) 
tab. 
Adjust the Page (correct) order to change whether Excel prints down the rows first, or across the columns first.  
Select Print Gridlines (correct) to display or print the lines around each cell. 
Select Print Headings (correct) to print column letters (A, B, C) and row numbers (1, 2, 3). 
• Ribbon 
• Scaling 
• Fit 
• Margins 
• Gridlines 
• Page 
• Headings 

 
23) Fill in the blanks with the correct number using the graphic as a reference.  

 

 
 
Enter your own text or enter codes that automatically insert information like the page number or sheet name 2 
(correct) 
Choose from a list of pre-created headers or footers  3 (correct) 
View the preview of the header or footer  1 (correct) 
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• 1 
• 2 
• 3 

 
24) Fill in the blanks with the correct word 

Select one or more worksheets and then, on the Print screen, select Print Active Sheets (correct) 
Select a range of cells and then, on the Print screen, select Print Selection (correct) 
Select a range of cells and then designate it as a Print Area (correct) on the Page Layout tab 
 
• Print Area 
• Print Active Sheets 
• Print Selection 
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Unit 1: Unplugged Activities 
Instructor Guide 
 

Instructions 
Below are a variety of offline activities to choose from to support learning in the unit. Choose activities to enhance learning 
in the classroom.  

Activity 1: Word Search 
Distribute pages 2-4 to the learners. 

With Words - Use this word search to reinforce the key terms in the unit. An answer key is provided.  

With Clues - Use this word search to challenge learners to find key terms in the unit using clues. An answer key is provided. 

Activity 2: Crossword Puzzle 
Distribute pages 2-3 to the learners.  

Have learners solve the crossword puzzle by reading clues and filling in the answer with key terms from the unit. An answer 
key is provided. 

Activity 3: Spreadsheet Grid 
The object of this activity is to help learners understand the concept of cell data, its types, and practical applications. 

Activity 4: Collaborative Workbook 
The object of this activity is to simulate the process of creating a workbook without using a computer. 

93



Unit 1: Unplugged Activity 
 

Activity 1: Word Search 
  

Distribute pages 2-4 to the learners.  

With Words - Use this word search to reinforce the key terms in the unit. An answer key is provided.  

With Clues - Use this word search to challenge learners to find key terms in the unit using clues. An answer key is provided. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

94



Word Search with Words 
Complete the following word search by finding and circling all the words in the box below the puzzle. Words can be in any direction.  

 

CELL 
CELLADDRESS 
CLIPBOARD 
COLUMNHEADINGS 
CONTEXTUALTAB 
COPY 
CUT 
EXTENSION 
FOOTERS 
FORMULABAR 
FORMULAS 

RANGEADDRESS 
RIBBON 
RIBBONGROUP 
RIBBONTAB 
ROWHEADINGS 
TEMPLATE 
TITLEBAR 
WORKBOOK 
WORKSHEET 
ZOOM 

GALLERY 
HEADERS 
MARGINS 
METADATA 
NAMEBOX 
NUMERIC 
ORIENTATION 
PASTE 
QAT 
RANGE 
 

F M H E I M D U N R I B B O N G R O U P R U E

B Y S D K W O O W O R K S H E E T Q T J O M O

H G N A H F B R I B B O N T A B F I P P W L O

Z T A I F B K D B N A N B R O G O U S S H Y N

C W M M I J G P Y X V L J C N I O Q X Z E I C

O O E R W N C O N T E X T U A L T A B W A G W

L V B E P P W Y F B E A E C I N E X E X D A B

U Y O J Z B J X V V T Y D O E X R J I D I L E

M B X B J S A F C A D M I P H E S I R E N L U

N V Q Q G R Q O F U N W N Y H E V A T X G E B

H F T G C H P R P Z Z J F I X I O A F T S R R

E O Z W T O E M D S R Y D O V B L O X E E Y A

A R Q N Z H I U W O B V T R P P C B T N V C N

D M P A S T E L W I W S F I M C M B X S I B G

I U W I Z O V A I W N F L E T E H I E I Y G E

N L H Z L S C S D I S C T N Z L T F K O Z E A

G A E I R F W N G E M F Y T N L E A L N O X D

S B B F A Z M R O O R R N A Q G E B D J K H D

V A G E N Y A C O E I S R T U U I R A A T M R

M R L K G M D Z E Z L Q P I P F G U S R T I E

R M F U E Y X T R Q C D W O R K B O O K Z A S

V S V N I O V H V A U G X N C T X R V Q Q X S

L N U M E R I C S T T C E L L A D D R E S S Q

95



Word Search Clues 
Fill in the words to match the clues, then find those words in the word search puzzle.  

WORD CLUE 
 The place at the intersection of every row and column that holds a single value, label, or formula, and might 

also contain comments, formatting, and other related data. 
 A unique combination of the letter and number of the column and row that intersect at the cell. 
 A temporary storage location in Excel. 
 Sequential letters at the top of each column enable you to identify columns. 
 Tabs that appear only when they are applicable. 
 Places the copied values on the Clipboard.  
 Marks the contents of a cell or a range of cells for removal and places a copy on the Clipboard.  
 The last four characters in the file name that indicate the type of Excel file it is. 
 Appear at the bottom of every printed page. 
 Displays the contents of the active cell and can be used to add or edit data. 
 Composed of values, cell references, arithmetic operators, and special functions for calculating and 

displaying results. 
 Type of menu in the ribbon that displays multiple formatting options. 
 Appear at the top of every printed page. 
 The amount of white space from the edge of the page. 
 Information about a file that’s stored within the file. 
 Displays the cell address of the active cell. 
 Numbers, date, or time values, aligns to the right by default. 
 Portrait (vertical) or Landscape (horizontal). 
 Places the contents of Clipboard into the new cell location, replacing any data already in the new cell 

location.  
 Located above the Ribbon and provides quick and customizable access to frequently used commands. 
 A rectangular section of a worksheet containing two or more cells. 
 Reference for a range, including the top top-leftmost cell address, a colon (:), and then the bottom-

rightmost cell address. 
 A collection of tabs that provides quick access to commands used to complete a task. Each Ribbon tab 

relates to a type of activity. 
 Each Ribbon tab contains groups of related commands to edit, format, or enhance items in your 

documents.  
 Commands are arranged in tabs that appear on the Ribbon, and each tab's commands relate to a specific 

type of activity. 
 Sequential numbers on the left side of each row enable you to identify rows. 
 A type of workbook that typically contains data, formulas, and formatting, and makes a copy of itself for 

you to use. 
 Located at the top of the screen, the title bar indicates the contents of the window.  
 An Excel file that contains one or more worksheets. 
 A two-dimensional arrangement of cells in rows and columns in an Excel workbook that holds data. 
 Change the magnification percentage for viewing. 
 The place at the intersection of every row and column that holds a single value, label, or formula, and might 

also contain comments, formatting, and other related data. 
 A unique combination of the letter and number of the column and row that intersect at the cell. 
 A temporary storage location in Excel. 
 Sequential letters at the top of each column enable you to identify columns. 

 

Word Search with Clues 
Complete the following word search by finding and circling the words that fit the clues below. Words can be in any direction.  
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F M H E I M D U N R I B B O N G R O U P R U E

B Y S D K W O O W O R K S H E E T Q T J O M O

H G N A H F B R I B B O N T A B F I P P W L O

Z T A I F B K D B N A N B R O G O U S S H Y N

C W M M I J G P Y X V L J C N I O Q X Z E I C

O O E R W N C O N T E X T U A L T A B W A G W

L V B E P P W Y F B E A E C I N E X E X D A B

U Y O J Z B J X V V T Y D O E X R J I D I L E

M B X B J S A F C A D M I P H E S I R E N L U

N V Q Q G R Q O F U N W N Y H E V A T X G E B

H F T G C H P R P Z Z J F I X I O A F T S R R

E O Z W T O E M D S R Y D O V B L O X E E Y A

A R Q N Z H I U W O B V T R P P C B T N V C N

D M P A S T E L W I W S F I M C M B X S I B G

I U W I Z O V A I W N F L E T E H I E I Y G E

N L H Z L S C S D I S C T N Z L T F K O Z E A

G A E I R F W N G E M F Y T N L E A L N O X D

S B B F A Z M R O O R R N A Q G E B D J K H D

V A G E N Y A C O E I S R T U U I R A A T M R

M R L K G M D Z E Z L Q P I P F G U S R T I E

R M F U E Y X T R Q C D W O R K B O O K Z A S

V S V N I O V H V A U G X N C T X R V Q Q X S

L N U M E R I C S T T C E L L A D D R E S S Q
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Activity 1: Word Search Answer Key 
  

 

 

 
  

F M H E I M D U N R I B B O N G R O U P R U E

B Y S D K W O O W O R K S H E E T Q T J O M O

H G N A H F B R I B B O N T A B F I P P W L O

Z T A I F B K D B N A N B R O G O U S S H Y N

C W M M I J G P Y X V L J C N I O Q X Z E I C

O O E R W N C O N T E X T U A L T A B W A G W

L V B E P P W Y F B E A E C I N E X E X D A B

U Y O J Z B J X V V T Y D O E X R J I D I L E

M B X B J S A F C A D M I P H E S I R E N L U

N V Q Q G R Q O F U N W N Y H E V A T X G E B

H F T G C H P R P Z Z J F I X I O A F T S R R

E O Z W T O E M D S R Y D O V B L O X E E Y A

A R Q N Z H I U W O B V T R P P C B T N V C N

D M P A S T E L W I W S F I M C M B X S I B G

I U W I Z O V A I W N F L E T E H I E I Y G E

N L H Z L S C S D I S C T N Z L T F K O Z E A

G A E I R F W N G E M F Y T N L E A L N O X D

S B B F A Z M R O O R R N A Q G E B D J K H D

V A G E N Y A C O E I S R T U U I R A A T M R

M R L K G M D Z E Z L Q P I P F G U S R T I E

R M F U E Y X T R Q C D W O R K B O O K Z A S

V S V N I O V H V A U G X N C T X R V Q Q X S

L N U M E R I C S T T C E L L A D D R E S S Q
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Word Search with Clues Answer Key 
ANSWER KEY CLUE 
CELL The place at the intersection of every row and column that holds a single value, label, or 

formula, and might also contain comments, formatting, and other related data. 
CELL ADDRESS A unique combination of the letter and number of the column and row that intersect at 

the cell. 
CLIPBOARD A temporary storage location in Excel. 
COLUMN HEADINGS Sequential letters at the top of each column enable you to identify columns. 
CONTEXTUAL TAB Tabs that appear only when they are applicable. 
COPY Places the copied values on the Clipboard.  
CUT Marks the contents of a cell or a range of cells for removal and places a copy on the 

Clipboard.  
EXTENSION The last four characters in the file name that indicate the type of Excel file it is. 
FOOTERS Appear at the bottom of every printed page. 
FORMULA BAR Displays the contents of the active cell and can be used to add or edit data. 
FORMULAS Composed of values, cell references, arithmetic operators, and special functions for 

calculating and displaying results. 
GALLERY Type of menu in the ribbon that displays multiple formatting options. 
HEADERS Appear at the top of every printed page. 
MARGINS The amount of white space from the edge of the page. 
METADATA Information about a file that’s stored within the file. 
NAME BOX Displays the cell address of the active cell. 
NUMERIC Numbers, date, or time values, aligns to the right by default. 
ORIENTATION Portrait (vertical) or Landscape (horizontal). 
PASTE Places the contents of Clipboard into the new cell location, replacing any data already in 

the new cell location.  
QAT Located above the Ribbon and provides quick and customizable access to frequently used 

commands. 
RANGE A rectangular section of a worksheet containing two or more cells. 
RANGE ADDRESS Reference for a range, including the top top-leftmost cell address, a colon (:), and then the 

bottom-rightmost cell address. 
RIBBON A collection of tabs that provides quick access to commands used to complete a task. Each 

Ribbon tab relates to a type of activity. 
RIBBON GROUP Each Ribbon tab contains groups of related commands to edit, format, or enhance items in 

your documents.  
RIBBON TAB Commands are arranged in tabs that appear on the Ribbon, and each tab's commands 

relate to a specific type of activity. 
ROW HEADINGS Sequential numbers on the left side of each row enable you to identify rows. 
TEMPLATE A type of workbook that typically contains data, formulas, and formatting, and makes a 

copy of itself for you to use. 
TITLEBAR Located at the top of the screen, the title bar indicates the contents of the window.  
WORKBOOK An Excel file that contains one or more worksheets. 
WORKSHEET A two-dimensional arrangement of cells in rows and columns in an Excel workbook that 

holds data. 
ZOOM  Change the magnification percentage for viewing. 
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Unit 1: Unplugged Activity  
 

Activity 2: Crossword Puzzle 
Distribute pages 2-3 to the learners.  

Have learners solve the crossword puzzle by reading clues and filling in the answer with key terms from the unit. 

An answer key is provided. 
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Crossword Puzzle 
 
Use the clues to solve the crossword puzzle. 
 

 
 
 
 

  

1
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9 10 11
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17 18 19
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22 23

24 25

26

27
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Crossword Clues 
Across 

 3 The last four characters in the file name that indicate the type of Excel file it is. (9) 

 5 Places the copied values on the Clipboard. (4) 

 7 Change the magnification percentage for viewing. (4) 

 8 The amount of white space from the edge of the page. (7) 

 9 Type of menu in the ribbon that displays multiple formatting options. (7) 

 10 Commands are arranged in tabs that appear on the Ribbon, and each tab's commands relate to a specific type of activity. (9) 

 15 Tabs that appear only when they are applicable. (13) 

 17 An Excel file that contains one or more worksheets. (8) 

 18 Sequential letters at the top of each column enable you to identify columns. (14) 

 20 A unique combination of the letter and number of the column and row that intersect at the cell. (11) 

 22 A two-dimensional arrangement of cells in rows and columns in an Excel workbook that holds data. (9) 

 24 Information about a file that’s stored within the file. (8) 

 25 Located above the Ribbon and provides quick and customizable access to frequently used commands. (3) 

 26 Displays the cell address of the active cell. (7) 

 27 Composed of values, cell references, arithmetic operators, and special functions for calculating and displaying results. (8) 

 

Down 

 1 Marks the contents of a cell or a range of cells for removal and places a copy on the Clipboard. (3) 

 2 Displays the contents of the active cell and can be used to add or edit data. (10) 

 4 Numbers, date, or time values, aligns to the right by default. (7) 

 5 A temporary storage location in Excel. (9) 

 6 Places the contents of Clipboard into the new cell location, replacing any data already in the new cell location. (5) 

 11 Located at the top of the screen, the title bar indicates the contents of the window. (8) 

 12 A rectangular section of a worksheet containing two or more cells. (5) 

 13 Sequential numbers on the left side of each row enable you to identify rows. (11) 

 14 Each Ribbon tab contains groups of related commands to edit, format, or enhance items in your documents. (11) 

 16 A type of workbook that typically contains data, formulas, and formatting, and makes a copy of itself for you to use. (8) 

 19 Portrait (vertical) or Landscape (horizontal). (11) 

 21 Appear at the bottom of every printed page. (7) 

 23 Appear at the top of every printed page. (7) 
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Activity 2: Crossword Puzzle Answer Key 

 
 
Across: 1 STRUCTUREDREFERENCE, 7 FORMATPAINTER, 13 AUTOFILTERICON, 14 INDENTED, Across: 3 EXTENSION, 5 COPY, 7 ZOOM, 
8 MARGINS, 9 GALLERY, 10 RIBBONTAB, 15 CONTEXTUALTAB, 17 WORKBOOK, 18 COLUMNHEADINGS, 20 CELLADDRESS, 22 WORKSHEET, 
24 METADATA, 25 QAT, 26 NAMEBOX, 27 FORMULAS.  

Down: 1 CUT, 2 FORMULABAR, 4 NUMERIC, 5 CLIPBOARD, 6 PASTE, 11 TITLEBAR, 12 RANGE, 13 ROWHEADINGS, 14 RIBBONGROUP, 
16 TEMPLATE, 19 ORIENTATION, 21 FOOTERS, 23 HEADERS. 
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Unit 1: Unplugged Activity 
 

Activity 3: Spreadsheet Grid  

Objective: To help learners understand the concept of cell data, its types, and practical applications. 

Materials Needed: 

• Blank sheets of paper. 
• A ruler or a template if available. 
• Writing utensils or a printer if you want a more professional-looking grid. 

Instructions: 

Draw Grid Lines: 

• Take a blank sheet of paper. 
• Using a ruler (or a template), draw horizontal and vertical lines to create a grid. 
• Typically, you would create rows labeled with numbers (1, 2, 3...) and columns labeled with letters (A, B, C...), 

just like in Excel. 

Add Headers: 

• Label the top row with the column headers (e.g., "A," "B," "C," etc.) to mimic Excel's column headers. 
• Label the leftmost column with row numbers (e.g., "1," "2," "3," etc.) to mimic Excel's row numbers. 

Define Data Types: 

• In the first row, you can add labels to represent different data types such as "Numbers," "Dates," "Text," and 
any other types you want to include. 

104



Unit 1: Unplugged Activity 
 

Activity 4: Collaborative Workbook 

Objective: To simulate the process of creating a workbook without using a computer. 

 

Materials Needed: 

• Paper or whiteboard 
• Markers 
• Printed grid or blank paper resembling an Excel spreadsheet (optional) 

Instructions: 

• Begin with a brief discussion about the concept of Excel workbooks and worksheets. Explain that you'll be 
simulating the creation of a workbook on paper without using a computer. 

• Divide the learners into small groups or pairs. Each group represents a team responsible for creating a 
workbook. 

• Provide each group with a blank sheet of paper or a printed grid that resembles an Excel worksheet. 
• Assign each group a specific task or project, similar to the extension activity mentioned earlier. For example, 

creating a budget, a class schedule, or a simple inventory. 
• Instruct the groups to design and draw their workbook structure on paper. This includes deciding on the 

number of sheets (worksheets), labeling them, and sketching the layout. 
• Ask each group to populate their workbook with data. They can use markers or pens to write data in cells on 

paper. 
• Discuss the concept of formatting in Excel. Allow groups to use different colors, patterns, or symbols to 

represent formatting. For instance, shading cells to indicate important data. 
• After a set time, ask each group to present their "workbook" to the class. 
• Encourage discussions about the challenges they faced, what they learned about planning a workbook, and 

how the structure and data in their paper workbook compare to a real Excel workbook. 
• Facilitate a discussion about the similarities and differences between working on paper and working in Excel. 

Discuss the advantages and limitations of each approach. 
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Unit 1 Associate Key Terms 

Term Definition 

Accessibility Checker  A tool used to find issues that might make it difficult for users with disabilities to 

access the content in the workbook.  

Active Cell  The cell where you are entering data.  

Auto Fill  Use to copy data or continue sequential patterns in entered data.  

AutoFit  Change a row’s height or column’s width to fit the contents.  

Column Headings  Sequential letters at the top of each column enable you to identify columns.  

Contextual Tab  Tabs that appear only when they are applicable.  

Custom Views  Allows you to save your current page layout settings with a name so that you can re-

activate them later.  

Document Inspector  A tool used to find hidden or private information in a workbook and report it to you 

in a report.  

Extension  The last four characters in the file name that indicate the type of Excel file it is.  

File Tab  Select the File tab to open the Backstage view.   

Footers  Footers appear at the bottom of every printed page.  

Formula Bar  Displays the contents of the active cell and can be used to add or edit data.  

Formulas  Formulas are composed of values, cell references, arithmetic operators, and special 

functions for calculating and displaying results.  

Freeze Panes  Locks in place the rows above and the columns to the left of a selected cell.  

Gallery  Type of menu in the ribbon that displays multiple formatting options.  

Headers  Appear at the top of every printed page.  

Insert Function  Opens a dialog box to help you choose and insert a built-in function.  

Metadata  Information about a file that’s stored within the file.  

Minimize, 

Maximize/Restore Down, 

Close  

Located in the upper right-hand corner of the window, these buttons enable you to 

minimize ( ) the application window to a button on the taskbar, maximize (

) the program to full screen, restore ( ) the window to its original size, or close (

) the application window.   

More Button  Button that opens a gallery.  

Name Box  Displays the cell address of the active cell.  

Normal View  The default view used for entering data and working with data.  

Numeric  Numbers, date, or time values, aligns to the right by default.  

Page Break Preview view  Used to manage and control vertical and horizontal page breaks.  

Page Layout  A tab on the Ribbon where you find controls and settings for printing.  
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Page Layout View  Use to add header and footer information, change margins and layout, and adjust 

how the printed document will appear.  

Paste Special  Paste options to control components of what is pasted.  

Print Titles  Specifies rows or columns (or both) to print on every page of the printed output.  

Properties  Metadata in Excel, some that’s generated automatically by Excel (such as the date 

and time the file was created and last modified, who created it, and the size of the 

file), and some you add (such as a workbook Title or your company name).  

Quick Access Toolbar 

(QAT)  

Located above the Ribbon, the QAT provides quick and customizable access to 

frequently used commands.  

Ribbon  A collection of tabs (such as File, Home, and Insert) that provides quick access to 

commands used to complete a task. Each Ribbon tab relates to a type of activity.  

Ribbon Display Options  Button to control what displays on the ribbon: Auto-hide, Tabs, Tabs, or Tabs and 

Commands.  

Ribbon Group  Each Ribbon tab contains groups of related commands to edit, format, or enhance 

items in your documents. Some groups include a dialog box launcher button at the 

bottom right which opens a dialog box or pane with more commands and options.  

Ribbon Tab  Commands are arranged in tabs that appear on the Ribbon, and each tab's commands 

relate to a specific type of activity.  

Row Headings  Sequential numbers on the left side of each row enable you to identify rows.  

Scroll Bars  Scrolls the spreadsheet to view content that is offscreen and not visible.  

Sheet Tab  The rectangular box at the bottom of a worksheet by which the worksheet is accessed 

and identified.  

Split  Splits the worksheet into two or four panes based on the cell pointer position.  

Status Bar  Displays the current cell mode, auto calculations, the View buttons, and the Zoom 

slider.  

Template  A type of workbook that typically contains data, formulas, and formatting, and makes 

a copy of itself for you to use.  

Text  Alphabetic and numeric characters and most printable symbols, aligns to the left by 

default.  

Title Bar  Located at the top of the screen, the title bar indicates the contents of the window.   

View Buttons  Change the on-screen views for the worksheet: Normal, Page Layout, and Page Break 

Preview.  

Zoom Slider  Drag the slider button to choose a particular zoom percentage or use the buttons at 

either side of the slider.   
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Excel Associate Course Key Terms 

Term Definition 

Accessibility Checker  A tool used to find issues that might make it difficult for users with disabilities to 

access the content in the workbook.  

Active Cell  The cell where you are entering data.  

Alignment  Refers to the position or placement of data within the cell; you can align the cell 

contents horizontally or vertically.  

Auto Fill  Use to copy data or continue sequential patterns in entered data.  

AutoFilter  Finds and displays the rows where the value in the selected column meets your 

specified criteria.  

AutoFilter Icon  An arrow that appears next to each column title and can be used to apply various 

options.  

AutoFit  Change a row’s height or column’s width to fit the contents.  

Banding  Use different color shades for alternating rows.  

Borders  The line type or style that can be applied to one or more cells.  

Built-in Custom Lists  Sort data by specific order such as weekdays or months.  

Cell Range   A rectangular block of cells. You refer to a cell range by listing the addresses of two 

cells at opposite corners of the range, separated by a colon (:).    

Cell Reference   The column and row coordinates which comprise a cell address. For example, the cell 

reference A1 indicates a cell at the intersection of column A and row 1.   

Cell Styles  A grouping of specific format settings for a cell.  

Chart   A chart is a pictorial representation of the data you enter in a worksheet. Often, a 

chart can be a more descriptive way of representing your data.   

Clear  Use to remove the contents (or certain components that you choose) from the cell or 

a range of cells.  

Column Headings  Sequential letters at the top of each column enable you to identify columns.  

Comma Separated Value 

(CSV)   

A comma-separated value (CSV) file allows data to be saved in a format that can be 

used with almost any spreadsheet program.   

Comments A way to add a note or explanation so that other users of the workbook can 

collaborate.  

Conditional Formatting  A tool to use to display the data in cells one way for some values but another way for 

others.  

Contextual Tab  Tabs that appear only when they are applicable.  

Convert a Table  Choose to return to a regular set of rows and columns without the table definition.  

Custom AutoFilter  Allows you to specify exactly how you want to filter the data.  

Custom Views  Allows you to save your current page layout settings with a name so that you can re-

activate them later.  
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Document Inspector  A tool used to find hidden or private information in a workbook and report it to you 

in a report.  

Excel Table   A structured and pre-formatted dynamic range of cells that has its own name.   

Export   When you export data, it is the removal and conversion of raw data from their existing 

format into a new pre-selected format that is required by the new application.   

Extension  The last four characters in the file name that indicate the type of Excel file it is.  

File Tab  Select the File tab to open the Backstage view.   

Fill Color  A feature that enables you to apply a background color to the selected cell(s).  

Fill Patterns  A feature where you can apply a pattern style to the background of the selected 

cell(s).  

Filter  Hide rows of data you are not interested in viewing.  

Font  Refers to the typeface of the text characters, such as Times New Roman, Calibri, 

Century Block, Helvetica, etc.  

Footers  Footers appear at the bottom of every printed page.  

Format Cells Dialog Box  A dialog box you can activate to select various formatting options for a selected cell(s). 

This dialog box contains various tabs to address different types of formatting.  

Format Painter  A tool that enables you to copy the cell formatting from one area on the worksheet 

to another.  

Formatting  Change the appearance of the data using various features to draw attention to parts 

of the worksheet, or to make the data presented clearer to understand.  

Formula Bar  Displays the contents of the active cell and can be used to add or edit data.  

Formulas  Formulas are composed of values, cell references, arithmetic operators, and special 

functions for calculating and displaying results.  

Freeze Panes  Locks in place the rows above and the columns to the left of a selected cell.  

Function   A feature designed by Microsoft that enables you to quickly perform a calculation or 

formula using a specialized function.   

Gallery  Type of menu in the ribbon that displays multiple formatting options.  

Go To Feature  A quicker method of jumping to a specific cell or object.  

Headers  Appear at the top of every printed page.  

Hyperlink   A hyperlink is a shortcut to another location in the current workbook, opens a stored 

document, or opens a page on the internet.   

Import   When you import, you bring in information from an outside source into Excel.  

Indented  Contents in a cell are positioned at least one character from the left edge of the cell 

to create an indented appearance.  

Insert Function  Opens a dialog box to help you choose and insert a built-in function.  

Layer Objects   Arrange objects to create a layer effect.   

Legend   Excel will automatically include a legend with the chart to explain the meaning of each 

line in a line chart or column in a column chart.    

Merging Cells  A feature commonly used on text labels to identify a group of cells together.  
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Metadata  Information about a file that’s stored within the file.  

Minimize, 

Maximize/Restore Down, 

Close  

Located in the upper right-hand corner of the window, these buttons enable you to 

minimize the application window to a button on the taskbar, maximize the program 

to full screen, restore the window to its original size, or close the application window.   

Mixed Cell Reference   A cell address where either the column or row reference is absolute, and the other 

reference is relative.   

More Button  Button that opens a gallery.  

Name Box  Displays the cell address of the active cell.  

Name Manager  A dialog box where you can modify and delete range names, or change the cell range 

references.  

Named Ranges  Add a meaningful name for a cell or range of cells for users to understand the purpose 

of the cells.  

Normal View  The default view used for entering data and working with data.  

Numeric  Numbers, date, or time values, aligns to the right by default.  

Orientation  A button that allows you to change the direction of the characters in a cell in various 

ways.   

Page Break Preview view  Used to manage and control vertical and horizontal page breaks.  

Page Layout  A tab on the Ribbon where you find controls and settings for printing.  

Page Layout View  Use to add header and footer information, change margins and layout, and adjust 

how the printed document will appear.  

Paste Special  Paste options to control components of what is pasted.  

Print Titles  Specifies rows or columns (or both) to print on every page of the printed output.  

Properties  Metadata in Excel, some that’s generated automatically by Excel (such as the date 

and time the file was created and last modified, who created it, and the size of the 

file), and some you add (such as a workbook Title or your company name).  

Quick Access Toolbar 

(QAT)  

Located above the Ribbon, the QAT provides quick and customizable access to 

frequently used commands.  

Quick Styles  A set of prebuilt styles provided in Excel to apply a common type of formatting for 

specific data, such as Headings or currency numbers.  

Ribbon  A collection of tabs (such as File, Home, and Insert) that provides quick access to 

commands used to complete a task. Each Ribbon tab relates to a type of activity.  

Ribbon Display Options  Button to control what displays on the ribbon: Auto-hide, Tabs, Tabs, or Tabs and 

Commands.  

Ribbon Group  Each Ribbon tab contains groups of related commands to edit, format, or enhance 

items in your documents. Some groups include a dialog box launcher button at the 

bottom right which opens a dialog box or pane with more commands and options.  

Ribbon Tab  Commands are arranged in tabs that appear on the Ribbon, and each tab's commands 

relate to a specific type of activity.  

Row Headings  Sequential numbers on the left side of each row enable you to identify rows.  

Scroll Bars  Scrolls the spreadsheet to view content that is offscreen and not visible.  
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Series   A data series is a row or column of numbers that are plotted in a chart.   

Sheet Tab  The rectangular box at the bottom of a worksheet by which the worksheet is accessed 

and identified.  

Shrink to Fit  An option that shrinks the font size to fit the cell.  

SmartArt   Create and modify specific types of diagrams such as organization charts, a matrix, or 

list processes.   

Special Characters   Characters that do not fall under numeric or alphabetic characters. They include 

symbols like punctuation marks and characters that have a special functionality within 

Excel, such as the full colon (:) and double quotes (").   

Split  Splits the worksheet into two or four panes based on the cell pointer position.  

Status Bar  Displays the current cell mode, auto calculations, the View buttons, and the Zoom 

slider.  

Structured Reference  Reference individual columns within the table by adding the column title within 

square brackets.  

Structured Reference or 

Table Reference   

A special way for referencing tables and their parts that uses a combination of table 

and column names instead of cell addresses.   

Symbols   Signs, characters, and alt codes that represent important information or enhance the 

representation of the data.  

Table  A rectangular block of data in which the rows and columns of data have a common 

structure and format.  

Template  A type of workbook that typically contains data, formulas, and formatting, and makes 

a copy of itself for you to use.  

Text  Alphabetic and numeric characters and most printable symbols, aligns to the left by 

default.  

Theme  A set of pre-defined formats that can be applied to a worksheet for a consistent 

formatted layout and color.  

Title Bar  Located at the top of the screen, the title bar indicates the contents of the window.   

Total Row  An option you can turn on or off for a table where you can select a built-in function 

such as sum or average.  

View Buttons  Change the on-screen views for the worksheet: Normal, Page Layout, and Page Break 

Preview.  

Wrap Text  Force the text content in a cell to stay within the left and right boundaries of the cell, 

increasing the height of that row to accommodate the full length of the text.   

X Axis   The chart’s horizontal axis is located at the bottom of the chart.   

Y Axis   The chart’s vertical axis is located on the left or right side of the chart.    

Zoom Slider  Drag the slider button to choose a particular zoom percentage or use the buttons at 

either side of the slider.   

 
 

111


	23c16115-df72-45b2-9289-399ab5f5d771.pdf
	Instructor Information
	General Information
	Description

	Course Materials
	Required materials
	Optional materials

	Schedule
	Course Structure
	The course is structured to learn by doing, practice the learned skill, then apply the skills.
	 Unit
	 Lesson
	 Learn Tasks
	 Practice Exercises
	 Practice Questions
	 Objective Assessment
	 Create Project
	Weights and Grading
	Additional information and resources
	Add a subheading


	4d580ea8-28d0-4ca2-b909-4143a0048cb5.pdf
	Instructor Guide
	Overview
	Course Structure
	Delivery
	Differentiation
	Prepare for Delivery
	Instructor Resources Overview

	e1d1bba1-4275-4ca6-a0bd-f48117b4223f.pdf
	Unit 1 Work with Excel Associate Learn Tasks

	b64a21a0-3c96-499e-847d-f2236d2a3478.pdf
	Unit 1 Work with Excel Associate
	Practice Exercise

	8148b499-41a4-43d6-9703-51cf33ee0d75.pdf
	Unit 1 Work with Excel Associate
	Practice Questions

	bf48b4f6-5298-46fc-a017-6a1e81cddd15.pdf
	Unit 1 Work with Excel Associate
	Study Guide Complete

	25c0d3f1-8fab-4b29-ba84-a0a7050a7aa9.pdf
	Unit 1 Work with Excel Associate
	Study Guide Fill-In Topic

	ca6f3ef0-7ab0-416e-bb47-ac3923fb16f4.pdf
	Unit 1 Work with Excel Associate
	Study Guide Fill-In Explanation

	2f8f471f-48bf-4882-982d-88d0dbdcd138.pdf
	Unit 1 Construct Cell Data Associate
	Learn Tasks

	9f9f2f15-7e09-4ca3-b7eb-5f99e364523a.pdf
	Unit 1 Construct Cell Data Associate
	Practice Exercise

	21548544-5059-4e45-adfc-01cd8a7254ff.pdf
	Unit 1 Construct Cell Data Associate
	Practice Questions

	7d17a5f1-0de7-4213-b10c-5f01d982f7f5.pdf
	Unit 1 Construct Cell Data Associate
	Study Guide Complete

	b4e2897c-ae4c-460e-9aa3-d5e7480e41d0.pdf
	Unit 1 Construct Cell Data Associate
	Study Guide Fill-In Topic

	1770dfb4-33ac-4e62-a0f1-82632fa4e856.pdf
	Unit 1 Construct Cell Data Associate
	Study Guide Fill-In Explanation

	2e3a9d5c-07ad-409c-bef5-c7f41dd37e13.pdf
	Unit 1 Work with Workbooks Associate
	Learn Tasks

	67498b7a-555a-4c44-941c-ce77f96198ce.pdf
	Unit 1 Work with Workbooks Associate
	Practice Exercise

	c5a8cac9-f272-4600-8af7-fa6a9fbc3079.pdf
	Unit 1 Work with Workbooks Associate
	Practice Questions

	03e87404-e4c8-43ff-bb92-13ec27f5e898.pdf
	Unit 1 Work with Workbooks Associate
	Study Guide Complete

	09aa855b-2ba6-4fe8-a7e3-c7f424e4fb3d.pdf
	Unit 1 Work with Workbooks
	Study Guide Fill-In Topic

	d88ba86b-3718-4d3b-ac23-53c44f4eef39.pdf
	Unit 1 Work with Workbooks Associate
	Study Guide Fill-In Explanation

	169b9174-3e0d-4881-b54b-50b6df28eb70.pdf
	Unit 1 Associate Objective Assessment

	0707021d-df22-4c13-a233-72d67c372dca.pdf
	Unit 1: Unplugged Activities Instructor Guide
	Instructions
	Activity 1: Word Search
	Activity 2: Crossword Puzzle
	Activity 3: Spreadsheet Grid
	Activity 4: Collaborative Workbook



	84adaa5c-9dfe-4eec-bee3-e87fb86ea7dc.pdf
	Unit 1: Unplugged Activity
	Activity 1: Word Search
	Activity 1: Word Search Answer Key
	Word Search with Clues Answer Key


	919da321-0e65-45fb-87c2-35a72153fd65.pdf
	Unit 1: Unplugged Activity
	Activity 2: Crossword Puzzle
	Crossword Puzzle
	Crossword Clues
	Activity 2: Crossword Puzzle Answer Key



	7876646c-0c7c-4cef-80d8-35ba3af96d0d.pdf
	Unit 1: Unplugged Activity
	Activity 3: Spreadsheet Grid


	bb96f6e0-db71-4613-97af-4c3598ea6896.pdf
	Unit 1: Unplugged Activity
	Activity 4: Collaborative Workbook


	986bd3a9-6944-4059-bf42-a500da8d6a84.pdf
	Unit 1 Associate Key Terms

	a1141e05-c411-4f21-a11a-02eff90d499a.pdf
	Excel Associate Course Key Terms




