
Microsoft 2024 PowerPoint - Associate
Core Foundations: Essential Skills for Impactful Presentations

Courseware #3296



 

3296-1 © CCI Learning Solutions Inc. 1  

Microsoft® 

PowerPoint 
 

Unit 1: Getting Started 
Unit Objectives 
In this unit, you will be introduced to PowerPoint, explore the interface, learn basic concepts and 
apply various settings. Upon successful completion of this unit, you should be able to understand 
the following: 

 Introduction to PowerPoint 

 Basic Concepts 

 Settings 
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Lesson 1: Introduction to 
PowerPoint 
Lesson Objectives 
In this lesson, you will learn how to add and format text on slides in a presentation. Upon completion 
of this lesson, you should be able to understand the following: 

 PowerPoint Overview 

 PowerPoint Window 

 Ribbon 

 Ribbon Tabs 

 Customize Ribbon 

 Developer Tab 

 Quick Access Toolbar 

 Navigation Pane 
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PowerPoint Overview 
PowerPoint is a presentation software that enables you to create slides for sharing information in 
a clear, organized, and visually appealing manner. It is commonly used in both school and 
workplace settings to present ideas clearly and effectively. 

A PowerPoint presentation can be used to break down complex information into smaller, more 
understandable parts. You can use text, images, charts, and videos to support your key points. 
Additionally, PowerPoint includes visual effects that can enhance your presentation and engage 
your audience. 

For example, if you are preparing a presentation about a new product line, you can use PowerPoint 
to create a slide for a new product. Each slide can include design details, images, and even short 
video clips. You can apply different slide layouts, use bullet points to highlight main ideas, and 
choose colors and fonts that make your slides readable and engaging. 

PowerPoint also includes features to animate text and objects, as well as add transitions between 
slides. These features enable the content to flow smoothly and maintain your audience's interest. 

When creating presentations, keep slides neat and straightforward to follow. Avoid adding too 
much information to one slide. Use multimedia elements only when they help explain your topic. 
Practicing your presentation in advance can help you feel confident when presenting. 
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PowerPoint Window 
The PowerPoint window contains the familiar Ribbon interface of the other Microsoft Office 
programs. If you are familiar with another version of PowerPoint, you will find everything where you 
expect to find it, plus some additional features. The image below illustrates a new presentation in 
the PowerPoint application window. 

 

Quick Access 
Toolbar 

Positioned above or below the Ribbon, it offers quick access to frequently used 
commands, and you can customize it to add or remove commands according 
to your preference. 

Ribbon Tab The interface at the top of the window that includes tabs and groups to organize 
a range of commands and tools, serving as the main control center to access 
different features and functions within the application. 

Title Bar Located at the top of the window, it displays the name of the open presentation. 

Min/Restore/ 
Max/Close 
Buttons 

These buttons control the size and closure of the PowerPoint application 
window. 

Ribbon The main interface in PowerPoint, it provides access to commands categorized 
into groups for clear navigation and execution. 

Slide 
Navigation 
Pane 

It displays thumbnail views of each slide, helping you organize and navigate 
through slides in your presentation. 

Slide Pane This is the main workspace where you view and edit the selected slide. 

Split Bar By dragging this bar left or right, you can adjust the size of the Slide Navigation 
or Outline View pane. 

Status Bar It displays presentation information, such as the current slide number and total 
number of slides, and includes buttons for Notes and various viewing options. 
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View Buttons These buttons allow you to switch between different views of your presentation, 
such as Normal, Slide Sorter, Reading, and Slide Show. 

Zoom Slider Positioned on the status bar, use the slider to adjust the zoom level of your slides, 
either by using the minus and plus buttons or by dragging the slider. You can 
also use the other two buttons to adjust the zoom percentage. 

 

Ribbon 
The Ribbon is located at the top of the PowerPoint window and contains multiple tabs, each 
designed for specific tasks. These tabs provide quick access to tools and commands used during 
the creation and editing of presentations. 

The Ribbon is dynamic and can change based on the object selected. For example, when you select 
a picture or chart, additional contextual tabs will appear. These tabs include tools specific to the 
selected object, such as options to resize, format, or apply effects. 

Each tab on the Ribbon is divided into groups. Groups organize related commands together. For 
example, the Home tab includes groups such as Clipboard, Font, and Paragraph. Each group 
contains buttons and menus for carrying out common tasks like copying and pasting, changing 
font styles, or adjusting line spacing. 

Galleries are also available within the Ribbon. These are visual menus that display a range of 
formatting options. For example, in the Design tab, the Themes gallery displays various designs that 
can be applied to an entire presentation. 

For more detailed settings, you can open dialog boxes using the dialog box launcher , found in the 
corner of some groups. Selecting this icon opens a dialog box with advanced options. For instance, 
in the Paragraph group under the Home tab, the dialog box lets you adjust alignment and spacing 
settings with more precision. 

 

By using the tabs, groups, galleries, and dialog boxes in the Ribbon, you can access a wide range of 
tools to format slides, manage content, and customize presentation elements. The Ribbon places 
commonly used commands in one location, allowing for efficient navigation and editing during the 
presentation creation process. 
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Ribbon Tabs 
The Ribbon is divided into tabs, each containing tools related to specific tasks. The following is an 
overview of what each tab allows you to do.  

Home: Provides tools for formatting text and slides. You can choose fonts, adjust sizes, apply colors, 
and use basic layout tools such as alignment, bullets, and paragraph spacing. 

 

Insert: Add various elements to your slide like pictures, shapes, charts, and more to your slides. 

 

Draw: Use this tab to draw items onto a slide, and then convert the drawing to text or a shape.  

 

Design: Includes options for selecting slide themes, colors and background styles. 

 

Transitions: Add special effects when you transitioning from one slide to another. 

 

Animations: Provides tools for animating objects on a slide like displaying text or moving images. 

 

Slide Show: When you are ready to present, this tab includes options for presenting from the 
beginning or current slide, rehearsing timings, and using presenter view. 
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Record: Displays options for recording a presentation, including narration and slide timings. You 
can create a video version of your slideshow for playback on other devices. 

 

Review: Offers tools for proofreading and collaboration. You can check spelling, add or edit 
comments, and track changes in your presentation. 

 

View: Use this tab to view your slides as a list or full screen. You can also zoom in or out. 

 

Each tab contains tools that allow you to build, format, and manage your presentation. Using the 
Ribbon, you can apply design elements, insert media, adjust layouts, and prepare your slides for 
sharing or presenting. 

 

Customize Ribbon 
The Ribbon in PowerPoint can be customized to include the tools and commands you use most 
frequently. You can add new tabs, create groups, or remove tools you do not use often. 

Customizing the Ribbon allows you to streamline your workflow. By organizing commands in a way 
that suits your preferences, you can access key tools more quickly and reduce the time spent 
navigating menus. 

To customize the Ribbon in PowerPoint: 

1. Go to the File tab at the top left corner of the window. 

2. In the menu that appears, choose Options. This will open the PowerPoint Options dialog box. 

3. In the dialog box, select the Customize Ribbon option on the left. 
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4. You will notice two main columns: one for the tabs and another for the tools within each tab. 

To add a tool to the Ribbon, select the tab where you want to add it from the list on the right side. 
Then, choose the specific tool you want to add from the left side. Use the Add button between the 
two columns to add it 

 

To remove a tool from the Ribbon, select the tab that currently contains the tool from the list on the 
right side. Then, select the tool you want to remove from the left side, and then the Remove button 
between the two columns 
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Once you have added or removed the tools you want, select the OK button at the bottom of the 
PowerPoint Options dialog box to save your changes.  

By customizing the Ribbon, you can have quick access to the tools that are most important to you, 
making your PowerPoint experience more personalized and efficient. 

 

Developer Tab 
The Developer tab contains advanced tools for adding interactive elements to your presentation. 
This tab is not visible by default, but it can be enabled in the PowerPoint settings. 

Once enabled, the Developer tab allows you to insert form controls, run macros, and access tools 
for customizing content. For example, you can add buttons, text fields, and other interactive 
features that respond to user actions during a slideshow. 

To turn on the Developer tab: 

1. On the File tab > Options > Customize Ribbon. 

2. In the Customize Ribbon Section select Developer by putting a checkmark next to it. 

3. Select OK to save your changes. 
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When you return to PowerPoint, you'll notice the Developer tab at the top of the screen.  

The Developer tab includes tools for creating and editing custom commands, adding interactive 
buttons and form controls, and accessing advanced programming features such as macros and 
Visual Basic for Applications (VBA). 
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Quick Access Toolbar 
The Quick Access Toolbar is located in the top-left corner of the PowerPoint window, above the 
Ribbon. It provides access to frequently used commands, such as Save, Undo, and Redo. 

 

You can customize the Quick Access Toolbar by adding commands you use frequently and 
removing those you don't need. This allows you to organize tools in one place for quicker access 
and a more efficient workflow. 

To customize the Quick Access Toolbar: 

1. Scan for the Quick Access Toolbar at the top left corner of the window. 

2. Select the Customize Quick Access Toolbar drop-down arrow. 

3. In the menu, there are commands that you can add to the toolbar.  

4. If the command you want is not in the menu, select More Commands at the bottom. This will 
open the PowerPoint Options window. 

5. Find the Quick Access Toolbar section. 

6. There are two lists: one with the commands currently on the toolbar and another with 
commands you can add. 

7. To add a command, choose it from the list on the left then select Add button in the middle. 

8. To remove a command, select it from the list on the right and then Remove button in the 
middle. 

9. To change the order of the commands, use the arrows on the right side. 

10. When you have finished customizing the toolbar, select OK to save your changes. 
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Customizing the Quick Access Toolbar allows you to place frequently used commands in a single, 
accessible location. This helps streamline your workflow by reducing the need to navigate through 
multiple tabs. 

 

Navigation Pane 
The Navigation Pane in PowerPoint is a helpful tool that enables you to navigate and organize your 
slides. It is located on the left side of the PowerPoint window and displays a list of thumbnail images 
of your slides. 

You can use the Navigation Pane to navigate through your presentation. Instead of scrolling 
through all your slides, you can jump to a specific slide by selecting it from the list in the Navigation 
Pane. This can save you time when searching for the slide you need. 

Use the Navigation Pane: 

1. Locate the Navigation Pane on the left side of the window. If the Navigation bar is not displayed 
make sure you are in the normal view by going to the View tab > Presentation Views group > 
Normal. 

 

2. The Navigation Pane has a list of thumbnail images representing your slides. The thumbnails 
are a small preview of each slide. 
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3. To navigate to a specific slide, simply scroll through the list in the Navigation Pane and find the 
slide you want to view or edit. 

4. Once you find the slide, you can select its thumbnail image to make it the active slide. The active 
slide will be displayed in the main slide area of the PowerPoint window. 

5. To rearrange the order of your slides, select and drag a slide's thumbnail image to a new position 
in the list. This allows you to reorganize your presentation without having to manually cut and 
paste slides. 

The Navigation Pane allows you to view and organize your slides using thumbnail images. You can 
quickly locate specific slides by selecting them from the list or using the search feature. This helps 
maintain structure and makes it easier to manage your presentation content. 
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Lesson 2: Basic Concepts 
Lesson Objectives 
In this lesson, you will learn how to perform important tasks in PowerPoint. You will be able to create 
new presentations, open and save presentations, work with templates, save presentations in 
different file formats, print presentations, and customize printing options. By the end of the lesson, 
you will have a solid understanding of these essential skills in PowerPoint. Upon completion of this 
lesson, you should be able to understand the following: 

 Create a New Presentation 

 Open a Presentation 

 Save a Presentation 

 Change a Template 

 Save a Template 

 Save a Presentation as a PDF  

 Save a Presentation as Images 

 Save a Presentation as a Video 

 Print a Presentation 

 Print Layout Options 

 Print Handouts 

 Print Color 
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Create a New Presentation 
To begin a new presentation in PowerPoint, open the application and select the File tab in the top-
left corner of the screen. This opens the Backstage view, which contains options for managing your 
presentations. 

In the Backstage view, select New to access templates and themes. Use the search bar to enter 
keywords related to the topic or style of your presentation. PowerPoint will display matching 
templates and themes. 

Suggested searches provide predefined categories that can help you explore relevant design 
options. In the template gallery, each theme or template is shown as a thumbnail of the first slide. 
This preview helps you see how the layout and style will appear. 

To begin without a predefined layout or style, select Blank Presentation. This opens a title slide 
with no colors, images, or design elements applied. You can then add your own text, choose colors, 
insert images, and apply other formatting to customize the presentation. 

 

 
  



Unit 1: Getting Started        Lesson: Basic Concepts 

16 3296-1 © CCI Learning Solutions Inc.  

Open a Presentation 
To open a presentation you have already created, select the File tab, then choose Open. From there, 
you can browse your recent presentations or navigate to the folder where your file is saved. 

 

View a list of recently opened presentations in the Open section. If the file you need is not listed, 
select Browse to search through folders on your computer or choose a different file location such 
as OneDrive or a connected drive. 

 
After locating your presentation, select it and choose Open. The presentation will load in 
PowerPoint, allowing you to review, edit, and update its content as needed. 
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Save a Presentation 
When you work on a presentation, it's important to save your progress so you can access it later. To 
save a presentation, go to the File tab > Save. When you select the Save command for the first time, 
the Save As page appears. This allows you to choose a storage location and enter a file name for 
your presentation. If you have previously saved your presentation and want to change the file name 
or location, choose the Save As option.  

 
In the Save As window, the left side displays standard file locations such as OneDrive, This PC, or 
other connected drives. You can select one of these options or choose Browse to navigate to a 
specific folder. 

In the File name field, enter a name for your presentation. You can also use the Save as type 
dropdown to choose the file format. By default, PowerPoint saves the file as a PowerPoint 
Presentation (*.pptx). 
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Change a Template 
A template in PowerPoint provides a predefined layout that includes coordinated colors, fonts, and 
background styles. You can apply a different template to change the overall appearance of your 
presentation without altering its content. 

To change the template, go to the Design tab. In the Themes group, select a new theme to apply 
to your presentation. You can also choose from Variants to adjust colors, fonts, and effects within 
the selected theme. 

 

 

Save a Template 
You can save a custom template to reuse a specific design or layout in future presentations. 

To create a custom template, first design a presentation with your preferred colors, fonts, 
backgrounds, and slide layouts. Once your design is complete, follow these steps: 

1. Go to the File tab > Save As. 

2. Choose the location to save the template. 

3. In the File name field enter a name for the template. 

4. In the Save As window, Save as type choose PowerPoint Template (*.potx). 

 

5. Select Save. 
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When you want to access your custom template for a new presentation, select it from the list of 
templates in the File tab> New > Custom or Personal templates. 

 

 

Save a Presentation as a PDF 
PowerPoint allows you to export your presentation as a PDF or XPS document. This format 
preserves the layout and formatting, making it suitable for viewing or printing on devices that do 
not have PowerPoint installed. 

Save your presentation as a PDF or XPS document: 

1. Go to the File tab > Save As. 

2. Choose where to save the file. 

3. In the Save As window > File name field, enter a name for your file. 

4. In the File Type drop-down, choose PDF or XPS Document from the menu. 

 

5. Select Save.  

The exported file is saved as a PDF or XPS document and can be opened using a compatible reader, 
such as a PDF reader or XPS viewer. This ensures the presentation’s layout and formatting remain 
consistent, even on devices that do not have PowerPoint installed. 
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Save a Presentation as Images 
PowerPoint allows you to save your slides in an image format, such as JPEG or PNG. This creates 
separate image files for each slide, which can be used in other documents, uploaded to websites, 
or shared individually. 

To do this, select File > Save As, choose the location, 
and then select an image format from the Save as 
type dropdown. PowerPoint will prompt you to 
export either the current slide or all slides as images. 

Saving slides as images allows you to use individual slides outside of PowerPoint. For example, a 
specific slide can be saved and uploaded to a website or included in a document. This format is 
useful when slides need to be shared or repurposed in other formats. 

 

Save a Presentation as a Video 
PowerPoint provides the option to save your presentation as a video file. This creates a movie 
version of your slideshow that can be played on any device with a compatible media player. 

Save your presentation as a video: 

1. Go to the File tab > Save As > choose where to save the file. 

3. In the File name field, in the Save As window, enter a name for your file. 

4. In the File Type drop-down, choose MP4 or WMV as the video format. 

5. Select Save. 

PowerPoint will change your 
presentation into a video file. This file 
can be played with video players or 
shared with others. It will include all 
the slides, transitions, animations, 
and timings from your original 
presentation. You can upload the 
video to video-sharing websites, 
send it by email, or play it on a TV or 
projector. 
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Print a Presentation 
Printing physical copies of your slides is useful for creating handouts, reviewing content offline, or 
having a reference copy during a presentation.  

Print a PowerPoint presentation: 

1. Select the File tab > Print. 

2. In the Print pane, select how many copies and which printer to use. 

3. Use the Settings section to customize the following print options such as: 

• Print All Slides, Print Selection, Print Current Slide, or enter a Custom Range of slides 

• Print Layout options and Handout options 

• Collated or Uncollated 

• Color, Grayscale, or Black and White 

• Edit Header & Footer 

After completing the print settings and selecting Print, your presentation will be sent to the printer. 
A physical copy of your slides will be produced, ready for distribution or personal reference. 
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Print Layout Options 
When printing a presentation, choose from several layout 
options to control how slides appear on the printed page. These 
options determine the number of slides per page and whether 
notes or outlines are included. 

Full Page Slides:  

Prints each slide on a separate page, filling up the entire page.  

Notes Pages:  

Prints your slides along with any speaker notes. 

Outline:  

Prints only the text content of your presentation in an outline 
format, without slide graphics. It includes slide titles and text. 

 

 

To choose a layout option: 

1. Go to the File tab > Print.  

2. In the Settings section, select the Full Page Slides drop-down option. 

3. Choose the layout option you want, like Full Page Slides, Notes Pages or Outline View. 

4. Adjust other print preferences, such as the number of copies or color options. 

5. To view a preview of the printed document, select Print Preview. 

6. When you're ready, select Print to start printing. 
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Print Handouts 
Printing handouts allows you to display multiple slides on a single page. This option is useful for 
creating condensed versions of your presentation for distribution. Handouts can include space for 
notetaking and are often used to help viewers follow along or review key points after the 
presentation. 

Steps to print handouts: 

1. Go to the File tab > Print. 

2. In the Settings section, select the Full Page Slides drop-down option and choose from one of 
the Handouts layouts options such as 2, 3, 4, 6, or 9 slides. 

3. When you're ready, select Print. A Print Preview will appear in the right pane. 
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Print Color 
PowerPoint provides different printing options depending on your needs. You can choose to print 
in Color, Grayscale, or Black and White. 

Color printing preserves the original colors used in the presentation, which is useful for printing 
slides that include charts, images, or color-coded content. While Grayscale converts colors to shades 
of gray. This option is useful when printing text-heavy slides or when conserving printer ink. 

Select color options for printing: 

1. Go to the File tab > Print. 

2. In the Print settings, select the Color dropdown. 

3. Then choose Color, Grayscale or Pure Black and White. 

4. When you're ready, select Print. 

 
Remember to think about your audience and the purpose of your presentation when choosing 
between color and grayscale options for printing. 
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Lesson 3: Settings 
Lesson Objectives 
In this lesson, you will be able to understand and apply various techniques and settings related to 
presentation properties, protection, inspection, compatibility, and version control in PowerPoint. 
You will learn how to protect your presentations, inspect them for sensitive information, set 
presentations as read-only, mark them as final, and ensure compatibility with different versions of 
PowerPoint. Upon completion of this lesson, you should be able to understand the following: 

 Presentation Properties 

 Set as Read-Only 

 Password Protect 

 Mark as Final 

 Compatibility 

 Inspect a Presentation 
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Presentation Properties 
Presentation Properties are details and settings that give information about a PowerPoint 
presentation. They include things like the title, author, subject, and keywords. These properties help 
to organize and manage presentations. 

To access the presentation properties in PowerPoint, go to the File tab > Info. There, you can change 
or add the properties of your presentation.  

 

To add properties to the file or to customize the properties 
information, select Properties > Advanced Properties to 
open the Properties dialog box. Using this dialog box, add or 
customize properties for the document, such as its subject 
or category. Each tab in this dialog box displays different 
information to view or modify the presentation. For instance, 
use the Summary tab to insert specific information 
pertaining to this file. 
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Set as Read-Only 
Marking a presentation as read-only prevents others from making 
changes to the file. This is useful when you want others to view the 
content without the ability to modify it. 

To mark a presentation as read-only, go to the File tab > Info > 
Protect Presentation > Always Open Read-Only. This setting 
prompts users to open the file in read-only mode unless they choose 
to enable editing. 

Marking a presentation as read-only helps preserve its content by 
discouraging edits. This is useful when sharing a finalized version 
that should remain unchanged, ensuring the presentation is viewed 
as intended. 

 
 

 

Password Protect 
In some instances, you may decide to add password access to your presentation to restrict who can 
open or edit the file. If you choose this option, be sure to share the password only with trusted 
individuals who need access. 

Add a password to your presentation: 

1. Go to the File tab > Info > Protect Presentation > Encrypt with Password. 

 

2. The Encrypt Document dialog box will appear. In the Password: field, enter your chosen 
password. Make sure to choose a strong password that contains a mix of characters, numbers 
and symbols. 
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3. Confirm the password by entering it again, then select OK to apply it. 

Password encryption is an excellent way to protect and keep your work private. It gives you control 
over who can view and make changes to your presentation, ensuring that your information remains 
secure. 

 

Mark as Final 
To prevent accidental edits, mark a presentation as final. This signals 
that the file is complete and restricts further editing by opening it 
in read-only mode. While users can still choose to enable editing, 
the feature serves as a notification that no more changes are 
intended. 

To mark a presentation as final, on the File tab > Info > Protect 
Presentation > Mark as Final. 

Once you mark the presentation as final, a banner on the slides will 
indicate that it's final and should not be changed. This helps others 
understand that the presentation is finished and should not be 
edited.  
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Compatibility 
To ensure a presentation functions properly across different devices or software versions, it’s 
important to check for compatibility. 

For instance, if a presentation is created using the latest version of PowerPoint and includes newer 
features such as transitions, animations, or effects, those elements may not display correctly when 
opened in an older version. In some cases, formatting may shift or specific features may be 
unsupported.  

Check the compatibility of your presentation: 

1. On the File tab > Info > Check for Issues > Check Compatibility.  

2. Review the Compatibility Report: A report will be displayed highlighting any potential issues. 
This report lists features, fonts, or media elements that may not work correctly in earlier versions 
of PowerPoint or on other devices. 

• Fix Compatibility Issues: Pay attention to the issues mentioned in the report and make 
changes to solve them. For example, if certain fonts are causing problems, try using more 
common ones such as the Serif fonts. If there are features or effects that don't work, remove 
them or replace them with alternatives. 

• Save and Test: Once any necessary changes are made, save the presentation and test it on 
different devices or versions of PowerPoint to confirm that all content displays and functions 
as expected. 

 

By checking for compatibility issues, you can avoid problems when others try to open your 
presentation. It ensures everyone can view it correctly, regardless of their device or software. It is 
important to have a smooth and consistent experience for your audience when they view your 
presentation. 
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Inspect a Presentation 
Inspecting a presentation involves reviewing the file for hidden data, personal information, or 
content that may not be intended for sharing. This step is useful when preparing to distribute a 
presentation to others. 

For example, inspecting a file can help identify comments, speaker notes, document properties, or 
invisible content that may contain sensitive or private details. 

To inspect a presentation, navigate to the File tab > Info > Check for Issues > Inspect Document. 
If you have not saved your presentation, a warning message may appear before the Document 
Inspector runs. The prompt will remind you that some data removed by the inspection cannot be 
restored later. To avoid losing any unsaved changes, select Yes to save your file before continuing 
with the inspection, or select No to proceed without saving.  

 

Selecting Inspect will launch the Document Inspector dialog box which includes a list of 
checkboxes representing the types of content the tool will search for.  

 

These options include: 

• Comments and annotations 

• Document properties and personal information 

• Invisible on-slide content 

• Off-slide content 

• Custom XML data 

• Headers, footers, and slide notes 

To view all available inspection options, scroll down in the list. This ensures you don’t miss any 
content types that might need to be reviewed or removed. Select or deselect any of these options 
based on what you want the Document Inspector to check.  
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After reviewing and selecting the appropriate options, select Inspect to begin the scan. 

• Take action: Once the inspection is done, the Document Inspector will display a report of what it 
found. Observe the report and decide which things you want to get rid of or fix. This could mean 
deleting personal details or removing comments that you don't want to share. 

 

• Save and share: After making any necessary changes based on the inspection, save the 
presentation. 

Inspecting the presentation ensures that unintended or private information is removed before 
sharing. This step supports consistency with professional standards or organizational guidelines. 

 

 

 



Unit Key Terms 

32 3296-1 © CCI Learning Solutions Inc.  

Unit 1 Key Terms  
Term  Definition  

Compatibility  Ensure your presentation works well on different devices and software 
versions.  

Contextual Tabs  Tabs that appear in the Ribbon when certain objects or elements, such as 
images or charts, are selected.   

Developer Tab  A specialized tab in PowerPoint that provides advanced tools and features 
for creating interactive and customized presentations.  

Dialog Box Launcher  A small icon or button within a group in the Ribbon, represented by a small 
arrow or ellipsis.  

Galleries  Visual displays within the Ribbon that present different options or styles in a 
graphical format.  

Groups  Within each Ribbon tab, groups are clusters of related commands and tools 
that serve a specific function or purpose.  

Handouts  Make copies of your presentation with several slides on each page to 
distribute to others.  

JPEG  Joint Photographic Experts Group, a standard image file format commonly 
used for photographs and realistic images.  

Min/Restore/ 
Max/Close Buttons  

These buttons control the size and closure of the PowerPoint application 
window.  

Navigation Pane  A pane located on the left side of the PowerPoint window that displays a list 
of thumbnail images representing the slides in a presentation.  

PDF  Portable Document Format, a file format commonly used for sharing and 
distributing documents, including presentations.  

PNG  Portable Network Graphics, a common image file format that supports 
lossless compression.  

PowerPoint  A computer program that helps you make presentations.  

Quick Access 
Toolbar  

Positioned above or below the Ribbon, it offers quick access to frequently 
used commands, and you can customize it to add or remove commands 
according to your preference.  

Read-only  Use this feature to share presentations with others to view only and not 
make changes in the file.  

Ribbon  The main interface in PowerPoint that provides access to commands 
categorized into groups for clear navigation and execution.  

Ribbon Tab  The interface at the top of the window that includes tabs and groups to 
organize a range of commands and tools, serving as the main control center 
to access different features and functions within the application.  
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Slide Navigation 
Pane  

It displays thumbnail views of each slide, helping you organize and navigate 
through slides in your presentation.  

Slide Pane This is the main workspace where you view and edit the selected slide. 

Split Bar By dragging this bar left or right, you can adjust the size of the Slide 
Navigation or Outline View pane.  

Status Bar It shows presentation information, such as the current slide number and 
total number of slides, and includes buttons for Notes and various viewing 
options.  

Template A pre-designed and formatted file that serves as a starting point for creating 
new presentations.  

Theme A predefined set of design elements and formatting styles that determine 
the overall appearance and visual consistency of a presentation.   

Title Bar Located at the top of the window, it displays the name of the open 
presentation.  

View Buttons These buttons allow you to switch between different views of your 
presentation, such as Normal, Slide Sorter, Reading, and Slide Show.  

Zoom Slider Positioned on the status bar, it enables you to adjust the zoom level of your 
slides, either by using the minus and plus buttons or by dragging the slider.  



Build the essential skills to create, design, and deliver engaging presentations with Microsoft PowerPoint 
2024. This hands-on course prepares you to manage slides, format text and visuals, apply transitions and 
animations, and collaborate on presentation materials—all key skills for professional or academic settings.

Learn how to create and format slide layouts, insert multimedia, and build visual elements like SmartArt 
and charts to enhance your content. You’ll also explore how to manage slide shows, rehearse timings, and 
share presentations for collaboration or distribution.

Whether you’re crafting a business presentation, educational slideshow, or personal project, this course 
builds the foundational skills needed to communicate effectively and impress your audience.

Key Learning Outcomes:

• Manage Presentations: Modify slide masters, layouts, and views to organize your presentations.
• Format Text & Visuals: Apply formatting styles to text, insert and format images, shapes,

and multimedia.
• Design & Insert Graphics: Add SmartArt, charts, and 3D models to enhance the presentation’s

visual appeal.
• Apply Transitions & Animations: Use slide transitions and animations to engage your audience

and guide the flow of your presentation.
• Configure & Deliver Slide Shows: Set up slide shows, rehearse timings, and use Presenter View

for smooth delivery.
• Prepare for Collaboration: Protect presentations, manage comments, and export slides

for distribution.
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