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Lesson Objectives 
In this lesson, you will learn to identify Outlook program items, beginning with Mail, where you will compose, 

send, receive and view email messages. Upon completion of this lesson, you should be able to: 

 use the Ribbon and Quick Access Toolbar  

 use the Navigation Pane and Peeks Bar 

 configure mail settings 

 compose, address, and format message text 

 insert items into a message 

 set message options 

 work with attachments in messages 

 read and view messages 

 reply to or forward messages 

 save and print messages 

What is Microsoft Outlook  
Microsoft Outlook is a personal time and information management program that you can use for:  

• sending and reading e-mail messages  

• scheduling appointments  

• managing contacts  

• creating a to-do list  

• recording notes  

With Outlook, you can organize and share information on your desktop and communicate with other people 

inside and outside of your organization.   
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Looking at the Screen 
When you start Outlook, it appears with the most commonly used feature to communicate and share 

information with others – Mail. Your screen should appear similar to the following: 

 

Figure 1-1 - Main Outlook screen 

File tab − When clicked, this displays the Backstage view to select commands for organizing Outlook. 

Quick Access Toolbar − Provides quick access to frequently used commands. 

Ribbon − A collection of tabs providing easy access to a group of commands for specific purposes such as 

changing the view, creating folders, or checking for new mail. 

Collapse the Ribbon − Collapses or minimizes the Ribbon to show more items in the Contents Pane. 

Navigation/Folders Pane − Move or navigate between the different mail folders in the Mail module.  

Peeks Bar − Move or navigate between the different Outlook modules. 

Split bars − Use to resize the panes; point the mouse cursor at a split bar to display  and drag the bar to 

adjust the size of the pane. 

Active Folder − Display the contents of the active (selected) folder in the Folders Pane. 

Status Bar − Provides information on the number of items stored in a folder. 

Reading Pane − Display the contents for the group item selected in the Navigation Pane. 

View Buttons − Alternate between different views for the Outlook element; these vary with the active 

element.  

 File Quick Access Help Ribbon Ribbon Display 

 Tab Toolbar    Options 

 

Folders Peeks Split Active Folder Status Split Reading View Zoom 

Pane Bar Bar Items Bar Bar Pane Buttons Slider 

Collapse  

the Ribbon 
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Using the Navigation Pane  

The Navigation Pane is an efficient way of switching between different elements in Outlook and you 

can customize it to your needs. The contents in the Navigation Pane will vary according to the element 

in use. 

When you start Outlook, the Navigation Bar (or the Folders pane when in Mail) and the Peeks Bar 

appear for further action. You can set these two bars to appear at the left side of the screen in collapsed 

mode by clicking the  button, as seen in Figure 1-10 at the right. Click the button to expand the 

Navigation Bar and click the  to pin (always show) the Navigation Bar. 

As you begin to use folders frequently, the Navigation Bar will contain buttons for the folders listed in 

the Favorites group, or those folders you want to access quickly or frequently use. This is also referred 

to as the Folders Bar, more often when in the Mail module. 

The Peeks Bar sits below the Navigation Bar/Pane, enabling you to point at an icon for a quick glance 

at any outstanding items for that element. As noted earlier, you can choose to display this in Compact 

mode (shows icons only) or with full text. The following previews use the Compact view. 

You can then click on a date or item in the list to open that item to the screen; alternatively, click the 

icon to move and open the Outlook module. 

Whether you display the full pane or keep it collapsed will depend on how you choose 

to organize your messages. For instance, someone who receives a lot of messages may 

set up folders by the senders or projects to store messages away from the Inbox, thereby leaving only current 

messages in the Inbox folder. Others may choose to leave all messages in the Inbox and delete messages 

that are no longer relevant. The decision on how to organize your messages may be driven by standards set 

up for an organization or within departments. 

You can choose how the Navigation Pane appears by default. Click 

File, click Options, and then click Advanced. In the Outlook panes 

area, click Navigation.  

Notice how you can change the order of those modules you use 

frequently, or reset the modules to the default order Outlook 

provides. 

 

 

Learn to set Outlook display for quick access 
In this exercise you will set Outlook to display in a certain manner for quick access to messages. You will also 

become familiar with some of the navigation tools in the main screen. 

1 Start Outlook, if not already open on the screen. 

  The Outlook data file used for this course, is for Andrew McSweeney and this is where you will find 

specific items mentioned such as appointments, contacts, or tasks. 

Figure 1-2 -Collapsed 
Navigation Pane 

Figure 1-3 - Navigation Options 
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2 Take a moment to review how Outlook appears on your screen. Then, at the left side of the screen click 

the or  button to expand or collapse the Folders Bar to display the full Folder Pane. If this is the first 

time Outlook has been started on this computer, you will expand the Bar. 

3 Click the  to pin the Folders Bar and keep it expanded. 

4 At the top right of the screen, click the  (Ribbon Display Options) button to display the menu and 

then click Auto-hide Ribbon. 

  The Ribbon no longer appears across the top of the screen; this view is helpful when you want to see 

more of the screen and access to the Ribbon only as needed. Alternatively, you can use the Ribbon 

Display Options buttons once more to set other actions for the Ribbon. 

5 Double-click the Title bar, click the Ribbon Display Options button, click Show Tabs and Commands 

from the menu. 

  Your screen should return to the same view prior to step 1. 

6 In the Peeks Bar, point at the Calendar icon to preview the current month, and then click the Calendar. 

  Today’s date should be highlighted in a shaded box, along with a note indicating whether you have 

anything scheduled for today. 

7 Click the … in the Peeks Bar and then click Notes. 

8 Click the Mail icon to return to the Inbox display. 

Customizing the View 

Objective 2.3.7 

You can customize the view for any of Outlook’s modules to your preferences, such as turning off the preview 

to show more messages on the screen, turning the Reading Pane off, and so on. 

 

Figure 1-4 - View tab for Mail 

Learn to customize options 
In this exercise you will customize some options in Outlook and then change them back to the default. 

1 Click File, click Options, and then click Advanced. 

2 In the Outlook panes area, click Navigation. 

3 Change the Maximum number of visible items to 5. Click Compact Navigation to turn this off.  

4 Click OK twice to exit the dialog boxes. 

 Notice how the Peeks Bar has text instead of icons. 

5 Click … in the Peeks Bar and click Navigation Options. Click Compact Navigation. Click OK. 

6 Click File, and click Options. Click Search from the list of categories in the left pane. 

7 In the Results area, click All mailboxes to have Outlook search all mailbox folders. 
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Creating a New Message  
To send a message, open the mail editor, address the message, type and format the message text, and then 

send the message. Before sending it, you can flag the message or set send options. 

When you finish composing the message, you will want to send it to the recipients. The message is 

temporarily stored in the Outbox folder until the mail server retrieves it and delivers it to the recipient via the 

Internet or your organization’s network. If you set a delay for delivery of the message, it is stored in the 

Outbox folder until the designated delivery time. 

Note: The delay option works only with a dedicated mail server such as Microsoft Exchange. The delay 

delivery option is discussed later in the lesson. 

To create a new message: 

• on the Home tab, in the New group, click New Email; or 

• on the Home tab in the new group, click New Items and then click E-mail Message; or 

• press CTRL+N. 

 

 Figure 1-5 - New Message 

Addressing a New Message  

An email address has the format shown at the right, consisting of two parts: a domain and a name. The 

domain identifies the mail server’s location on the Internet. The name identifies the storage location (mailbox) 

on the server where the message is stored until the recipient is ready to receive it. 

There are two ways to address a message: 

• type the name or mail address directly in the address box; or 

  

 Figure 1-6 - Address Fields 

• select the name from the Address Book. 

Body of Message 

Address Fields 
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 Figure 1-7 - Address Book 

– Click the first letter of the name for Outlook to search for the first name that matches the characters. 

– Select the name of the recipient and then click the address field to add the name in that field. 

– To select consecutive names in the Address Book, click to select the first name in the list, press SHIFT 

and click the last name in the list to select everyone from the first name to the last name in the list.  

– To select individual names, select a name, press CTRL and then click each name you want to include 

in the address field. 

To address a message to multiple recipients, type a semi-colon (;) or a comma (,) as the separator character 

between the names being entered into an address field.  

Outlook provides you with the option to send a Carbon copy (Cc) as well as a Blind carbon copy (Bcc).  

• Recipients addressed in the Cc box are visible to all other recipients of the message.  

• Recipients addressed in the Bcc box receive a copy of the message, but their names are hidden from 

other recipients of the message. 

By default, the Bcc and the From fields are turned off in the New Message window and can be activated from 

the Show Fields group of the Options tab. Note that once turned on, these fields will appear for every new 

message until you turn the fields off using the same procedure. 

Using @mention 

Objective 2.1.3 

When you want to draw a recipient’s attention, you can use the @ symbol to display a list of contacts. 

Depending on the how the network was set up, you may see names of people as well as the names of any 

groups. For instance, by typing a @ in the body message, Andrew could choose from the following list: 

This symbol has become a standard with social media and is used to tag or 

mention something specific in the message or post. As you begin entering 

characters for the special mention, the items in the list will change narrow to 

match the characters being entered. 

  Figure 8 - @ mention 
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Entering and Formatting Message Text 

Once you have addressed the message and entered a subject, you are ready to type and format the text for 

your message. You can format text as you type or after typing it. Outlook provides you with numerous 

formatting options. 

Formatting refers to the process of enhancing the appearance or position of the text by applying attributes 

such as a different font, changing the color of text, or adding bullets to text in a list. This does not address 

the mail format used to send messages. In fact, text formatting is not possible if the mail format option is set 

to Plain Text. HTML format is the default which displays all pictures and formatted text; Outlook will also 

convert any messages it receives in Rich Text format into HTML format so you can view the entire contents 

of the message.  

 

Figure 1-9 - HTML Message 

Plain Text removes any formatting applied in a message, making the message easy to read and small to send. 

However, it appears very plain, as seen in the following compared to the HTML version previously:  

 

Figure 1-10 - Plain Text Message 

Inserting Items in Messages 

In addition to text, you can add other items into the body of the message to help the recipient find specific 

information. Items can be inserted directly into the message area or included as attachments (discussed 

later). You need only to position the cursor where the item is to be inserted and then activate the appropriate 

command. 
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Inserting Hyperlinks 

Objective 2.2.1 

Consider entering a hyperlink when you can point the recipient to a web site address for more information, 

or to include someone’s email address. When the recipient clicks this link in the message, they are directed 

to the web site address or Outlook will create a new message addressed to this contact.  

To insert a hyperlink manually: 

• click the Insert tab and, in the Links group, click Hyperlink; or 

• press CTRL+K; or 

• right-click in the body message and then click Hyperlink. 

  

 Figure 1-11 - Insert Hyperlink dialog box 

Inserting Pictures 

Objective 2.2.2 

You can insert a picture directly into a message, such as a new product or a photograph. This differs from 

sending an attachment as this option inserts the item directly into the body of the message; it does not send 

a copy of the original file. 

You can also make adjustments to the picture to correct the brightness or contrast, or to add an effect to it. 

To change the quality of the picture, you need a dedicated graphics design program such as Adobe Illustrator.  

To insert a picture or clip art image, position the cursor where you want to place the image in the message. 

Then click the Insert tab, in the Illustrations group, and click the corresponding option to use:  

• Use the Pictures command when you have a picture or video file saved on your local drive, network 

drive, or on the cloud (such as OneDrive). 

• Use Online Pictures when you want to search for a drawing, movie, sound or stock photograph of a 

specific topic from the Internet. 

The inserted image is automatically selected, showing small boxes called handles around the perimeter of 

the image. Click the Format tab of the Picture Tools Ribbon to make adjustments, as necessary for the image. 

 

Figure 1-12 Picture Tools Format tab 
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An alternative to inserting the picture within the body of the message is to send it as an attachment. Sending 

the pictures as an attachment (discussed later in this lesson) makes the message larger than including the 

picture within the message body. 

Learn to create and format messages 
In this exercise, you will create a new message and use various formatting options to enhance the text before 

you send the message.  

1 On the Home tab, in the New group, click New Email to create a new message. 

2 In the To field, type: sadams@tolano.com. In the Cc field, enter the email address provided for you in 

this class. 

3 In the Subject field, type: Standard theme for messages 

4 In the body text, type the following: 

Hi Shauna, 

Further to our discussion last week, I like the Facet theme for use in the Seattle office. I have 

applied this theme in this message for you to view the color scheme. 

Let us know which themes make the short list for internal messages so I can then poll the other 

Travel Directors. 

Thanks! 

Andrew 

5 Double-click the word Facet in the first paragraph and in the Mini toolbar, click Bold. 

  This word is now in boldface characters. 

Now try applying the theme mentioned in the message body text. 

6 Click the Options tab and, in the Themes group, click Themes. 

7 Look at the different themes and then click Facet. 

  Notice how the colors for the buttons in the Themes group changed to match the main color scheme 

for this theme. 

8 Click Send to send this message. 

Now use another method to create a new message. 

9 Press CTRL+N to create a new message. In the To field type: ljang@tolano.com. In the Cc field, enter the 

email address provided for you in this class. In the Subject field, type: Winter Newsletter. 

10 Click in the message body area and type the following: 

Hi Lawrence, 

I’m trying to find a copy of the newsletter we released last year – would you have a copy you can 

send me? I believe it started with the following: 

Tolano Adventures – Newsletter 

Volume 5, Winter Edition 
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11 Type: @sha to begin entering Shauna Adams and then press ENTER when 

you see her name in the list. Then continue typing the rest of the email: 

is looking to expand the number of times our newsletters are distributed in 

the year. 

Thanks! 

Andrew 

12 Select the title that starts with Tolano Adventures and then click the Format Text tab, in the Styles group, 

point at the Heading 1 style. 

  Outlook previews how the text will appear if you click this style. Notice how Outlook has the original 

style, Normal, highlighted at the same time to remind you this is the original style applied to the text. 

This is an example of how you can use styles to format the text to emphasize items or set consistent 

formatting in the message.  

13 Click Heading 1 to apply this style to the selected text. 

  The text should now have the formatting options associated with this style. 

23 Send the message. 

Working with Attachments 
You may sometimes need to include with your message a file that was created in another program, or if you 

have a lot of information to share. While Outlook enables you to insert a large variety of items into a message, 

you may find it more convenient to receive an attachment instead of having the item embedded in the 

message itself. 

Depending on the type of file attached, the recipient may have to convert the file to a different format to 

successfully open and read the attachment. For example, if you send a Microsoft Word document to a 

recipient who uses WordPerfect, the recipient will have to convert the attached file to a different format to 

be able to view its contents. Also be conscious of the size of the attachment and how the message may not 

be delivered if the item is too large. For instance, you may be sending a presentation with 5 slides but the 

one slide that has an embedded video, the total size of the presentation file may be larger than your Internet 

connection allows. 

Including Attachments  

Objective 2.1.1 

You can attach files to a new message, or to a message you want to reply or forward; the attachment can be 

included before or after you type the message text. Note that Outlook blocks some attachments as part of 

its internal security, as with files which have .exe, .bat or .com extensions. You can reduce the security level 

or use different file formats, such as using zip compression software to send such files.  

Items can be included from within Outlook such as a contact card or a message, or an external data file such 

as a Word or Excel file, several images, or a video. 

To add a file to a message, on the Message or Insert tab, in the Include group, click Attach File. 

Depending on what you have worked on, this drop-down menu may also include a list of the files recently 

used. To select one of these files, click the file in the list; alternatively, click one of the other commands to 

navigate to where the file can be located and selected. 
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There are no restrictions regarding the location of the file. As noted previously, you will need to be careful 

attaching files that may be flagged as a security risk by the recipient’s mail server, or a file that is undeliverable 

because it is too large. 

Learn to add an attachment 
In this exercise, you will send a new message that includes an attachment, along with an Outlook item. 

1 Press CTRL+N to create a new message and click the To button to display the address book. 

2 Scroll in the list to see the names, click Lawrence Jang and then click the To button. In the Cc field, type 

the email address assigned to you for this class (or use your personal email address). Type a comma and 

then type: nklassen@tolano.com. Then click OK to return to the new message window. 

 Notice how Outlook updated the email addresses to show a semi-colon instead of the comma you 

entered in step 2. By default, Outlook uses the semi-colon to separate email addresses and will revert to 

this symbol prior to sending the message. 

3 In the Subject field, type: Org chart. 

4 Click in the body text area and type: 

Attached is the most recent organization chart for Tolano Adventures, as well as the 

contact information of the new lawyer in our building. 

5 On the Message tab, in the Include group, click Attach File and then click Browse This PC. 

6 Navigate to the student data files and click the Tolano Organization Chart.pdf file. Press CTRL and then 

click the Julie Neuman item. 

  You should now have two files selected to include as attachments with this message. 

7 Click Insert. 

Reading and Viewing Messages 
As you begin using email you will start to receive a variety of messages. Important messages may require 

immediate attention while others may contain general information that you can read later. Outlook provides 

different ways to scan and prioritize your messages.  

Replying to a Message 

Objective 2.1.4 

You can respond to a message at any time. Depending on who was addressed in the message, you can reply 

to just the sender (Reply) or to all recipients of the message (Reply to All).  

To reply to the sender without opening the message in a separate window, click the message and: 

• on the Home tab, in the Respond group, click Reply; or 

• press CTRL+R; or  

• right-click the message and click Reply. 

To reply to the sender from an open message: 

• on the Message tab, in the Respond group, click Reply; or 

• press CTRL+R. 
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To reply to all recipients without first opening the message in a separate window, click the message and: 

• on the Home tab, in the Respond group, click Reply All; or 

• press CTRL+SHIFT+R; or 

• right-click the message and click Reply All. 

To reply to all recipients from an open message: 

• on the Message tab, in the Respond group, click Reply All; or 

• press CTRL+SHIFT+R. 

Forwarding a Message  

Objective 2.1.4 

If a message requires action from someone else, you can send a copy of the message that person using the 

Forward option. You can also customize the format or layout of forwarded messages using the Stationery 

and Fonts button in the Options for Outlook. 

To forward the message to someone without first opening the message in a separate window, click the 

message to select it and: 

• on the Home tab, in the Respond group, click Forward; or 

• press CTRL+F; or 

• right-click the message and then click Forward. 

To forward the message to someone from an open message: 

• on the Message tab, in the Respond group, click Forward; or 

• press CTRL+F. 

Learn to open and respond to messages 
In this exercise you will open and respond to messages received, work with attachments and set other 

options. 

1 Click Inbox in the Navigation Pane if not already active. 

2 In the list, press F9 to activate the Send/Receive feature then click the Budget for New Proposal 

message. 

  The message contents display in the Reading Pane at the right of the screen. You should also notice the 

Reply, Reply All, and Forward buttons appear above the message so you can respond instantly to it. 

3 Click the Reply button in the Reading Pane. 

  This notification appears as a result of requesting a receipt when the recipient has read the message you 

sent previously. 

4 Click Yes to send the receipt back to Andrew, indicating you have read the message. 

5 If necessary, enter the email address assigned to you in this class and then type the following: 

I will schedule the meeting via Skype, for an hour in length.  

Thanks! 
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  In addition to seeing the RE: text in the Subject field, you should notice that the original text of the 

message appears below your response. You may also notice [Draft] appears in orange at the left of the 

original message, reminding you that this message has not been sent yet. 

6 Click Send to send the reply. 

7 Point at the original message in the Inbox and right-click the flag icon. 

8 Click Add Reminder and change the time to be approximately 10 min from the current time. Click OK. 

9 Click the Org chart message with the attachment icon. 

10 In the Reading Pane, click the Julie Neuman attachment. 

 

  Outlook now displays the contents of this attachment because it is in a format that Outlook recognizes 

and can add it directly into the Contacts area. 

11 In the Reading Pane, click the Tolano Organization Chart attachment. 

   

  In this case Outlook displays a message indicating it cannot preview the contents of the attachment 

automatically, and includes a warning to ensure the contents are secure prior to opening it. 

12 Click Preview file. 

 Now that you have previewed the contents of both files, you can save them to your data file folder. 

13 Click Back to message in the Reading Pane to return to the message contents. 

14 Right-click either attachment file and then click Save All Attachments. 

22 Close Word without saving this file. 
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Printing Messages 
Objective 1.4.1 

Sending messages to print provides you with a hard copy trail of conversations as well as the option to 

archive items for record keeping purposes. While keeping the messages online gives you the option to track 

conversations, there will be instances where a printed hard copy of the message is required. 

To print one or more messages, select the message(s), click the File tab, and then click Print. 

 

Figure 1-13 - Print 

Outlook displays a preview of the message using the default print options:  

• Use the middle panel to set up what is to print and from which printer. Click Print Options to set the 

printer options, as well as choose to print any attachments with this message. 

Learn to print messages 
In this exercise you will print some of the messages you received. 

1 Click a message in the Inbox. Then click File and then click Print. 

2 In the Settings area, click Table Style. 

3 Click the  (Actual Size) button at the lower right corner to zoom into the list of messages. 

4 Click the  (One Page) button to return to full page view for the message. 

5 Click Memo Style in the Settings area to show only one message at a time. 

6 If your teacher indicates, click Print to send this message to the printer. 

7 Choose another message and try changing some of the options for the message. 

8 Click the arrow at the top left of the window to exit the Print window. 
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Lesson Summary 
Now that you have completed this lesson, you should be able to: 

 use the Ribbon and Quick Access Toolbar  

 use the Folder Pane and Peeks Bar 

 configure mail settings 

 compose, address, and format message text 

 insert items into a message 

 set message options 

 work with attachments in messages 

 read and view messages 

 reply to or forward messages 

 save and print messages 

Key Terms 
Term Definition 

Navigation Bar The bar at the left side that displays a list of folders for storing messages, including 

the Inbox, Draft, Sent Mail, Deleted Items, and so on. 

Peeks Bar The across the bottom of the screen, above the Status bar that displays the 

components you can use in Outlook: Mail, Calendar, Contacts/People, Tasks, and 

More Options. 

Address Book Similar to a manual address box, this lists all the contacts in your Outlook, including 

a Global Address for the organization, as applicable. You can use this to select 

recipients to send messages to, copy, or blind copy. 

Reminders Set these when you want to be reminded to perform an action such as attend a 

meeting, complete a task, or send a message. 

Quiz Questions 
1. What is the purpose of the Navigation Pane? 

a. This displays the list of recipients who sent you messages recently. 

b. This displays the folders you can navigate to within Outlook. 

c. This displays the various modules or mini programs available in Outlook. 

d. This enables you to navigate to other Office applications without exiting Outlook. 

3. Which character can you use to separate multiple email addresses in the To field based on the default 

settings? 

a. / (slash) c. . (period) 

b. : (colon) d. ; (semicolon) 
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5. How can you send an email to a new recipient not in your contacts list? 

a. Click the To button to navigate to the Contacts folder and select the name. 

b. Click the To button to select the name from an Address Book. 

c. Type the name of the person or his/her email address in the To field. 

d. Click Reply in the message from the contact you want to send email. 

e. Paste the name from a message in the Contacts list to see it in the Address Book. 

12. Why would you want to add a flag to a message? 

a. To automatically move this message to an Urgent folder. 

b. To remind you that an action is required. 

c. To associate the message with a contact. 

d. To change the text of the message to red as a reminder. 


