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Lesson 1: Using Advanced 
Design Elements  

Lesson Objectives 
In this lesson, you will customize templates, work with styles, use advanced find and replace features, and use 
advanced formatting options to control the flow of text in a document. Upon completion of this lesson, you 
will be able to: 

 Customize templates. 

 Share template tools. 

 Create and modify styles. 

 Customize design elements. 

 Use wildcards in searches. 

 Find and replace formatting. 

 Use hyphenation options. 

 Use line numbering. 

Customizing Templates 
Objective 1.1.1 

A template determines the basic formatting for a document. Templates contain document settings such as 
fonts, styles, page layout, special formatting, shortcut keys, macros and menus. All Word documents are 
based on a template. 

When you launch Word, or click New in the Backstage, Word displays several different templates. The most 
common (it is also the default) template used for document creation is the Normal template. In fact, when 
you click Blank document or press CTRL+N, Word creates a new document based on the Normal template. 

Every macro, style, building block, or general formatting option (such as the default margin settings or font 
size) available to you in the new blank document is saved in the Normal template.  

mk:@MSITStore:C:%5CProgram%20Files%5CMicrosoft%20OfficeXP%5COFFICE11%5C1033%5Cwdmain11.chm::/html/wdconAboutTemplates.htm##
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To create a document using a template, click File, and then click New to view a list of available templates 
(Figure 1-1). 

Note: You can access templates from the Microsoft Office website if you have a live, non-restricted Internet 
connection. If you do not, you may not see any suggested templates in the New page. You can still use 
templates if you obtain them from another source. Any templates required for this course will be provided 
to you. 

 
Figure 1-1: New page in the Backstage 

Click a template once to preview its contents in a separate window and click Create if you decide to create a 
new document based on the selected template. You can also double-click a template to create the new 
document. 

Learn to customize templates 
In this exercise, you will modify an existing template and save it as a new template. 

1. Open the Becky’s Coffee Shop (Template).docx document located in the 3271 Exercise 
Files\StarterFiles folder. 

2. Change the title from Business Plan Title to: Becky’s Coffee Shop. 

3. Change the subtitle from Business Plan Subtitle to: Best Cup of Coffee Since 1956. 

4. Click in the title, and then on the Home tab, in the Styles group, click the Styles dialog box launcher. In 
the Styles pane, click TOC Heading to apply this style to the title text, then close the Styles pane. 

5. Scroll through the document and notice the possibilities for customizing this pre-designed template to 
include graphs, content layout, and table of contents. Then return to the top of page 1, and double-click 
the replace with LOGO icon. On the Picture Tools Format tab, in the Adjust group click Change Picture. 
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Sharing Template Tools 
Objective 2.3.3 

Templates help ensure a consistent look and feel among a collection of documents. This is especially 
applicable in work situations; most companies want their documents to have a consistent, uniform look and 
feel. You can quickly and easily copy items from one document to another, including styles and macros.  

To access template options, you must first activate the Developer tab in the Ribbon. To do so, click File, then 
click Options to open the Word Options dialog box. Several tabs display down the left side of the dialog box. 
Click the Customize Ribbon tab to view options for working with the Ribbon (Figure 1-2).  

  
Figure 1-2: Word Options dialog box – Customize Ribbon tab 

In the Main Tabs section on the right side of the dialog box, select the Developer check box, and then click 
OK. The Developer tab will appear in the Ribbon as shown in Figure 1-3. 

Learn to share items among templates 
In this exercise, you will copy styles to a document. 

1. Open the Lyrics.docx document located in the StarterFiles folder and save it as My Lyrics.docx in the 
MyProjects folder. 

2. In the document, click in the Public Domain heading, then on the Home tab, in the Font group, notice 
that the font for the heading is Century Gothic. 
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3. In the document, click in the Take Me Out to the Ballgame heading. This heading also uses the Century 
Gothic font. 

4. In the document, click anywhere in the lyrics (not in either of the headings). Then on the Home tab, in 
the Styles group, click the Styles dialog box launcher, then point at the Normal style in the Styles pane. 
Notice that the font shows as FONT (Default) Segoe UI. 

5. Save, then close the document. 

Working with Styles 
A style is a combination of character and paragraph formatting that you save with a unique style name. 

The two most commonly-used types of styles are:  

• Paragraph − Affects the appearance and position of the entire paragraph. 

• Character  − Affects a selected block of text (such as several words within a sentence) and can include 
any of the formatting attributes found in the Font dialog box (such as font, size, font style, and so on).  

Creating Styles 
Objective 2.3.1 

To create a style, determine what formatting you want, then generate a naming structure for the various 
styles you design. 

Consider the following when naming a style: 

• You can use up to 253 characters for the style name, including any combination of characters and spaces, 
except for the backslash (\), semicolon (;) or brace ({}) characters. 

• Style names are case-sensitive in Word. For example, Word regards quotations and Quotations as 
different styles. 

• Each style name within a single document must be unique (that is, you cannot save a new style called 
Heading 3 because Word provides a built-in style called Heading 3). 

Modifying Styles 
Objective 2.3.2 

One of the major advantages of using styles becomes apparent when you need to make formatting changes. 
When you redefine the formatting of a selected style, Word automatically updates all paragraphs formatted 
with that style throughout the document. New styles are commonly based on the Normal style. If you change 
the Normal style, all styles based on it will also reflect that change. 

To modify a style, use one of the following methods: 

• On the Home tab, in the Styles group, click the Styles dialog box launcher to display the Styles pane. 
Point at the style you want to change, click the arrow for the style, and then click Modify to open the 
Modify Style dialog box (Figure 1-12); or 
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 Figure 1-12: Modify Style dialog box 

• on the Home tab, in the Styles group, click More in the Quick Styles gallery, and then click Apply Styles 
to open the Apply Styles pane, as shown in Figure 1-13.  

 
 Figure 1-13: Apply Styles pane 

Note: You can also press CTRL+SHIFT+S to open the Apply Styles pane.  

In the Apply Styles pane, display the Style Name drop-down list and select the name of the style you 
want to modify, then click Modify to open the Modify Style dialog box. 

Learn to create and modify styles 
In this exercise, you will apply, create, and modify styles. 

1. Open the Presentation Tips.docx document located in the StarterFiles folder and save it as My 
Presentation Tips.docx in the MyProjects folder. 

2. Click in the Presentation Tips text at the top of the document if necessary, then click Heading 1 in the 
Quick Styles gallery to apply this style to the title. 

3. Apply the Heading 2 style to all the subheadings that end with an ellipsis, such as Make sure … 

4. Save and close the document. 
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Customizing Document Design Elements 
Design elements include such items as the document theme, color set, font set, and style set. These elements 
are designed to work together to help you create documents with a consistent and "tied-together" look, and 
they affect the options available in galleries and drop-down menus. 

Customizing Themes 
Objective 3.2.3 

The document theme includes color sets and font sets. Word includes a live preview of each theme and its 
options so you can easily decide whether the theme is appropriate for the message in the document. To 
apply a theme to a document, on the Design tab, in the Document Formatting group, click Themes to display 
the Themes gallery, then click a theme.  

You can modify theme elements independently within a document, or you can 
save them as a custom theme which you can then apply to other documents. 
Use the options in the Document Formatting group on the Design tab of the 
Ribbon to customize theme elements to your preferences. 

Changing the Color Set 
You can change a theme’s color set by using a color set from another theme.  

To choose a different color set, click the Colors menu in the Document Formatting group on the Design tab 
(Figure 1-14). 

 
Figure 1-14: Colors menu 
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Changing the Font Set 
The font set used in a theme affects the font used for heading styles and body text in the document.  

For example, in Figure 1-16, the document shown on the top has the (default) Office font set applied. This 
font set uses Calibri Light for headings, and Calibri for body text. The document shown on the bottom has 
the Times New Roman-Arial font set applied. This font set uses Times New Roman for headings and Arial for 
body text. 

 
Figure 1-16: Examples of different Font Sets 

Customizing Color Sets 
Objective 3.2.1 

You can create your own custom color set to include colors of your choice, such as those used in your 
company logo. To create a custom color set, on the Design tab, in the Document Formatting group, click 
Colors, then click Customize Colors to open the Create New Theme Colors dialog box (Figure 1-20). 

Customizing Font Sets 
Objective 3.2.2 

Word includes several pre-defined font sets; however, you can also create your own custom font sets. To 
create a custom font set, on the Design tab, in the Document Formatting group, click Fonts, then click 
Customize Fonts to open the Create New Theme Fonts dialog box (Figure 1-23). 

Learn to customize themes, colors, fonts, and style sets 
In this exercise, you will work with themes and styles to customize colors and fonts. 

1. Open the Trade Show Brochure Draft.docx document located in the StarterFiles folder and save it as 
My Trade Show Brochure.docx in the MyProjects folder. 

2. Click the Design tab and, in the Document Formatting group, click the More button, and then click 
Shaded to apply the style set. 

The headings in the document now include green colored bars. 

3. Click the Home tab. Select the New Tour Offering title, and then select Heading 1 from the Styles 
gallery on the Home tab. 
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Searching for Specific Information 
Word provides specialized features to assist you in searching for specific information. You can search for any 
alphanumeric characters including special characters and you can search for specific formatting features. You 
can also utilize wildcards in your searches.  

You can search using the Search box in the Navigation pane, or you can use the fields in the Find and Replace 
dialog box.  

Searching with Wildcards 
Objective 2.1.1 

Wildcards are special symbols you can use to represent one or more characters in a search term.  

Learn to use wildcards in searches 
In this exercise, you will find specific text using various wildcard options. 

1. Open the Last Will.docx document located in the StarterFiles folder. 

2. Press CTRL+F to activate the Find command and open the Navigation pane. 

3. Click the arrow at the right of the search field in the Navigation pane and click Options. 

4. In the Find Options dialog box, select Use wildcards, then click OK. 

5. Click in the search field in the Navigation pane, type: tr*es and press ENTER. 

6. Close the document without saving. 

Finding and Replacing Formatting 
Objective 2.1.2 

You can use the Find and Replace feature to locate specific formatting in your document, and (optionally) 
replace it with other formatting or with specific text. 

To replace an item: 

• On the Home tab, in the Editing group, click Replace; or 

• press CTRL+H; or 

• if the Find and Replace dialog box is open, click the Replace tab (Figure 1-31). 

Learn to find and replace formatting 
In this exercise, you will find and replace formatted text and styles. 

1. Open the Song.docx document located in the StarterFiles folder and save it as My Song.docx in the 
MyProjects folder. 

2. Press CTRL+H to open the Find and Replace dialog box. The Replace tab displays. You will use the Find 
and Replace feature to change the key of the song in this document from the key of C to the key of D. 
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Controlling the Text Flow 
When working with a large amount of text in a document, you need to consider how the text will flow from 
one page to the next, keeping in mind business or company standards. For instance, be mindful of widow or 
orphan paragraphs – a widow is a paragraph whose first line appears at the bottom of one page while the 
rest of the paragraph appears on the next page; an orphan is the reverse wherein the last line of the 
paragraph appears on the next page. 

Text Flow Options 
Objective 2.2.2 

Text flow options are also called pagination controls; these determine how the text flows from page to page. 
To view the pagination controls for a document, click the Home tab and, in the Paragraph group, click the 
Paragraph Settings dialog box launcher to open the Paragraph dialog box. Then click the Line and Page 
Breaks tab (Figure 1-34). 

Using Hyphenation 
Objective 2.2.1 

If you use full justification with text paragraphs, you may see lines of text that appear to have more spacing 
between the words than other lines in the paragraph. With the word wrap feature, you are able to continue 
typing without worrying whether there is enough text to fill the line. The alignment choice you apply to the 
paragraph determines how much spacing Word will place between the words that fit on a line.  

Using Line Numbers 
Objective 2.2.1 

Line numbers can be useful in legal documents, scripts, and pages of programming code. If you wish to apply 
line numbers in a document, you can turn this feature on in Word to have line numbers appear in the margin. 
The options shown for restarting the line numbers are similar to the options for resetting the numbering of 
lists.   

Learn to apply pagination options to text 
In this exercise, you will adjust the flow of text in a document. 

1. Open the Public Drive.docx document located in the StarterFiles folder. 

2. Click the Home tab and, in the Paragraph group, click the Paragraph Settings dialog box launcher. 

3. Click the Line and Page Breaks tab. 

4. On the Layout tab, in the Page Setup group, click Hyphenation, and then click None. All the hyphens 
are removed. 

5. On the Layout tab, in the Page Setup group, click Hyphenation, and then click Manual. 

6. When the fu-ner-al option appears in the Manual Hyphenation dialog box, click the second hyphen, and 
then click Yes. 

7. Save the document as My Word Mapping.docx in the MyProjects folder, and then close it. 
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Lesson Summary 
Now that you have completed this lesson, you should be able to: 

 Customize templates. 

 Share template tools. 

 Create and modify styles. 

 Customize design elements. 

 Use wildcards in searches. 

 Find and replace formatting. 

 Use hyphenation options. 

 Use line numbering. 

Key Terms 
Term Definition 

Building Blocks  Blocks of reusable content that you can insert into a document. Building block content 
includes headers and footers, cover pages, text boxes, bibliographies, citations, 
placeholders, equations, themes, and content controls (fields). See Quick Part. 

Normal The default template for creating blank documents in Word. Macros, AutoText, and 
toolbar and menu customizations are saved in this template unless otherwise 
specified. 

Style A named collection of formatting attributes you can apply to text in a document. 

Quiz Questions 
For each question, select the best answer. 

1. Which statement about modifying a built-in Office template is NOT true? 

a. If you want to save your changes, you must give the revised template a new name and save it in a 
different location. 

b. Built-in template documents are opened in Read-Only mode. 
c. You can open a template directly by double-clicking it in File Explorer. 
d. You can open and modify a built-in Office template directly. 

2. You can open a built-in Office template directly; however, you must open the template using the Open 
command within the application – if you navigate to and double-click the template file, you will open a 
document based on the template. Built-in template documents are opened in Read-Only mode. If you want 
to save your changes, you must give the template a new name and save it in a different location. Which of 
the following is NOT a style type you can create in Word? 

a. Table 
b. Graphic 
c. Character 
d. List 
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