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Lesson 1: Getting Started 

Lesson Objectives 
In this lesson, you will be introduced to the Word application, learn how it works, and understand how to move 
around within the application. You will also learn to create, open, save and close documents.  Upon completion 
of this lesson, you should be able to: 

 Identify elements on the screen.  

 Use the Quick Access Toolbar. 

 Use the Ribbon. 

 Enter and delete text. 

 Move around the document. 

 Use Backstage to create, save, and open new 
documents.  

 Switch between documents. 

 Save documents in different file formats. 

 Add document properties. 

 Open and edit PDF files. 

 Close documents. 

What is Word? 
Word processing is a method of using a computer to create, edit and print documents such as letters, memos, 
newsletters or reports. A word processing program such as Word enables you to accomplish these tasks. 

The benefit of using a word processing program is that you can store the documents you create on your 
computer, giving you the option to edit or enhance portions or the entire document at any time.  

Word is one of the most popular word processing programs; incorporating basic word processing 
functionality for preparing and editing documents and providing many features that enable you to give 
documents a “professionally-published” appearance.  
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Using Word enables you to focus on your content instead of on formatting as you enter the content. Word 
includes a number of features to help you create professional documents: 

• a variety of illustration types such as pictures, diagrams, or shapes can be inserted into a document at 
any time 

• a variety of formatting effects to enhance text or shapes, including Quick Styles galleries 

• use styles or templates to maintain consistent formatting in documents 

• combine or merge information together for a mass mailing  

• tools to assist in creating, modifying, or publishing documents for the Internet 

To launch the Word program in Windows 10, use one of the following methods: 

• Press the WINDOWS key on the keyboard to open the Startup screen, 
then click or tap the Word tile; or  

• at the bottom of the Startup screen, click All apps, then click or tap 
Word; or  

• on the Desktop, click the Word Quick Launch icon in the taskbar. 
 

Looking at the Screen 
When Word starts, it displays a Startup screen similar to Figure 1-1. 

 
Figure 1-1: Word Startup screen 
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At this point, you can choose to create a new blank document, create a new document using an existing 
design or template, or open a file from a specific location (discussed later in this lesson). For the purpose of 
viewing the Word screen, we will create a new blank document (Figure 1-2). 

 
Figure 1-2: New blank document 

The document window contains the following elements: 

File Tab – Click this tab to open the Backstage view to manage files.  

Quick Access Toolbar – Gain quick access to frequently used commands.  

Ribbon Tabs – Click a tab to access commands to complete a specific type of task. 

Title Bar – Indicates which file and program is currently displayed in the window. 

Tell Me – A Help option where you can type keywords about a particular type of task and view information 
from the Word Help system on how to complete that task. 

Minimize/Maximize/Restore Down/Close – Affect how much of the application window displays on the 
screen.  

Insertion Point – The flashing bar on the screen that indicates your current position in the document; 
commonly referred to as the cursor. 

Status Bar – Find information about the document currently displayed, such as which page you are viewing, 
the total number of pages, or whether an error condition exists.  

View Buttons – Click to quickly change between the different document views available in the application. 

Zoom Slider – Click the buttons to zoom in or out in increments of 10%, or drag the slider button to a 
specific zoom percentage.  

Insertion Point 

Status Bar 
View 

Buttons 

File Tab Quick Access Toolbar Ribbon Tabs Min/Restore/Max/Close 

Zoom Zoom 
Slider Level 

Title Bar Tell Me 
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Working with Text 
Typing (keyboarding) involves using the keyboard to input text into the document displayed on the screen. 
Editing involves performing such tasks as inserting and deleting single characters, words or multiple lines of 
text, as well as inserting and deleting blank lines between paragraphs. The following are the basic concepts 
of typing and editing text in Word: 

Insertion Point – The vertical blinking bar on the screen shows where you currently are in the document; it 
moves to the right as you type new text. This bar is also called the I-beam or cursor. 

Deleting Text – To delete a character to the right of the insertion point, press DELETE. To delete a character 
to the left of the insertion point, press BACKSPACE. 

Word Wrap – When you have typed enough words to fill a line, the next word automatically wraps to the 
next line. Press ENTER at the end of each paragraph of text. 

Blank Lines – A blank line is a paragraph with no text. To insert a blank line, press ENTER. This places a 
paragraph mark (¶) into the document and adds space between paragraphs. To remove a blank line, move 
to the paragraph mark and delete it as if it were a text character. 

Note: The paragraph mark (¶) will only appear when  (Show/Hide ¶) is selected in the Paragraph group 
on the Home tab of the Ribbon. 

Moving Around in Documents 
The insertion point indicates the location where Word will insert new text or pasted items. You can use either 
the mouse or the keyboard to navigate around a document. 

To use the mouse to move the insertion point to a new location in the document, point and click at the 
desired new location. 

Listed below are some keyboard methods to move quickly in a document. 

Desired Movement Press 
Next character RIGHT arrow 
Previous character LEFT arrow 
Next word CTRL+RIGHT 
Previous word  CTRL+LEFT 
Beginning of line HOME 
End of line END 
Beginning of document  CTRL+HOME 
End of document CTRL+END 
Go to page CTRL+G or F5 

Desired Movement Press 
Next line DOWN 
Previous line UP  
Next paragraph CTRL+DOWN 
Previous paragraph CTRL+UP 
Next screen PGDN 
Previous screen PGUP 
Next page CTRL+PGDN 
Previous page CTRL+PGUP 
 

• When you are working with a multiple-page document, use the vertical scroll bar to move or scroll the 
view of the screen through the document from top to bottom and vice versa. 

• When the document is wider than the screen displays, use the horizontal scroll bar to move or scroll the 
view from side-to-side, across the document. 

• When you drag the scroll box along the vertical scroll bar, a ScreenTip displays your position in the 
document, similar to . This may be a page number or heading text, or both, depending 
on how your document is set up. 
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• You can also use the wheel on the mouse to move up or down in the document. 

• You can use the previously listed navigation tools to move left or right by one or more words. This applies 
to any keyboard options when moving around a document. 

Learn to enter text 
In this exercise, you will create a new document and enter text. 

1. Launch Word. 

2. In the Startup screen, click Blank document to open a blank document. 

3. Type: You as a Volunteer, and then press ENTER. 

Notice how Word allows you to enter text directly onto the screen and, when you press ENTER, the cursor 
moves to the beginning of the next line. 

4. Type the following text as shown, pressing ENTER only when you see the ¶ symbol (your text may wrap 
at a different location than what is shown because the text shown here is formatted to fit within the 
margins of this course book): 

Volunteering your time can mean as little as spending a few hours to one or several days a week.¶ 

There are numerous organizations looking for volunteers – the possibilities are endless in what and 
how you can help!¶ 

Or if you prefer, donate some money to the organization so they can continue their work.¶ 

5. Leave the document open for the next exercise. 

Working with Documents 
Creating New Documents 

When Word initially starts, it opens the Home tab of the Startup screen. To create a new blank document, 
click Blank document. If you are already in a document and you wish to create a new blank document: 

• Click File, click New, then click Blank document, or 

• press CTRL+N. 

To create a new document from a variety of pre-designed documents provided by Microsoft, called 
templates, click File, and then click New (Figure 1-13). 

Note: You can access templates from the Microsoft Office website only if you have a live, non-restricted 
Internet connection. If you do not, you will not see any suggested templates in the New window. You can 
still use templates if you obtain them from another source. Any templates required for this course will be 
provided to you. 
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Figure 1-13: Backstage – New page 

Use a pre-designed template if you are unsure how to lay out a particular type of document, such as an 
invitation, meeting agenda, or a business memo. You can click a template design in the New window or click 
in the Search for online templates field and enter a type of document you want to use. Using the search option 
displays a pane at the right where you can continue to narrow the search by clicking categories. You can click 
the Close button for a category if you no longer want to include that category in the search. 

When you click a selection in the list, the template appears as a preview in a new window where you can 
verify you want this document type by clicking Create; if not, click the arrow on either side of the preview to 
view the previous or next template in the list (Figure 1-14). You can also click the  (Pin this item to the list) 

button to "pin" or position this template near the top of the list for easy access; or click the  (Close) button 
for the window to choose another template more suitable for the type of document you want to create. 
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Figure 1-14: Template preview 

An automatic number appears in the title bar of each new document to identify it as a new document until 
you save it. For example, if you have three new documents open and you create another new blank document, 
the title bar displays it as Document4, thereby ensuring it does not share the same name as the other three 
documents. The document numbering restarts at 1 when you start a new session of Word. 

Learn to create new documents  
In this exercise, you will create new documents. 

1. Press CTRL+N to create a new blank document. 

2. Click the File tab, and then click New.  

Notice that Word displays a variety of templates. 

Note: If you do not have a live, non-restricted Internet connection, skip Step 3, click the Back button 
to return to the blank document, and then proceed to Step 4. 

3. Click one of the available templates, and then click Create in the pop-up window that appears. 

Word creates a new document based on the template you chose. Notice the text fields in the document. 
Most documents created from templates include fields in which you can type information. Simply click 
in a field and start typing. 

4. Leave all documents open for the next exercise. 
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Closing Documents 
Once you have finished editing or revising a document, you should close the document to clear the screen 
and memory, enabling you to create or open another document without leaving old documents on your 
screen. Although you can have multiple documents open at one time, it is best to close those you are not 
working on to save memory and processing time. 

Because Word displays each document in its own window, you can use one of the following methods to close 
a document: 

• Click File, and then click Close, or 

• press CTRL+W or CTRL+F4, or 

• point at the Word button in the taskbar and then, in the live preview window displaying the currently 
open documents, point at the document you want to close and click the  (Close) button for that file. 

Using CTRL+W or CTRL+F4 to close documents keeps the Word application open on the screen. If you want 
to close the Word application at the same time as the document, click the  (Close) button, which turns 
red when you point to it. This will close Word if there is only one document open. If there are other open 
documents, they will need to be closed using any of the methods described above. 

If you add or change something in a new or existing document that has not been saved yet and you attempt 
to close it, Word will prompt you to save the document (Figure 1-28). 

 
Figure 1-28: Prompt to save document 

When you close all documents in Word, the screen appears grey with only the File tab active. This is a 
reminder that there are no documents active in Word, and you must now open a document or create a new 
document before the features become available. 

Learn to close documents  
In this exercise, you will close documents. 

1. With the My Marketing Strategy.docx document open on the screen, click the Close button to close 
it. 

2. Press CTRL+W to close the next document. If you are prompted to save the document, click the Don’t 
Save button. 

3. Continue to press CTRL+W to close the remaining documents. Do not save them if you are prompted 
to do so. 

4. Close Word. 
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Lesson Summary 
Now that you have completed this lesson, you should be able to: 

 Identify elements on the screen.  

 Use the Quick Access Toolbar. 

 Use the Ribbon. 

 Enter and delete text. 

 Move around the document. 

 Use Backstage to create, save, and open new 
documents. 

 Switch between documents. 

 Save documents in different file formats. 

 Add document properties. 

 Open and edit PDF files. 

 Close documents. 

Key Terms 
Term Definition 

Backstage The view that appears when you start Word or click the File tab; it provides commands 
that deal with the entire file. 

Dialog box launcher The button at the lower right of a Ribbon group that displays a dialog box or pane 
with more options for specific features. 

Document window The window where the contents of a document appear. 

Editing The process of manipulating (adding, removing, formatting) text. 

File name The first part of a name given to a file. The file name may be up to 255 characters in 
length and usually describes the contents of the file. 

File formats The standard way that information is encoded in an electronic file. The file format is 
indicated by the file name extension – the last part of the name given to a file. An 
extension may be up to four characters and usually describes the type of file (for 
example, .docx for Word documents). 

OneDrive A location to store files that can be accessed from any computer with an Internet 
connection; this location can also be used when sharing files with others. 

PDF (Portable 
Document Format) 

A file format that is used when you do not want others to alter the contents of the 
document. Word can save and open files in this format. 

Properties A feature you can use to access or enter information about a file such as the author’s 
name, the keywords to help find the document later, and so on. 

Quick Access 
Toolbar 

By default, located next to the Office button; it contains popular commands such as 
Save, Undo, and Redo. This toolbar can be customized for those commands you use 
frequently. 

Ribbon A collection of tabs located directly below the title bar, which provides quick access 
to commands required to complete a task. 

Ribbon groups Refers to the groupings on each ribbon tab containing commands for specific tasks. 
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Quiz Questions 
For each question, select the best answer. 

1. Which screen do you see when you start Word?  

a. Backstage Info 

b. Word editing screen  

c. Startup screen 

d. Backstage Home 

2. Which buttons are displayed by default on the Quick Access Toolbar?  

a. Save, Undo, Redo, Customize Quick Access Toolbar  

b. New, Save, Undo, Redo, Customize Quick Access Toolbar  

c. Save, Undo, Redo, Print, Customize Quick Access Toolbar  

d. New, Open, Save, Undo, Redo, Customize Quick Access Toolbar  

9. When you save a document for the first time, which page displays in Backstage?  

a. Save As  

b. Save  

c. New  

d. Info  

10. Which command sequence should you use to import the contents of a file into a Word document?  

a. On the Insert tab, in the Text section, click the Object drop-down arrow, and then click Text from 
File.  

b. On the Insert tab, in the Text section, click the Object drop-down arrow, and then click Object.  

c. On the File tab, in the Open section, click This PC, and then double-click the file you want to import.  

d. On the Insert tab, in the Text section, click the Text Box drop-down arrow, and then click Draw Text 
Box.  
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