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Lesson Objectives

» use the Ribbon and Quick Access set message options

Toolbar  work with attachments in
« use the Navigation Pane and messages

Peeks Bar e read and view messages
* configure mail settings « reply to or forward messages
e compose, address, and format e save and print messages

message text
e Insert items into a message
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What is Microsoft Outlook?

* Microsoft Outlook allows users to conveniently organize and share
information with other users by:

— sending and reading email messages
— scheduling appointments

— managing contacts

— creating a to-do list

— recording notes

v
I

© CCI Learning Solutions




Starting Outlook

* Press the WINDOWS key, then click or tap the Outlook 2016 tile; 0%

O r Outlook 2016

 click Start, click All apps, then click or tap Outlook; or

O Outlook 2016

e click the Outlook 2016 Quick Launch icon in the taskbar
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Looking at the Outlook Window

File Quick Search Help Ribbon Ribbon
Tab Access Display
Toolbar Options

Inbox - amesweeney - Outlook
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Send / Receive Folder View 2 Tell me what you want to do
C l._o'| G x f— [/_\l :é\ L'__\)l m Move to: 7 ¥ Move - 21 Unread/ Read Siéfch People I:_‘:':I
. N' j S~ e — Reply Tk ed =8 Manager *| SERules~ Y Categorize [ Address Book - d:.l"R
ew ew elete Archive eply Reply Forwar: - . _ X . nd/Receive
Email Iterms~ 89 7 All EE: E Team Email M ,Im OneNote | [ Follow Up ~ Y Filter Email - All Folders
New Delete Respond Quick Steps [F] Move Tags Find Send/Receive -
Drag Your Favorite Folders Here < Search Current Mailbox [Ctrl+E) P | Current Mailbox ~ €2 Reply & Reply All £} Forward T
- | WIENC g« 555@hot - B
4amcsweeney Al Unread ByDate ™ Newest 4 Lawrence Jang <ljang555@hot a1~ 0 Co!lapse.
inbox: 3 < Older Spring Brochure the Ribbon
]
Drafts Lawrence Jang b =
Spring Brochure 5/16/2012 | m =1 2-fold Spring brochure...
Sent Items Drew, I'm sending back the Spring i W= 192KB
Deleted [tems . !
) Nicole Locklear |
Junk E-mail Business Cards 5/16/2012 Drew, i
Tt Hi, Drew I'm at the printer's location
I'm sending back the Spring brochure for you to complete - I like what
RSS Feeds #I;ah\{t‘fer:fi?ﬁgl s10/2012 has been done so far. I would suggest maybe we change the Seattle
ndpa Ta icture and insert one showing how green Washington State is.
Search Folders Hey, Drew Still anticipating to be in P 9 9 g
As you know, I used to live in Vancouver, BC and went on many family
vacations to Washington. I will ask my sister if she has any photos from
their recent trip to Mount Rainier Park.
When does Ji Mai start? We can possibly ask her as I remember her
saying in the interview that she had hiked in many US national parks,
including two in Washington State.
Also, what did you say was going to be placed on the front of the
brochure? We should definitely include a map to the new office
although I'm not sure I agree with Shauna about using one whole side
for the map and address. We should look at what else we can promote
o~ and check with Shauna on other marketing items we can use.
s [ .. -
Itefns: 3 Umpac$ + o mE - I + 100%
Folders Peeks Active Status Vertical Reading View Zoom
Pane Bar Folder Bar Split Bar Pane Buttons Slider




Using the Quick Access Toolbar

e The Quick Access Toolbar provides buttons for

Outlook control

frequently used commands icon Undo
» To customize it: éa - v )
— Click Customize Quick Access Toolbar and click a "? %
button from the list or click More Commands; or

Send/Receive Customize Quick

— click File, click Options, click Quick Access All Folders  Access Toolbar
Toolbar, then click a button from the list and make
the appropriate changes; or

— right-click the Ribbon, click Customize Quick
Access Toolbar, click a button from the list and
make the appropriate changes.
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Using the Ribbon

Home send f Receive Folder View @ Tell me what you want to do
— =1 | & r'./.- vy Bl Moveto: ? T Move - (=) Unread/ Read
=" &= | It M3 & ||a 2 .
— - ; Wi | S To Manager *| | g Rules~ pin Categorize ~
Mew  Mew Delete Archive Reply Reply Forward __ = : _
Email Hems~ ¥ All =g) - ? Team Email . -@ OneNote | [™ Follow Up~
Mew Delete Respond Quiick Steps F Move Tags

e« Commands are grouped on ribbon tabs
 Many ribbon buttons are toggle buttons
e Contextual ribbons appear only when needed

FIE ‘2 ¥ i Inbox - amcsweeney - Outlook
File Home Send / Receive Folder View Search U Tell me what you want to do
Eﬁ r—L| Current Folder ; ot B m | 1 E=X This Week ~ [|® Flagged
g ‘E)_ Subfolders bt ; III_ i Sent To - ! important
All Current _ Include From Subject Hias Categorized
Mailbaxes Mailbox &51 All Outlook ltems 5 Resyits Attachments = (= Unread * More-
s{ope Hesults Refine
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Search People

[ Address Book

Y Filter Email -

Fimd

2

Recent Search
Searches = Tools -

Crptions

:

Send/Recerne
All Folders

send/Hecene

Claze
Search

Llose
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Using the Ribbon

e C(Click = (dialog box launcher ) to open a dialog box or task pane

Clippboard ~ *

Paste All Clear All

Click an ltem to Paste:

L_lj http://ccilearning. co...

'E?] "Everyone needs to be
valued. Everyone has
the potential to give ...

B We should definitely
include a map to the
new office

Options -

Properties
Settings Security
Importance | Normal ~
Sensitivity | Mormal A

D Do not Autoldrchive this item

Change security settings for this message.

Security Settings...

Woting and Tracking options

. [J use vating buttans
| =

|:| Request a delivery receipt for this message
|:| RBequest a read receipt for this message

Delivery options
G:‘b—-’ |:| Have replies sent to
|:| Do not deliver befare | Mone
|:| Expires after Mone
Save copy of sent message
Contads...

Select Mames...
12:00 AM
12:00 AM

Categories MNone

Close
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Using the Navigation Pane

 When you start Outlook, the Navigation Pane and Peeks bar display
* Use them to efficiently switch among different Outlook components

H

4 September 2016 k

50 MO TU WE TH FR 5A
28 29 30 31 1 2 3

45“?391&

. 11 12 13 14 15 16 17
18 19 20 21 22 23 24

&a 25 26 27 28 29 30 1
2 3 4 5 6 T 38
EI You have nothing scheduled inthe next 7
days.
Navigation Pane Peeks Bar g
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Using the Navigation Pane

» To customize the Navigation Pane, click the File tab, click Options, click
Advanced, then click Navigation

Ea Options for working with Outlook,

Outlook panes

Customize Outlook panes, Na*.rlgatll:un Mavigation Options .

......................................... Maximum number of visible tems: II =
Compact Navigation

Reading Pane...

Display in this order
Mail

Calendar

Feople

Tasks Move Down
Motes

Folders

Shortcuts
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Customizing Malil

» Click the File tab, click Options,
then click Mail
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General

Calendar

People

Tasks

Search

Language

Advanced

Customize Ribbon
Quick Access Toolbar
Add-ins

Trust Center

Outlook Options

T

B Change the settings for messages you create and receive,

Compose messages

/ﬁ_j Change the editing settings for messages. Editor Options...
Compose messages in this format: | HTML -

ABC Always check spelling before sending Spelling and Autecorrect...
| lgnore original message text in reply or forward

_.2‘ Create or modify signatures for messages. Signatures...

}i% Use stationery to change default fonts and styles, celors, and backgrounds,

Outlook panes

Customize how items are marked as read when using the Reading Pane.

Message arrival
ﬁz When new messages arrive:
Play a sound

Briefly change the mouse pointer
| Show an envelope icon in the taskbar
/| Display a Desktop Alert

Enable preview for Rights Protected messages (May impact performance)

Stationery and Fonts...

Reading Pane...

oK

Cancel
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Customizing the View

» To customize the view, click the View tab to see the available options

Home Send / Receive Folder i ' Tell me what you want to do

Q d? Show as Conwversations F‘G Date & From : Tl Reverse Sort E % "_E

ifm] Add Columns

Change View Reset Conversation Settings Message &ID i Categories 7| o Folder Reading To-Do People Reminders Openin Mew Close
View - Settings View Preview = Expand/Collapse~  pane~ Pane~ Bar- Pane - Window  Window  All ltemns
Current View Messages Arrangement Layout People Pane Window
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Creating a New Message

e On the Home tab, in
the New group, click

Format Text

Microsoft Office
Outlook 2016

Untitled - Message (HTML)

Review

"';:' Tell me what you want to do

% 0 &= (2

Address Check  Attach Attach Signature
Book Mames File~

™ Follow Up -

22}

8
! High Importance
¢ Low Importance

tem =

Mames Include Tags

New Email; or S
« on the Home tab in the o
. — [ G
New group, click New = e Address Fields
Items and then click E-
mail Message; or
Body of Message
e press CTRL+N
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Addressing a New Message

e Type the name or mail address directly into the on. | [rkassen@olano:com; ianover @idano.com
address box; or Ce.. | [ockiear toanc.com

Select Names: Contacts *

Search: (®) Name only () Mare columns  Address Book

e select the name from the Address Book

| Go |Contad:s - Andrew McSweeney i Advanced Find

Display Mame E-mail Address

aboutros@tolano.com
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& Andrew McSweeney
& Blair Miller
& Brittany Cooke

Andrew McSweeney (amosweeney...

Blair Miller (bmiller@talano.com]

Erittany Cooke (bcooke@tolano.co...

amesweeney@tolana.com
bmiller@tolano.com
brooke@tolano.com

a C. Guanzon . Guanzon [gguanzon@tolano.co.. ¢guanzon@taolano.com
& Christie Akira Christie Akira (cakira@tolano.com)  cakira@tolano.com
a Curtis Gorski Curtis Gorski [cgorski@tolano.com]  cgorski@tolana.com
; Daniel Inex Daniel Inex [dinexi@tolano.com) dinex@tolano.com
& David Singh David Singh [dsingh@tolano.com}  dsingh@tolano.com
; Edward Tanaka Edward Tanaka (etanaka@tolano.c... etanaka@tolano.com
& Frances Makamura Frances Nakamura {fnakamura@tol... fnakamura@tolano.com
& Heidi Anderson Heidi Anderson (handerson@tolan... handerson@tolana.com v
£ >
Cc-»
Brc -
OK Cancel




Entering and Formatting Message Text

e Email Formats

Aa HTML
— HTML - Formatting is compatible with most email readers Aa Plain Text
— Plain Text — No formatting; allows emails to be read by everyone sl
. . . . . Format
— Rich Text — Formatting is compatible with Outlook
« Email Formatting Tools s
Themes
— Themes -
- Sty|es AaBbCeDc| AaBbceDe AaBbC( AsBbCcl AdDB  asebeer -
_ Options on the Formatting toolbar or in T Normal | TMNo Spac... Heading1 Heading 2 Title Subtitle | =
dialog boxes e
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Inserting Hyperlinks

e To insert a hyperlink:

Insert Hyperlink ? x
— Click the Insert tab and, in the Links | e meeto iy —
group, click Hyperlink; or = e — il
Existing File
—_ press CTRL+ K; or or Web Page Current Custom Office Templates Bookmark...
. . ) Fuurlz:le:r My Data Sources o
— right-click in the body message e sastfane.
and then click Hyperlink U] | B
0
Create New Recent
Document Files
@ Address: | w
E-mail
Address
0], Cancel

© CCI Learning Solutions




Microsoft Office
Outlook 2016

Inserting Pictures

[=7 Insert Picture X

L < Pictures » Saved Pictures ~ O Search Saved Pictures pel

Organize = New folder E -~ M e

 To insert P ictures from your computer: & o g

¢@ OneDrive - Personal

— Click the Insert tab, and click Pictures in the
& Downloads

lllustrations group e

[&=] Pictures
& videos
- 05 (C)

File name: v| All Pictures

« To insert online pictures: e

— Click the Insert tab, and click Online Pictures B oo s
in the lllustrations group
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Working with Attachments

* The following items can be attached to an Outlook email message:

M I
— A file from a user’s computer inset e X
. . . Look in:
— Outlook items including: v B amcaweeney T
Inbox (3)
. Cancel
« Email messages % Drafts
7 Sent ltems Insert as
[Z Deleted Items (1)
» Calendars T oo O Text oniy
& alendar @Attachment
Contacts
« Contacts . e v
Items:
e TaSkS 1 [4@ |FROM |suUBIECT |RECEWVED | CATEGORIES |~
4 Date: Older
[ Lawre... Spring Brochure Wed 5/16/... []
Drew, I'm sending back the Spring brochure for you to complete - | like what has
Micole... Business Cards Wed 5/16/... []
Hi, Drew 1'm at the printer's location right now and just confirmed your business
Lawre... Anticipated Arrival Thu 5/10/2... []
Hev. Drew Still anticipatina to be in Seattle the week before the office is 4
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Using Message Options

. Tags [* Fallow Up ~
- FO”OW Up ! High Importance
— High Importance ¥ Low|mportance
— Low Importance

L] O pt i O n S ta b File Message Insert Options Format Text Review ' Tell me what you want to do

Tags [

. A B calors - = o0 R Delivery Recei Bl O [
— Voting Buttons [A] Fonts = 85 Bo (R Ukmetodeier V5 o) e
Themes —_— Page Bcc From | Permission | Use Voting Request a Read Receipt Save Sent Delay  Direct
_ d |' 1 - T Color - Buttons ~ ltem To = Delivery Replies To
Rea /De Ive ry Recel pt Themes Show Fields Permission Tracking ] IMore Options P

Properties x

— Delay Delivery
— Direct Replies To oy p—

Sensitivity | Mormal v Security Settings...

[ Da not AutoArchive this item

* Message Options dialog box

'«5' [Juse woting buttons -

=[] Request a delivery receipt for this message

[J Request a read receipt for this message

— Settings

CL) %, []Have replies sent to Select Names...
=

[JDo not deliver before | None 12:00 AM

— Voting and Tracking Options

Save copy of sent message
Contacts...

— Delivery Options o = [ |
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Sending a Message

 When sending a message Outlook will prompt a user if one of the following
IS missing:
— Subject

— Email attachment (occurs only when text in the body of the message refers to an
attachment)

Attachment Reminder
You may have forgotten to attach a file.

|:| Don't show this message again

Don't Send Send Anyway
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Recalling a Message

* Unread email messages can be recalled in Outlook: o S
. . o . Move - . Assign Mark Ci
— Open the message in the Sent Items folder, click Actions in - [EPAGST oicy - Unvead
. ° Edit Message 5
the Move group, then click Recall This Message R
:E Resend This Message...
Yiew in Browser
?I Other Actions 3
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Checking for New Messages

* To check for new messages in Outlook:

— Automatically — Outlook checks the mail server and downloads new messages at
specified intervals, for example, every five minutes.

— Manually — Users can manually check for new messages by:

« clicking the Send/Receive tab, in the Send & Receive group, clicking Send/Receive All
Folders; or

« on the Send/Receive tab, in the Send & Receive group, clicking Send All to send messages in
the Outbox folder only; or

» on the Quick Access Toolbar, clicking the E (Send/Receive All Folders) button; or
e pressing F9
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Saving Messages

* QOutlook email messages can be saved in alternate formats, allowing them to
be read in other programs

« To save a message in a different format, select or open the message, click the
File tab, click the arrow for Save As and then select the file format

St

Save as type: | Outlook Message Format - Unicode

Text Only

Qutlock Template

le Folders Clutlook Message Format

Cutlook Message Format - Unicode
HTML

MHT files
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Dealing With Attachments

« Users can do the following with received attachments:

— Preview
e e ElE-I ,‘n - 5 Attachment Tools
— Open File Home Send [ Receive View Attachments
— Save As o [ [ ENEEERN e
2 g X 5 &
_ Open Quick Save Save All Remove Select Copy Show
Save A” Print Az Attachments Attachment All Message
Actions Selection Message

— Remove attachments
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Replying to Messages

* There are two options for replying to messages:
— Reply - the reply message will be sent to the sender of the message

— Reply All - the reply message will be sent to all recipients and the sender of the
message.

* Once you have replied to a message, Outlook displays & next to the message
to indicate a response has been sent
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Forwarding Messages

* The Forward option allows a user to send a copy of an email message to
other users:

— click the Message tab, and in the Respond group, click Forward; or
— press CTRL+F

« Once a message has been forwarded, Outlook displays = next to the
message
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Flagging Messages

* You can flag messages for follow up or add reminders to them
« To flag a selected or open message in Outlook: .

— click Follow up in the Tags group and select an option; or ...,

— right-click the message, point to Follow Up, then : knt
select an option 3

" Next Week
1 |* Mo Date
4™ Custom...

Add Beminder...
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Using the Reminders Menu

 The Reminders window prompts you when scheduled events are
approaching. The reminder includes the following options:

— Dismiss — close the reminder and don’t

show it again Business Cards
° ° ° . 500 PM Thursday, Septemnber 1, 2016
— Click Snooze to be reminded in — specify p
the time interval in which to display the

reminder again when you click Snooze

— Snooze — click to set the snooze alarm:;
the reminder will appear again after the
specified time interval

— Dismiss All - close all reminders and don't | Jeseeebeemnidin ——
show them again - :
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Printing Messages

* Printing messages provides users with a hard copy trail of conversations

* To print messages, select one or more messages and then:
— click the File tab, then click Print; or

Inbox - amecsweeney - Outlook ? = m} x
Specify how you want the
Eﬂ itemn to be printed and
then click Print. e
s s g gl
P B et
e g wosars
=, T searaurstirs s
Printer : : wu
o i i S
Xer ottt
¢ mmmmmmmmmm =
= Ready R AT
i e
E.E',, Print Options oem
Settings
= | TableStle
Memo Style
411 |ofl P B
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Lesson Summary

» use the Ribbon and Quick Access set message options

Toolbar  work with attachments in
« use the Navigation Pane and messages

Peeks Bar e read and view messages
* configure mail settings « reply to or forward messages
e compose, address, and format e save and print messages

message text
e Insert items into a message
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