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Microsoft® Office Specialist 2016 Series 

Microsoft®
 

Word 2016 

Expert Certification Guide 

Lesson 1: Using Advanced 
Design Elements 
Lesson Objectives 
In this lesson, you will customize templates, work with styles, use advanced find and replace features, and use 
advanced formatting options to control the flow of text in a document. Upon completion of this lesson, you 
will be able to: 

� customize templates  

� create and modify styles  

� manage multiple options for +Body and 
+Heading fonts

� use wildcards in searches 

� find and replace formatting 

� use hyphenation options 

� use line numbering 

Customizing Templates 
Objective 1.1.1 

A template determines the basic formatting for a document. Templates contain document settings such as 
fonts, styles, page layout, special formatting, shortcut keys, macros and menus. All Word documents are 
based on a template. 

Templates save you time because they help you create a document, or set the standard for specific types of 
documents. 
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When you launch Word, or click New in the Backstage, Word displays several different templates. The most 
common (it is also the default) template used for document creation is the Normal template. In fact, when 
you click Blank document, Word creates a new document based on the Normal template. 

Every macro, AutoCorrect entry, style, building block, or general formatting option (such as the default 
margin settings or font size) available to you in the new blank document is saved within the Normal template. 

To create a document using a template, click File and click New to view a list of available templates: 

Click a template once to preview its contents in a separate window and click Create if you decide to create a 
new document based on the selected template. You can also double-click a template to skip the quick-
viewing and automatically create the new document.   

You can easily modify a template and save those modifications as a new template. To do so, create a new 
document based on the template you want to use as a starting point. Modify the elements you want to 
change in the new document, then save the modified document as a Word template. 

To save a document as a template, click File, Save As, select the location to save the file, then, in the Save as 
type field, select Word Template. Templates are saved with the .dotx (Document Template) extension (or 
the .dot extension for Word 2003 and earlier versions). If you want your custom templates to display in the 
template gallery, save them in the Documents\Custom Office Templates folder.  Once you have saved a 
custom template, a link named PERSONAL displays in the template gallery. Click the link to view your custom 
templates.   

Note: You can also open an Office 2016 template directly; they are stored in the following location on a 
Windows system: C:\Program Files (x86)\Microsoft Office\root\Templates\1033. However, template 
documents are opened in Read-Only mode. If you want to save your changes, you must give the template 
a new name and save it in a different location. FOR EVALUATIO
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Learn to customize templates 
In this exercise you will customize a template. 

1 Start Word. Click Open Other Documents, click New and type: business plan into the Search Bar and 
press ENTER. Click the Business plan template and then click Create. Save this document as Becky’s 
Coffee Shop Business Plan in the student files folder.  

2 Change the title from Business Plan Title to: Becky’s Coffee Shop. 

3 Change the subtitle from Business Plan Subtitle to: Best Cup of Coffee Since 1956 

4 Click in the title, and then on the Home tab, in the Styles group, click the Styles dialog box launcher. In 
the Styles pane, click TOC Heading to apply this style to the title text. 

5 Click in the subtitle and in the Styles pane, click Footer Alt to apply this style to the subtitle text. 

 The font size is a little small. 

6 Select the subtitle text and change the font size to 16 pt.  

 It is easier to read now, but still is not the look we want.  

7 With the subtitle text still selected, scroll up in the Styles pane if necessary and click Subtitle to re-apply 
this style to the subtitle text. Then close the Styles pane. 

8 Scroll through the document and notice the possibilities for customizing this pre-designed template to 
include graphs, content layout, and table of contents. Then return to the top of page 1, and double-click 
the replace with LOGO icon. Under Picture Tools, on the Format tab, in the Adjust group click Change 
Picture.  

9 In the Insert Pictures window, click Browse in the From a file area to open the Insert Picture dialog box. 
Navigate to the student files folder, click the coffee logo file, then click Insert. Under Picture Tools, on 
the Format tab, in the Size group, change the Height to 1.1” (2.8 cm).  

10 Scroll to the bottom of the first page and change the following: 

Street Address:  12345 Coffee Avenue 
                              New York, New York 10021 

Telephone:  (800) 223-2565 

Fax:  (800) 223-2500 

Email: beckyscoffee@gmail.com  

Web address:  www.beckyscoffeeshop.com  

11 On the Design tab, in the Document Formatting group, change the theme color to Violet. 

12 Save the document as a Word Template named Beckys Coffee Template in the student files folder.  

Hint: Before you click Save, double-check that the file type is set to Word Template (*.dotx) – depending 
on the sequence of steps you take to save the file, Word may change the file type back to Word Document 
as you navigate your folder structure. 

13 Save and close the document. 
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Sharing Template Tools 
Objective 1.1.2 

Templates help ensure a consistent look and feel among a collection of documents. This is especially 
applicable in work situations; most companies want their documents to have a consistent, uniform look and 
feel. You can quickly and easily copy items from one document to another, including styles and macros.  

To access template options, you must first activate the Developer tab in the Ribbon. To do so, click File, then 
click Options to open the Word Options dialog box.  

 
Several tabs display down the left side of the dialog box. Click the Customize Ribbon tab to view options 
for working with the Ribbon. Under the Main Tabs, on the right side of the dialog box, click the check box 
for Developer to turn on the display of the tab, and then click OK. The Developer tab will then appear in the 
Ribbon. 
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To see the template attached to the current document, on the Developer tab, click Document Template to 
open the Templates and Add-ins dialog box.  

 
• Document template – Displays the name of the template currently attached to the document. 

• Attach – Use this button to attach a different template to the document. 

• Automatically update document styles – Select this option if you want Word to automatically update 
the styles in the document to those of the attached template. 

• Attach to all new e-mail messages – Select this option if you want Word to automatically apply the 
template attached to the current document to new email messages. 

• Global templates and add-ins – If there are other templates containing styles, macros, or Quick Parts 
that you want to use in the current document, you can add them here.  

Note: The Templates and Add-Ins dialog box also includes tabs which contain options for working with 
XML schemas and expansion packs, and for linking cascading style sheets (CSS). These options are useful if 
you plan to use Word for creating Web documents. 

If you want to share styles and other items (such as macros) among documents or among templates, click 
the Organizer button to open the Organizer dialog box.  

FOR EVALUATIO
N O

NLY



Lesson 1 Using Advanced Design Elements 
 

 

6  3261-1 v1.00 © CCI Learning Solutions Inc. 

 
Word displays items for the current document on the left side of the Styles tab in the Organizer dialog box. 
By default, the Normal template displays on the right side of the dialog box. If you want to share elements 
between the document on the left side and another template or document, you can click the Close File 
button to close the Normal template, click the Open File button, and navigate to (and select) the file that 
contains the elements (styles or macros) that you want to share with the document on the left side of the 
dialog box.  

You can then select styles (or macros) in either the left or right side in preparation for copying them to the 
other side, as shown in the following figure: 

 
With the elements selected, click Copy to copy them into the document (or template) on the other side of 
the Organizer dialog box. 

Click the Macro Project Items tab in the Organizer dialog box to copy macros between documents and 
templates.  
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Notice that the Macro Project Items tab includes the same buttons (and provides the same functionality) as 
the Styles tab. 

Note: You can also access the Macro Project Items tab in the Organizer dialog box from the View tab in the 
Ribbon. On the View tab, in the Macros group, click the Macros arrow, click View Macros to open the 
Macros dialog box, then click Organizer.  

To copy building blocks to a document or template you must first open the template that you want to copy 
the building block into. Any building blocks that are created in Word, are saved by default in a template file 
named BuildingBlocks.dotx. On the Insert tab in the Text group, click Quick Parts, then click Building Blocks 
Organizer to open the Building Blocks Organizer dialog box. 
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In the Building Blocks Organizer dialog box, select the entry for the building block you want to copy and then 
click Edit Properties to open the Modify Building Block dialog box. 

 
From here, open the Save in drop-down menu and select the template into which you would like to copy 
the building block. 

Learn to share items among templates 
In this exercise you will copy styles to a document. 

1 Open the Lyrics document from the student files folder and save as Lyrics (styles) - Student. Click in 
the Public Domain heading, then on the Home tab, in the Font group, notice that the font for the 
heading is Century Gothic. 

2 In the document, click in the Take Me Out to the Ballgame heading. This heading also uses the Century 
Gothic font. 

3 In the document, click anywhere in the lyrics (not in either of the headings). Then on the Home tab, in 
the Styles group, click the Styles dialog box launcher, then point at the Normal style in the Styles pane. 

 Notice that the font shows as FONT (Default) Segoe UI. 

4 In the Styles pane, click Manage Styles. Then click the Import/Export button to open the Organizer 
dialog box. 

5 In the list on the right side of the Organizer dialog box for Normal.dotm (global template), click the 
Normal style.  

6 Click the Copy button to copy the style from the Normal template into the Lyrics document. 

7 Click Yes to confirm that you want to overwrite the existing Normal style in the Lyrics document. 

8 In the Organizer dialog box, click the Close File button beneath the Normal.dotm (global template). 

9 Click the Open File button and navigate to the student files folder. Click the arrow for the file type field 
and click All Files. Then double-click Courseware Mapping for Word 2016 Core.  

 The styles in this document now display in the list on the right side of the Organizer dialog box. 

10 In the list on the right, click Heading 1, press CTRL and then click Heading 2. 

11 Ensure both heading styles are selected in the list on the right, then click the Copy button to copy these 
styles from the Courseware document into the Lyrics document. 
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12 Click Yes to All to overwrite the existing styles in the Lyrics document, and then click Close to close the 
Organizer dialog box. 

 Notice that the copied heading styles have been automatically applied to the headings in the Lyrics 
document. 

13 Click in the Take Me Out to the Ballgame heading, then on the Home tab, in the Font group, notice 
that the font for this heading is no longer Century Gothic – it is now Segoe UI.  

 The font for the heading has changed because you copied the Heading 2 style from the Courseware 
document into this document. 

14 Click anywhere in the lyrics (not in either of the headings), then on the Home tab, in the Font group, 
notice that the font for the lyrics is no longer Segoe UI – it is now Calibri. 

15 In the Styles pane, point at the Normal style. 

 The Normal style has changed to FONT (Default) Calibri because you copied this style from the Normal 
template into this document.  

16 Save, then close the document. 

Working with Styles 
A style is a combination of character and paragraph formatting that you save with a unique style name. 

Rather than repeatedly applying the same individual formatting attributes one at a time to text you select 
throughout a document, you can use styles to apply a combination of attributes quickly and easily to any 
text you select. In addition, when you make changes to a style, Word automatically reflects those changes in 
all paragraphs formatted with that style. 

Word can also be configured to automatically create styles when you perform certain types of formatting 
and text placement. For example, when you type a single line of text and then change its formatting, Word 
will assume you may be creating a heading and creates a style that contains the formatting specified.  

The two most commonly-used types of styles are:  

• Paragraph − Affects the appearance and position of the entire paragraph. 

• Character  − Affects a selected block of text (such as several words within a sentence), and can include 
any formatting attributes found in the Font dialog box (such as font, size, font style, and so on).  

Creating Styles 
Objective 2.2.1 

To create a style, determine what formatting you want, then generate a naming structure for the various 
styles you design. 

Consider the following when naming a style: 

• You can use up to 253 characters for the style name, including any combination of characters and spaces, 
with the exception of the backslash (\), semicolon (;) or brace ({}) characters. 

• Style names are case sensitive in Word. For example, the program would regard quotations and 
Quotations as different styles. 
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• Each style name within a single document must be unique (that is, you cannot save a new style called 
Heading 3 because Word provides a built-in style called Heading 3). 

To create a style, use one of the following methods: 

• on the Home tab, in the Styles group, click the More button and then click Create a Style to open the 
Create New Style from Formatting dialog box. 

 
Type a name for the new style, then click the Modify button to display all the properties you can 
configure when creating a new style; or  

• on the Home tab, in the Styles group, click the Styles dialog box launcher to display the Styles Pane and 
then click New Style at the bottom of the Styles Pane. 

 

Type a name for the new style, then use the options in the dialog box to configure the appropriate 
properties for the new style.  

Name – Enter a name for the new style (if you have not done so already).  

Style type – Choose the type of style you want to create: Paragraph, Character, Linked (paragraph and 
character), Table, or List. 

Style based on – Choose a style to use as a foundation or starting point for the new style. 
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Style for following paragraph – Specify a style to apply to the paragraph following the one formatted 
with this style.  

Formatting – Specify formatting options for the new style. 

Add to the Styles gallery – Choose whether to include this new style in the Quick Styles list. All styles 
are accessible from the Styles pane. 

Automatically update – Choose this option if you want Word to automatically update the style 
whenever you add manual formatting to a paragraph or selection to which the style has been applied. 
Generally, this option is not selected.  

Only in this document – Select this option if you want the new style to be available for the current 
document only; this is useful if the style has the same name as a style used in other documents. 

New documents based on this template – Choose this option if you want to make the style available 
to all documents. Unless you specify otherwise, the default template where styles are saved is the Normal 
template (set by Word). 

Format – Click to access additional formatting attributes such as text effects, borders, language, and so 
on. 

When you have configured the settings for the new style, click OK to add it to the styles stored in the 
document.  

Once you have created a style, you can apply it to any text in the document. Use one of the following methods 
to apply a style to selected text: 

• click one of the styles in the Quick Styles gallery; or 

• click one of the styles in the Styles pane; or  

• open the Apply Styles window, click the arrow for the list of styles and then click one of the styles  

Modifying Styles 
Objective 2.2.2 

One of the major advantages of using styles becomes apparent when you need to make formatting changes. 
When you redefine the formatting of a selected style, Word automatically updates all paragraphs formatted 
with that style throughout the document. New styles are commonly based on the Normal style. If you change 
this style, all styles based on it will also reflect that change. 

To modify a style, use one of the following methods: 

• on the Home tab, in the Styles group, click the Styles dialog box launcher to display the Styles pane. 
Point at the style you want to change, click the arrow for the style and then click Modify to open the 
Modify Style dialog box; or 

• on the Home tab, in the Styles group, click More in the Quick Styles gallery and then click Apply Styles 
to open the Apply Styles window; or FOR EVALUATIO
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In the Apply Styles window, display the Style Name drop-down list and 
select the name of the style you want to modify, then click Modify to 
open the Modify Style dialog box.  

Hint: You can also press CTRL+SHIFT+S to display this window.  

 
 

  
When the Modify Style dialog box opens, you can make the required changes and then click OK to save 
the changes to the style. 

• select and format text in the document to which a style has been applied, then in the Styles pane, click 
the arrow for the style and click Update [Style Name] to Match Selection to automatically update the 
style; or  

  
• select and format text in the document to which a style has been applied, then in the Quick Styles gallery, 

right-click the style and click Update [Style Name] to Match Selection. 
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Styles, Structure, and Navigation 
Aside from helping to maintain consistency throughout a document, the application of styles helps to show 
the hierarchy of topics in a document. For instance, using headings helps the reader identify the level of 
detail in the document. 

Applying heading styles also allows Word to capture and identify hierarchy levels in the Navigation Pane and 
when you generate a table of contents.  

To open the navigation pane, click the View tab, then in the Show 
group, click the check box for Navigation Pane.  

The Navigation pane shows a hierarchy of text in the document to 
which heading styles have been applied. You can move to different 
sections of the document by clicking on a heading, a subheading, or 
lower-level subheadings in the Navigation pane. 

If you change the theme in a document in which heading styles have 
been applied, the formatting of the heading styles will adjust per the 
theme, but the styles will remain applied. Even if you change a style manually in a document, the style remains 
applied to the selected text and only the formatting changes. 

Learn to create and modify styles 
In this exercise you will apply, create, and modify styles. 

1 Open the Presentation Tips document from the student files folder and save as Presentation Tips 
(styles) - Student. Click in the Presentation Tips text at the top of the document if necessary, then 
click Heading 1 in the Quick Styles gallery to apply this style to the title. 

2 Apply the Heading 2 style to all the subheadings that end with an ellipsis, such as Make sure … 

3 Click anywhere in the first paragraph below the document title. Then on the Home tab, in the Styles 
group, click the Styles dialog box launcher. 

4 Click the New Style button at the bottom of the Styles pane. 

5 Type: Body2 as the new style name. 

6 Ensure that the Style type setting is set to Paragraph. 

7 Ensure that the Style based on setting is set to Normal. 

8 Click the Style for following paragraph arrow, and click Normal. 

FOR EVALUATIO
N O

NLY



Lesson 1 Using Advanced Design Elements 
 

 

14  3261-1 v1.00 © CCI Learning Solutions Inc. 

9 In the Formatting area, click the Increase Indent button. 

10 Click the Format button, click Paragraph and change the Left indentation to 0.3” (0.8 cm). Click OK 
twice to exit the dialog boxes. 

 Word has now applied this new style to the paragraph of text. 

11 Click in the next paragraph that is not a heading, and click Body2 in the Styles pane.  

Now try modifying some styles. 

12 Point at the Heading 1 style in the Styles pane and click the arrow, then click Modify. 

13 Click the Format button and then click Font to open the Font dialog box. 

14 Change the Font color to Green, Accent 6, Darker 50%. Change the Size to 20 pt. 

15 Click OK to exit the Font dialog box. 

16 Click the Format button and then click Paragraph to open the Paragraph dialog box. 

17 In the Spacing section, change the Before setting to 6 pt and the After setting to 12 pt. 

18 Click OK twice to exit all dialog boxes. 

19 Select the Make sure heading. 

20 On the Layout tab, in the Paragraph group, change the Spacing Before to 6 pt, and the Spacing After 
to 12 pt. 

21 Click the Home tab, in the Font group, click the Increase Font Size button twice to change the font size 
to 16 pt. 

22 In the Styles gallery, right-click the Heading 2 style and click Update Heading 2 to Match Selection.  

Try adding a shortcut key to a style. 

23 Point at the Body2 style in the Styles pane and click the arrow, then click Modify. 

24 Click the Format button and then click Shortcut key to open the Customize Keyboard dialog box. 
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25 Click in the Press new shortcut key field if necessary, and then press ALT+1. 

Note: If you see a message indicating that the shortcut key is already assigned to another feature, try using 
another number with the ALT key until you find one that is unassigned. 

26 Click Assign and then click Close. 

27 Click OK to exit the Modify Style dialog box. 

28 Select the three paragraphs below the Make sure heading that are not indented, and then press ALT+1. 

 The Body2 style is applied to these paragraphs. 

29 Use the shortcut key to apply this style to the remaining paragraphs in the document. 

30 Save and close the document. 

Customizing Themes and Style Sets 
A theme is a set of unified design elements, such as colors, fonts, and graphics, which provide a consistent 
look for all pages in a document. Word includes a live preview of each theme and its options so you can 
easily decide whether the theme is appropriate for the message in the document. 

Customizing Themes 
Objective 4.2.3 

To apply a theme to a document, on the Design tab, in the Document Formatting group, click Themes to 
display the Themes gallery, then click a theme. Use the options to the right of the Style Sets gallery to 
customize a theme to your preferences. 
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Although you cannot create your own theme from scratch, you can make changes to an existing theme and 
save it with a new name. Once you make changes to a theme, save it by clicking Themes on the Design tab, 
then clicking Save Current Theme. When you save a theme with a new theme name, it appears in the Custom 
section at the top of the Themes gallery. 

Customizing Color Sets 
Objective 4.2.1 

You can change a theme’s color scheme by using a color scheme from another theme, or you can create your 
own color scheme to include colors of your choice, such as those used in your company logo. To choose a 
different color scheme, click the Colors drop-down menu in the Document Formatting group on the Design 
tab. 

 
Point at a color scheme to preview the colors in the document. If you want to alter the color scheme, click 
Customize Colors. FOR EVALUATIO
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When choosing specific theme colors, the sample on the right will show how the altered selection will appear 
on your document.  

To change the color of a specific element, click that element’s color drop-down menu. For example, the 
following figure shows the color specification for Accent 1:  

  
Select a new color in the palette, or click More Colors to create a new color. 

If you know the exact values for the desired color, select the color model you want to use (RGB or HSL) and 
enter the values for the appropriate fields. Once you click OK, the new color will be applied to the selected 
item. 
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Customizing Font Sets 
Objective 4.2.2 

In some instances, you may want to change the fonts for a theme. To change the font, click the Fonts drop-
down menu in the Document Formatting group on the Design tab. 

 
You can select a pre-defined font set, or you can fine-tune your font settings for particular document 
elements. To set specific fonts for the headings and body fonts, click Customize Fonts. FOR EVALUATIO
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Make the appropriate selections and enter a name for the customized font set, then click Save. The new 
theme font set will appear in the Fonts drop-down menu. 

When any customized item is no longer needed, it can be deleted from the appropriate gallery by right-
clicking the item and then selecting Delete. 

Customizing Style Sets 
Objective 4.2.4 

Document style sets are a collection or group of styles that may be applied to a document to give it a 
professional appearance. The document style sets built into Word have been compiled by Microsoft to save 
you time when you need to ensure there is consistent formatting across the entire document. 

Document styles sets can be selected from the Document Formatting gallery on the Design tab. 

 
As you point to each style set in the gallery, you can preview how your document will look when the style set 
is applied.  

You can change any of the styles for a document style set as if you were changing styles in any other 
document. Use the options below the gallery to revert to the default style set, or to save any changes as a 
new style set.  

Style sets are designed to be applied to selected pieces of text, whereas themes are designed with formatting 
options that can be applied throughout the entire document. 
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Managing Multiple Font Options 
Objective 4.3.3 

The fonts that correspond with the built-in styles in Word are set by the document’s theme. The theme's 
fonts also determine the fonts used in the style sets. As you have seen, themes, styles, and style sets allow 
you to apply and change document formatting with a few clicks. This is ability is made possible through the 
+Body and +Heading fonts.  

Instead of specifying an individual font face, the +Body and +Heading fonts are generic references to the 
current body and heading fonts determined by the applied theme. When the Office theme is applied, for 
example, the +Body font is Calibri; when the Facet theme is applied, the +Body font is Trebuchet MS.  

Even though the +Body and +Heading fonts are generic, you can still define specific formatting for them. 
For example, if you are certain that you want all body text to appear in purple, you can format the +Body 
style appropriately, and then no matter which theme you apply, the body text will be purple. 

To view or modify the +Body or +Heading fonts for a document, click the Home tab and, in the Font group, 
click the Font dialog box launcher.  

 
You can apply formatting (style, size, color settings, and so on) to one of these generic fonts just as you can 
to a named font. 

Notice the Set As Default button at the bottom of the Font dialog box. You can select any font in the Font 
dialog box (including the +Body font) and then click Set As Default to view options for specifying a default 
font. FOR EVALUATIO
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The options in this dialog box allow you to choose whether the changes should be applied to the current 
document or all documents based on the same template.  

You can also set default values for the +Body and +Heading styles using the Manage Styles dialog box. On 
the Home tab, in the Styles group, click the Styles dialog box launcher, then click the Manage Styles button 
(third from the left) at the bottom of the Styles pane to open the Manage Styles dialog box. Click the Set 
Defaults tab.  

 

Notice you also have the option here to save the changes for the current document or for all new documents 
based on the current or Normal template. 

Learn to customize themes, colors, fonts, and style sets 
In this exercise you will work with themes and styles to customize colors and fonts. 
1 Open the Trade Show Brochure Draft document from the student files folder and save as Trade Show 

Brochure Draft – Student. In the Design tab, in the Document Formatting group, click Themes, then 
click Facet. 

  The document should now have green colored headings. 

2 Click anywhere in the New Tour Offering title, and select Heading 1 from the Styles gallery on the 
Home tab. 
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3 On the Design tab, in the Document Formatting group, click Shaded to apply the style set. 

  The headings in the document now include green colored bars. 

4 On the Design tab, click Colors, scroll through the list of color schemes, then click Green. 

5 Assume none of the pre-defined color schemes match what you would like to use; click Colors, then 
click Customize Colors. 

6 In the Create New Theme Colors dialog box, click the Accent 1 arrow and then click Green, Accent 1, 
Darker 25%. 

Suppose this color still isn’t quite what you want. 

7 Click the Accent 1 arrow and then click More Colors. 

8 Click the Custom tab if necessary, and drag the gradient arrow up, or select a green color of your 
preference in this gradient bar. Click OK. 

9 Click the Accent 2 arrow and then click Dark Teal, Accent 4, Darker 25%. 

10 Click in the Name box, delete the existing text, then type: TA Brochures as the name for the new color 
scheme, and then click Save. 

11 Scroll to page 2 to see that the headings here are now dark teal. 

 You have successfully changed the colors for a theme and saved the theme with a different name. 

Now try customizing the fonts for the theme. 

12 On the Design tab, in the Document Formatting group, click Fonts and point at the various font sets in 
the list to see how these affect the document. Then click Customize Fonts. 

13 Click the arrow for the Heading font field and click Forte. 

14 Type: TA Brochures as the name of the custom theme font, and then click Save. 

15 On the Design tab, in the Document Formatting group, move your cursor over some of the different 
style sets to see how they affect your document. Then click Lines (Stylish). 

  

16 Click the More button on the gallery and then click Save as a New Style Set. Type: TA Brochures as the 
name of the new style set and click Save. 

Let’s apply the new themes to another document. 

17 Open the Using the Public Drive document from the student files folder. 

18 With the cursor at the beginning of the title, on the Design tab, in the Document Formatting group, click 
Colors and click TA Brochures. 

  The title should now have the colors you specified for this style set. 

19 Click Fonts and click TA Brochures. 
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  Notice how you can adjust the formatting for aspects of a document using style sets that were created 
for another document. This is similar to choosing one of the style sets provided by Word. 

20 Click Fonts and then click Office to change the fonts back to the default option. 

21 In the Design tab, click Fonts. 

  Notice that the custom theme font appears at the top of the list as TA Brochures. 

   

22 Right-click TA Brochures and click Delete. Click Yes in the dialog box to confirm that you want to delete 
the theme font. 

23 Click Colors, right-click TA Brochures and click Delete. Click Yes to confirm the deletion. 

24 Click the More button for the Document Style sets, right-click TA Brochures (in the Custom area), and 
click Delete. Click Yes to confirm the deletion. 

25 Save and close the document. 

Searching for Specific Information 
Word provides specialized features to assist you in searching for specific information. You can search for any 
alphanumeric characters including special characters and you can search for specific formatting features. You 
can also utilize wildcards in your searches.  

The following list of wildcards can be included in every search to provide advanced results:  

? – Locates any single character. You can enter additional question marks to alter the search. For instance, 
entering h?d would find three-letter words such as had or hid, whereas entering h??d would find four-letter 
words such as head, heed, or hood. 

* – Locates a string of any number of characters. For instance, typing h*d would find words such as had, heed, 
heard, heaved, or hesitated. 

< – Locates characters at the start of a word. For instance, typing <(flo) would find words such as flour, 
flower, florescent, flow, or floating. 

> – Locates characters at the end of a word. For instance, typing (mon)> would result in found words such as 
lemon, common, salmon or backgammon. 

[ ] – Locates one of the characters entered in the square brackets. For instance, typing p[ao]ts would find 
results such as pats, or pots, but not pits or pets. 
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[n-n] – Locates any single character that exists within the range specified. For instance, typing [r-t]ight 
would find results such as right, sight, or tight. Note the range must be listed in ascending order. 

[!n-n] – Locates any single character except the characters in the range you specified. For example, 
typing bl[!a-l] would find words such as blot, blur, or bloom. 

{n} – Locates the specified number of instances of the previous character or expression. For instance, fe{2}d 
would result in a word such as feed, but not fed. 

{n,} – Locates at least the specified number of instances of the previous character entered in the search 
criteria. For example, typing fe{1,}d would result in words such as fed and feed. 

@ − Locates one or more occurrences of the preceding character. For example, lo@t will find lot or loot. 

Searching with Wildcards 
Objective 2.1.1 

To further assist in narrowing the search criteria, wildcards can be combined to help find specific text. For 
example, ful@> will find “full” and the appropriate part of “willful”, but will not find “willfully”.  

To activate the Use wildcards option in a search, use one of the following methods: 

• on the View tab, click Navigation Pane, then in the Navigation pane, click the arrow for the search field, 
click Options, click Use wildcards and then click OK; or 

   

• in the Navigation pane, click the arrow for the search field, click Advanced Find, click More and then 
click Use wildcards. 

   

This search feature can be used in conjunction with other search items such as finding specific formatting 
applied to text or looking for special characters.  FOR EVALUATIO
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Learn to use wildcards in searches 
In this exercise you will find specific text using various wildcard options. 

1 Open the AM Will document from the student files folder and save as AM Will - Student. Press CTRL+F to 
activate the Find command and the Navigation pane. 

2 Click the arrow at the right of the search field in the Navigation pane and click Options. 

3 In the Find Options dialog box, select Use wildcards, then click OK. 

4 Click in the search field in the Navigation pane, type: tr*es and press ENTER. 

 The search results should be similar to the following: 

  

 Notice Word found all items starting with tr and ending with es, regardless of the length of the result. In 
an instance such as this, you will want to narrow the search criteria, especially if you are looking for just 
a specific word or a variation of that word. 

5 In the search field in the Navigation pane, type: tr????es as the new search criterion and press ENTER. 

  

 Notice how Word has narrowed the search to look for words that include only four characters between 
the beginning and end characters you specified in the search field. 

6 Press CTRL+HOME to move to the beginning of the document. 

7 Click the arrow for the search field and click Advanced Find to open the Find and Replace dialog box. 
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8 Ensure that Use wildcards displays below the search box, then click More and click the Special button. 

9 Click Page/Section Break.  

 Word inserts the ^m code in the search box. 

10 Click Find Next. 

 Word finds and selects the first page/section break it discovers in the document. 

11 Click Find Next once again. 

  

12 Click OK to close the message box. 

13 Close the Find and Replace dialog box and the Navigation Pane. 

14 Save and close the document. 

Finding and Replacing Formatting  
Objective 2.1.2 

You can use the Find and Replace feature to locate specific formatting in your document, and (optionally) 
replace it with other formatting or with specific text. 

To replace an item: 

• on the Home tab, in the Editing group, click Replace; or 

• press CTRL+H; or 

• if the Find and Replace dialog box is open, click the Replace tab. 
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Format – Click this button to find text with particular formatting attributes applied to it. For example, 
you could search for bold text or text that is colored blue. You can specify font, paragraph, tab, language, 
frame, style and highlight attributes. 

 
 Special – Click this button to search for special characters such as paragraph marks, page breaks, or tab 

characters. If you have activated the Use wildcard option, the wildcards will appear on this menu as a 
reference. 

     
 No Formatting – Clear any formatting options previously specified. 

Learn to find and replace formatting 
In this exercise you will find and replace formatted text and styles. 

1 Open the Song document from the student files folder and save as Song - Student. Press CTRL+H to 
open the Find and Replace dialog box. 

You will use the Find and Replace feature to change the key of the song in this document from the key of C 
to the key of D. 
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2 If necessary, delete any text in the Find what field, then in the Search Options section, click Use wildcards 
to turn this option off. 

3 Click in the Find what field and type: C. 

4 Click the Format button, then click Font. 

5 Display the Font color drop-down list, then click Red in the Standard Colors at the bottom of the palette. 

6 Click OK. You have specified to search for instances of the letter C that display in red text. 

7 Click in the Replace with field and type: D. 

8 Click the Format button, then click Font. 

9 Display the Font color drop-down list, then click Purple in the Standard Colors at the bottom of the 
palette. 

10 Click OK. You have specified to replace instances of the red letter C with a purple letter D. 

11 Click Replace All. Word makes 7 replacements. 

12 Click OK to close the message box. 

13 Select the text in the Find what field, then type: G.  

 Notice that the formatting specification remains intact. 

14 Press TAB to select the text in the Replace with field, then type: A.  

 You are specifying to replace instances of a red letter G with a purple letter A. 

15 Click Replace All.  

 Word makes 5 replacements. 

16 Click OK to close the message box. 

Now try replacing various chords in the song. 

17 Replace all instances of a red letter A with a purple letter B.  

 Word should make 3 replacements. 

18 Replace all instances of a red letter D with a purple letter E.  

 Word should make 4 replacements. 

19 Replace all instances of a red letter F with a purple letter G.  

 Word should make 1 replacement. The chords have all been transposed. Do not worry about the 7's or 
the minor (m) chords. 

Now try replacing formatting features. 

20 Delete the value in the Find what field. 

21 Click the Format button, then click Font. 

22 Display the Font color drop-down list, click Purple, then click OK. 

23 Delete the value in the Replace with field. 
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24 Click the Format button, then click Font. 

25 Display the Font color drop-down list, click Red, then click OK. You are specifying to replace all instances 
of purple letters with red letters. 

26 Click Replace All. Word makes 20 replacements. 

27 Click OK to close the message box. 

28 Click in the Find what field, then click No Formatting to remove any formatting specifications for the 
field. 

29 Click in the Replace with field, then click No Formatting to remove any formatting specifications for 
the field. 

30 Click in the Find what field, click Format, then click Style. 

31 Scroll in the Find Style dialog box, click Heading 2, then click OK. 

32 Click in the Replace with field, click Format, then click Style. 

33 Scroll in the Find Style dialog box, click Heading 3, then click OK. 

34 Click Replace All. Word makes one replacement. 

35 Click OK to close the message box, then close the Find and Replace dialog box so that you can view your 
transposed song. 

36 Save and close the document. 

Controlling the Text Flow 
When working with a large amount of text in a document, you need to consider how the text will flow from 
one page to the next, keeping in mind business or company standards. For instance, be mindful of widow or 
orphan paragraphs – a widow is a paragraph whose first line appears at the bottom of one page while the 
rest of the paragraph appears on the next page; an orphan is the reverse wherein the last line of the 
paragraph appears on the next page. 

Text Flow Options 
Objective 2.1.5 

Text flow options are also called pagination controls; 
these determine how the text flows from page to 
page. To view the pagination controls for a 
document, click the Home tab and, in the Paragraph 
group, click the Paragraph Settings dialog box 
launcher. Then click the Line and Page Breaks tab. 
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Pagination – These settings affect how particular lines and paragraphs will flow between pages.   

– Widow/Orphan control – Controls widows and orphans by preventing single lines of text at the 
start or end of a page. 

– Keep with next – Prevents a heading or paragraph from standing alone on a page. 

– Keep lines together – Keeps lines of text together on a single page. 

– Page break before - Specify that a page break will be associated with a line of text (usually the first 
line of a paragraph) so that Word forces the paragraph to begin on a new page. 

Formatting exceptions – Turn automatic hyphenation on or off. This setting affects how Word will wrap text 
from one line to the next. You can also suppress line numbering for selected paragraphs. 

Textbox options – This option controls how paragraph text flows around a text box. 

Using Hyphenation 
Objective 2.1.3 

If you use full justification with text paragraphs, you may see lines of text that appear to have more spacing 
between the words than other lines in the paragraph. With the word wrap feature, you are able to continue 
typing without worrying whether there is enough text to fill the line. The alignment choice you apply to the 
paragraph determines how much spacing Word will place between the words that fit on a line.  

You can choose to have Word apply hyphens to split words by syllable when the word appears at the right 
margin. To apply hyphenation, click the Layout tab, and in the Page Setup group, click Hyphenation. 

 
Note that you can choose how the hyphenation will be handled; either allow Word to perform it automatically 
or you can select the Manual option to determine which words should be hyphenated.  

When you select the Manual option, Word will open the Manual Hyphenation dialog box and display possible 
words to hyphenate – one word at a time. Hyphens appear between each syllable. You can specify where you 
want to position the hyphen – that is, you can specify which syllables appear before and after the hyphen. 

 
You can click No to specify that you do not want to hyphenate the word displayed in the dialog box.  

To manage how hyphenation works, click Hyphenation Options. 

You can specify whether to hyphenate words that consist of uppercase 
letters, and you can limit the number of consecutive lines that contain 
hyphens. 
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To turn the hyphenation off, go to the Home tab and in the Paragraph group, click the Paragraph Settings 
dialog box launcher, select the Line and Page Breaks tab, then click Don’t hyphenate. 

 

Using Line Numbers 
Objective 2.1.3 

Line numbers can be useful in legal documents, scripts, and pages of programming code. If you wish to apply 
line numbers in a document, you can turn this feature on in Word to have line numbers appear in the margin. 
The options shown for restarting the line numbers are similar to the options for resetting the numbering of 
lists.   

To apply line numbering to selected text, click the Layout tab, and in the Page Setup group, click Line 
Numbers. You can choose from one of the following: 

 
• Continuous – Numbers text sequentially throughout the document. 

• Restart Each Page – After each page break, line numbering begins with number 1. 

• Restart Each Section – After each section break, line numbering begins with number 1. 

• Suppress for Current Paragraph – Removes line numbering from selected text. 

• Line Numbering Options – Set up advanced line numbering options, including numbering at different 
intervals. 

To set advanced line numbering options, click Line Numbering Options at the bottom of the Line Numbers 
menu to open the Page Setup dialog box. Click the Layout tab in the dialog box, and then click the Line 
Numbers button to open the Line Numbers dialog box.  

 
When you select the Add line numbering check box, the other options become available.  

FOR EVALUATIO
N O

NLY



Lesson 1 Using Advanced Design Elements 
 

 

32  3261-1 v1.00 © CCI Learning Solutions Inc. 

To turn line numbering off for specific paragraphs of text in a document, select the text, then on the Home 
tab and in the Paragraph group, click the Paragraph Settings dialog box launcher, click the Line and Page 
Breaks tab, and select Suppress line numbers. 

         

Learn to customize templates 
In this exercise you will adjust the flow of text in a document. 

1 Open the Using the Public Drive document and save as Using the Public Drive – Student. Then scroll 
to the bottom of page 1. 

2 Select the line for step 5 and the paragraph on the next page. 

3 Click the Home tab and in the Paragraph group, click the Paragraph Settings dialog box launcher. 

4 Click the Line and Page Breaks tab. 

5 Click Keep with next and then click Keep lines together. 

6 Click OK. Word moves the line for Step 5 to the next page. 

  

 Notice how this action enhances the continuity of the text flow when the two paragraphs are together 
at the top of page 2. 

7 Save and close the document. 

Now try adding hyphenation to a document. 

8 Open the Will template document from the student files folder and save as Will template - Student. 

9 Click the Layout tab and then in the Page Setup group, click Hyphenation. 

10 Click Automatic. 

 Notice Word has applied hyphens to the text as required. 
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11 Scroll through the document to see how many hyphens were applied and to which text. Stop when you 
can see the text for Article 9. 

  

 This is an example of when you might not want Word to apply hyphens automatically as there are too 
many within a short span of paragraphs. 

12 On the Quick Access Toolbar, click Undo to reverse the automatic hyphenation feature. 

13 On the Layout tab, in the Page Setup group, click Hyphenation and then click Manual. 

14 When the fu-ner-al option appears in the Manual Hyphenation dialog box, click the second hyphen and 
then click Yes. 

15 Continue with the suggested words to decide where you may want the hyphen to appear. 

16 When hyphenation is complete, click OK, then scroll through the document to see the changes. 

Try using line numbers to see how this may affect the display in the document. 

17 Click the Layout tab in the Ribbon, if necessary, then in the Page Setup group, click Line Numbers and 
select Continuous. 

  

 Notice how easy this makes it to read the document and to specify any particular line that needs to be 
addressed, simply by stating the line number. 

18 Select the two lines for the title (Lines 1 and 2), then on the Layout tab, click Line Numbers and click 
Suppress for Current Paragraph. 

 Word turns off the numbering for the selected paragraph and renumbers the remaining lines in the 
document. 
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19 Scroll through the document until you locate the blank line near line 70, then delete the blank line. 

20 Save and close the document. 

Now look at different ways you can change the text flow. 

21 Open the Courseware Mapping for Word 2016 Core file from the student files location, and scroll through 
the pages to see how the text in the table flows.  

 Suppose your company requires you to keep the rows together at the #.# level. The first action you want 
to perform is to repeat header rows throughout the table, so you can see how that may change the 
layout. 

22 Return to the top of the document once more, and then click in the title line of the table; that is, Objective 
Domain. 

23 Under Table Tools, on the Layout tab, in the Data group, click Repeat Header Rows. 

24 Scroll to the bottom of page 1. 

25 Select the 1.5 Configure document row through to the 1.5.6 Inspect a document row. 

26 On the Home tab and in the Paragraph group, click the Paragraph Settings dialog box launcher. 

27 On the Line and Page Breaks tab, click Keep with next and then click Keep lines together. Click OK. 

 These rows should now start at the top of the table on page 2. 

28 Scroll to the bottom of page 2, then click in the first cell of the 3.2 Modify a table row. 

29 On the Home tab, in the Paragraph group, click the Paragraph Settings dialog box launcher. 

30 On the Line and Page Breaks tab, click Page break before. Click OK. 

 This row now moves to the next page. 

31 Scroll to the bottom of page 3 and notice that there is a shaded row representing a new domain group 
for the exam objectives. Notice also that the sub-objectives for 5.1 are split between pages. You can 
choose to insert a page break before the start of the group, or choose to keep the rows together. In this 
case, we will use the page break option. 

32 Click in the first cell of the row for 5 Insert and Format Objects. 

33 On the Home tab, in the Paragraph group, click the Paragraph Settings dialog box launcher. Then on 
the Line and Page Breaks tab, click Page break before. Click OK. 

 The text moves to the next page.  

34 Save and close the document. 
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Lesson Summary 
Upon completion of this lesson, you should be able to: 

 customize templates  

 create and modify styles  

 manage multiple options for +Body and 
+Heading fonts 

 use wildcards in searches 

 find and replace formatting 

 use hyphenation options 

 use line numbering 

Review Questions 
1. Which statement describes the main benefit of modifying an existing template rather than creating your 

own? 

a. Templates contain pre-designed elements, such as fonts or styles, that help save time. 

b. Existing templates can be accessed more easily when sharing documents with others. 

c. Elements within a template can be shared from one document to another document. 

d. Templates can be previewed before creating your own document. 

2. When creating a style name which of the following is NOT true? 

a. Style names cannot begin with a number or symbol. 

b. Each style name within a single document must be unique.  

c. Style names are case sensitive. 

d. You can use up to 253 characters for a style name. 

3. Which statement describes the main advantage of modifying styles in a document? 

a. Style changes are automatically applied to all text formatted with that style. 

b. Style changes are automatically saved to the Normal template. 

c. You can change the default language for the selected style.  

d. The formatting of the style remains the same when you change the document theme.  

4. When customizing themes which of the following is NOT true? 

a. You can create your own theme from scratch. 

b. Saved themes appear in the Custom section at the top of the Themes gallery. 

c. You can make changes to an existing theme. 

d. To save a theme, click Themes on the Design tab, and then click Save Current Theme. 

5. How can you preview customized color schemes before applying them to a document? 

a. A sample will be displayed as a visual of how the colors will appear. 

b. Click Preview in the Theme Colors dialog box. 

c. Click Save after changing individual theme colors. 

d. Color schemes cannot be previewed. 
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6. Where can newly-created theme font sets be found? 

a. On the Design tab, in the Fonts drop-down menu. 

b. On the Home tab, in the Font dialog box. 

c. On the Styles gallery, in the Home tab. 

d. On the Design tab, in the Themes drop-down menu. 

7. Which of the following is a benefit of using Word’s built-in document style sets? 

a. Saves you time when you must ensure you have consistent formatting throughout a document. 

b. Style sets are designed with formatting options that can be applied throughout the entire document. 

c. Each modified style is automatically saved to the default style set.  

d. Once applied, the built-in document style sets cannot be modified.  

8. When might you want to change a +Body or +Heading style name? 

a. You want to change the default document style sets for a document. 

b. You want to change the default fonts and styles for all documents. 

c. You want to change options for creating style names. 

d. You want everyone to only use the styles you use in every document. 

9. Which find option allows you to use special characters, such as a question mark, to narrow search criteria?  

a. Use Wildcards c. Format 

b. Special d. Incremental find 

10. Which Find and Replace feature is used to locate specific formatting, such as text that is colored blue? 

a. Format c. Use wildcards 

b. Special d. Match suffix 

11. Pagination controls _______________. 

a. Determine how the text will flow from page to page. 

b. Suppress line numbers. 

c. Disable the hyphenation feature. 

d. Alter the text wrapping options. 

12. Which of the following would be the best option to view scripts or programming code? 

a. Apply Line numbering. 

b. Apply Hyphenation. 

c. Suppress for Current Paragraph. 

d. Activate Pagination. FOR EVALUATIO
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