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QuickBooks Premier 2018 
 
 

Lesson 1:  
Getting Started in QuickBooks 
Lesson Objectives 
In this lesson, you will prepare to enter transactions by accessing and opening the QuickBooks files you need 
while responding to pop-up messages. You will also examine key forms in the Purchases and Sales Cycles and 
discover how forms relate to journal entries. Additionally, you will verify file settings that affect data entry. 

Upon successful completion of this lesson, you should be able to:  
 Launch QuickBooks, check your release number, 

and configure updates. 

 Find, open, save, rename, and close QuickBooks 
files. 

 Interpret and respond to pop-up messages 
appropriately. 

 Locate Purchases and Sales Cycle forms. 

 Compare form usage to General Journal entries. 

 Navigate forms. 

 Verify data entry settings. 

 Customize the Home page. 

Introducing the Story: Your First Day at Work 
It’s your first day at work as an intern at an accounting firm. At this firm, they use QuickBooks Premier 
Accountant Edition 2018. This desktop product provides all the features and functionality of QuickBooks 
Premier, plus the advanced features of the Accountant edition. You can read about and compare all 
QuickBooks products, editions, and versions at: https://quickbooks.intuit.com/products/.  

Your first task is to familiarize yourself with the QuickBooks files for some of the firm’s clients, which include 
both individuals and businesses. You will need to locate and open their company files to enter transactions. 
QuickBooks uses the term company file to refer to the database file that it creates for an entity, whether the 
entity is an individual or a business. 

At this accounting firm, you will share a computer, its software, and many QuickBooks company files with 
other interns and accountants. Because of this, many company files may have already been opened on your 
computer, so you may need to search for a specific company file, restore or decompress a backup file or 
portable file, or even close a company file that was left open. You may also need to provide user names and 
passwords to log in to some of the company files.  

  



Lesson 1 Getting Started in QuickBooks 
 

 
8  1803-1 v1.00 © CCI Learning Solutions Inc. 

Before You Begin 
Note: Everything you learn in this lesson applies throughout QuickBooks. If additional global information is 
provided in later lessons, it will be marked in a note as QuickBooks Global. 

You will encounter the following items as you work with QuickBooks, and they are important to understand 
for you to do your job effectively. 

Messages: When you open a QuickBooks company file for the first time, or take other actions while working 
in the file, various pop-up messages may appear asking for your input. You can safely ignore some of these, 
but others require your attention and management. Messages appear at different process stages, and we will 
summarize them in the next section. 

Forms: Depending on the transactions you need to enter, you’ll locate the correct forms. The forms used in 
this lesson will be in the Purchases and Sales Cycles. Within a form, transaction data is entered and stored in 
fields.  

General Journal Entries: General Journal Entries are records of a financial transaction entered in a 
company's General Journal. When you use a QuickBooks form to record a transaction, QuickBooks 
automatically makes the proper entries and properly debits and credits the appropriate accounts. You can 
also enter transactions into the General Journal manually, but you should have a thorough understanding of 
accounting principles and best practices. Manual entries are best left to qualified professionals.  

User-customized Settings: Several data entry settings can be customized by the user to suit his or her 
working style and personal preferences. If you share QuickBooks with other users, you may be caught off 
guard the first time you encounter customized data entry settings. As you proceed through the course, you 
will learn how to adapt to settings configured by other users. 

Understanding the Admin 
In corporate situations, you will be given a user name and password that you must enter when you open and 
work with QuickBooks files. QuickBooks recognizes multiple users with varying levels of access and 
permissions. QuickBooks also recognizes a special user known as Admin (the administrator). Admin has 
unlimited access to all the data and settings. 

For simplicity, you will work (and log in) as the Admin in most exercises in this course.  

Understanding and Responding to Pop-Up Messages 
You may encounter many different messages or pop-up forms in QuickBooks. This section explains the most 
common messages that you will encounter when accessing and working with QuickBooks company files. In 
this lesson, we have grouped and numbered these messages from one to five, to help you identify and 
properly respond to each type. Some of the messages are purely informational, some provide helpful hints, 
while others may be warnings. Knowing what to do when you encounter each message type will save you 
time and reduce confusion. In some cases, after you respond to a message once, you will not see it again. 

You can also permanently dismiss many messages by selecting the Do not display this message in the future 
check box in the message box.  
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Note: Be careful when marking this check box because QuickBooks will remember your preference setting. 
If you dismiss the message, QuickBooks will not display it again. Fortunately, you can reverse this behavior 
by displaying all previously hidden messages. You will learn how to redisplay hidden messages later in this 
lesson. 

Messages-1: Updates 
When you launch QuickBooks, it will automatically check for and ask if you want to install available updates 
by displaying a message such as the one shown in Figure 1-1a.   

 
Figure 1-1a: Message about software updates  

It is best practice to keep your software updated, and for this course we recommend that you install updates 
as they become available. However, your instructor has the final say on whether and when to install updates 
(it can be a very time-consuming process and may require a reboot). If you receive a message like the one 
shown in Figure 1-1a, ask your instructor whether you should click Install Now or Install Later. QuickBooks 
will allow you to work with the company files we created for this course even if you skip the update. 

Note: It is important to understand that IT policies at some companies are very strict regarding the 
installation of updates of any kind, and you should never arbitrarily update any software program at your 
place of employment without first asking about company policy and/or checking with the IT department. 

Preparing to Use QuickBooks 
In this section, you will learn how to recognize QuickBooks files and file types, launch the software, check 
your release number, and check your update settings. You will also learn how to access, open, and close 
company files.  

Recognizing QuickBooks Files and File Types 
The various file types in QuickBooks have their own file extensions. Table 1-1 lists the most common file 
types you may encounter in the Accountant edition of QuickBooks.  

Table 1-1: QuickBooks File Types 

File Extension File Type Description 

.QBW QuickBooks Company 
File 

The QuickBooks "working" file for any entity, either individual 
or business. You perform your work in a company file. 

.QBB QuickBooks Backup File A backup copy of a company file. 
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File Extension File Type Description 

.QBM QuickBooks Portable File A compressed version of a company file that can be shared 
more easily than a QuickBooks working file due to its smaller 
file size. 

.QBX Accountant's Transfer file 
(export file) 

An exported copy of a QuickBooks company file that you 
send to your accountant for review and correction. 

.QBA QuickBooks Accountant 
Copy working file 

After an accountant opens a .QBX file, it becomes a .QBA file. 
Your accountant works in this file to record all changes and 
corrections.  

.QBY QuickBooks Accountant 
Copy import file 

After recording corrections, the accountant creates and 
returns a .QBY file. You import this file into your company file 
to apply the accountant's corrections. 

Note: In this course, you will work primarily with .QBM and .QBW files. 

Launching QuickBooks 
When you installed QuickBooks, you may have 
opted to allow the program to place a QuickBooks 
icon (Figure 1-7) on your desktop. 

You can double-click the icon to launch 
QuickBooks. 

  

Figure 1-7: QuickBooks Premier - Accountant Edition 2018 icon 

If you do not have an icon on your desktop, you can launch QuickBooks from the Windows Start menu by 
clicking Start > QuickBooks > QuickBooks Premier – Accountant Edition 2018. 

Finding a File 
When QuickBooks opens, it may display the Welcome to QuickBooks Desktop screen, shown in Figure 1-11a. 

 

Figure 1-11a: Welcome to QuickBooks Desktop screen 

This screen displays if you have not previously opened any company files; it provides options for exploring 
the application using a sample company file, creating a new company file, or opening an existing company 
file. 
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If you have already opened or created a file, QuickBooks may display a list of recently opened company files 
and prompt you to select a company file to open, as shown in Figure 1-11b.  

 
Figure 1-11b: Open company options 

Think of the list as a history of the files you have previously used. QuickBooks automatically adds files to this 
list after you open them. If the file you need is on the list, click its file name, and then click the Open button.  

If you want to prevent a previously opened file from appearing in the list, click Edit List and then click the 
name of the file you want to remove from the list. A check mark displays in the Hide column, and once you 
click OK, the file name is removed from the list. The Edit List command allows you to remove file names from 
the list but does not allow you to add file names to the list. You must open the files to make them appear in 
the list. 

If the company file you want to open does not appear in the list, then click the Open or restore an existing 
company button. This button displays the Open or Restore Company dialog box (Figure 1-12a), where you 
can choose the type of file you want to open. The choice you make determines the type of company files 
that you will see when you click the Next button.  

 
Figure 1-12a: Open or Restore Company dialog box 
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Viewing the Opened File 
When the QuickBooks application window appears, as shown in Figure 1-13, you have finished opening the 
company file. While difficult to see in detail except on your computer screen, it is important to identify the 
four main sections of the window (labeled in the figure).  

 
Figure 1-13: QuickBooks application window—company file opened 

The four main sections of the window are: 
1) Company Name: 

– This is the name of the person or business entity represented by the company file. The 
Company Name is editable, and often it is not the same as the file name of the company file. 
In Figure 1-13, the Company Name is Best Custom T-shirts. 

2) Menu Bar: 
– Each command that appears in the Menu Bar displays a pull-down menu of additional 

commands. You use these commands to perform actions in QuickBooks. (You can also access 
many actions in the menus using keyboard shortcuts.) 

– Many, but not all, commands have corresponding icons in the Home page. 
3) My Shortcuts: 

– This panel is designed to display the shortcuts you use most often. Depending on your 
working style, you may prefer to use shortcuts instead of using the Menu Bar or the icons in 
the Home page. 

– The My Shortcuts panel is part of the QuickBooks Icon Bar. Using options in the View menu, 
you can specify to display the Icon Bar along the left side of the window or across the top of 
the window. You can also hide the Icon Bar to open more working space; you can do this 
using an option in the View menu, or by clicking the small arrow (<) just above and to the 
right of the My Shortcuts panel. 
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Exercise 1.1: Launching QuickBooks and Opening and 
Closing a Company File 

In this exercise, you will launch QuickBooks, determine the product release number, examine the Automatic 
Update feature, and then find, open, and close the Generic Company file. You will also explore the QuickBooks 
interface. 

Launch QuickBooks. 

1. Double-click the QuickBooks icon on the desktop (or use your preferred method) to launch QuickBooks. 
If the QuickBooks Desktop Setup window opens, click the X in the upper right corner to close it. If the 
QuickBooks software update message appears, ask your instructor if you should click Install Now to 
install the update, or Install Later to postpone it. The No Company Open dialog box appears. 

Note: Respond to all pop-up messages appropriately (or as directed by your instructor) as they appear.  

Determine the product release number. 

2. Press the F2 keyboard key. The Product Information dialog box appears. Notice that the QuickBooks 
version and release number appears in the Product line at the top of the dialog box. Write your release 
number on the line provided: ______________________________________ 

3. Click OK to close the Product Information dialog box. 

Check the Automatic Update feature settings. 

4. In the Menu Bar, click Help > Update QuickBooks Desktop. The Update QuickBooks Desktop dialog 
box appears. 

5. Click the Options tab to access the update settings. 

Opening a Portable File 
Objective 2.2 How to back up and restore a data file 

QuickBooks allows you to save company files in several useful formats. One type you will often need to open 
is a portable QuickBooks file. In this course, you will use portable QuickBooks files in the exercises, and you 
will create them when submitting your work to your instructor.  

In the accounting world, you may be asked to restore a portable file that a client emailed to the accounting 
firm. There are two ways to open a portable company file. You can launch QuickBooks, then click the Open 
or restore an existing company button, or in the Menu Bar, click File > Open or Restore Company, as shown 
in Figure 1-15. 
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Figure 1-15: File > Open or Restore Company command 

Both methods display the Open or Restore Company dialog box, shown in Figure 1-16.  

 
Figure 1-16: Open or Restore Company dialog box—restore a portable file 

To open a portable file, select the Restore a portable file radio button, and then click Next. 

Note: When you do this, QuickBooks will close any company file you previously had open. 

QuickBooks will then display your computer’s files and folders. Only QuickBooks portable files will appear in 
the Open Portable Company File dialog box, as shown in Figure 1-17.  

Note: In this class, you will add your name to the end of an existing file name to show your instructor that 
this is your file for this lesson. 
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Exercise 1.2: Restoring Portable Files 
In this exercise, you will restore the Generic Company portable file. 

1. In the No Company Open dialog box, click Open or restore an existing company. The Open or Restore 
Company dialog box appears. 

2. Click Restore a portable file, then click Next. The Open Portable Company File dialog box appears. 

3. Navigate to the 1803-Student-Files\Lesson 1\StarterFiles folder, click Generic Company L1_A 
(Portable).QBM, then click Open. 

Creating a Portable Company File 
Objective 2.2 How to back up and restore a data file 

A portable file is a compressed version of a company file that is small enough to send electronically. You can 
create a portable company file using the Menu Bar while the company file is open. You will frequently follow 
this process, which can be started in two ways: either by saving or sending the file. 

Note: Only the Admin user can create a portable company file. 

When you have successfully saved the portable file, you will see an informational message like the one shown 
in Figure 1-22e.  

 
Figure 1-22e: Portable file successfully saved  

Sending a Portable Company File 
If you want to send the portable file to a location not on your computer, such as a commercial cloud storage 
site, in the Menu Bar, click File > Send Company File > Portable Company File, as shown in Figure 1-23a. 

You’ll see a message informing you that the company file must close and open (Figure 1-23c).  

 
Figure 1-23c: Close and reopen message 

When you have successfully sent the portable file, you will see an informational message indicating where 
the file has been sent. Click OK to close the message.  
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Changing the Company Name 
Sometimes a company may need to change its name.  A name change may occur when a company needs a 
new name other than the legal business name. For example, instead of Smith and Green, LLC, the partners 
may choose to operate under a different name such as Best Custom T-shirts. The new name is called a DBA, 
short for doing business as, and is a registered legal alias for the business. 

Note: Only the Admin user can change the company name. 

To change the company name, in the Menu Bar, click Company > My Company. 

The My Company window appears, as shown in Figure 1-24.  

 
Figure 1-24: My Company window 

Click the pencil icon in the upper right corner to open the Company Information dialog box (Figure 1-25), 
which organizes company information into five tabs. 

 
Figure 1-25: Company Information dialog box 

The Contact Information tab is selected by default. Notice that the value in the Company Name field matches 
the name displayed in the title bar of the QuickBooks application window. 
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Exercise 1.3: Changing the Company Name and 
Creating Portable Company Files 

In this exercise, you will change the company name, create a portable company file, and close the company 
file. 

Rename the company with your name. 

1. Ensure that the Generic Company file with your name (that you restored in the previous exercise) is still 
open. 

2. In the Menu Bar, click Company > My Company. The My Company window appears. 

3. Click the pencil icon in the upper right corner to open the Company Information dialog box. 

Examining QuickBooks Forms 
Objective 2.1 How to navigate or move around QuickBooks 

Now that you can open and close the company files successfully, you need to locate and open forms to start 
entering transactions in a QuickBooks cycle.  

You will learn how QuickBooks forms affect your accounting records, including how form data automatically 
become journal entries. You’ll also see how entering data in forms differs from manually creating General 
Journal entries in QuickBooks.  

After you complete a form, you may want to find it again quickly using the QuickBooks search form. You may 
also use keyboard shortcuts, which can help you open and navigate among connected forms. First, however, 
you will learn more about using QuickBooks Cycles, how QuickBooks allows access to related forms in a cycle, 
and why using forms is so important compared to creating entries. You will also explore General Journal 
entries in more detail. 

Cycle Starting Points 
The two cycles you’ll explore in this section are Purchases and Sales. The Purchases and Sales Cycles each 
meet with the Banking Cycle when the arrows complete their rotations, as shown in Figure 1-28. 

 
Figure 1-28: Bill and Invoice on Purchases and Sales Cycles 
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Form Connections and General Journal Entries 
Every time you complete transactions in the QuickBooks Cycles, each form becomes connected to the form 
that preceded it. If you open any form in the cycle, you can easily find every form connected to it, whether a 
prior form or later form. 

Figure 1-29 shows the Purchases Cycle with the Bill 
Payment step added. The next step is to Print 
Checks, which is part of the Banking Cycle. After you 
pay the bill with a check, the bill is connected to the 
check.  

You can use the CTRL+H keyboard shortcut to 
move among connected transactions. The H in this 
shortcut stands for History, as in the history of your 
forms. Later in this section, you will learn more 
about keyboard shortcuts. 

 

 

 
Figure 1-29: Purchases Cycle connects to Banking Cycle 

Opening a Bill and an Invoice 
You can open forms by clicking their representative icons in the Home page or by accessing them from the 
Menu Bar. Figure 1-13 shows the Home page icons you click to open a bill (Enter Bills) and an invoice (Invoices 
> Create Invoices). Figure 1-30 shows the Menu Bar command to open an invoice form. Figure 1-31 shows 
the Menu Bar command to open a bill form.  

 
Figure 1-30: Opening an invoice form 

 
Figure 1-31: Opening a bill form 

Figure 1-32 shows the Create Invoices form and Figure 1-33 shows the Enter Bills form. Each form has a 
ribbon at the top containing similar commands.  
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Figure 1-32: Create Invoices form 

 
Figure 1-33: Enter Bills form 

Note: The fields displayed in a form are dependent on the features that have been activated in the 
Company Preferences. Company Preferences are settings that control how certain QuickBooks elements 
behave. For example, if the Sales Tax feature was turned on, additional TAX fields would appear in the form. 

Each of the forms includes a ribbon and a detail area of blue and white lines and columns that looks like a 
grid for entering transactions. Buttons appear below the detail area. You can use multiple lines on any form. 
Each blue or white line becomes one entry line.  
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Exercise 1.4: Opening and Exploring Bills and Invoices 
In this exercise, you will locate and open a bill and an invoice. You will also navigate and enter data in the 
form fields. 

Open a bill and an invoice. 

1. Ensure that the company file with your name that you used in the previous exercise is still open. 

2. In the VENDORS section of the Home page, click Enter Bills. The Enter Bills window appears. 

3. Click in an empty area in the Home page. In the CUSTOMERS section, click Create Invoices. The Create 
Invoices window appears.  

4. Toggle between the Enter Bills and Create Invoices windows to examine and compare their components. 

Note: You can click View > Open Window List to display the open windows in the left pane. You can 
then click a window in the list to move it in front of the other open windows. Click My Shortcuts in the 
left pane to redisplay the shortcuts. 

Finding a Transaction  
Objective 2.1 How to navigate or move around QuickBooks 

Even with the connections between forms, you may still need to find a specific entry in the cycle. QuickBooks 
has a powerful lookup tool called Find. You can open it in either a bill or an invoice by using the Find button. 
Alternatively, in the Menu Bar, click Edit > Find, or use the keyboard shortcut CTRL+F. 

Figure 1-34 shows the Advanced tab of the Find window, which you can use to find the exact amount of a 
transaction, in this instance $500. You can also use options in the Simple tab to look for specific transaction 
criteria. Press the ENTER key to run the search. Alternatively, you can click the Find button. 

 
Figure 1-34: Find window—Advanced tab 
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Changing Settings 
While working in your company files, you can change the QuickBooks settings as you prefer. However, in the 
business world, you will often share files with others, and they may have different QuickBooks preferences. 
You need to understand how specific settings may affect your data entry process and how the company file 
behaves.  

Checking User Mode 
QuickBooks files allow multiple people to use them at the same time; this is called multi-user mode. While 
in multi-user mode, some actions may be unavailable. You might also receive additional messages when 
saving forms. For now, we will focus on where to find the information and emphasize that if the company file 
is in multi-user mode, it’s essential to close the file when work is completed. 

Exercise 1.5: Changing Preferences  
In this exercise, you will change preferences by specifying to automatically place the decimal point when you 
enter numeric data in forms. 

1. Ensure that the company file with your name that you used in the previous exercise is still open. 

2. In the Menu Bar, click Edit > Preferences. The Preferences dialog box appears. 

3. In the list of categories in the left sidebar, click General if necessary. 

4. In the My Preferences tab, click the Automatically place decimal point check box to select it, then click 
OK to save the setting. 

Setting Desktop View Preferences 
To change the desktop settings, select Desktop View in the Preferences dialog box, as shown in Figure 1-39.  

 
Figure 1-39: Preferences dialog box—Desktop View preferences 
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Exercise 1.6: Customizing the Home Page  
In this exercise, you will customize the Home page by removing, then reinserting an icon.  

1. Ensure that the company file with your name that you used in the previous exercise is still open. 

Remove the Create Sales Receipts icon from the Home page. 

2. In the Menu Bar, click Edit > Preferences. The Preferences dialog box appears. 

3. In the list of categories in the left sidebar, click Desktop View, and then click the Company Preferences 
tab. 

4. Click the Sales Receipts check box to deselect it, then click OK. Click OK in the message that appears 
informing you that QuickBooks must close all open windows to change the preference. 

Lesson Summary 
Now that you have completed this lesson, you should be able to:  

 Launch QuickBooks, check your release number, 
and configure updates. 

 Find, open, save, rename, and close QuickBooks 
files. 

 Interpret and respond to pop-up messages 
appropriately. 

 Locate Purchases and Sales Cycle forms. 

 Compare form usage to General Journal entries. 

 Navigate forms. 

 Verify data entry settings. 

 Customize the Home page. 

Key Terms 
Term Definition 

Account A place in the accounting records for tracking funds. 

Assets  What the business owns. 

Balance The value in an account at any given time. Balance can also refer to the total amount 
of money owed to a third party, such as a vendor or credit card company. 

Field Place to enter data on a form. 

General Journal 
Entries  

Records of a financial transaction recorded in a company's General Journal. When 
you use a QuickBooks form to record a transaction, QuickBooks automatically makes 
the proper entries and properly debits and credits the appropriate accounts. You can 
also enter transactions into the General Journal manually, but you should have a 
thorough understanding of accounting principles and best practices. Manual entries 
are best left to qualified professionals. 

Liabilities  What a business owes. 

Multi-user Mode Setting that allows multiple users to work in a file at the same time. 

Single-user Mode Setting that allows only one user to work in a file at a time. 

Vendor Company or individual that sells goods or services for you to purchase. 



Getting Started in QuickBooks Lesson 1 
 

 
1803-1 v1.00 © CCI Learning Solutions Inc.  23 

Activity 1: Opening Company Files 
True or False: If the company file you need is not listed, clicking Edit List will allow you to find the needed 
file. 

   

Activity 2: Affecting Account Balances with 
Form Entries 

In the second column in the table below, choose a statement that best describes the effect of a transaction 
that uses the given form. Then, in the third column, identify which type of accounting record is affected by 
the transaction. 

Practice the Skill 
This Practice the Skill exercise is designed to reinforce the skills you have learned. In this exercise, you’ll 
change two preferences, then create a portable file. 

1. If necessary, launch QuickBooks. 

2. Restore the Generic Company Student Name L1_B (Portable).QBM portable company file from the 
1803-Student-Files\Lesson 1\PTS folder and log in using the QB2018! password. 
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Course Project Exercise 
Starting with this lesson, you will begin your Course Project—maintaining the books for the Blue Heron Spa. 
For this exercise, you will perform a set of basic tasks to prepare your QuickBooks file for future lessons. 
Throughout the lessons, you will continue to make entries into this business. 

Perform the following tasks: 

1. Restore the Blue Heron Spa 2018 L1_A (Portable).QBM portable company file from the 1803-Student-
Files\Lesson 1\StarterFiles folder. 

2. Open and log in to the company file using the information in the table below. 

Quiz Questions 
For each question, select the best answer. 

1. What conditions need to be met before creating a portable file? 

a. You must log in to the company file using the user name Portable. 

b. You must log in to the company file using the user name Admin. 

c. You must install the latest QuickBooks software updates. 

d. You must rename the company to include the word Portable. 

2. When you see the message QuickBooks Update Service, which statement about clicking the Install Now 
button is true? 

a. The installation may take a long time to perform.  

b. QuickBooks will not continue if you do not click Install Now. 

c. You must first open a company file before you can click Install Now. 

d. The entire software package reinstalls. 

3. Which of the following statements is true? 

a. Every form is connected to every other form. 

b. Only forms in the same cycle are connected. 

c. Journal entries that are entered manually are not connected. 

d. Journal entries that are entered manually have the same capabilities as forms. 
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